10-10-14 05:09 PM
1,675 ... 5354555657 ...
tools
  1. Mr_Runningfromlife's Avatar
    I have an error with rpc. It wont let me set up my school email. its a microsoft exchange account
    05-13-14 05:31 PM
  2. Chuck Foltz's Avatar
    I have an error with rpc. It wont let me set up my school email. its a microsoft exchange account
    security wipe resolves this and more. i just had to when my exchange wouldnt setup anymore
    05-13-14 06:03 PM
  3. DeRedder's Avatar
    I sent a few short emails in which I dictated every word, as well as the contact name. I was super amazed that it actually worked, seeing as I have a rather strong Dutch accent when I speak English...

    It took a few seconds to start though. I'll test it again now. OK now it didn't work. So try again I guess lol.

    Is anyone actually getting the intelligent assistant working? I ask it to call someone and if just sits there doing itself thing...

    Then nothing.

    Posted via CB10
    05-13-14 06:11 PM
  4. tayl0rd's Avatar
    Not for me. As someone with Parkinson's screen taps anywhere made for quite a few accidental photos.

    ...
    Is it wrong of me to laugh at that statement? LOL

    I've discovered that "lift to wake" only works if you place the phone face down first, so it turns the screen off in the power saving mode. Is this the way it's supposed to work?
    Yes.

    ...
    Damn, I just saw all of your screen shots, and the translation is terrible.. even I have a better Spanish than BB10.

    For example, on the calculator, the "tip" tab is translated to "sugerencia (suggestion)"... it's like they just grabbed the words from a dictionary, without a context and called it a day!

    Let's hope they don't keep those horrendous mistakes.
    LOL!! I don't even speak Spanish, but when I saw that, I was like, "Umm... I don't think that's the right word for 'tip.'"

    I want it so bad but I hear people having issues with leaks
    That's why you should always wear a condom.

    Some people have reported over 8 hours, and along with the restore seems to come massive amounts of issues. Seems to be pretty clear that a restore is not only not worth it time-wise, but function wise.
    As long as my restore took (9+/- hours), I disagree with that sentiment. So far, I haven't had "massive amounts of issues." I've had a few glitches here and there, but nothing restore-related. And I think the only reason the restore takes so long is because folks like me are restoring from a 10.2.1 backup. That's a huge OS change, and things probably have to be converted and/or reformatted to the new OS. I bet a 10.3 restore would be much faster.
    WWBlondieDo and pttptppt like this.
    05-13-14 06:37 PM
  5. Sparro's Avatar
    Not sure if I like the blank home screen. I always close my apps and now I have to do an extra swipe to get into the hub.
    05-13-14 06:42 PM
  6. Djlatino's Avatar
    HEY, HEY! That's no way for an ambassador to talk!

    Posted via CB10
    Female dog, please.
    pttptppt and marcosis like this.
    05-13-14 06:46 PM
  7. Serge Simon's Avatar


    As long as my restore took (9+/- hours), I disagree with that sentiment. So far, I haven't had "massive amounts of issues." I've had a few glitches here and there, but nothing restore-related. And I think the only reason the restore takes so long is because folks like me are restoring from a 10.2.1 backup. That's a huge OS change, and things probably have to be converted and/or reformatted to the new OS. I bet a 10.3 restore would be much faster.
    I restored from the previous leak 10.3.0.140 (back-up done while downloading this leak)

    It took me about 1h to Back-up > install OS > Restore all data (about 3Gb)

    So, i think you are right: restoring from the older 10.2 version takes a lot longer..
    05-13-14 06:58 PM
  8. Serge Simon's Avatar
    I seen this today! Do not know if this was also available in the old versions but i really appreciate a very evolved Parental Controls:

    10.3.0.296 for Z10 - STL-2/3/4-img_20140514_014354.png

    10.3.0.296 for Z10 - STL-2/3/4-img_20140514_014404.png
    Mecca EL likes this.
    05-13-14 07:01 PM
  9. Chuck Foltz's Avatar
    Not sure if I like the blank home screen. I always close my apps and now I have to do an extra swipe to get into the hub.
    start leaving apps open. the OS knows how to work with them running. its a habit i started breaking. just dont close them. I leave every app open now and its better... loading time this is why Apple hides them rather then show them to give the fake speed increase
    05-13-14 07:23 PM
  10. Smitty13's Avatar
    Can anyone comment on whether or not S/MIME is now available on personal/non BES accounts? This function has been previously crippled by BlackBerry on purpose in previous releases and was hoping that would be different this time around.
    05-13-14 07:35 PM
  11. yeosy z10's Avatar
    This leaked 10.3 has water mark on four device screen. That seen have added new features. The hitting app action a bit slow.i seen is complicated more to add 10.3 bar and radio files folks . I have removed this 10.3. 296. Sad....

    Posted via CB10
    05-13-14 07:36 PM
  12. yessuz's Avatar
    Is it just me or you as well notice two things with keyboard :

    Swiping works every second time?

    I mean, if you type text and swype two words one after another - second word is not swyped.

    As well as swipe to left for deletion of whole word at once.

    Generally, keyboard is f*ed up a bit.

    Any solution?

    Posted via Z10 running 10.3.0.296
    05-13-14 07:44 PM
  13. Chuck Foltz's Avatar
    Is it just me or you as well notice two things with keyboard :

    Swiping works every second time?

    I mean, if you type text and swype two words one after another - second word is not swyped.

    As well as swipe to left for deletion of whole word at once.

    Generally, keyboard is f*ed up a bit.

    Any solution?

    Posted via Z10 running 10.3.0.296
    I can not concour. My swiping is fine i can swipe mid convo or the whole convo.
    05-13-14 07:58 PM
  14. tayl0rd's Avatar
    Not sure if I like the blank home screen. I always close my apps and now I have to do an extra swipe to get into the hub.
    No you don't. Just tap the little envelope on the bottom. I guess the reason for the HUB icon has finally manifested itself.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    Mecca EL likes this.
    05-13-14 07:58 PM
  15. Serge Simon's Avatar
    Is it just me or you as well notice two things with keyboard :

    Swiping works every second time?

    I mean, if you type text and swype two words one after another - second word is not swyped.

    As well as swipe to left for deletion of whole word at once.

    Generally, keyboard is f*ed up a bit.

    Any solution?

    Posted via Z10 running 10.3.0.296
    Just search the thread!!! I answered this twice...

    Posted via CB10
    05-13-14 08:04 PM
  16. Chuck Foltz's Avatar
    No you don't. Just tap the little envelope on the bottom. I guess the reason for the HUB icon has finally manifested itself.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    what do you mean you can always access the hub with the same 1 swipe. up and to right???
    Pdinos3 likes this.
    05-13-14 08:18 PM
  17. oneday116's Avatar
    My z10 with 10.3 is having a very bad issue. Whenever I setup the settings and email Facebook and that stuff, if I restart the device all the settings go back like a new device, Facebook, BBM, email is reserved. I have to set up everything again.
    05-13-14 08:19 PM
  18. Chuck Foltz's Avatar
    My z10 with 10.3 is having a very bad issue. Whenever I setup the settings and email Facebook and that stuff, if I restart the device all the settings go back like a new device, Facebook, BBM, email is reserved. I have to set up everything again.
    i would try a security wipe see if that helps. if it doesnt than reflash the os.
    05-13-14 08:21 PM
  19. mookieson's Avatar
    It's a section of the app that adjusts the volume levels of different frequencies of the audible range to accentuate different nuances in the songs we listen to.
    I don't see where the equalizer settings are.

    Posted via CB10
    05-13-14 08:27 PM
  20. Chuck Foltz's Avatar
    I don't see where the equalizer settings are.

    Posted via CB10
    when playing either a video or a music file hit the menu button. it should show up there.
    05-13-14 08:31 PM
  21. tayl0rd's Avatar
    what do you mean you can always access the hub with the same 1 swipe. up and to right???
    Replied to the wrong post?

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    05-13-14 08:53 PM
  22. SalMan50's Avatar
    Umm, anyone else having to charge their battery for about 3+ hours to go from 0 to 100%? Lol this is killing me right now


    10.3.0.296 for Z10 - STL-2/3/4-img_20140513_201759.png


    10.3.0.296 for Z10 - STL-2/3/4-img_20140513_201813.png

    Posted via CB10
    Last edited by SalMan50; 05-14-14 at 01:05 AM.
    05-13-14 09:43 PM
  23. BadGoliath42's Avatar
    Bleh, Wikipedia app doesn't work anymore. Anybody has it working?
    eyesopen1111 likes this.
    05-13-14 09:53 PM
  24. conite's Avatar
    Bleh, Wikipedia app doesn't work anymore. Anybody has it working?
    It is not working on 10.3 for me either. Although I've got used to the mobile website now which, as it turns out, is a lot faster.

    Z30STA100-5/10.3.0.296 / 442

    Posted via CB10
    05-13-14 10:00 PM
  25. BadGoliath42's Avatar
    It is not working on 10.3 for me either. Although I've got used to the mobile website now which, as it turns out, is a lot faster.
    I will do that I guess, thanks for trying. I suppose that now that they have the SDK, Soluteo will be able to fix it. I love Cascades!
    05-13-14 10:03 PM
1,675 ... 5354555657 ...

Similar Threads

  1. VZW Z30 on sale again for $99
    By EchoesFX in forum Verizon Wireless
    Replies: 8
    Last Post: 05-19-14, 09:44 PM
  2. No Hockey Night in Canada app for USA????
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 05-11-14, 11:49 AM
  3. Universal emojis 10.3?
    By Acvdm in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-10-14, 09:55 PM
  4. Waiting area 10.3.0.296 about to leak
    By blackberrymike21 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-10-14, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD