10-10-14 06:09 PM
1,675 ... 4849505152 ...
tools
  1. Justam's Avatar
    Attachment 269722

    So far I'm totally thrilled with this leak. All I need to test tonight is side loading Snap and making sure the few android apps I use (Netflix and two banking apps) work.

    I know it's less than 24 hours that I've had it installed, but so far battery life seems better (normally I get four to six hours on my AT&T Z10 STL 100-3)

    The only think seemingly not working well for me is when I click on the garbage cans it does delete the messages. But then they stay there as "message deleted", and I can't get rid of them unless I do a reset (a refresh doesn't work). Anyone else experiencing that ?




    Posted via CB10
    Goes away after a few mins. No need to reset.

    Posted via CB10
    lcgoldman likes this.
    05-12-14 06:54 PM
  2. ehroberts's Avatar
    I'm reading the new SDK dropped today. Does that mean we get an appropriate radio for the Z30 10
    3 leak?

    Posted via CB10
    05-12-14 06:58 PM
  3. SlcCorrado's Avatar
    I never got battery life like this on 140. Wow
    Attachment 270003

    Via CB10 Runnin Z10STL100-3/10.3.0.296
    Lucky My battery is getting crushed. Pretty sure it's because I did the full backup and restore though
    05-12-14 06:59 PM
  4. SlcCorrado's Avatar
    I'm reading the new SDK dropped today. Does that mean we get an appropriate radio for the Z30 10
    3 leak?

    Posted via CB10

    https://mega.co.nz/#!U4tGGagQ!B6ns8_...U25wQS-iaIJliI

    Yup, its in the 10.3 hybrid thread

    http://forums.crackberry.com/showthread.php?t=930809
    ehroberts likes this.
    05-12-14 07:00 PM
  5. backsidetailslide's Avatar
    No!! Do not mess with the monthly calendar grid!! Are dynamic number sizes still there? That is awesome.
    Oh don't tell me they removed the dynamic number sizes for the calendar!

    Posted via CB10
    05-12-14 07:24 PM
  6. katiepea's Avatar
    Lucky My battery is getting crushed. Pretty sure it's because I did the full backup and restore though
    I dunno. I didn't restore and my battery, which is new, only goes 3 hours max with this. The hub is eating it alive.
    05-12-14 07:53 PM
  7. Djlatino's Avatar
    Can you guys help me out with this debug dialog? I forgot how to turn it off, watdo???
    10.3.0.296 for Z10 - STL-2/3/4-img_20140512_180000.png

    EDIT: wtf it doesn't show in the screenshot... it's this thing with CPU levels and FPS stuffs on the bottom left of my screen
    05-12-14 08:00 PM
  8. Djlatino's Avatar
    I dunno. I didn't restore and my battery, which is new, only goes 3 hours max with this. The hub is eating it alive.
    Might be one of your accounts
    05-12-14 08:02 PM
  9. thurask's Avatar
    Can you guys help me out with this debug dialog? I forgot how to turn it off, watdo???

    EDIT: wtf it doesn't show in the screenshot... it's this thing with CPU levels and FPS stuffs on the bottom left of my screen
    Keep tapping the battery icon in the top left until it goes away.

    Posted via CB10
    Djlatino likes this.
    05-12-14 08:02 PM
  10. Djlatino's Avatar
    Keep tapping the battery icon in the top left until it goes away.

    Posted via CB10
    It's a swipe actually, thanks bru
    05-12-14 08:07 PM
  11. SlcCorrado's Avatar
    I dunno. I didn't restore and my battery, which is new, only goes 3 hours max with this. The hub is eating it alive.
    Glad I'm not the only one then, haha. I just know from past installs that my battery was usually better off the bat with clean installs. Coincidence? I guess
    05-12-14 08:33 PM
  12. Peevish's Avatar
    Can you guys help me out with this debug dialog? I forgot how to turn it off, watdo???
    Click image for larger version. 

Name:	IMG_20140512_180000.png 
Views:	1624 
Size:	55.7 KB 
ID:	270022

    EDIT: wtf it doesn't show in the screenshot... it's this thing with CPU levels and FPS stuffs on the bottom left of my screen
    HEY, HEY! That's no way for an ambassador to talk!

    Posted via CB10
    05-12-14 08:44 PM
  13. UnlimitedEra's Avatar
    Didn't charge since yesterday!

    10.3.0.296 for Z10 - STL-2/3/4-img_20140513_024005.png
    3G and 2G
    Stl100-2

    Via CB10 Z10STL100-2/10.3.0.296
    05-12-14 08:47 PM
  14. franchise22's Avatar
    10.3.0.296 for Z10 - STL-2/3/4-img_20140512_210142.png 2 full days and this is looking ugly. Only synced 30 days on my emails.

    Posted via CB10
    05-12-14 09:04 PM
  15. horyel's Avatar
    I never got battery life like this on 140. Wow
    Attachment 270003

    Via CB10 Runnin Z10STL100-3/10.3.0.296
    Please tell me how you doing


    10.3.0.296 for Z10 - STL-2/3/4-img_20140512_200726.png

    Posted via CB10
    05-12-14 09:07 PM
  16. darrelantoine's Avatar
    need assistance, how to use the command prompt
    05-12-14 09:20 PM
  17. Ruslan Botsyurko's Avatar
    need assistance, how to use the command prompt
    You don't really do anything in the command prompt you just connect your phone to the PC and hit the .bat file. It opens up in cmd, but does all the work itself, it should only ask for password if you use one. At least that's how I installed the leak, I didn't have to do anything special.

    Posted via CB10
    05-12-14 10:02 PM
  18. Xavior's Avatar
    Is anyone else having issues with wifi connectivity? My wifi keeps dropping and the only way to reconnect is to restart the router.. for some reason. All my other devices are fine..

    Any thoughts?

    Posted via CB10
    05-12-14 10:23 PM
  19. KemKev's Avatar
    I've had 0 issues with android apps running from snap. In fact they're much faster and smoother than ever. Probably have about 25 installed. I did not do a restore.
    Thanks for this. I am not keen on losing my BBM chat history and that is the only thing holding me back from taking the plunge.
    05-12-14 10:46 PM
  20. rgarza8's Avatar
    Is anyone else having issues with wifi connectivity? My wifi keeps dropping and the only way to reconnect is to restart the router.. for some reason. All my other devices are fine..

    Any thoughts?

    Posted via CB10
    Wifi working normal for me. No drops.

    Posted via CB10
    05-12-14 10:52 PM
  21. NinjaB's Avatar
    wow.. 10.3 is def shaping up to be huge, tons of new features plus were getting close to having all the capability from BBOS.. but in the end I'll keep waiting til a non-watermarked version, and be perfectly content to drool over it from afar because I know I'll have it soon!

    a few questions I didn't see answered since by about page 35 I started skimming lol...

    @Serge Simon http://forums.crackberry.com/bb10-le...l#post10340817

    wait, if Ingress is working... does this mean Google Services are working/being implemented in future versions?!? anyone tried Google Maps yet?? I know it "works" but on 10.2.1 it still gives that annoying popup that Google Services aren't installed.

    and on the new clock: does the active frame show the stopwatch/timer when running and minimized? or just the time still?
    05-12-14 10:57 PM
  22. katiepea's Avatar
    For those experiencing hub annihilating the battery, try the 5 swipes from the top right to reset hub. This seems to have worked for me, at least temporarily.
    05-12-14 11:16 PM
  23. UnlimitedEra's Avatar
    The battery life on this thing is amazing!! I recommend anyone with a z10 to load this thing! It's like magic!
    I charged my phone only once since it first came!!
    I've never been that happy before! I'm not even under 20% yet! I wish every OS was like this one!
    I use Mobile data(3G on the STL2Z10), 2 to 3 calls every 2 hours, wife usage/downloading and music listening but mostly I'm on mobile Internet.

    10.3.0.296 for Z10 - STL-2/3/4-img_20140513_053223.png

    Via CB10 Z10STL100-2/10.3.0.296
    menshawy likes this.
    05-12-14 11:35 PM
  24. horyel's Avatar
    The battery life on this thing is amazing!! I recommend anyone with a z10 to load this thing! It's like magic!
    I charged my phone only once since it first came!!
    I've never been that happy before! I'm not even under 20% yet! I wish every OS was like this one!
    I use Mobile data(3G on the STL2Z10), 2 to 3 calls every 2 hours, wife usage/downloading and music listening but mostly I'm on mobile Internet.

    Click image for larger version. 

Name:	IMG_20140513_053223.png 
Views:	1727 
Size:	94.0 KB 
ID:	270087

    Via CB10 Z10STL100-2/10.3.0.296
    Please tell me how to do it, mine only reach 6 hours, maybe your settings or something is making the miracle


    Posted via CB10
    05-12-14 11:52 PM
  25. Pdinos3's Avatar
    Make sure in the pictures app you go into settings and disable automatic stories. That kills battery

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    SlcCorrado likes this.
    05-12-14 11:57 PM
1,675 ... 4849505152 ...

Similar Threads

  1. VZW Z30 on sale again for $99
    By EchoesFX in forum Verizon Wireless
    Replies: 8
    Last Post: 05-19-14, 10:44 PM
  2. No Hockey Night in Canada app for USA????
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 05-11-14, 12:49 PM
  3. Universal emojis 10.3?
    By Acvdm in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-10-14, 10:55 PM
  4. Waiting area 10.3.0.296 about to leak
    By blackberrymike21 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-10-14, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD