10-10-14 05:09 PM
1,675 ... 1011121314 ...
tools
  1. torcheredsole56's Avatar
    ok sorry guys,im not very good at this computer stuff. im use to the autoloaders,so i cant get this to work! help please!!!!!!
    extract all files from the archive into a folder using winrar - double click the "load.bat" file.
    tw820 likes this.
    05-10-14 11:00 PM
  2. r0v3rT3N's Avatar
    Not entirely sure if this has been uploaded yet, but here is that wallpaper everyone loves:
    10.3.0.296 for Z10 - STL-2/3/4-001_wallpaper.jpg
    Mecca EL and abramadhi like this.
    05-10-14 11:01 PM
  3. DarcyTallGuy's Avatar
    Tried all of the above, and tried making autoloader from sachesi. Can't load any OS now, nor get it detected via bb link
    Update link to latest version if it isn't already. I had an older version and it wouldn't detect my 10.3 phone. That affects autoloader and sachesi too when link isn't installed or needs updating.

    It's because they all communicate through the BlackBerry device manager.



    Posted via CB10
    LP_Rigg and dilijasi like this.
    05-10-14 11:02 PM
  4. ooklah's Avatar
    Ran the bat file to load os only on my z30 (erased line that loaded radio). didnt wipe beforehand. OS boots to 100%, stays there, and restarts. I'm in a "boot loop." Currently trying a SIC multiwipe and will try to load OS only one more time. Maybe remnants of my 10.2 radio stayed on the device? Will report back.

    Mine rebooted itself the first time. Second time it just sat at 100% on both my Q10 and Z30 but after a while it finally loaded.
    05-10-14 11:02 PM
  5. Peevish's Avatar
    Damm Thurry, you said grab a coffee, not a 12 course meal.
    05-10-14 11:02 PM
  6. thurask's Avatar
    Damm Thurry, you said grab a coffee, not a 12 course meal.
    80 megs to go...
    05-10-14 11:02 PM
  7. pepe241185's Avatar
    I so envy you STL 2, 3, 4 users right now ...
    vranand and AL8x B like this.
    05-10-14 11:03 PM
  8. xtremez's Avatar
    Mine rebooted itself the first time. Second time it just sat at 100% on both my Q10 and Z30 but after a while it finally loaded.
    So it can work on Z30?

    Posted via CB10
    05-10-14 11:03 PM
  9. ooklah's Avatar
    So it can work on Z30?

    Posted via CB10
    No radio, so it will only work on wifi. Not sure if the lack of a radio will add any stability issues or not, though.
    05-10-14 11:05 PM
  10. BadGoliath42's Avatar
    Mine rebooted itself the first time. Second time it just sat at 100% on both my Q10 and Z30 but after a while it finally loaded.
    You aren't kidding us, aren't you?

    So this would work on my Z30 and Q5 I bet.

    Posted via CB10 on my Z30.
    05-10-14 11:05 PM
  11. 00_Agent's Avatar
    updated toast notifications
    Attachment 269343
    Not new, it just shows that the 1st time toast notification goes on..

    Posted via CB10
    05-10-14 11:05 PM
  12. John Vieira's Avatar
    Hey guys.

    I got these out of there. It's the browser, clock, compass and calculator.

    I tested them out on 10.2.1 and they are working, but you need a restart for the browser to display correctly.

    They also have the new icons when you install them.

    Let me know if you can download alright. I might need to re-upload, this is my first time using MEGA

    https://mega.co.nz/#F!ABdyUYxZ!NCT0D2bx6dCvAob9FPGDqw
    05-10-14 11:08 PM
  13. thurask's Avatar
    05-10-14 11:09 PM
  14. tw820's Avatar
    thank you torcheredsole56 that was simple and easy and best of all it worked!!!!!!!!!
    torcheredsole56 likes this.
    05-10-14 11:10 PM
  15. TheDutch20's Avatar
    Thank you!!
    Z10_10.3.00.0296_STL100-2-3.7z

    http://l.bitcasa.com/Mqnpl1f6
    05-10-14 11:10 PM
  16. xtremez's Avatar
    Mmmmm, only on wifi eh. Really wished one was made for Z30!

    Posted via CB10
    Lucas B and amjass12 like this.
    05-10-14 11:11 PM
  17. Chuck Foltz's Avatar
    Not new, it just shows that the 1st time toast notification goes on..

    Posted via CB10
    its showing it every time for me on all my toasts
    05-10-14 11:12 PM
  18. lengend's Avatar
    Z10_10.3.00.0296_STL100-2-3.7z

    http://l.bitcasa.com/Mqnpl1f6
    Added to OP so people don't have to dig through pages to find a mirror
    05-10-14 11:12 PM
  19. Peevish's Avatar
    Z10_10.3.00.0296_STL100-2-3.7z

    http://l.bitcasa.com/Mqnpl1f6
    You are my everything









    Not like that though.
    05-10-14 11:12 PM
  20. torcheredsole56's Avatar
    Mine rebooted itself the first time. Second time it just sat at 100% on both my Q10 and Z30 but after a while it finally loaded.
    Ran SIC until done, loaded bat file with os only, got the bb10-0005 error. wont boot. maybe i will autoload 10.2 again, and try the load.bat (os only) one last time. My Z30 is VZW. yours?
    Vinnnnny likes this.
    05-10-14 11:12 PM
  21. meltbox360's Avatar
    So the android shell will sideload but the main android bar errors out saying application requires system version forbidden.... bleh
    05-10-14 11:13 PM
  22. in_loco_nomen's Avatar
    Squircle is dead, let it go.. just let it go.
    But why? You a big meanie

    I'm qualified to say so because I own a BlackBerry and because I am the Red Squircle Samurai Host of the QBNN's App Show
    05-10-14 11:13 PM
  23. bluepearls's Avatar
    Damm Thurry, you said grab a coffee, not a 12 course meal.
    Took that right out of my mouth...lol

    Posted via CB10
    05-10-14 11:14 PM
  24. bluepearls's Avatar
    Z10_10.3.00.0296_STL100-2-3.7z

    http://l.bitcasa.com/Mqnpl1f6
    Thanks man

    Posted via CB10
    05-10-14 11:15 PM
  25. ooklah's Avatar
    Ran SIC until done, loaded bat file with os only, got the bb10-0005 error. wont boot. maybe i will autoload 10.2 again, and try the load.bat (os only) one last time. My Z30 is VZW. yours?
    No, I have an STA100-5. My Q10 is a Verizon variant, though.

    Posted via CB10
    05-10-14 11:15 PM
1,675 ... 1011121314 ...

Similar Threads

  1. VZW Z30 on sale again for $99
    By EchoesFX in forum Verizon Wireless
    Replies: 8
    Last Post: 05-19-14, 09:44 PM
  2. No Hockey Night in Canada app for USA????
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 05-11-14, 11:49 AM
  3. Universal emojis 10.3?
    By Acvdm in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-10-14, 09:55 PM
  4. Waiting area 10.3.0.296 about to leak
    By blackberrymike21 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-10-14, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD