02-05-15 10:03 PM
380 ... 34567 ...
tools
  1. blackbird666's Avatar
    Anyone have an issue sideloading snap on 10.3.0.1418? I get errors from sachesi, vnbb10 and ddpb
    Negative !!! No error message ...
    JoseMercedes likes this.
    10-11-14 07:20 PM
  2. Gerii's Avatar
    is anyone facing any degradation in the wifi reception on this build? coz i am.. with my Z30.
    Same here. It also constantly switches between WiFi and H+ where it usually would either cling to the WiFi or switch to H+ completely.

    Also facing the calendar issue.
    10-11-14 07:20 PM
  3. yvpan1's Avatar
    Same here. It also constantly switches between WiFi and H+ where it usually would either cling to the WiFi or switch to H+ completely.

    Also facing the calendar issue.
    Is your wifi within a good area of coverage? Otherwise if you're a bit "off" then seems the reception power of the wifi has degraded hence it keeps disconnecting. That's what's happening to my Z30. Whenever I'm within the "good" range of my wifi then it's mostly ok, however once i enter my room then the bar drops from a full to just 1 bar then this issue starts to happen.

    Posted via CB10
    10-11-14 07:25 PM
  4. Gerii's Avatar
    @yvpan1: Only happens in bad coverage.
    10-11-14 07:30 PM
  5. inonaz's Avatar
    This filtration is excellent, the camera much faster. The battery lasts much longer in the day !! It works perfect for me! No error
    10.3.0.1418 Fixes & Findings Thread-img_20141011_204040.png

    Posted via CB10
    Mecca EL likes this.
    10-11-14 07:44 PM
  6. dcwbearsaint's Avatar
    For me my passport @123 virtual keys are working better and not flaky as the previous version. The swipe up is crisper and or more responsive as well. Battery life is good and or about the same. So far an improvement for me. Loaded via Sachesi.

    Posted via CB10 on the awesome Passport
    10-11-14 08:18 PM
  7. vhl71's Avatar
    Batter life has been pretty good so far. 20+hours in and still have 48%left
    I haven't used my phone much but still it's pretty good compare to what I used to get with 10.3.1. Same or better than 10.2.1.

    Everything else seems to work well as well. No issues so far


    10.3.0.1418 Fixes & Findings Thread-img_20141011_195329.png

    Posted via CB10
    yvpan1 and hjean40 like this.
    10-11-14 09:55 PM
  8. yvpan1's Avatar
    @yvpan1: Only happens in bad coverage.

    ah yeah me too.

    but if i recall last time, Clewley did say that the wifi connectivity of 10.3++ will be a lot different to the way it used to be before as a "different connection measure" has been put in place (maybe related to the coding???). seems that's true. on 10.2.1 if my phone is connected to a jumpy wifi signal, after a while it will give up with a "limited wifi connection" or "disabled" warning then i have to either restart the wifi or manually reconnect it again, but this time, i just let the phone to do what it has to do. if it's connected it stays, if it's jumpy, it will reconnect by itself no matter how many times it drops out & reconnects (but yeah, hopefully this issue will be solved once the 10.3.1 is up, i beg off you BBRY!!!)

    HOWEVER on the positive side, the 3G/H+ reception is much better. previously on 10.2.1 if i make calls on the ground level of my house, i had a bit of struggle but now, it's far better, i get a solid 3G in most part of the house and in my bedroom, 3G is very stable and even i get H+ most of the time without an effort at all!

    battery life: still testing
    PIM "spike" is still there sometimes, can't say much, maybe my email accounts are still syncing (hopefully it will normalise soon, hopefully 10.3 will solve this "PIM-gate" problem *fingers crossed*)
    10-11-14 10:08 PM
  9. nic01's Avatar
    Works great on my Z10.. nice and smooth.. battery life unknown yet
    10-11-14 11:02 PM
  10. akOnalangBFmo's Avatar
    I only have 2 issues on my STL1

    1. Contact pictures do not appear on Phone App.

    2. I got an error deleting "notifications" on hub saying "Cannot delete message <nameapphere> is still running".

    Not a big deal for me tho. Planning to use this build as a daily driver.

    Posted via CB10
    10-11-14 11:26 PM
  11. santhoshmanikandan's Avatar
    I only have 2 issues on my STL1

    1. Contact pictures do not appear on Phone App.

    2. I got an error deleting "notifications" on hub saying "Cannot delete message <nameapphere> is still running".

    Not a big deal for me tho. Planning to use this build as a daily driver.

    Posted via CB10
    2. If this message comes for android apps then it is due to the fact that those apps run in background even their active frame is closed. Just select close the app option

    Z10STL100-1/10.3.0.1418
    10-11-14 11:35 PM
  12. Wilder169's Avatar
    You can definitely tell when it's a official release leak. This build runs super smooth on my Q10. I came from 10.3.1 which was pretty bad compared.

    Highly recommended.

    Posted via CB10
    10-11-14 11:39 PM
  13. Jimberry Storm's Avatar
    So far only issue is VVM on VZW. Z30 STA100-3 tried side loading bars from earlier leak fixes no go.
    10-12-14 12:28 AM
  14. I will be back's Avatar
    No issues connecting to WIND here. Non-Destructive Sachesi load from .1154 on Z30 as well..
    Thanks.
    I'll try again.

    Last time I've applied hardware reset before Autoloader.
    Z30 didn't see Wind at all.
    10-12-14 12:32 AM
  15. ShaneVich1's Avatar
    No issues I could see in my Z30 or Q10, although my Q10 became seriously hot with terrible battery life when I first installed. Had to wipe and reinstall to fix. Everything is fine as of now.

    Posted via CB10
    10-12-14 12:46 AM
  16. Centerman66's Avatar
    Pretty sure the issue stems from running BBM for 10.2 - updating in app world fixes the issue
    this worked. thank you very much

    Posted via CB10
    10-12-14 01:04 AM
  17. VIP30's Avatar
    HUB gets DarkTheme on this build?
    Any issues to anyone upgrading from 1154 & 3 steps restore using Link?
    Contacts birthdays showing in calendar appointment now?

    ODIN 9520 / 5.0.0.1743 / 1850mAh
    10-12-14 01:15 AM
  18. 2Peks1Bird's Avatar
    Don't assume that because something doesn't work for another, that it won't work for you.
    It's the other way around actually. It doesn't work for him, so I'm not gonna try it either.

    Z10 STL100-2 / 10.3.0.1154
    10-12-14 01:16 AM
  19. hennesseystealth's Avatar
    Did a non-destructive install using Sachesi 1.9.4 and let Sachesi pick the files (didn't use debrick, split files, etc.) for my Z10-3. The flick to type is fixed but I still have to hit the space bar twice to get it to work. My calendar is fine but I don't sync to gmail or anything like that.
    10-12-14 01:21 AM
  20. Gearheadaddy's Avatar
    Did a non-destructive install using Sachesi 1.9.4 and let Sachesi pick the files (didn't use debrick, split files, etc.) for my Z10-3. The flick to type is fixed but I still have to hit the space bar twice to get it to work. My calendar is fine but I don't sync to gmail or anything like that.
    What os did you update from? 10.2.1? Or 10.3.0

    Crackberry Genius on Verizon 10.3.1.632
    10-12-14 01:50 AM
  21. gambit09's Avatar
    I just loaded this on my z30 just now. Tired of the battery drain with 10.3.1 leak.

    Any feedback on this OS yet? How's the battery life and performance?

    Posted via CB10
    shutdown at 45%

    z10 stl1/.1418
    10-12-14 02:24 AM
  22. Clanked's Avatar
    My runtime seems to intermittently say its offline in many different apps. Anyone have any advice how to fix?

    Posted via CB10
    10-12-14 02:34 AM
  23. MrGlenn's Avatar
    For an "official" release the way it messes up the Calendar time zone is pretty frustrating. I wonder if there is a permanent fix possible because reloading the time zone after every start, and having the entire Calendar refresh is quite annoying.

    BlackBerry Passport signed @ C0007CC89
    Gerii likes this.
    10-12-14 02:35 AM
  24. IndianTiwari's Avatar
    Hi ! Downloaded 10.3.0.1418 yesterday evening on my Passport .
    1. @123 works very fast .
    2. Battery life early to comment . But looks like normal discharging.
    3. Call logs earlier used to vanish when taking backup on BB Link . Now it is absolutely fine .
    4. Cam has become more responsive.
    5. My passport used to overheat once in while but now with 10.3.0.1418 it is history .
    6. Blend has an additional feature . Passkey is generated on both device and desktop to match. Means you have 2 stages of security . First the passkey and then the device password . Most importantly in the earlier OS the blend sometimes used to get disconnected . Now it runs uninterrupted .
    Overall i must admit it is working well on my Passport . My personal rating 9/10 .
    Legal Eagle likes this.
    10-12-14 02:51 AM
  25. IndianTiwari's Avatar
    shutdown at 45%

    z10 stl1/.1418
    Download 10.3.0.1418 . It works fine with my Passport . It will solve your battery issue .
    10-12-14 02:53 AM
380 ... 34567 ...

Similar Threads

  1. Replies: 4
    Last Post: 11-07-14, 11:19 AM
  2. Release date for other 10.3 for other BB10 Devices
    By mikepraba in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 10-26-14, 03:20 PM
  3. Anyone tried the 10.3.1418 on Q5?
    By greenpoise in forum BlackBerry Q5
    Replies: 18
    Last Post: 10-18-14, 04:26 PM
  4. A couple things I noticed in 10.3 leak (z10)
    By David Odio in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-12-14, 06:24 PM
  5. Leaked OS 10.3.0.1418
    By Rami Bachar in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-11-14, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD