02-05-15 09:03 PM
380 ... 23456 ...
tools
  1. Tornado99's Avatar
    Are your other Android apps worjing?
    Seem to be...these appeared after restoring from link back-up.
    Should I remove amazon and reinstall?


    Flicked out via Zed30
    10-11-14 02:06 PM
  2. Thrace Ist's Avatar
    Guys, could you try to add a third number to an existing contact. ? It seem it is being added and after saving and exit from contacts and re-checr contacts again, the new number is not there. Is it only me ?
    10-11-14 02:11 PM
  3. 1magine's Avatar
    Don't assume that because something doesn't work for another, that it won't work for you.
    Exactly! I don't have the issue any longer at all on my Z30 . I loaded non-destructive. Part of the problem many on these boards face is the failure to read and accept advice that does not coincide with their wants or notions. IE. If you have an issue with OS1, then it's ok to try non-destructive, but if the issue persists, it is best to do a destructive load of OS2 and not restore from OS1. ESPECIALLY SETTINGS! First thing I tried was typing and flicking, followed by camera - - and....both working perfect now. Yet I see many reporting that their device continues to have issues.

    Personally, unless a poster reports their device, the type of load, whether they restored anything, and some detail of the issue ("WIFI does't work" is not helpful. "WIFI disconnects after a few minutes" is specific and helpful.") I tend to give their issues little credence.
    Furell, Mecca EL and TheCSI like this.
    10-11-14 02:11 PM
  4. Thrace Ist's Avatar
    Guys, could you try to add a third number to an existing contact. ? It seem it is being added and after saving and exit from contacts and re-checr contacts again, the new number is not there. Is it only me ?
    or are you able to add a new contact ?
    10-11-14 02:15 PM
  5. nah.uhh's Avatar
    Seem to be...these appeared after restoring from link back-up.
    Should I remove amazon and reinstall?


    Flicked out via Zed30
    Yea
    Just Download & install the Amazon apk
    rickkel likes this.
    10-11-14 02:16 PM
  6. nah.uhh's Avatar
    Whenever I restart my Z10 it automatically changes time to time of OS leak build (in this case 01-OCT, 0010am). I performed a clean install (security wipe before and after installing leak and no backup/restore data) but the problem is still there. Also tried turning off auto update of time zone (which worked for most of people having this issue) but still no luck. Anyone else?

    Running 10.3.0.1418 on Zed10
    The suggested fix wasn't to turn off auto update time zone.
    It was to switch timezones to a different one, then back

    Does it still happen?

    Do the same with your region settings (switch to a different one and switch back)
    10-11-14 02:18 PM
  7. Miqdad Raza's Avatar
    Keyboard is much better but still not as good as 10.2

    Peevishlicious crew rejected me
    10-11-14 02:24 PM
  8. ngacleng's Avatar
    Can someone confirm if this os fixes this issue? just paste the following chars into text message or bbm:
    ( τ̩̩̥︵τ̩̩̥ ) ☆ħ☹ħ☹ħ☆
    ƪ(˘⌣˘)┐ ƪ(˘⌣˘)ʃ ┌(˘⌣˘)ʃ

    It should looks like this
    10.3.0.1418 Fixes & Findings Thread-bb10-os10.3-fontsymbolsbugs.png
    10-11-14 02:29 PM
  9. gtreg's Avatar
    Anyone have an issue sideloading snap on 10.3.0.1418? I get errors from sachesi, vnbb10 and ddpb
    10-11-14 02:48 PM
  10. MrGlenn's Avatar
    A) Those characters can't be read in the CB10 app.
    B) Sent them to myself in an email, copied: doesn't format properly. Don't know what happens when you send them out.
    10-11-14 02:51 PM
  11. XPirion's Avatar
    Doesn't connect to Wind on my Z30.

    Is it locked to Rogers?
    No issues connecting to WIND here. Non-Destructive Sachesi load from .1154 on Z30 as well..


    Posted via CB10
    10-11-14 03:00 PM
  12. jrcdpm's Avatar
    Sideloaded Snap with no problem on my Z30 from Verizon. Used chrome.
    Anyone have an issue sideloading snap on 10.3.0.1418? I get errors from sachesi, vnbb10 and ddpb
    saxxman likes this.
    10-11-14 03:36 PM
  13. ahmad habib's Avatar
    what's new in this leak?

    Posted via CB10
    10-11-14 03:38 PM
  14. Aju's Avatar
    * Battery going from 100 direct to 97 is back in this leak...it was solved with 10.3.1 leak...
    * Notification volume still low...
    * Blend still not functioning

    Posted via CB10
    antikorr likes this.
    10-11-14 03:51 PM
  15. sa385's Avatar
    On z30, autoloaded, no problems yet except I cannot launch Amazon app store. I get the disckaimer, accept terms, but it closes.
    Now, I was coming from 10.2 with Amazon side loaded. After 10.3 installed, I saw amazon was there prior to restoring my stuff from link. But didn't try launching until after restoring from link, so might have messed it up.

    Suggestions?


    Flicked out via Zed30
    Just download the newest amazon app store apk and install it'll work fine

    Posted via CB10
    10-11-14 04:06 PM
  16. Yellowman11's Avatar
    Does T-Mobile wifi calling work in this build?

    Z10STL100-3/10.3.0.1154 CB10
    No, it isn't working (at least for me). I have uninstalled and reinstalled the app after updating, still no luck. Not sure if anyone has been able to get it to work on 10.3.
    10-11-14 04:23 PM
  17. celalagrili's Avatar
    Lil bit faster than 10.3.0.1154. Volume is ok on my Z30. Blows my ears))). Instagram crashes like usually.

    Blackberry Z30, 10.3.0.1418
    10-11-14 04:25 PM
  18. nickdollimount's Avatar
    Resize email to fit screen! Not having this has been a thorn in my side since the beginning.


    10.3.0.1418 Fixes & Findings Thread-img_20141011_164445.png

    Posted via CB10
    LuisCast likes this.
    10-11-14 04:26 PM
  19. sylvaing's Avatar
    Can someone confirm if this os fixes this issue? just paste the following chars into text message or bbm:
    ( τ̩̩̥︵τ̩̩̥ ) ☆ħ☹ħ☹ħ☆
    ƪ(˘⌣˘)┐ ƪ(˘⌣˘)ʃ ┌(˘⌣˘)ʃ

    It should looks like this
    Click image for larger version. 

Name:	bb10-os10.3-fontsymbolsbugs.png 
Views:	2816 
Size:	56.6 KB 
ID:	305186
    Sorry, it didn't work.

    Attachment 305215

    Posted via CB10 from my Passport
    10-11-14 04:48 PM
  20. Gearheadaddy's Avatar
    Whenever I restart my Z10 it automatically changes time to time of OS leak build (in this case 01-OCT, 0010am). I performed a clean install (security wipe before and after installing leak and no backup/restore data) but the problem is still there. Also tried turning off auto update of time zone (which worked for most of people having this issue) but still no luck. Anyone else?

    Running 10.3.0.1418 on Zed10
    Why did you do a sec wipe AFTER installing the leak? That will sometimes break something. No need to sec wipe after install.

    Crackberry Genius on Verizon 10.3.1.632
    10-11-14 05:01 PM
  21. Gearheadaddy's Avatar
    * Battery going from 100 direct to 97 is back in this leak...it was solved with 10.3.1 leak...
    * Notification volume still low...
    * Blend still not functioning

    Posted via CB10
    Blend only works with Passport

    Crackberry Genius on Verizon 10.3.1.632
    10-11-14 05:03 PM
  22. Gearheadaddy's Avatar
    Lil bit faster than 10.3.0.1154. Volume is ok on my Z30. Blows my ears))). Instagram crashes like usually.

    Blackberry Z30, 10.3.0.1418
    Use iGrann...

    Crackberry Genius on Verizon 10.3.1.632
    10-11-14 05:04 PM
  23. nycspaces.'s Avatar
    If you are having issues with the calendar being off, double check the appointment settings. Even though I had my time zone correct, when I added an appointment it was off in the calendar. For some reason the time zone in the calendar card was different until I adjusted when entering an appointment. It stuck to the correct time after that. They are early releases and always have a few issues.

    Posted via CB10
    10-11-14 05:09 PM
  24. Ecm's Avatar
    The calendar pushing events 4 or 5 hours later is due to device reboots. Every time you hard reset your phone it changes the time zone and turns off location, at least in my experience. Normal restarts are OK though.
    Not in my experience, with 3 BB 10 devices since the BB 10 launch and almost every leak that has come down the pipe. Reboots/resets have never affected my calendar.
    10-11-14 05:15 PM
  25. blazejmajewski's Avatar
    Anyone have an issue sideloading snap on 10.3.0.1418? I get errors from sachesi, vnbb10 and ddpb
    Just sideloaded on Z10 100-1, works as always.

    Posted via CB10
    10-11-14 06:08 PM
380 ... 23456 ...

Similar Threads

  1. Replies: 4
    Last Post: 11-07-14, 10:19 AM
  2. Release date for other 10.3 for other BB10 Devices
    By mikepraba in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 10-26-14, 02:20 PM
  3. Anyone tried the 10.3.1418 on Q5?
    By greenpoise in forum BlackBerry Q5
    Replies: 18
    Last Post: 10-18-14, 03:26 PM
  4. A couple things I noticed in 10.3 leak (z10)
    By David Odio in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-12-14, 05:24 PM
  5. Leaked OS 10.3.0.1418
    By Rami Bachar in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-11-14, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD