02-05-15 10:03 PM
380 ... 1112131415 ...
tools
  1. modbro's Avatar
    Has there always been the option of opening PDF's in dark mode? If so, I'm late to the game. If not, great update.

    Posted via CB10
    10-15-14 08:09 PM
  2. jon4400's Avatar
    Has there always been the option of opening PDF's in dark mode? If so, I'm late to the game. If not, great update.

    Posted via CB10
    Lol, quite late I'd say

    Posted via the CrackBerry App for Android
    10-16-14 03:29 AM
  3. jon4400's Avatar
    Y'all just gon pretend that you have very good wifi connectivity ??
    I see a few posts mentioning this but but nobody replies to them
    In hope of better answers, can you guys please spare some time to look further into that with the rest of us PRETTY PLEASE with cherry on top?

    Posted via the CrackBerry App for Android
    10-16-14 03:40 AM
  4. hoochie77's Avatar
    Hello,

    I have 10.3.0.1154 in my Z30 as daily driver, does the update to 1148 worth? no major issues?

    Thanks
    10-16-14 04:03 AM
  5. Kaye_max008's Avatar
    Yesterday I tried WIFI connection and well I never used to last hours and the bug would be present many times, now only once

    Snow White Z10 10.3.0.1052
    10-16-14 04:18 AM
  6. jon4400's Avatar
    Yesterday I tried WIFI connection and well I never used to last hours and the bug would be present many times, now only once

    Snow White Z10 10.3.0.1052
    Thanks

    Same here, when I first installed 1418, it was unbearable, I then reloaded the OS and now it's much improved. Still happens though but quite less often.

    Posted via the CrackBerry App for Android
    10-16-14 06:57 AM
  7. VIP30's Avatar
    Just let the OS settles in...
    The wifi will too...

    STL-1 .1418
    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    10-16-14 07:10 AM
  8. DLewis13's Avatar
    Still have call log problem of being erased after backing up with BB Link. Searched thread, seems not many are having this problem.
    Just a bit frustrating.
    10-16-14 08:12 AM
  9. Tornado99's Avatar
    I had the same problem, just go to Amazon.com and reinstall the AppStore APK. That fixes the issue.
    Not for me. The reinstall fails, does not complete. I installed Snap via my pc Chrome BAR file plug in. With that plug in I saw the amazon app on my phone and attempted to remove it. Seemed to work, not on phone screen. Doing another APK install, still failed. Restating phone, the app was back in the screen, still unable to launch.

    Sucks to be me, eh?

    Flicked out via Zed30
    10-16-14 10:58 AM
  10. BadGoliath42's Avatar
    Another calendar problem.

    When I receive a calendar invite with Hotmail on my BlackBerry, I only see this:
    Attachment 301562

    And when I receive an invitation to my Gmail address, I see it without problem and can accept it. Only my Gmail calendar is sync'ed, since I want it as my main calendars agregator. On 10.2, I could receive invitations on any email address and still add it on my Gmail calendar. And default calendar and email address are set properly in Account settings.

    Funny thing is, with BlackBerry Blend, I can see the calendar invitation, but there is no button to add it to calendar. And even if it worked, it needs to work on the BlackBerry too as it did before.

    Anybody know what's wrong?

    Posted via CB10 on my SQW100-1/10.3.0.1418.
    10-16-14 11:07 AM
  11. navneet26's Avatar
    Incoming calling screen is not fixed same layout like .1052


    via ? Z30
    10-16-14 12:12 PM
  12. tdyhedge's Avatar
    Y'all just gon pretend that you have very good wifi connectivity ??
    I see a few posts mentioning this but but nobody replies to them
    In hope of better answers, can you guys please spare some time to look further into that with the rest of us PRETTY PLEASE with cherry on top?

    Posted via the CrackBerry App for Android
    I've no problems with my wife wifi connectivity.
    10-16-14 12:32 PM
  13. Orion Cristopher's Avatar
    I'm having issues with my STA100-3 z30 after doing sachesi upgrade from factory 10.2.1.

    I had the calendar issue, read through the forum and tried the timezone change and change back fix and it resolved the problem. Calendar looks good so far.

    I continued to read through the forum and noticed my voice assistant isn't finding my applications either. The icon recognizes that I'm asking to open an app, it shows red icon, but it says can't find app on phone. I didn't see a fix for this posted, I might have missed it.

    Another issue I'm having is with iGrann Pro. My notifications have stopped coming through. I'm not seeing any HUB integration anymore. I tried doing an uninstall/delete, followed iGrann's support email, and it didn't resolve the problem. Actually tried it again, and now I can no longer delete the app.

    The iGrann update came out last night, it looks like it fixed my issues with HUB integration. I got a notification last night, so that's one more issue down. Still, the video game is terrible. I don't think the keyboard swiping is as good either. Might just be me..

    Lastly, one of my android apps is very choppy now. Avengers Alliance video game. Was working fine on 10.2.1, had it up and running. As soon as I did the sachesi upgrade, I did it because I didn't want to loose game progress, the game is now almost unplayable. The action sequences just drag. I tried doing a restore of the game on 10.2.1, but the game data never copied over with link. I then learned how to use sachesi and it just made the game unplayable.

    Any help would be great!
    Last edited by Orion Cristopher; 10-17-14 at 09:32 AM. Reason: iGrann update fixed issue
    10-16-14 01:13 PM
  14. RubenDM's Avatar
    Any camera improvements? As I heard starting the camera app was a bit slow

    Posted via CB10
    Especially if you turned off the flash.
    Lagging as hell, but with autoflash or with flash on. It didn't happen to me

    Posted via CB10
    10-16-14 05:32 PM
  15. Weiss Lee's Avatar
    I think i need to load back the 10.2.1
    I love 10.3.0.1418 but I feel 10.2.1 suits more to my STL100-3

    Edit:
    Please someone tell me, is it possible to load the 1154 with sachesi? I'm on 1418 now. Downgrade?

    Posted via CB10
    Last edited by Weiss Lee; 10-16-14 at 10:22 PM.
    10-16-14 10:00 PM
  16. tigrute's Avatar
    Anybody else missing BlackBerry Guardian from their APK installs?
    10-16-14 10:21 PM
  17. boody78's Avatar
    I have never, not since day one of owning this phone had battery life like this. The most i've ever got is maybe nine hours if I didn't use the phone at all. I loaded .1418 yesterday and today with normal use I'm over 17 hours. That's crazy!




    10.3.0.1418 Fixes & Findings Thread-img_20141016_231032.png

    Posted via CB10
    10-16-14 11:24 PM
  18. Jeremy Carr's Avatar
    I don't like it sigh....dragon vlc not working no more
    10-17-14 12:56 AM
  19. FabianB's Avatar
    If you have problems with wifi, just load 10.3.0.1154. It's the same (well for me, don't see a difference) as 10.3.0.1418 but with way better wifi. I reloaded 1418 multiple times but the wifi was so bad for me. And no, It didn't need time to settle, it only got worse. First few hours it worked good, after that it was so bad.. So if you have real trouble with your wifi, just load 1154! Way better.

    Posted via CB1.8.2.0
    10-17-14 05:51 AM
  20. Naeg1995's Avatar
    If you have problems with wifi, just load 10.3.0.1154. It's the same (well for me, don't see a difference) as 10.3.0.1418 but with way better wifi. I reloaded 1418 multiple times but the wifi was so bad for me. And no, It didn't need time to settle, it only got worse. First few hours it worked good, after that it was so bad.. So if you have real trouble with your wifi, just load 1154! Way better.

    Posted via CB1.8.2.0
    absolutely agree
    1154 the most stable os for my Q10 ...
    10-17-14 05:58 AM
  21. Croberry1989's Avatar
    If you have problems with wifi, just load 10.3.0.1154. It's the same (well for me, don't see a difference) as 10.3.0.1418 but with way better wifi. I reloaded 1418 multiple times but the wifi was so bad for me. And no, It didn't need time to settle, it only got worse. First few hours it worked good, after that it was so bad.. So if you have real trouble with your wifi, just load 1154! Way better.

    Posted via CB1.8.2.0
    Is it possible to load 1154 Radio on 1418 OS? I only have wifi problem and my other provlems I had with 1154 were fixed with this one.

    Posted via CB10
    10-17-14 07:15 AM
  22. FabianB's Avatar
    Is it possible to load 1154 Radio on 1418 OS? I only have wifi problem and my other provlems I had with 1154 were fixed with this one.

    Posted via CB10
    My answer on the other Z30 thread:

    Didn't work for me (just the first few hours after I loaded it, after that it was bad again). Just load OS 10.3.0.1154, it's actually the same as 1418 but with good wifi. I did it too.
    Btw, what problems were fixed from 1154 to 1418? As for myself I don't see a difference.

    Posted via CB1.8.2.0
    10-17-14 08:08 AM
  23. MrGlenn's Avatar
    Is no one else running into this issue where Android apps only work over WiFi? I seem to remember that was an issue for some older OS versions. Was there ever a fix for it, that didn't involve a clean install?
    Between that and the time zone issue I wonder how this got pushed out by any carrier...

    BlackBerry Passport signed @ C0007CC89
    10-17-14 09:00 AM
  24. Legal Eagle's Avatar
    My answer on the other Z30 thread:



    Btw, what problems were fixed from 1154 to 1418? As for myself I don't see a difference.

    Posted via CB1.8.2.0
    Remember, this is a Passport OS, it fixed the odd bug in that device, 123 Key etc.
    10-17-14 09:13 AM
  25. FabianB's Avatar
    Remember, this is a Passport OS, it fixed the odd bug in that device, 123 Key etc.
    True. So basically only changes for the passport?

    Posted via CB1.8.2.0
    10-17-14 09:21 AM
380 ... 1112131415 ...

Similar Threads

  1. Replies: 4
    Last Post: 11-07-14, 11:19 AM
  2. Release date for other 10.3 for other BB10 Devices
    By mikepraba in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 10-26-14, 03:20 PM
  3. Anyone tried the 10.3.1418 on Q5?
    By greenpoise in forum BlackBerry Q5
    Replies: 18
    Last Post: 10-18-14, 04:26 PM
  4. A couple things I noticed in 10.3 leak (z10)
    By David Odio in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-12-14, 06:24 PM
  5. Leaked OS 10.3.0.1418
    By Rami Bachar in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-11-14, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD