12-27-14 06:28 AM
554 ... 7891011 ...
tools
  1. Wawan Tea's Avatar
    Why can't reset the lock screen wallpaper

    Posted via CB10
    And why are you want to reset the lock screen wallpaper?
    09-08-14 04:53 AM
  2. dpw09's Avatar
    You had a squirrel...I want that!! Do I side load that? Can you upload the bar?



    Posted via CB10 -Z10 10.3.0.1154
    Yes I had a squircle a long time ago. Internal only. It's not a bar and not available.

    Z10STL100-3/10.3.0.1154
    09-08-14 07:03 AM
  3. andysan1971's Avatar
    Not sure if this has been posted already but my phone will not charge if handset is switched off?



    Q10 - 10.3.0.1154
    bibbula likes this.
    09-08-14 07:10 AM
  4. Sachin Jain2's Avatar
    Losing my Clash of Clans progress? No!

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    Restore just clash of clans only, not everything..

    Posted via CB10
    09-08-14 07:36 AM
  5. cesarpq's Avatar
    Something funny happened to me, i use an autoloader to install this on my girlfriend and my z10, i did a clean install didnt do a restore, but my girlfriend didnt want to start fresh so she ask me to restore everything, the funny part was that she didnt have any issues and i do :/ and have a weird issue with the phone app, it was only showing me numbers when someone call me, even if the number was on my contacts, but after installing the OS again everything is working just fine, better than 1052.
    09-08-14 07:58 AM
  6. Completing's Avatar
    Here are some weird annoyances I have to deal with on my Q10
    (OS 10.3.0.1154)

    1) Battery gets drained in 8 h without any use, all apps closed, phone is face down aka in power save mode. - (EDIT: see my post #5 in this thread)
    2) APN settings get reset to wrong APN (default set in OS!) after reboot. (EDIT: rebooted once more, APN settings are intact)
    3) Phone shows 3G/voice only unless I use escreen:// and force it manually to connect to data service (all other phones, in same network same plan, have perfect 3G/data available)
    4) Screen swipe will not work after phone has been in "power save mode" - I have to use power button to get access
    5) Foursquare links do not work with Blackberry Map. (not sure if ever did)
    6) BBM gives error no data connection while everything else (e-mail, webbrowser, twitter) works perfectly. (Available networks shows: H - Voice/Data)
    7) BBM can only be used with WiFi (see 6)
    8) Impossible to download MMS messages - it shows me a download button but nothing gets downloaded.
    09-08-14 11:12 AM
  7. 1oo1's Avatar
    4) Screen swipe will not work after phone has been in "power save mode" - I have to use power button to get access
    I've got the same problem on my z10. Did you use an autoloader or do a non destructive ?

    Posted via CB10
    09-08-14 11:19 AM
  8. tb146's Avatar
    Two days using this build,i have no issue at all on my z30.
    Everything works good, 1mobilemarket goes well, updating app such as waze etc.. not having issue.

    Battery life better than 10.2



    Posted via CB10
    09-08-14 11:43 AM
  9. bibbula's Avatar
    Not sure if this has been posted already but my phone will not charge if handset is switched off?
    It didn't occur to me to post about it, but I'm seeing this too. I believe I was able to charge with my phone off with .296. On a Q10 with Verizon.
    09-08-14 11:55 AM
  10. katesbb's Avatar
    Just two problems with the 10.3's for me:

    1) Camera occasionally won't start. Pretty rare though, 1 in a 50 attempts maybe. Takes a restart to fix (quitting all apps etc. doesn't help).

    2) Usually when trying to edit videos I get an error, "The Video Editing Service isn't available." Not always, but usually. Sometimes it errors just by clicking Edit, sometimes only when I adjust the Length slider. Is it just me, or is it a common problem?

    Verizon Z10, used autoloader, no restore.
    09-08-14 11:57 AM
  11. w_scott's Avatar
    I've just seen : Radio now has RDS info. When did that appear ?

    Posted via CB10
    09-08-14 12:00 PM
  12. Completing's Avatar
    I've got the same problem on my z10. Did you use an autoloader or do a non destructive ?

    Posted via CB10
    non destructive. I can not run exe files so this is the only way to do it.
    I am not going to buy crapware form Microsoft, just to update a phone Sachesi runs fine on Linux so this is wat I use.
    09-08-14 12:05 PM
  13. 1oo1's Avatar
    non destructive. I can not run exe files so this is the only way to do it.
    I am not going to buy crapware form Microsoft, just to update a phone Sachesi runs fine on Linux so this is wat I use.
    Did non destructive as well.

    Posted via CB10
    09-08-14 12:27 PM
  14. stooy leown's Avatar
    non destructive. I can not run exe files so this is the only way to do it.
    I am not going to buy crapware form Microsoft, just to update a phone Sachesi runs fine on Linux so this is wat I use.
    Havnt used Linux in a while but, any chance of running an autoloader through wine?

    Q10SQN100-2/10.3.0.1154 - CB10
    09-08-14 03:02 PM
  15. Completing's Avatar
    Havnt used Linux in a while but, any chance of running an autoloader through wine?

    Q10SQN100-2/10.3.0.1154 - CB10
    I haven't used Wine for years but probably not. Special drivers are needed to connect BB to your PC for autoloader to work.
    09-08-14 05:07 PM
  16. niceup's Avatar
    Well I did a complete multi wipe and reinstall as I was having issues. The only time I don't seem to have issues is OTA updates.

    And I've been so hungry for leaks I really don't mind except that as soon as I was done with this one I saw a thread about a possible rumored leak.

    I'm never going to complain they're coming too fast though.

    My findings on this is there were a few random things that happened on the last leak that seem to not be happening here. The battery seems fine.

    Only wish is I wish the date could be removed from the wallpaper screen.

    Z30STA100-5/10.3.0.1154 /T-Mobile USA
    Go to display setting and turn off ""show wallpaper when all apps are closed "

    Posted via CB10
    09-08-14 05:18 PM
  17. Arabianhorse's Avatar
    Even though I posted this in the autoloader thread, I will post this here. I used an autoloader for 1154 over my 1130. I also restored a full backup. Seems like everytime i have moved from one 10.3 to another I had no issues restoring a full backup.

    However, this time none of my android apps would open.
    So I reloaded the 1154 and did a custom restore....leaving out the old runtime. Everything works fine now.

    Just in case someone else has this issue, I thought I'd put it out there.
    Correct. Old android run time does not work on 1130. I had the same problem.

    Posted via CB10
    09-08-14 06:01 PM
  18. rockivy's Avatar
    Losing my Clash of Clans progress? No!

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    Haha, exactly gotta have priorities man, can't loose three months of work


    From my Zed 30 running 10.3.0.675
    09-08-14 06:04 PM
  19. stenekes's Avatar
    Believe it or not, but when I'm using my phone...... wait for it........... I'm looking at it! Messed up concept, right? I've always liked blackberry b/c the devices & OS seem to be aimed at adults. 10.3 does not have that look or feel. Thanks for the advice, though.

    Posted via CB10
    I know right! No adult would ever look at a different colour scheme. Bright colours and different designs are only used for kids. If you want to be an adult, you must prefer styles to remain as they always were, in keeping with the views of every other adult. Conversely, if you like it any other way, then you obviously haven't matured and cannot possible call yourself an adult.



    Posted via CB10
    bibbula likes this.
    09-08-14 06:34 PM
  20. bizzarothor's Avatar
    Hello,

    Well after updating to 1154 on my Z30, everything seemed fine until I noticed some apps will keep running even when I close them, like ttorrent or Cogeco Radio.

    The only way to close them is by rebooting. Even by trying to force close via the device monitor panel, that won't do.

    Any idea of what I could do?
    These two are apk, so I could re-install them ? (I did get them back through a restore)

    Posted via CB10
    09-08-14 06:38 PM
  21. James97's Avatar
    typing seems to be laggy when filling in log in forms etc on the browser, reboot didnt fix it, Q5

    Posted via CB10
    09-08-14 06:55 PM
  22. jhanks64's Avatar
    Used an autoloader last night. Fluidity seems fine but all in all 10.3 is not for me. It reminds me of ios & all the pastels that make that OS appear geared toward teenage girls. I'll stick w/10.2.

    Posted via CB10
    I agree, but I'm just ignoring the ugly look of the icons.

    Posted via CB10 on my Verizon BlackBerry Z30
    09-08-14 07:03 PM
  23. db6329842's Avatar
    I am unable to use Chrome to load bar files or do a restore from link on this build. Am I missing something here?

    Posted via CB10
    09-08-14 07:32 PM
  24. anon721037's Avatar
    There might be a few drivers needed, when you plug into the pc does it give you an option to load blend, pick the load drivers only.
    09-08-14 07:34 PM
  25. db6329842's Avatar
    Did that doesn't seem to help

    Posted via CB10
    09-08-14 07:50 PM
554 ... 7891011 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 05:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 03:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-14, 11:45 PM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-04-14, 11:31 PM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD