12-27-14 07:28 AM
554 ... 678910 ...
tools
  1. Sanjoov's Avatar
    Even though I posted this in the autoloader thread, I will post this here. I used an autoloader for 1154 over my 1130. I also restored a full backup. Seems like everytime i have moved from one 10.3 to another I had no issues restoring a full backup.

    However, this time none of my android apps would open.
    So I reloaded the 1154 and did a custom restore....leaving out the old runtime. Everything works fine now.

    Just in case someone else has this issue, I thought I'd put it out there.
    I had android notification "not opening" issue. Autoloaded 1052, installed new 1154 apps, Core OS 1154, Radio 1155. Restored custom without BlackBerry Runtime. Issue persists, Android Notification don't open from Hub.

    Posted via CB10
    09-07-14 01:13 PM
  2. tryfe's Avatar
    I had android notification "not opening" issue. Autoloaded 1052, installed new 1154 apps, Core OS 1154, Radio 1155. Restored custom without BlackBerry Runtime. Issue persists, Android Notification don't open from Hub.

    Posted via CB10
    I never do backup/restores and I still had that issue when I sachesi'd up to this version. I did a SIC wipe and autoload and everything works now.

    Posted via CB10
    09-07-14 01:18 PM
  3. 3ldi5's Avatar
    The icons are clean, simple and modern. I absolutely love them and the direction BlackBerry went with the whole UI revamp.
    You didn't get what I was saying, but it's ok. We all (well almost all) love that BlackBerry took this flat and minimalistic approach with design. Yes, the concept of icons is modern and clean and flat and minimalistic. But at the same time, very unoriginal and lifeless.
    db6329842 likes this.
    09-07-14 01:23 PM
  4. Pesiba's Avatar
    For me, I have found the 1155 radio to be the best so far. With 1155, I can get Wifi and cellular network reception in areas in the house and at work (basement) that my Z30 struggled with when running 1131 or even the radio for 1052 OS.

    I have experienced browser crash once since installing 1154 OS. The swipe seems to be better with this built compared to 1052.

    Z30 / STA100-5
    09-07-14 01:26 PM
  5. Bonsaibo's Avatar
    For me, I have found the 1155 radio to be the best so far. With 1155, I can get Wifi and cellular network reception in areas in the house and at work (basement) that my Z30 struggled with when running 1131 or even the radio for 1052 OS.

    I have experienced browser crash once since installing 1154 OS. The swipe seems to be better with this built compared to 1052.

    Z30 / STA100-5
    Yes, a very good radio, especially compared to the 1131 radio.
    09-07-14 01:33 PM
  6. pttptppt's Avatar
    For me, I have found the 1155 radio to be the best so far. With 1155, I can get Wifi and cellular network reception in areas in the house and at work (basement) that my Z30 struggled with when running 1131 or even the radio for 1052 OS.

    I have experienced browser crash once since installing 1154 OS. The swipe seems to be better with this built compared to 1052.

    Z30 / STA100-5
    This is definitely the best radio. I have a farm and usually when we go there, I have 1 bar next to the road and it was so slow it was pointless using. Now with 1154, I'm in the forest (part of my farm property) and I'm getting 3 bars and it's very fast. And I have 4-5 bars next to the road

    Posted via CB10
    09-07-14 01:44 PM
  7. Bash_Man's Avatar
    any one else experience issues with the Advanced Interaction options? The flip to save power puts my screen to sleep and wont wake up unless i press the power button. It completely disables the swipe to unlock.

    the lift to wake also doesn't seem to work now.
    09-07-14 02:14 PM
  8. cupid4ig's Avatar
    I cannot install 1Mobile Market on 10.3.0.1154. Although it worked fine in the previous leak.
    For some reason, the apk file I am downloading gets saved as *.zip file.
    I also tried to download a 1Mobile *.apk file from a computer then transferred to the device but unable to install.
    Any suggestions?

    Posted via CB10
    Did was to install aptiode app store, then from there downloaded 1mobile market which is better and then delete aptiode

    Posted via CB10
    09-07-14 02:27 PM
  9. James Blight's Avatar
    Installed with autoloader yesterday and restored. so far, so good. Smooth and quick. Too soon to comment on battery life.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.0.1154
    09-07-14 02:39 PM
  10. Doggerz's Avatar
    Well I did a complete multi wipe and reinstall as I was having issues. The only time I don't seem to have issues is OTA updates.

    And I've been so hungry for leaks I really don't mind except that as soon as I was done with this one I saw a thread about a possible rumored leak.

    I'm never going to complain they're coming too fast though.

    My findings on this is there were a few random things that happened on the last leak that seem to not be happening here. The battery seems fine.

    Only wish is I wish the date could be removed from the wallpaper screen.

    Z30STA100-5/10.3.0.1154 /T-Mobile USA
    Morutimeru and ppeters914 like this.
    09-07-14 02:48 PM
  11. Bash_Man's Avatar
    any one else experience issues with the Advanced Interaction options? The flip to save power puts my screen to sleep and wont wake up unless i press the power button. It completely disables the swipe to unlock.

    the lift to wake also doesn't seem to work now.
    never mind.. its the screen protector that's stopping it from working. this is the 2nd protector thats doing that. I wonder why.

    they dont cover any of the sensors either.
    09-07-14 02:52 PM
  12. 2Peks1Bird's Avatar
    Now I'm starting to get the spacebar issue. Have to double tap to make it work. There seems to be a delay.

    Z10 STL100-2 / 10.3.0.1154
    09-07-14 03:56 PM
  13. 1oo1's Avatar
    Possible Finding:
    Music starts from where it was left after exiting app.
    I accidentally closed the music app and reopened it after 30seconds. It showed the track I was playing at the top of the music app with the Play icon.

    I'm liking that voice assistant too. If you say "Play 'insert name here and album here' it plays it'"
    I've never used any other va so can't really compare it to anything else.

    This might already have been discussed in the other 10.3 build threads.
    09-07-14 04:17 PM
  14. pttptppt's Avatar
    Possible Finding:
    Music starts from where it was left after exiting app.
    I accidentally closed the music app and reopened it after 30seconds. It showed the track I was playing at the top of the music app with the Play icon.

    I'm liking that voice assistant too. If you say "Play 'insert name here and album here' it plays it'"
    I've never used any other va so can't really compare it to anything else.

    This might already have been discussed in the other 10.3 build threads.
    Music player did that from the first 10.3 leak I believe

    Posted via CB10
    09-07-14 04:20 PM
  15. soft-touch's Avatar
    I got no issue at the moment... 4th day with 10.3.0.1154 all my apps working fine.
    No lagg, no battery drain, no android runtime error...
    Blazing with my Z30
    09-07-14 04:32 PM
  16. pttptppt's Avatar
    I got no issue at the moment... 4th day with 10.3.0.1154 all my apps working fine.
    No lagg, no battery drain, no android runtime error...
    Blazing with my Z30
    Same here

    Posted via CB10
    09-07-14 04:40 PM
  17. Bonsaibo's Avatar
    Music player did that from the first 10.3 leak I believe

    Posted via CB10
    I have been hoping forever that the music player would remember the last song you played when the app was closed. It now does. Yeah!
    montberry likes this.
    09-07-14 04:49 PM
  18. 1oo1's Avatar
    I have been hoping forever that the music player would remember the last song you played when the app was closed. It now does. Yeah!
    Same, I can now play those long hour live sets and podcast on the music app. Goodbye nobex.
    09-07-14 04:55 PM
  19. Have_a_nice_day's Avatar
    If you've a Z10, then you should take notice of the improved battery life. That makes up for whatever disapointment you have with 10.3.

    Posted via CB10

    After running 10.3 since some of the .296 etc leaks and thinking the best is yet to come I am bitterly disappointed. I thought maybe it was because I did a non destructive but have done a Autoloader, wipe and a complete setup from scratch and it's just not the OS I thought it was going to be.

    I too I think am going to go back to 10.2.1 as I know it works and everything is perfectly polished.
    Yes I know 10.2.1 has reached perfect maturity and yes I know there are a fair few more releases of 10.3 to come but comparing 10.3 to 10.2.1 at the same stage, that is where the disappointment lies. The inner workings are basically the same, the only radical change is the 10.3 UI which I also don't like. It reminds me of the cheap Android devices with no colour depth what so ever.

    It may be it's more properly suited to the specifications of the Z30 and newer but for the likes of me on a Z10 it's like running Windows 8.1 on the bare minimum specs requirement. It runs like a square wheeled tractor.
    09-07-14 05:27 PM
  20. Joseph Sochet's Avatar
    Firefox for android works...and so do addons and if you install flash apk you have flash. This is awesome.

    Posted via CB10
    09-07-14 05:27 PM
  21. 1oo1's Avatar
    If you've a Z10, then you should take notice of the improved battery life. That makes up for whatever disapointment you have with 10.3.

    Posted via CB10
    Agreed. Installed on Saturday morning. It's been good so far.
    09-07-14 05:30 PM
  22. wael alawi's Avatar
    Why can't reset the lock screen wallpaper

    Posted via CB10
    09-07-14 06:28 PM
  23. dkreeg's Avatar
    I didn't see that anyone answered you yet. Check Settings/Storage and Access/Access to Storage. If it says USB connection Autodetect, change it to Connect to Windows (or MAC). This has fixed the same problem for me in the past
    This fixed my connection problems with BBlink. I was able to remove the device then re-add it in link. Cleared-up not being able to see my PC files from the File manager.

    Thank you Hamilton Guy.
    09-07-14 06:32 PM
  24. cdnrower's Avatar
    Well my first foray into using 10.3 from the release 10.2.1 on my Z30 went very smoothly! Wow what difference from 10.2.1.
    - I used the autoloader and no restore, did all my settings from scratch. I did not wipe my device either.
    - I've noticed that I can finally set my voicemail password from the menu which was an ongoing problem for a very long time. This has now been fixed! Yipee
    - I did have a problem running Instragram so I rebooted the device and reinstalled the app. That seemed to get the app to work eventually. Seems you may need patience for some Android apps.
    - Amazon appstore worked for me immediately and I could log in but it wanted to update. Of course you can't delete this app so after accepting the update and with the device reboot, all seems to have settled down.
    - sideloaded Snap and it works fine too
    - all of my other Android apps installed and run without issue.
    - yes the notification sound level is a bit flakey but works well enough for me set at mid range so just raise the volume.

    That's it for now, will keep monitoring as it settles.
    austriker likes this.
    09-07-14 07:57 PM
  25. warren_walker's Avatar
    1. The squirrel is NOT missing. It was removed before it was ever released with no intention of returning.
    2. The numbers/letters in the corner are your PIN number and only there when OS is pre-x.x.x.1000.
    10.3.1.x still has PIN watermark as they are at 10.3.1.507 (pre-1000)

    Z10STL100-3/10.3.0.1154
    You had a squirrel...I want that!! Do I side load that? Can you upload the bar?



    Posted via CB10 -Z10 10.3.0.1154
    09-08-14 05:33 AM
554 ... 678910 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 06:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 04:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-14, 12:45 AM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-05-14, 12:31 AM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD