12-27-14 06:28 AM
554 ... 34567 ...
tools
  1. dongyam's Avatar
    I cannot install 1Mobile Market on 10.3.0.1154. Although it worked fine in the previous leak.
    For some reason, the apk file I am downloading gets saved as *.zip file.
    I also tried to download a 1Mobile *.apk file from a computer then transferred to the device but unable to install.
    Any suggestions?

    Posted via CB10
    celalagrili likes this.
    09-06-14 05:10 AM
  2. wael alawi's Avatar
    Amazon not working Demn

    Posted via CB10
    09-06-14 05:13 AM
  3. celalagrili's Avatar
    Same to me but i downloading it to PC and then copy paste it to phones 'Downloads' folder. It's work for me. Try it

    Posted via BlackBerry Z30, 10.3.0.1154.
    09-06-14 05:23 AM
  4. cbcoza's Avatar
    FM Radio and Bluetooth broken on Z30.

    Posted via CB10
    09-06-14 05:31 AM
  5. dustmalik's Avatar
    FM Radio and Bluetooth broken on Z30.

    Posted via CB10
    Which variant of Z30 do you own?

    Posted via CB10 using my Gorgeous Z30
    09-06-14 06:01 AM
  6. Lostboy5151's Avatar
    Used an autoloader last night. Fluidity seems fine but all in all 10.3 is not for me. It reminds me of ios & all the pastels that make that OS appear geared toward teenage girls. I'll stick w/10.2.

    Posted via CB10
    Sounds like a Homophobic issue!!!!
    Besides, Whadaya got against teenage girls??
    09-06-14 06:21 AM
  7. RAYHER's Avatar
    Hi.
    Same problem on Z10 STL100-1.
    Wifi malfunction.
    09-06-14 06:22 AM
  8. 3ldi5's Avatar
    Hi.
    Same problem on Z10 STL100-1.
    Wifi malfunction.
    What malfunction? I stepped into second day of usage and wifi is working fine for me.
    09-06-14 06:25 AM
  9. jaydee5799's Avatar
    Even though I posted this in the autoloader thread, I will post this here. I used an autoloader for 1154 over my 1130. I also restored a full backup. Seems like everytime i have moved from one 10.3 to another I had no issues restoring a full backup.

    However, this time none of my android apps would open.
    So I reloaded the 1154 and did a custom restore....leaving out the old runtime. Everything works fine now.

    Just in case someone else has this issue, I thought I'd put it out there.
    09-06-14 06:27 AM
  10. dpw09's Avatar
    Amazon not working Demn

    Posted via CB10
    Read back a page or 2 from your post. Fix has been posted multiple times.

    Z10STL100-3/10.3.0.1154
    09-06-14 06:28 AM
  11. warren_walker's Avatar
    This is a great OS, luv the look
    Some things are missing:
    1. The squircle
    2. Where did the numbers and letters go that used to be in the four corners of the screen?


    Posted via CB10 -Z10 10.3.0.1154
    09-06-14 06:33 AM
  12. dongyam's Avatar
    1Mobile Market still ain't working for me. Already downloaded *.apk file from PC then transferred to device and media card.
    Error: Unable to install this app

    When downloading via BlackBerry browser, the *.apk file gets saved as *.zip file and no way to install.

    Has anyone made 1Mobile Market work for Q10?

    Posted via CB10 Q10SQN100-3/10.3.0.1154
    09-06-14 06:48 AM
  13. jaydee5799's Avatar
    1Mobile Market still ain't working for me. Already downloaded *.apk file from PC then transferred to device and media card.
    Error: Unable to install this app

    When downloading via BlackBerry browser, the *.apk file gets saved as *.zip file and no way to install.

    Has anyone made 1Mobile Market work for Q10?

    Posted via CB10 Q10SQN100-3/10.3.0.1154
    You can unzip files with file manager. Have you tried this?
    09-06-14 07:00 AM
  14. pttptppt's Avatar
    I cannot install 1Mobile Market on 10.3.0.1154. Although it worked fine in the previous leak.
    For some reason, the apk file I am downloading gets saved as *.zip file.
    I also tried to download a 1Mobile *.apk file from a computer then transferred to the device but unable to install.
    Any suggestions?

    Posted via CB10
    All you have to do is rename it to .apk from .zip

    Posted via CB10
    codeslinga likes this.
    09-06-14 07:01 AM
  15. pttptppt's Avatar
    You can unzip files with file manager. Have you tried this?
    If you unzip, you start to get into the android files. What you have to do is just rename the extension to .apk

    Posted via CB10
    jaydee5799 likes this.
    09-06-14 07:02 AM
  16. PapiPabs's Avatar
    Searching terms in the hub is very slow. Selecting a separate account and searching the same term is almost instant, but searches from the overall hub take their sweet time.

    This issue hasn't been limited to 1154 for me, but figured I'd see if others are seeing the same.

    Posted via BBCBZ10
    djdtox likes this.
    09-06-14 07:16 AM
  17. Tsepzican's Avatar
    I get that you're probably just looking for attention, but let me set the record straight:

    An autoloader "tailor made for you" isn't going to be tailor-made for you. Unless you went out of your way to write your own program similar to Sachesi or DBBT and kept it to yourself, your autoloader is going to be the same as everyone else's. It uses the same .signed files from the same Debrick and Radio Bar files as the other autoloaders.

    The only difference that there MIGHT be, is a different version of CFP used for the autoloader because an older version of Sachesi or DBBT might have been used.



    Whether this is true or not...seriously?



    If this is the case, you must have had a real problem with the first-time setup, because it tells you to do quite a few different things.

    Okay, I'm done...wait: Welcome to CrackBerry

    On Topic: I will load this up later and test whether Bluetooth works on STA100-6 or not, since it doesn't seem to work on 10.3.0.1052. Kinda at work today.
    Lol what you just was just selective reading, and misread the whole post bruh.

    Posted via CB10
    09-06-14 07:27 AM
  18. mundo472's Avatar
    I have the same problem! I tried reseting the Phone but the issue is still there.

    Posted via CB10
    You can't delete AmApp but just go to the web site and download and install the store apk. Goes right over the old one and works fine now

    Posted via CB10
    09-06-14 07:30 AM
  19. ralphbu's Avatar
    This is a great OS, luv the look
    Some things are missing:
    1. The squircle
    2. Where did the numbers and letters go that used to be in the four corners of the screen?

    Yeah! I was scratching my head and was looking for it too! How I miss the squircle and those numbers made it easy giving out my number. LOL!


    Posted via CB10 -Z10 10.3.0.1154
    09-06-14 07:38 AM
  20. alaviss's Avatar
    My findings... The BlackBerry Logo at boot seem to be smaller. The clock on the Status bar slightly bigger. That's what different from .1052

    Z10 - 10.3 - STL 100-1
    09-06-14 08:10 AM
  21. danp2000's Avatar
    Searching terms in the hub is very slow. Selecting a separate account and searching the same term is almost instant, but searches from the overall hub take their sweet time.

    This issue hasn't been limited to 1154 for me, but figured I'd see if others are seeing the same.

    Posted via BBCBZ10
    I have this same issue on 10.3.

    T-Mobile Z10 STL100-3 running 10.3.0.1154
    PapiPabs likes this.
    09-06-14 08:13 AM
  22. dongyam's Avatar
    1Mobile Market still ain't working for me. Already downloaded *.apk file from PC then transferred to device and media card.
    Error: Unable to install this app

    When downloading via BlackBerry browser, the *.apk file gets saved as *.zip file and no way to install.

    Has anyone made 1Mobile Market work for Q10?

    Posted via CB10 Q10SQN100-3/10.3.0.1154
    Thanks for all your suggestions. I was able to finally install 1Mobile Market.

    THANK YOU!!!
    09-06-14 08:21 AM
  23. danp2000's Avatar
    WiFi icon issue seems to be fixed. On1130/1131 I'm not sure WiFi ever worked.

    10.3.0.1154 Findings, Fixes and Feedback-img_20140906_095855.png

    T-Mobile Z10 STL100-3 running 10.3.0.1154
    09-06-14 09:00 AM
  24. speedbird1's Avatar
    Even though I posted this in the autoloader thread, I will post this here. I used an autoloader for 1154 over my 1130. I also restored a full backup. Seems like everytime i have moved from one 10.3 to another I had no issues restoring a full backup.

    However, this time none of my android apps would open.
    So I reloaded the 1154 and did a custom restore....leaving out the old runtime. Everything works fine now.

    Just in case someone else has this issue, I thought I'd put it out there.

    I just went through something similar, Im on verizon with a z10 and did a nondestructive from 1130 to 1154, I then updated a Fios Mobile app through snap , well the app would open with a connection error and this caused my youtube app to not play any video. I rolled back to 1130 to see if youtube would work and found that the Icons for a certain apps like ghost commander opened other apps instead. Im now in the process starting fresh with the autoloader for 1154. I would avoid a restore even within a similar 10.3 OS for now
    09-06-14 09:34 AM
  25. speedbird1's Avatar
    I just discovered that youtube will not work in desktop mode on 1154 once I turned this off youtube works and does not conflict with Fios Mobile....fyi
    09-06-14 09:49 AM
554 ... 34567 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 05:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 03:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-14, 11:45 PM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-04-14, 11:31 PM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD