12-27-14 06:28 AM
554 1234 ...
tools
  1. santhoshmanikandan's Avatar
    Yes it does

    Posted via CB10
    What to do to make it work?


    Z10STL100-1/10.3.0.1052
    09-05-14 11:14 AM
  2. Enseterat's Avatar
    before i load this. does anyone know if the hub is back to normal. I noticed hub integrated apps werent actually integrated on the 10.3.0.1052. I'm running on a z10 stl100-1
    09-05-14 11:20 AM
  3. CK_rbg's Avatar
    It's not only about the looks.. inform yourself more pls

    Posted via CB10
    Believe it or not, but when I'm using my phone...... wait for it........... I'm looking at it! Messed up concept, right? I've always liked blackberry b/c the devices & OS seem to be aimed at adults. 10.3 does not have that look or feel. Thanks for the advice, though.

    Posted via CB10
    peednus and Hazo like this.
    09-05-14 11:22 AM
  4. dcorx's Avatar
    hmm, I have a laggy camera on my z30 , works fine for the first couple of seconds then just slows down to a turtle pace. I may have to do a fresh install. hopefully that will fix the problem
    09-05-14 11:22 AM
  5. chern's Avatar
    reported this on 1052 (lines that appear on stand by screen) ( also appears in 1152):


    10.3.0.1154 Findings, Fixes and Feedback-img_20140902_165438.png


    on 1154, it appears on active frames bar (see music app):


    10.3.0.1154 Findings, Fixes and Feedback-img_20140905_105520.png

    Posted via CB10
    makingithappen likes this.
    09-05-14 12:01 PM
  6. david7saad's Avatar
    When i run game flappy birds, it's still laggy in this os 10.3.0.1154. Android runtime on previous version os 10.3.0.700 is still better and smoother on my bb Z3. That's the difference.

    BlackBerry Z3 OS 10.3.0.1154
    dkreeg likes this.
    09-05-14 12:06 PM
  7. Clanked's Avatar
    Believe it or not, but when I'm using my phone...... wait for it........... I'm looking at it! Messed up concept, right? I've always liked blackberry b/c the devices & OS seem to be aimed at adults. 10.3 does not have that look or feel. Thanks for the advice, though.

    Posted via CB10
    ROTFLMFAO this guy for real!?

    Posted via CB10
    09-05-14 12:09 PM
  8. codeslinga's Avatar
    Hello!

    I'm running 10.3.0.1154 on my Verizon Z30 (STA100-3), which was loaded non-destructively over .1052 + .1130 (core + radio + apps).

    My issue is with the camera. Aside from the occasional lagging and stuttering when trying to take pictures or video in the 16x9 aspect ratio, I'm now unable to choose the HDR mode for snapping photos.

    It doesn't matter which aspect ratio I choose when this happens. Once I select 'HDR', there is a pause like the camera is trying to set it, and then the program just dies, period.

    This was not the case in .1130 or .1052, and I'm wondering if anyone knows what I can do to correct it?

    I'm inclined to reboot a couple more times to see if that helps, but am likely going to fall back to the .1130 camera software if things don't correct themselves, soon.

    Anyone else experiencing this?

    Thanks!!

    Posted via CB10
    09-05-14 12:20 PM
  9. eyesopen1111's Avatar
    What to do to make it work?


    Z10STL100-1/10.3.0.1052
    It's not working for me either. I'm interested to see if anyone has an answer.

    Z-30 / STA100-5 / 10.3.0.1154 / T-Mobile USA
    09-05-14 12:22 PM
  10. bluegreen1965's Avatar
    I have to say after using 1052 that I liked it better. I thought 1154 would be a greater improvement in the keyboard functioning, but not seeing it. I used Sachesi to load. I tried doing a hard reset since that seemed to help 1052 settle in, but 1154 is still quirky for me. VZW STL 100-4. Anybody Z10 -4 users happy with 1154 so far?
    09-05-14 12:39 PM
  11. t3q's Avatar
    The wifi icon issue is gone, now it is normal visible again when connected.

    Posted via CB10
    09-05-14 12:45 PM
  12. Cozz4ever's Avatar
    Anyone else having issues installing apks?

    The keyboard swipe is too sensitive when I flicker the words upwards. Instead, it brings down the keyboard

    Posted via CB10
    09-05-14 12:49 PM
  13. zocster's Avatar
    It's not working for me either. I'm interested to see if anyone has an answer.

    Z-30 / STA100-5 / 10.3.0.1154 / T-Mobile USA
    Need to do a clean load. I have no issues

    Sent from my white Q10 using Tapatalk
    09-05-14 12:58 PM
  14. Pdinos3's Avatar
    Believe it or not, but when I'm using my phone...... wait for it........... I'm looking at it! Messed up concept, right? I've always liked blackberry b/c the devices & OS seem to be aimed at adults. 10.3 does not have that look or feel. Thanks for the advice, though.

    Posted via CB10
    Exactly why I'm still on OS 4.3

    Z30STA100-5/10.3.0.1154
    09-05-14 01:01 PM
  15. conite's Avatar
    Nice contribution. Take a look at the icons, the hub & most of the apps. BlackBerry has clearly abandoned the idea of continuing to carve their own niche & instead go after the look that more successful companies are using. Original is the last word I would use for 10.3.

    Posted via CB10
    So you will ignore the 107 productivity enhancements in 10.3 because you don't like the colour of the drapes? Ok.

    Z30STA100-5/10.3.0.1xxx
    cdnrower, Elite1 and James Nieves like this.
    09-05-14 01:02 PM
  16. seletok's Avatar
    Just a question: in camera app no more possibilities to make a picture with tap anywhere on the screen?

    Posted via CB10
    09-05-14 01:09 PM
  17. rebroker2009's Avatar
    I installed this leak and for some reason, my contacts wont restore. Any suggestions? I tried re-installing them twice but to no avail. Will try an earlier back up. Just wondering if this happened to anyone else.

    thanks
    09-05-14 01:28 PM
  18. mindfieldz's Avatar
    Just a question: in camera app no more possibilities to make a picture with tap anywhere on the screen?

    Posted via CB10
    You're right. You could tab on the button of the screen to make a photo. If you tab on the screen there will be fixed a point on the position where the camera fixed to focus on the next picture.
    09-05-14 01:33 PM
  19. anon6113468's Avatar
    I have problems with my media card, sometimes it doesn't recognise it, and it takes a looonngg time to scan it. I have a 64go sd card.

    Any fixes ? Maybe loading old bars ?

    Thanks !
    09-05-14 01:36 PM
  20. rebroker2009's Avatar
    I installed this leak and for some reason, my contacts wont restore. Any suggestions? I tried re-installing them twice but to no avail. Will try an earlier back up. Just wondering if this happened to anyone else.

    thanks
    UPDATE* tried an earlier back up but still not contacts restored. I am talking about regular contacts, not bbm or thru my email program as they are fine. I might have to go back to an earlier build as I need them to restore. Any thoughts?

    thanks
    09-05-14 01:39 PM
  21. jfrett's Avatar
    Amazon app store not loading, anyone else having that problem

    Posted via CB10
    09-05-14 01:52 PM
  22. aha's Avatar
    Not sure if this is new, but I found that I can touch and hold on a active frame and then move it to a different location on the screen (changing the sequence of those active frames).


    Posted via CB10 with Z30STA100-5/10.3.0.1130
    09-05-14 01:52 PM
  23. seletok's Avatar
    You're right. You could tab on the button of the screen to make a photo. If you tab on the screen there will be fixed a point on the position where the camera fixed to focus on the next picture.
    Previous picture making mode was better i think (tap mode). It was unique and very easy. This mode is general now...

    Posted via CB10
    09-05-14 02:12 PM
  24. conite's Avatar
    Previous picture making mode was better i think (tap mode). It was unique and very easy. This mode is general now...

    Posted via CB10
    Maybe, but now you can take a picture while shooting video. Take pictures or video without having to fly open a window.

    Z30STA100-5/10.3.0.1xxx
    09-05-14 02:14 PM
  25. yosiwinosa's Avatar
    My flash camera and roll option in album gone after upgrade to 1154, anybody can solve my issues?

    Posted via CB10
    09-05-14 02:32 PM
554 1234 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 05:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 03:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-14, 11:45 PM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-04-14, 11:31 PM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD