12-27-14 07:28 AM
554 ... 1011121314 ...
tools
  1. BACK-2-BLACK's Avatar

    4. After you choose and add desired contact, click on it and it will open all details in a drop-down list, and then you can choose what number you want.
    Tried that....but it won't work on my Z30. It just highlights the contact and stays that way, just gives me the option at the top to "cancel" or "done". Tapping quickly or even long press, doesn't open the contact.

    It works on my friends Z10 with the leak.......but not on my Z30...

    For now, I basically have to choose the contact detail first..... and then compose my message.
    09-10-14 09:35 AM
  2. anon(153966)'s Avatar
    I noticed with 10.3.0.1154, using Bluetooth in my Ford Escape 2014, I can no longer receive text messages on my car display. It worked with 10.3.0.1052. A shame really.
    09-10-14 11:22 AM
  3. buwee's Avatar
    3. Contacts - if you have a lot of info in one of your contacts it jumps to the top or bottom when you scroll through. Have to scroll slowly or it will jump quickly to the top or bottom. Compresses/enlarges the contact pic way to quickly
    I have the same problem on my Z30 - STA100-5 but oddly enough it doesn't happen on all contacts.
    It doesn't do it on some contacts that I have a lot more info and yet it does it on SOME contacts with less info on it. - Weird!
    09-10-14 01:40 PM
  4. seletok's Avatar
    On Z10-STL2 the Phone app is a battery drainer for me... In 10 hours consume 15-20 % of the battery with a few phone calling (max 5 calls with 1-5 minute/call).
    Anyone have this experience? Any suggestions?

    Thanks.

    Posted via CB10
    09-10-14 01:43 PM
  5. svelt's Avatar
    Anyone seeing that quite a few apps are now missing from the "Share" function? I don't see Facebook, Twitter or Instagram whereas I used to in 10.2.1.
    09-10-14 02:53 PM
  6. dwane32's Avatar
    Have an issue with this leak and 1052...out of the blue text message usage goes up to 20 -30 % cause fast battery drain...and long after os settled cause happened in 1052 as well...any ideas?
    09-10-14 03:15 PM
  7. dwane32's Avatar
    Have an issue with this leak and 1052...out of the blue text message usage goes up to 20 -30 % cause fast battery drain...and long after os settled cause happened in 1052 as well...any ideas?

    10.3.0.1154 Findings, Fixes and Feedback-img_20140910_161611.png
    09-10-14 03:17 PM
  8. warreng's Avatar
    I noticed with 10.3.0.1154, using Bluetooth in my Ford Escape 2014, I can no longer receive text messages on my car display. It worked with 10.3.0.1052. A shame really.
    hmm. I've got it working flawlessly/same as prior OS's, on my 2014 Nissan Rogue. Works both receiving and reply/sending! I assume you've already tried completely removing/deleting the profile and re-adding?
    I'm on a Z30 with Rogers.
    09-10-14 04:45 PM
  9. kye2000's Avatar
    Guys I loaded this OS yesterday and I have 1 big problem. Anything in my 32gb micro sd is not recognised in media apps like music, pictures and videos. It shows up in file manager but the thumbnails are blank but I can select it and view
    10.3.0.1154 Findings, Fixes and Feedback-img_20140910_221526.png
    10.3.0.1154 Findings, Fixes and Feedback-img_20140910_221621.png

    Posted via CB10
    09-10-14 05:16 PM
  10. Signhere's Avatar
    Minimized active frames don't default in upper left corner anymore. Wow, does my thumb ever get confused and slow. Really disappointed about this. Doesn't feel quick and predictable anymore. ;-/

    Posted via CB10
    09-10-14 05:31 PM
  11. 3ldi5's Avatar
    Minimized active frames don't default in upper left corner anymore. Wow, does my thumb ever get confused and slow. Really disappointed about this. Doesn't feel quick and predictable anymore. ;-/

    Posted via CB10
    This is improvement for me. Now you can reorder frames however you like and they will stay that way, much more like widgets. If you wish to have the Weather always on top, to act like widget, you can have it now.
    09-10-14 06:31 PM
  12. Faaz86's Avatar
    No...
    I mean...
    I swipe with two finger, then quick setting opened. I open the setting menu. But the virtual keyboard still appear above the menu

    Posted via CB10
    09-10-14 06:41 PM
  13. anon(153966)'s Avatar
    hmm. I've got it working flawlessly/same as prior OS's, on my 2014 Nissan Rogue. Works both receiving and reply/sending! I assume you've already tried completely removing/deleting the profile and re-adding?
    I'm on a Z30 with Rogers.
    I did, albeit I'll try it again. Thanks.
    09-10-14 08:05 PM
  14. cansado's Avatar
    I can't see if this problem has been reported or not. I all of a sudden started to get blind invites for meetings???? I receive the meeting but when I open it it is blank. I can't accept can't see what the meeting is can't see anything. I reset the phone, and I also did the old trick of just swiping across diagonally from the top of the hub to rest it. And I still see the blank invites. Hopefully someone here has found a solution. Thank you in advance.

    Posted via CB10
    09-10-14 08:36 PM
  15. 2Peks1Bird's Avatar
    I can't see if this problem has been reported or not. I all of a sudden started to get blind invites for meetings???? I receive the meeting but when I open it it is blank. I can't accept can't see what the meeting is can't see anything. I reset the phone, and I also did the old trick of just swiping across diagonally from the top of the hub to rest it. And I still see the blank invites. Hopefully someone here has found a solution. Thank you in advance.

    Posted via CB10
    You probably have a calendar restored with those invites from past meetings.

    Z10 STL100-2 / 10.3.0.1154
    09-10-14 08:46 PM
  16. mfreedmn97's Avatar
    I've installed. 1154 on my Q10. Pretty much everything is working fine. Two oddities I've come across:


    In 10.2.xxx you could tap and hold a message in the hub and the side bar would partially open allowing you to select an icon like 'select more then click on it....

    ..now with 10.3 it fully opens the side bar with no option to partially open it or partially close it. Normal (ie: a change?) or a bug?


    Using the most current official version of BBM when you open a chat with a contact you would normally see the BBM video or bbm voice icon lit up in green if that contact was on line and able to receive bbm calls or videos. Now the icon is surely there but it's not green anymore, it's white. bug? Normal? Just me?

    P. S. Calls and video still work.

    Anyone see similar oddities.?
    09-10-14 09:20 PM
  17. codeslinga's Avatar
    I've installed. 1154 on my Q10. Pretty much everything is working fine. Two oddities I've come across:


    In 10.2.xxx you could tap and hold a message in the hub and the side bar would partially open allowing you to select an icon like 'select more then click on it....

    ..now with 10.3 it fully opens the side bar with no option to partially open it or partially close it. Normal (ie: a change?) or a bug?


    Using the most current official version of BBM when you open a chat with a contact you would normally see the BBM video or bbm voice icon lit up in green if that contact was on line and able to receive bbm calls or videos. Now the icon is surely there but it's not green anymore, it's white. bug? Normal? Just me?

    P. S. Calls and video still work.

    Anyone see similar oddities.?
    I see the same thing with 1154 on my Z30 (BBM).

    Posted via CB10
    09-10-14 09:27 PM
  18. f0xG3's Avatar
    Hi Guys,

    I have only two gripes on this build :

    1. Android Notifications - while the icon shows up on Hub, opening it gets you a blank black screen.
    2. Camera - it's still very laggy for the Z30. NEVER Mind , somehow a REBOOT fixes the problem. Not sure when will the issue come up again -_-

    I used SIC Multiwipe + Autoloader for this one.
    09-10-14 09:36 PM
  19. db6329842's Avatar
    Lots of calls going to voice mail and I don't know why


    Posted via CB10
    09-10-14 09:44 PM
  20. FuNKBerryZ's Avatar
    The remember app won't save a new task. Anyone else have this issue?

    Posted via CB10
    09-10-14 09:46 PM
  21. 2Peks1Bird's Avatar
    When I tap and hold a phone number and adds it to contacts, the number goes to "work" field. If i want to move it to "mobile" field, tap and hold the number to highlight but it doesn't show the cut, copy options.

    Z10 STL100-2 / 10.3.0.1154
    09-10-14 09:51 PM
  22. saescott's Avatar
    Using 1154 on my Z10, everything fine, except Waze keeps giving me audio navigation commands while I drive even after I close the app. This lasts for a long time - at least 1/2 hr after I shut the app.

    Posted via CB10
    09-11-14 02:45 AM
  23. deekshan's Avatar
    Has it solved the calibration problem on STL-100-1??

    Via awesome zeddicted 10.3
    09-11-14 04:57 AM
  24. anon(153966)'s Avatar
    I removed my device from my car, removed it on the device in Bluetooth. After doing so, I re-added it, and still text is not an option. I hope they add it back with the official release.

    hmm. I've got it working flawlessly/same as prior OS's, on my 2014 Nissan Rogue. Works both receiving and reply/sending! I assume you've already tried completely removing/deleting the profile and re-adding?
    I'm on a Z30 with Rogers.
    09-11-14 09:56 AM
  25. seshaadhree's Avatar
    Amazon app is not opening. Any fixes?

    From My Z10
    09-11-14 10:03 AM
554 ... 1011121314 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 06:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 04:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-14, 12:45 AM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-05-14, 12:31 AM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD