12-27-14 06:28 AM
554 123 ...
tools
  1. 2Peks1Bird's Avatar
    Just wanted to hear how this is different from the previous leaks.

    Z10 STL100-2 / running official 10.2.1.3247
    09-05-14 12:33 AM
  2. eyesopen1111's Avatar
    I loaded 10.3.0.1154 on my device non-destructively and everything feels smoother! I highly recommend this leak.

    Z-30 / STA100-5 / 10.3.0.1154/ T-Mobile USA
    wasimraza, SaraVibes and jakie55 like this.
    09-05-14 01:30 AM
  3. aha's Avatar
    Keyboard and camera seems to be much better than 1130 now, may still not be as good as 10.2.1 but it's close.

    Still can't open android app notification from HUB on the first, the second time usually work.

    I got this result by using autoloader method, and performed security wipe before restoring backup data.

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    09-05-14 01:33 AM
  4. Gearheadaddy's Avatar
    Keyboard and camera seems to be much better than 1130 now, may still not be as good as 10.2.1 but it's close.

    Still can't open android app notification from HUB on the first, the second time usually work.

    I got this result by using autoloader method, and performed security wipe before restoring backup data.

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    Restored backup data? I never restore from a backup os that already had issues. You did say "still had hub issues"? Why don't you try an autoloader and NO RESTORE. Maybe you won't have as many issues. My keyboard and camera app are flawless btw.

    CrackBerry Genius on Verizon 10.3.0.1154
    Alystair likes this.
    09-05-14 03:28 AM
  5. zocster's Avatar
    If you must, I just made this it.

    Sent from my white Q10 using Tapatalk
    09-05-14 03:31 AM
  6. Joenja's Avatar
    It might be me, but it looks like the wifi symbol issue is fixed.

    Posted via CB10
    09-05-14 03:46 AM
  7. Johan Jacob's Avatar
    The touch screen on the Q10 seems to be alot better.. And the OS itself is snappier, everything runs faster.
    And for me atleast, it seems like the battery life has improved ALOT... it used atleast 1/4th of the battery every hour on the previous leak, I was actually just about to downgrade the OS because this was such a huge problem for me when but I saw a new leak and just prayed it would be solved lol

    Edit:
    Installed with autoloader and did a restore if anyone wanted to know.

    Posted via CB10
    Last edited by Johan Jacob; 09-05-14 at 07:33 AM.
    James Blight likes this.
    09-05-14 07:08 AM
  8. fred1266's Avatar
    Nice

    Posted via CB10
    09-05-14 07:10 AM
  9. mlbrowninsc's Avatar
    I installed it by autoloader last night and did not perform a restore. Not seeing any issues. Everything seems to be working great.

    Posted via CB10
    09-05-14 07:18 AM
  10. aha's Avatar
    Restored backup data? I never restore from a backup os that already had issues. You did say "still had hub issues"? Why don't you try an autoloader and NO RESTORE. Maybe you won't have as many issues. My keyboard and camera app are flawless btw.

    CrackBerry Genius on Verizon 10.3.0.1154
    Losing my Clash of Clans progress? No!

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    09-05-14 07:19 AM
  11. dpw09's Avatar
    I see a leak has allowed others to catch up. Now others can test my issue. Minecraft 0.9.5. Is terribly slow while advancing from screen to screen after launch. Then connect to external game get right to the end and game crashes.
    Anyone else confirm?

    FYI. Mine was Indy loaded with no restore.

    Z10STL100-3/10.3.0.1154
    09-05-14 07:41 AM
  12. bakron1's Avatar
    I installed the 1154 Core, Radio and apps on my z30 100-5 using my Mac and Sachesi and I am up and running. Flashed the Core, Apps then the Radio and everything is working as it should.

    All my Android apps are working and seem to load up a little quicker. I was on 1130 Core, Radio and 1154 apps. So far 1154 is functioning fine. I will post a day or two after a couple of days usage.

    I wanted to thank the folks on this forum for the link to the 1154 app files.

    Sent from my Lovely z30 on T Mobile USA (10.3.0.1154)
    09-05-14 07:49 AM
  13. 3ldi5's Avatar
    This is my first leak ever installed on Z10. Things I managed to test out in those few hours are working fine. I like this new flat design, but I'm not impressed with icons design. They look lifeless and unoriginal to me. And also icon shadow effect is too strong for a flat design. When using light and clean wallpapers, icons are having almost stroke-alike black surroundings, which is not that nice. I explained this in details in one of "screenshot" threads
    Also, the thing I noticed reading earlier leaks feedback threads, is that everyone is praising 10.3 leaks as fast and snappy and smooth, but to me on many occations it seems a little bit choppy and laggy. Animations and transitions are not that smooth at all, and yes, I installed a clean OS, via autoloader. No backups, no restores, no many installed apps, nothing...
    I hope once when this officialy hits the air, that it's gonna be a lot smoother than it is now.
    And also, battery gauge misreading is still there, so after all it will turn out to be a hardware, rather than software problem (that many people claimed it to be). Meaning, all of us Z10 100-1 users will have to live with that issue forever.
    09-05-14 08:05 AM
  14. CK_rbg's Avatar
    Used an autoloader last night. Fluidity seems fine but all in all 10.3 is not for me. It reminds me of ios & all the pastels that make that OS appear geared toward teenage girls. I'll stick w/10.2.

    Posted via CB10
    Harry Ix likes this.
    09-05-14 08:13 AM
  15. trebass's Avatar
    Losing my Clash of Clans progress? No!

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    How do you restore Clash of Clans?? Do you install the app first then restore data? I've never been able to get it to work.
    09-05-14 08:24 AM
  16. 00_Agent's Avatar
    Used an autoloader last night. Fluidity seems fine but all in all 10.3 is not for me. It reminds me of ios & all the pastels that make that OS appear geared toward teenage girls. I'll stick w/10.2.

    Posted via CB10
    Pfff.. LOLOLOLOL

    Posted via CB10
    09-05-14 09:24 AM
  17. tarmpung's Avatar
    Issues with Z10 STL100-1, Many words cannot be selected by swiping up from visual keyboard .
    There's no android app 's notification sound (such as LINE Naver). Still testing and will report more later

    Posted via CB10
    09-05-14 09:46 AM
  18. aha's Avatar
    How do you restore Clash of Clans?? Do you install the app first then restore data? I've never been able to get it to work.
    When you backup your data through LINK, it backs up apps and it's data too.

    Your LINK might be outdated if you have never seen this. Try update your LINK.

    Posted via CB10 with Z30STA100-5/10.3.0.1130
    stretch2k9 and trebass like this.
    09-05-14 10:07 AM
  19. senel's Avatar
    I loaded 10.3.0.1154 on my device non-destructively and everything feels smoother! I highly recommend this leak.

    Z-30 / STA100-5 / 10.3.0.1154/ T-Mobile USA
    This is what I read everytime new leak/ official OS is out. If this is true that would mean smoothness level infinity.

    Posted via CB10
    09-05-14 10:11 AM
  20. CK_rbg's Avatar
    Pfff.. LOLOLOLOL

    Posted via CB10
    Nice contribution. Take a look at the icons, the hub & most of the apps. BlackBerry has clearly abandoned the idea of continuing to carve their own niche & instead go after the look that more successful companies are using. Original is the last word I would use for 10.3.

    Posted via CB10
    09-05-14 10:37 AM
  21. 00_Agent's Avatar
    It's not only about the looks.. inform yourself more pls

    Posted via CB10
    09-05-14 10:43 AM
  22. santhoshmanikandan's Avatar
    Does android notifications open in hub? It's not working for me.

    Z10STL100-1/10.3.0.1052
    09-05-14 10:45 AM
  23. etnt7's Avatar
    Does android notifications open in hub? It's not working for me.

    Z10STL100-1/10.3.0.1052
    Yes it does

    Posted via CB10
    09-05-14 11:01 AM
  24. nexus2905's Avatar
    Battery life is excellent android apps run zippy and camera has 720p 60 p works.

    Posted via CB10
    Joenja likes this.
    09-05-14 11:04 AM
  25. saxxman's Avatar
    I've loaded this up on my Z30, as well as my Z10. Weird problem!
    On the 30, I keep getting my contacts duplicated. (It doesn't happen on the 10)
    I've tried adding contacts via Desktop Outlook 2007 thru Link, Outlook.com (via outlook settings) and gmail, via carddav and they all create the duplicates.
    Don't know what it is, but I'm back on 10.2.1.3289 until I find a resolve... and, yes, I've reinstalled several times in the process.
    09-05-14 11:14 AM
554 123 ...

Similar Threads

  1. Ghost Commander speed and security
    By sorinv in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 05:19 PM
  2. Neglecting BlackBerry 10
    By Fasy 9 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-05-14, 03:09 AM
  3. Problem with charging and Call
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-14, 11:45 PM
  4. 10.3.0.1154 for stl100-1
    By garg2k7 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-04-14, 11:31 PM
  5. Disney Pixar Collection and Baby Boop stickers arrive in the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-04-14, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD