10-26-14 10:22 PM
585 ... 1415161718 ...
tools
  1. singhvikas101's Avatar
    Something is seriously wrong with the battery use.
    Q10 battery goes from 100% to 9% in about 8 hours when I sleep.
    No active apps running, no phone calls, phone is just laying on the table, face down (supposed to be a energy saving mode).

    This has happened on both nights.
    Attachment 296476

    BTW, I had mobile network turned off (I have to do it so I can use Blackberry World via proxy server)
    Why do you access via proxy? (may be silly but fairly new concept to me)
    And I read it on crackberry somewhere that if you have a corrupt contact or a corrupt account that would drain your battery....
    Delete all the accounts and add it fresh check if it helps!!

    Swiped from the First BB10 device
    09-08-14 02:42 AM
  2. Completing's Avatar
    Why do you access via proxy? (may be silly but fairly new concept to me)
    And I read it on crackberry somewhere that if you have a corrupt contact or a corrupt account that would drain your battery....
    Delete all the accounts and add it fresh check if it helps!!

    Swiped from the First BB10 device
    Sorry dude but you make no sense
    What do you mean by "corrupt contact" or by "corrupt account" . Can you point me to the instructions you are talking about?
    09-08-14 03:03 AM
  3. xsacha's Avatar
    Did you remove some files stxg ones.... (docs to go).
    I read on this same thread we have to remove 4 files after splitting the debrick.
    That's only on old versions of Sachesi. No need to remove files. Please upgrade all files at once to ensure the settings migrate properly when doing OTA.
    09-08-14 03:04 AM
  4. rango10's Avatar
    Can someone tell me if wifi calling on t-mobile works?


    Posted via CB10
    09-08-14 03:18 AM
  5. Completing's Avatar
    Is swipe to wake working for anyone?
    I have similar issues.
    Swipe is not working when I get a call. Really annoying.
    If you are in power save mode (phone is flipped on a flat surface) swipe will not work.
    09-08-14 03:57 AM
  6. Kester Lawrence's Avatar
    Please I know this might not be the right place to ask but please bear with me, I loaded OS 10.3.0.1052 on my z10 ST100-2. It works well but every time I restart or reboot I lose all settings and need to start a fresh, please guys is there a way around this? Thanks



    Posted via CB10
    09-08-14 04:45 AM
  7. W1ck3D86's Avatar
    reload the os
    09-08-14 06:22 AM
  8. Completing's Avatar
    I have similar issues.
    Swipe is not working when I get a call. Really annoying.
    reload the os
    Do you mean:
    1. Install OS again (all parts like radio and OS or just OS and apps?)
    2. restart by using power button - is this called soft restart or something?
    3. restart by using volume up/down buttons - is this same as shutting down and removing the battery?
    4. reboot (turn off, take battery out, start)?

    LOL, this is confusing
    09-08-14 09:05 AM
  9. Fret Madden's Avatar
    Do you mean:
    1. Install OS again (all parts like radio and OS or just OS and apps?)
    2. restart by using power button - is this called soft restart or something?
    3. restart by using volume up/down buttons - is this same as shutting down and removing the battery?
    4. reboot (turn off, take battery out, start)?

    LOL, this is confusing
    Do #1.

    Posted via CB10
    09-08-14 09:13 AM
  10. Completing's Avatar
    #1 is too extreme

    For start, I did #4 and looks like the battery is going to last longer than 7-8 h.
    At least this is what Battery Usage screen estimates.

    I made a list of "bugs" I have found on Q10
    http://forums.crackberry.com/blackbe...gs-q10-957605/
    09-08-14 09:43 AM
  11. singhvikas101's Avatar
    Sorry dude but you make no sense
    What do you mean by "corrupt contact" or by "corrupt account" . Can you point me to the instructions you are talking about?
    I ll post the link here once I reach home! Of the original post... coz even I took it for granted without worrying what it meant.

    Swiped from the First BB10 device
    09-08-14 10:04 AM
  12. yhamaie's Avatar
    While the download links (URLs) for all app files of Software Release 10.3.0.675 (OS 10.3.0.1052 and Radio 10.3.0.1053) can be generated with Sachesi for SQW 100-1 (BlackBerry Passport) (Country 262 Carrier 002 - Vodafone Germany), I would like to jot down the download links (URLs) for all app files of Software Release 10.3.0.738 (OS 10.3.0.1154 and Radio 10.3.0.1155).
    As revealed in Sachesi Codes for OS downloads - post # 10813902, Sachesi can now download all files (core OS, apps, and radio) with Country 505 / Carrier 2 (Optus Australia) and Country 510 / Carrier 1 (Indosat Indonesia) for SQW 100-1 (BlackBerry Passport).

    Notes: My Optus Community / icity Indosat Community
    Last edited by yhamaie; 09-08-14 at 10:35 AM.
    09-08-14 10:17 AM
  13. 1oo1's Avatar
    If you are in power save mode (phone is flipped on a flat surface) swipe will not work.
    Is it how it is supposed to work?
    Doesn't seems right to me. I've got lift to wake off. So the only way to unlock the phone is to use the power button.
    09-08-14 10:59 AM
  14. geenaxion's Avatar
    Does instagram android app works?

    @geenaxion Z10STL100-2/10.2.1.3247
    09-08-14 11:02 AM
  15. dblekberi's Avatar
    Can someone post the screenshot of callscreen ?

    Q10
    Last edited by dblekberi; 09-08-14 at 06:48 PM.
    09-08-14 11:03 AM
  16. jzajac's Avatar
    Is it how it is supposed to work?
    Doesn't seems right to me. I've got lift to wake off. So the only way to unlock the phone is to use the power button.
    You have lift to wake turned off, and you are sure you have swipe to wake turned on? I know, potentially dumb question but I figured I'd ask anyway.
    09-08-14 11:03 AM
  17. jzajac's Avatar
    Does instagram android app works?

    @geenaxion Z10STL100-2/10.2.1.3247
    Instagram 6.2.2 is the last build that works without crashing, but uploading of videos does not work in any build on 10.3. I'm hoping that gets fixed with 10.3.1 though.
    geenaxion likes this.
    09-08-14 11:04 AM
  18. 1oo1's Avatar
    You have lift to wake turned off, and you are sure you have swipe to wake turned on? I know, potentially dumb question but I figured I'd ask anyway.
    Yes.
    Lift to wake is off
    Flip to mute on
    Flip to save power on

    I do have a screen protector on which could explain why it does not work. But my screen/bezel has always been very responsive. I don't think it's the screen protector though. If I lock the phone with the power button, the swipe to unlock works.
    09-08-14 11:14 AM
  19. Cranky's Avatar
    ok just got my verizon q10 today and decided on installing 10.3 and i want to make sure before i go ahead on which files to download. Am i downloading the ones under the section verizon or am i downloading the files under the q10 section. Thanks
    I would think that if u have a Verizon phone that you'd down the files for a Verizon phone.

    Posted by a Proud NRA Supporter!
    09-08-14 04:18 PM
  20. jzajac's Avatar
    I would think that if u have a Verizon phone that you'd down the files for a Verizon phone.

    Posted by a Proud NRA Supporter!
    Which for them would be the Verizon core OS and debrick, but the Q10 variant radio, correct?

    (asks the guy with a Z10)
    09-08-14 04:25 PM
  21. Fret Madden's Avatar
    Is it how it is supposed to work?
    Doesn't seems right to me. I've got lift to wake off. So the only way to unlock the phone is to use the power button.
    That would be a bug - if flip to wake is disabled swiping should work, but it doesn't.

    Posted via CB10
    09-08-14 04:39 PM
  22. 1oo1's Avatar
    That would be a bug - if flip to wake is disabled swiping should work, but it doesn't.

    Posted via CB10
    That's what I thought. Someone else in the fixes and discoveries thread has that problem too.

    Posted via CB10
    09-08-14 04:48 PM
  23. migdoel hernandez1's Avatar
    I have a stl 3 z10 and every time I reset my phone all my apps are gone and setting are reset and that sucks because I'm very busy n never realy get to charge my phone y is it doing this PLEASE HELP

    Posted via CB10
    09-08-14 05:05 PM
  24. manonthemoon's Avatar
    I have had a issue with Android and native apps since 1052. The issue is they run Ok but if I restart the Z30 I can no longer share from within the browser to the native Facebook app, native Twitter, Facebook for Android, Facebook Page Manager, or Facebook Messenger(android) after restart. They are no longer options to share to and the only way to get them back as Share to options with the browser are to delete them, restart and reinstall. After using Sashesi on the two previous leaks with 1052 and 1130, I am currently on Z30STA100-5/10.3.0.1154 after a wipe, autoloader and fresh install of everything including Snap. No restore. Any suggestions?

    Posted via CB10

    P.S. Everything worked the best when I was on 10.2.2!!
    09-08-14 05:11 PM
  25. Bonsaibo's Avatar
    I would think that if u have a Verizon phone that you'd down the files for a Verizon phone.

    Posted by a Proud NRA Supporter!
    You need to load the radio for the Q models, not the radio under the Verizon heading. That radio is NOT for a Q.
    09-08-14 05:59 PM
585 ... 1415161718 ...

Similar Threads

  1. Clipboard Manager - Free for BlackBerry 10
    By BBDaMo in forum App Announcements
    Replies: 4
    Last Post: 09-06-14, 08:19 AM
  2. Access Blackberry 10 device on Windows computer
    By ahpitre in forum Ask a Question
    Replies: 4
    Last Post: 09-05-14, 06:45 PM
  3. When will the official Software Update for 10.3 be available
    By steven goldenboy in forum BlackBerry Z10
    Replies: 11
    Last Post: 09-05-14, 01:36 AM
  4. 10.3 Brower issues
    By aportaro13 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 09-04-14, 03:09 PM
  5. 10.3.0.1052 Brightness??
    By Kemir in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 09-04-14, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD