09-09-14 05:57 PM
203 12345 ...
tools
  1. Cheffdoggy's Avatar
    yes its that OS, all you install was the radio
    08-28-14 06:48 PM
  2. pmccartney's Avatar
    so i was reading the 13 pages of the 10.3.0.1130 leak and after 2 hours i decided to use sachesi to upgrade and i installed only the 23mb bar.
    but now im kind of confused .
    should i install the 333 mb bar too ?
    Yes,the larger file is the 'updated' OS.
    The file you installed is the radio.

    Posted via CB10
    08-28-14 06:50 PM
  3. niumxp's Avatar
    oh ok so the core file its the os and the small bar its just for the radio for z10
    im using a z10 100-3
    08-28-14 06:51 PM
  4. kja123's Avatar
    On the. 1052 OS Orbit and Sportstracker didn't work for me. Now with .1130 both apps work again. Looks like they changed something in the Gps function since Sportstracker couldn't start the Gps on 1052.

    Posted via CB10
    08-28-14 06:53 PM
  5. Harborcoat's Avatar
    This was present in 1052 and persists in 1130, file transfers from PC to Z30 hang, lag and fail. My workaround is to turn it to USB Mass Storage Mode which works correctly. Tested with different cables, ports and computers.
    08-28-14 06:53 PM
  6. pmccartney's Avatar
    Fwiw, updating the OS has fixed the laggy camera that was in 1052 for me.
    Advanced interactions still don't work.

    Everything else is working great on my STA100-5

    Posted via CB10
    08-28-14 06:55 PM
  7. jstarett's Avatar
    Way better...I can now swipe up from the 'p' and the space bar for me is working right again....way smoother.
    08-28-14 06:56 PM
  8. dustmalik's Avatar
    This was present in 1052 and persists in 1130, file transfers from PC to Z30 hang, lag and fail. My workaround is to turn it to USB Mass Storage Mode which works correctly. Tested with different cables, ports and computers.
    I didn't have this issue on OS10.3.0.1052.

    Posted via CB10 using my Gorgeous Z30
    08-28-14 06:59 PM
  9. dustmalik's Avatar
    Fwiw, updating the OS has fixed the laggy camera that was in 1052 for me.
    Advanced interactions still don't work.

    Everything else is working great on my STA100-5

    Posted via CB10
    Advance interactions worked perfectly for me on 1052.

    Posted via CB10 using my Gorgeous Z30
    08-28-14 07:00 PM
  10. Harborcoat's Avatar
    I didn't have this issue on OS10.3.0.1052.

    Posted via CB10 using my Gorgeous Z30
    Can you try moving some music onto your SD card and tell me what happens? Mine will sporadically work, if I copy multiple the first will transfer then it will hang. If I copy singular it doesn't transfer.
    Gabouka likes this.
    08-28-14 07:02 PM
  11. Steven Bolen's Avatar
    I down loaded 10.3 and now with android apps I'm having issues. I down loaded amazon. The Pandora app is not on my home screen or list in BlackBerry world. But when I find it to down load it says Open. I hit that and nothing happens. Can't redown load it now. Suggestions?


    Posted via CB10
    08-28-14 07:04 PM
  12. Hypnoboy's Avatar
    Way better...I can now swipe up from the 'p' and the space bar for me is working right again....way smoother.
    BOOM!! This right here is what I was waiting to hear! Thank you kind sir!!! Loading it up now!
    08-28-14 07:23 PM
  13. yamahammer's Avatar
    Advanced interactions still don't work.

    Everything else is working great on my STA100-5

    Posted via CB10
    Just to be clear, are you actually placing the phone down on a flat surface? If you are just turning the phone upside down it will not turn off the screen. The light sensor is a part of the equation.

    STL-100-3 OS 10. 3.0.1052
    08-28-14 07:25 PM
  14. bb8900edit's Avatar
    My camera is still blurry and it now takes forever to take a photo when I press the camera button.
    08-28-14 07:27 PM
  15. James97's Avatar
    anyone know why this keeps happening the black bit at the top? i have to minimise the app then reopen for it to be full screened, same thing happened in .1052 i didnt use autoloader to update

    Posted via CB10
    Attachment 294255
    08-28-14 07:29 PM
  16. xtremez's Avatar
    Okay time to fix that leak itch and install this one

    Posted via CB10
    2Peks1Bird likes this.
    08-28-14 07:33 PM
  17. tai258456's Avatar
    Can anyone tell me where is slow motion mode in camera app?

    Posted via CB10
    08-28-14 07:36 PM
  18. yamahammer's Avatar
    Can anyone tell me where is slow motion mode in camera app?

    Posted via CB10
    It's in the edit feature.

    STL-100-3 OS 10. 3.0.1052
    tai258456 likes this.
    08-28-14 07:46 PM
  19. tai258456's Avatar
    It's in the edit feature.

    STL-100-3 OS 10. 3.0.1052
    Thanks for your help! I got it.

    Posted via CB10
    08-28-14 07:49 PM
  20. d3rd's Avatar
    Set the video to 60 fps.

    Posted via CB10
    tai258456 likes this.
    08-28-14 07:50 PM
  21. Fret Madden's Avatar
    Just to be clear, are you actually placing the phone down on a flat surface? If you are just turning the phone upside down it will not turn off the screen. The light sensor is a part of the equation.

    STL-100-3 OS 10. 3.0.1052
    He most likely means all of it, not just the flip to save power.

    Posted via CB10
    08-28-14 08:09 PM
  22. Bonsaibo's Avatar
    BOOM!! This right here is what I was waiting to hear! Thank you kind sir!!! Loading it up now!
    Hey Hypnoboy, if you're still reading, would you please comment on whether you too experienced an improved keyboard and swipe? Thanks
    08-28-14 08:10 PM
  23. LostOnThePianoRoll's Avatar
    This was present in 1052 and persists in 1130, file transfers from PC to Z30 hang, lag and fail. My workaround is to turn it to USB Mass Storage Mode which works correctly. Tested with different cables, ports and computers.
    I've had this issue from day one my Z10, and it was never solved by os updates or BlackBerry link updates.. but I've somehow found a very weird workaround to it..
    That if you start of by transferring 1 song first, then you play that 1 song on repeat, the transfer doesn't hang (I know it sounds crazy).. you can notice that whenever the speed drops and it seems like the transfer is going to hang, the song will stutter for a second then the transfer speed will pick up again..

    Posted via CB10 from my Z10STL100-1/10.3.0.1052
    08-28-14 08:17 PM
  24. Mozdony's Avatar
    Side loaded this build over 10.3.0.1052, including the new radio bar. Update went without issue. I did notice, however, that this build still does not play well with a 128GB Micro SDXC card. I constantly suffer crashes of the picture app and the music app. I found that replacement with my older 64 GB MicroSCXC card ends this problem. The build works fine with the lesser capacity card. I still hope that Blackberry fixes this problem. I am keeping my fingers crossed.
    08-28-14 08:19 PM
  25. Harborcoat's Avatar
    I've had this issue from day one my Z10, and it was never solved by os updates or BlackBerry link updates.. but I've somehow found a very weird workaround to it..
    That's very bizarre I'll give it a shot! I never had this problem before 10.3 and I could do it over wifi or usb flawlessly.

    Posted via CB10
    08-28-14 08:38 PM
203 12345 ...

Similar Threads

  1. 10.3 Call Screen
    By Ajay Sundar in forum BlackBerry Z10
    Replies: 39
    Last Post: 02-20-15, 08:33 AM
  2. Memo Notes Pro for BlackBerry 10
    By BBDaMo in forum App Announcements
    Replies: 20
    Last Post: 11-29-14, 11:21 AM
  3. Cast for BlackBerry 10 updated with improved UI and better media controls
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-28-14, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD