08-23-14 11:33 PM
51 123
tools
  1. kevets's Avatar
    I just turned it off on my account until official release comes out. No use pitching 3 bucks a month out the window if it's not working in this build.

    Posted via CB10
    08-23-14 04:35 PM
  2. JoBudden's Avatar
    Haha yea there big solution was to reload the operating system.. so no help there haha the weird thing is.. no one else is having problems. Even verizon phones on other carriers which is pretty weird. Also i reached out to darcy. to see if he could help and this is the response he gave me.

    "Vvm bar files are just some settings, not an actual app. So if it wasn't working just for one carrier then there might be a chance, but I doubt it would work in this case. Can try if you want, the files you need are in the seed directory but you need to know which one. I'm not at a computer so can't help more than that right now."

    Like him i am also not at a computer ( nor would i have the tools to break the os down ) So this is an idea that someone could try if they were feeling up to it.

    Posted via CB10
    Last edited by JoBudden; 08-23-14 at 04:48 PM.
    SteelGreek likes this.
    08-23-14 04:38 PM
  3. SteelGreek's Avatar
    Haha yea there big solution was to reload the operating system.. so no help there haha the weird thing is.. no one else is having problems. Even verizon phones on other carriers which is pretty weird. Also i reached out to darcy. to see if he could help and this is the response he gave me.

    "Vvm bar files are just some settings, not an actual app. So if it wasn't working just for one carrier then there might be a chance, but I doubt it would work in this case. Can try if you want, the files you need are in the seed directory but you need to know which one. I'm not at a computer so can't help more than that right now."

    Like him i am also not at a computer ( nor would i have the tools to break the os down ) So this is an idea that someone could try if they were feeling up to it.

    Posted via CB10
    Thanks for the update!!

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 05:10 PM
  4. torcheredsole56's Avatar
    It's a long shot but if it does work I'd bet it might depend on the sso agent. Probably only present on the Verizon build

    http://forums.crackberry.com/bb10-le...-agent-836859/


    Posted via CB10
    08-23-14 05:11 PM
  5. torcheredsole56's Avatar
    If the agent is in place, you might see how to re-register the phone on the network. Back in BBOS days it would probably require a service book be in place and you might need to also do the old "register with network" option or whatever it was called. BB10 OS doesn't appear to have this. Maybe it's an escreen thing now?

    Posted via CB10
    08-23-14 05:41 PM
  6. jonty12's Avatar
    The agent is in place.


    10.3.0.1052 Z30 Verizon Visual Voicemail.-img_20140823_185021.png

    Posted via CB10
    08-23-14 05:50 PM
  7. momofteme's Avatar
    After I first got it installed this morning I got prompted once for the VVm password. But now I get the same error as the others, and no voicemail. Verizon branded Q10 running on verizon.

    Thanks for starting the thread maybe we can get somewhere.
    08-23-14 06:05 PM
  8. jhimmel's Avatar
    Interesting info from Darcy, JoBudden. Maybe a fix is possible. Would be nice.
    08-23-14 07:06 PM
  9. saxxman's Avatar
    Just want to add one more Verizon user that uses/needs/likes VVM.

    I've had no VVM problems on any builds previous to 10.2.2.XXXX
    10.2.2, nor 10.3 builds have given me VVM access.

    Hope there's a fix soon, as I'm about to re-load the latest 10.3 leak. Had it, loved it, but ran into a wifi problem that only seemed to show up on 10.3. Just found a fix and will re-load soon. BUT will miss VVM!
    Last edited by saxxman; 08-23-14 at 08:24 PM.
    08-23-14 07:35 PM
  10. JoBudden's Avatar
    Where did you find the fix for the wifi issue?

    Posted via CB10
    08-23-14 09:04 PM
  11. torcheredsole56's Avatar
    Well I didn't have vvm on my plan but I added it for testing just for grins. Now the only problem is I don't see the app. After I activated the feature I only see the text message saying to log into the app. Is it a bar file or an apk? What's it called? I'm not reloading os just for this but thought I'd give it a try. I don't see it in app world, so maybe it's an apk you have to get? I am on the Verizon build I don't remember ever seeing it or deleting it to begin with. Thanks.

    Posted via CB10
    08-23-14 09:43 PM
  12. JoBudden's Avatar
    Well I didn't have vvm on my plan but I added it for testing just for grins. Now the only problem is I don't see the app. After I activated the feature I only see the text message saying to log into the app. Is it a bar file or an apk? What's it called? I'm not reloading os just for this but thought I'd give it a try. I don't see it in app world, so maybe it's an apk you have to get? I am on the Verizon build I don't remember ever seeing it or deleting it to begin with. Thanks.

    Posted via CB10
    You go to setup. The app is in there. It's a voice mail icon

    Posted via CB10
    08-23-14 09:44 PM
  13. torcheredsole56's Avatar
    NVM figured it out, part of the phone app. Trying to see if it will let me set it up

    Posted via CB10
    08-23-14 09:51 PM
  14. torcheredsole56's Avatar
    Yep, got the same thing as everyone else, not compatible, could not complete transaction as noted before. Bummer.

    Posted via CB10
    08-23-14 10:04 PM
  15. JoBudden's Avatar
    Good news is I GOT IT!!!!!!!

    I loaded all the vvm files from 10.2.1.3358.

    Restarted my phone went back thru the set up.
    No error. Called left myself a voice mail and it came in like it was supposed to!! All is well

    Posted via CB10
    08-23-14 10:10 PM
  16. tdyhedge's Avatar
    List of bars?


    Via my simply amazing ? Q10 10.3.0.1052
    08-23-14 10:13 PM
  17. JoBudden's Avatar
    List of bars?


    Via my simply amazing ? Q10 10.3.0.1052
    There is like 44 or 47 vvm bars.
    Easiest thing to do is extract all the bars go into the seed folder. In search type vvm it will give you a list of them. Since I don't know exactly which one is for the Verizon vvm I just loaded all of them.

    Posted via CB10
    08-23-14 10:17 PM
  18. tdyhedge's Avatar
    Oh, okay. Thanks. I've not really looked into much yet myself. It's a little lower on my priority list.

    Via my simply amazing ? Q10 10.3.0.1052
    08-23-14 10:25 PM
  19. JoBudden's Avatar
    Oh, okay. Thanks. I've not really looked into much yet myself. It's a little lower on my priority list.

    Via my simply amazing ? Q10 10.3.0.1052
    Haha well other then the wifi problem I just started having out of no where this was the only problem I have with this build.

    I'm going to upload the bar files in a few and make a new post letting people know the fix. And make it kind of easy on everyone else.

    Posted via CB10
    08-23-14 10:33 PM
  20. torcheredsole56's Avatar
    Nice job JB.

    Posted via CB10
    08-23-14 10:38 PM
  21. tdyhedge's Avatar
    Great! I'm sure it'll be appreciated. I'd be taking the same steps you have to troubleshoot, IF I had done so already.

    My wifi is fine. Although on BBM, I'm not getting the green icon in the upper righthand corner for BBM voice and video. I'm wondering if that's the new norm? Video is not working consistently for me. So I'm working that now.

    Via my simply amazing ? Q10 10.3.0.1052
    JoBudden likes this.
    08-23-14 10:40 PM
  22. saxxman's Avatar
    Where did you find the fix for the wifi issue?

    Posted via CB10
    http://forums.crackberry.com/blackbe...l#post10752775

    Bottom line is the custom setup part. Worked perfectly!

    Posted with my incredible Z30!
    08-23-14 11:05 PM
  23. SteelGreek's Avatar
    There is like 44 or 47 vvm bars.
    Easiest thing to do is extract all the bars go into the seed folder. In search type vvm it will give you a list of them. Since I don't know exactly which one is for the Verizon vvm I just loaded all of them.

    Posted via CB10
    You took Darcy's suggestions- smart move he's on point. Any assistance you can provide is appreciated so we don't have to guess.

    Thanks JB

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 11:12 PM
  24. saxxman's Avatar
    Can someone share the files? I'll work on it too.

    Posted with my incredible Z30!
    08-23-14 11:16 PM
  25. JoBudden's Avatar
    The new thread is posted with the files guys
    http://forums.crackberry.com/bb10-le...il-fix-954488/
    Posted via CB10
    Last edited by JoBudden; 08-23-14 at 11:55 PM.
    08-23-14 11:23 PM
51 123

Similar Threads

  1. 10.3.0.1052 OS screenshots
    By LeeU1911 in forum BB10 Leaked/Beta OS
    Replies: 116
    Last Post: 10-28-14, 08:35 PM
  2. BES SCEP Profile Error on .1052
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 09-05-14, 10:23 PM
  3. z30 STA100-2 Wireless Charging ??!
    By sam bulushi in forum Ask a Question
    Replies: 4
    Last Post: 08-22-14, 06:33 AM
  4. Newer BlackBerry Blend retail demo video found in OS 10.3.0.1052
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 08-21-14, 09:35 PM
  5. Finally, OS 10.3.0.1052 with no watermarks.
    By Marc Heinakai in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-21-14, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD