08-23-14 11:33 PM
51 123
tools
  1. JoBudden's Avatar
    I usually dont start threads. but this feature is so convienent for me i just dont want to live without it!!

    I downloaded and installed the verizon version of this operating system. No luck with visual voicemail.
    I also tried the global version. Still no luck.

    Has anyone had success getting it to work. and if so could you please share your fix!

    Thanks in advance!
    08-21-14 09:46 PM
  2. ikalinin's Avatar
    Are you getting errors? What is it saying?
    Mine seems to be ok...


    10.3.0.1052 Z30 Verizon Visual Voicemail.-img_20140821_220033.png


    10.3.0.1052 Z30 Verizon Visual Voicemail.-img_20140821_220037.png


    10.3.0.1052 Z30 Verizon Visual Voicemail.-img_20140821_220047.png


    Posted with my awesome ? Z30
    dvarnai and emil_cheriches like this.
    08-21-14 10:02 PM
  3. JoBudden's Avatar
    10.3.0.1052 Z30 Verizon Visual Voicemail.-img_20140821_234702.png

    This is what I get at the end. I checked my account and it's enabled. I'm still paying the charges but it's like that with a lot of the os versions

    Posted via CB10
    08-21-14 11:48 PM
  4. JoBudden's Avatar
    Just an update. I called Verizon. ( since it told me to ) and we were unable to fix it that way either. I just wanted to make sure im not the only one having this problem and other people with the z30 can set up their visual voicemail
    08-22-14 09:59 AM
  5. Camelhmpz's Avatar
    Last year I had a similar issue with their official os version. Something happened during a backup. I ended up having to deactivate the visual voice mail in my Verizon online account then setting up my regular v mail on my z10, then back to setting up the visual voice mail and allowing the phone to setup and "charge" my account a monthly subscription fee.

    I used to think I couldn't function without this feature, but lately I don't think it's worth 36 bucks a year.

    Posted via CB10
    08-22-14 11:45 AM
  6. stooy leown's Avatar
    Same here JoB


    Post via Q10SQN100-2/10.3.0.1052
    08-22-14 11:52 AM
  7. JoBudden's Avatar
    Same here JoB


    Post via Q10SQN100-2/10.3.0.1052
    Cool. I'm looking for a fix I'll keep everyone updated as to what I find out. Verizon techs are looking into it. But figured I would post her to see if anyone has experienced the same. And found a fix that is.


    Posted via CB10
    08-22-14 12:07 PM
  8. Maserati Storm's Avatar
    I have been looking for that, where did you guys find it? I had vvm on tmobile and it worked great, as soon as I got verizon I lost functionality.

    Posted via CB10
    08-22-14 02:02 PM
  9. JoBudden's Avatar
    Right now I'm still waiting on the tech to call me back they are digging into it. I also never have been able to have carrier billing to buy apps either so they are figuring that out to. I'm betting it's a related problem


    Posted via CB10
    08-22-14 02:32 PM
  10. SteelGreek's Avatar
    I have the same issues as the pics above show. VVM hasn't worked on any build of 10.3 for Verizon so far.

    Joe B- if you try the activate/deactivate method suggested let us know the outcome!

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-22-14 02:34 PM
  11. JoBudden's Avatar
    Yea. I couldn't get it working on any 10.3 or the 10.2 builds also I think the latest 10.2.1 builds didn't work either

    Posted via CB10
    08-22-14 02:36 PM
  12. SteelGreek's Avatar
    Yea. I couldn't get it working on any 10.3 or the 10.2 builds also I think the latest 10.2.1 builds didn't work either

    Posted via CB10
    I had it working on 10.2.1 but I left as soon as 10.3.0.296 was available so I don't know about the recent 10.2.1 or 10.2.2 builds.

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    08-22-14 02:39 PM
  13. jonty12's Avatar
    I had it on all the 10.2.1 builds but no dice on this one.
    08-22-14 02:42 PM
  14. JoBudden's Avatar
    I had it on all the 10.2.1 builds but no dice on this one.
    I had a couple of them not working. The last official one didn't work. Can't remember what carrier release it was though.

    Posted via CB10
    08-22-14 03:19 PM
  15. xACiD's Avatar
    I don't have nor want these voicemail notifications, any way to turn them off? Never had this in any previous builds..

    Posted via CB10
    08-22-14 06:23 PM
  16. Camelhmpz's Avatar
    I don't have nor want these voicemail notifications, any way to turn them off? Never had this in any previous builds..

    Posted via CB10
    Are you on Verizon?

    Posted via CB10
    08-22-14 06:24 PM
  17. bfunkera's Avatar
    Hasn't worked on any 10.3 for me thus far. Rather frustrating

    Posted via CB10
    08-22-14 06:24 PM
  18. SteelGreek's Avatar
    I don't have nor want these voicemail notifications, any way to turn them off? Never had this in any previous builds..

    Posted via CB10
    Are you on Verizon?

    Posted via CB10
    You'll get a pop up saying you have a new voicemail message but that's it.

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    08-22-14 06:28 PM
  19. xACiD's Avatar
    Are you on Verizon?

    Posted via CB10
    Yes on Verizon.

    Posted via CB10
    08-22-14 06:40 PM
  20. tdyhedge's Avatar
    I lost my VVM when I did an upgrade to 10.2.2 not long ago. Now on 10.3.x.xxxx and nothing's changed. Still gone. Although I still have all my old VM's, I get a pop-up when I get a new one. I also talked to the Verizon techs a few weeks ago and they also said they'd give me a call back, right. No calls yet. Although for me, it's not a problem. I think I'll log into my VZW account and save myself $3/month next.

    Via my simply amazing ? Q10 10.3.0.1052
    SteelGreek likes this.
    08-22-14 07:21 PM
  21. JoBudden's Avatar
    Haha I have gotten 4 calls and a some texts from them. They are still looking into it. It's not a big deal really. I just like having vvm. It's more convenient then having to call my voice mail and press buttons. Saves a lot of time. I would rather have the feature then save what I spend a day on soda or coffee haha!

    Posted via CB10
    SteelGreek likes this.
    08-22-14 08:31 PM
  22. jhimmel's Avatar
    This feature is important to me also. Half my day at work is spent dealing with phone calls and recorded messages. It is the primary reason I have not loaded this new 10.3 build - VVM is a great convenience for me. I hope you guys find a way to sort it out. BTW, I am on 10.2.1.3253. I'll be following this thread. Thanks for starting it - I had been considering starting it myself.
    08-23-14 10:35 AM
  23. JoBudden's Avatar
    This feature is important to me also. Half my day at work is spent dealing with phone calls and recorded messages. It is the primary reason I have not loaded this new 10.3 build - VVM is a great convenience for me. I hope you guys find a way to sort it out. BTW, I am on 10.2.1.3253. I'll be following this thread. Thanks for starting it - I had been considering starting it myself.
    I'm still working on it. I've found out that it's in the settings, something needs to be done about the way it routes to the server. Unfortunately it isn't as simple as loading a bar.. I'll post a fix just as soon as I find one. Hopefully someone more knowledgeable then I will want a challenge to fix this also haha.

    Posted via CB10
    08-23-14 01:23 PM
  24. SteelGreek's Avatar
    I'm still working on it. I've found out that it's in the settings, something needs to be done about the way it routes to the server. Unfortunately it isn't as simple as loading a bar.. I'll post a fix just as soon as I find one. Hopefully someone more knowledgeable then I will want a challenge to fix this also haha.

    Posted via CB10
    If that's the case then maybe someone with knowledge about escreens can chime in.

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 02:43 PM
  25. JoBudden's Avatar
    Well supposedly verizon rep called and said he has a solution but didn't leave an extension number to return his call.. so now I'm on the phone again, trying to figure out who it was that called


    Posted via CB10
    08-23-14 04:25 PM
51 123

Similar Threads

  1. 10.3.0.1052 OS screenshots
    By LeeU1911 in forum BB10 Leaked/Beta OS
    Replies: 116
    Last Post: 10-28-14, 08:35 PM
  2. BES SCEP Profile Error on .1052
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 09-05-14, 10:23 PM
  3. z30 STA100-2 Wireless Charging ??!
    By sam bulushi in forum Ask a Question
    Replies: 4
    Last Post: 08-22-14, 06:33 AM
  4. Newer BlackBerry Blend retail demo video found in OS 10.3.0.1052
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 08-21-14, 09:35 PM
  5. Finally, OS 10.3.0.1052 with no watermarks.
    By Marc Heinakai in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-21-14, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD