1. dman2009's Avatar
    This was posted in a different forum but I think it deserves its own post.

    For people having problems with word swipe up since upgrading to .1052, this seems to fix the problem:

    Go to System Settings, Language and Input, Prediction and Correct. Disable "Show Predictions" and "Auto-Correct with Space Bar." Exit out of Settings and then go to BBM or Text Messages and type a sentence. Then go back and re-enable both sliders. For me and my buddy, this fixed everything. I generally disable "Auto-Correct with Space Bar" so I went back and disabled it and the fix stuck. It's only been an hour or so but I hope that did it!

    Btw, this is on a Verizon Z10 (STL-4) running 10.3.0.1052. The OS was installed with the autoloader with a security wipe before and after the install. No restore. My buddy and I both did the install like this and have had basically no issues.
    08-31-14 07:16 PM
  2. jaydee5799's Avatar
    Great to know! Hopefully this fixes the issue for a lot of people.
    08-31-14 07:23 PM
  3. fine1b01's Avatar
    This was posted in a different forum but I think it deserves its own post.

    For people having problems with word swipe up since upgrading to .1052, this seems to fix the problem:

    Go to System Settings, Language and Input, Prediction and Correct. Disable "Show Predictions" and "Auto-Correct with Space Bar." Exit out of Settings and then go to BBM or Text Messages and type a sentence. Then go back and re-enable both sliders. For me and my buddy, this fixed everything. I generally disable "Auto-Correct with Space Bar" so I went back and disabled it and the fix stuck. It's only been an hour or so but I hope that did it!

    Btw, this is on a Verizon Z10 (STL-4) running 10.3.0.1052. The OS was installed with the autoloader with a security wipe before and after the install. No restore. My buddy and I both did the install like this and have had basically no issues.

    sorry didn't work on my Z10.
    What I've noticed is that on the first row letters(especially the left side) you kinda have to swipe softer than anywhere else on the keyboard, its irritating n annoying but I've learnt to do that n that made it easier for me living with this bug(plus i love 10.3 so i didn't downgrade lol )
    08-31-14 07:43 PM
  4. sclift's Avatar
    Didn't work for me either. Thanks for the attempt though.

    Posted via CB10
    08-31-14 07:56 PM
  5. aming63's Avatar
    I thought it worked for me initially, but I'm still back to square one, and have issues with my space bar. I'm reluctant to go back to 10.2.
    08-31-14 08:12 PM
  6. RoseBud68's Avatar
    This was posted in a different forum but I think it deserves its own post.

    For people having problems with word swipe up since upgrading to .1052, this seems to fix the problem:

    Go to System Settings, Language and Input, Prediction and Correct. Disable "Show Predictions" and "Auto-Correct with Space Bar." Exit out of Settings and then go to BBM or Text Messages and type a sentence. Then go back and re-enable both sliders. For me and my buddy, this fixed everything. I generally disable "Auto-Correct with Space Bar" so I went back and disabled it and the fix stuck. It's only been an hour or so but I hope that did it!

    Btw, this is on a Verizon Z10 (STL-4) running 10.3.0.1052. The OS was installed with the autoloader with a security wipe before and after the install. No restore. My buddy and I both did the install like this and have had basically no issues.
    Posted yesterday here..

    http://forums.crackberry.com/bb10-le...1052-a-955879/
    08-31-14 10:34 PM
  7. mrjmc99's Avatar
    Seems to fix the swiping sporadic issues I had. Thanks

    Z30STA100-3/10.3.0.1130
    08-31-14 11:05 PM
  8. shotunz's Avatar
    Don't let your swipe extend pass the white box where " the enter a message box".

    What I mean is when you want to swipe, don't let your finger or thumb extend pass the box where characters are displayed.

    That solved it for me.
    10-01-14 03:42 AM
  9. neorejalist's Avatar
    Fixed it for me! Thanx!

    Posted via CB10
    10-01-14 09:21 AM
  10. Don_Henry's Avatar
    The fix seems to work for me for a while - both for swiping and space bar problems - then it comes back, so I do the fix again which lasts for a while, etc. etc.

    An annoyance but I also don't want to go back to 10.2!

    Posted via CB10
    10-01-14 10:04 AM
  11. abramadhi's Avatar
    It's working for both mine and my wife's z10.

    Posted via CB10
    10-01-14 01:08 PM

Similar Threads

  1. Amazon App Store 10.3 Fix/Remove App
    By d.roc in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 02-28-15, 03:12 PM
  2. going back to 10.2
    By ep1 in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-31-14, 05:15 PM
  3. BBM OS 10.3 - where's the mic?
    By jptablakeman1 in forum General BBM Chat
    Replies: 4
    Last Post: 08-31-14, 04:21 PM
  4. Upgrading to 10.3 & Backup Question
    By wralassa in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-31-14, 04:15 PM
  5. Sms bar from 10.2 on 10.3
    By PEDRONUFC in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 08-31-14, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD