10-12-14 03:37 PM
1,337 ... 7891011 ...
tools
  1. shorski's Avatar
    I installed on my Q10 via autoloader and did a full restore from 10.2.2. So far, my Android apps are loading faster and running fine. The pre-installed Amazon store works fine. The only obvious problem I'm seeing is the ringtone/notification volume issue.
    I don't have issues with my notifications. Volume is perfectly okay.
    DavideaNY likes this.
    08-22-14 10:09 AM
  2. shorski's Avatar
    Notice you can't swipe up to share or delete a picture in the camara app
    That's not true. I can do everything you just mentioned.
    08-22-14 10:10 AM
  3. dicey007's Avatar
    I'm having the same issues re snap and amazon. any ideas how to fix it with out doing full reinstall?
    08-22-14 10:10 AM
  4. altaf.s's Avatar
    Notice you can't swipe up to share or delete a picture in the camara app
    Yes i can share and even delete any selected photo within camera app on my z10
    08-22-14 10:11 AM
  5. Bure03's Avatar
    anyone having problems with link not connecting to device? I cant even get to connect using development mode. any ideas?
    08-22-14 10:12 AM
  6. altaf.s's Avatar
    I'm having the same issues re snap and amazon. any ideas how to fix it with out doing full reinstall?
    Would recommend to install full install using respective autoloaders for full functionality of your device.
    chern likes this.
    08-22-14 10:13 AM
  7. todparsons's Avatar
    Yeah call screen is not sized properly the answer slider is misplaced and is small and the end call button although is not broken is too big

    Posted with my z10 running 10.3.0.1052
    08-22-14 10:15 AM
  8. dicey007's Avatar
    what about putting contacts and calendar back on as use phone for business so they are critical. is there a way of restoring just those two options? and photos?
    08-22-14 10:15 AM
  9. berries_good's Avatar
    anyone having problems with link not connecting to device? I cant even get to connect using development mode. any ideas?
    Run the exe program included in the OS
    Bure03 likes this.
    08-22-14 10:19 AM
  10. matt4pack's Avatar
    Restoring from backup killed my android runtime as well. It starts but stops loading at about 80-90% and eventually quits. I tried reloading the 2 android bars and restarting but that didn't fix it.

    Any suggestions other then starting over and not doing a full restore?
    08-22-14 10:20 AM
  11. altaf.s's Avatar
    I don't have issues with my notifications. Volume is perfectly okay.
    what about putting contacts and calendar back on as use phone for business so they are critical. is there a way of restoring just those two options? and photos?
    You can sync your contacts and calender with the email account which you often use on your device.
    08-22-14 10:20 AM
  12. barbarianthemadserb's Avatar
    Wifi calling does not work on my Z10 on TMo with this OS. I used an autoloader. Everything else, for me, works great
    08-22-14 10:20 AM
  13. Cheffdoggy's Avatar
    You sure, not questioning, I just tried it again and its not working for. just to clarify you take a picture and its minimize to the bottom left corner of the screen. you click and drag to preview the pic and at the sometime the options to share and delete pops up, that's working for you.
    08-22-14 10:22 AM
  14. poomslike's Avatar
    does anyone have the new games app icon exist ?
    08-22-14 10:23 AM
  15. Cheffdoggy's Avatar
    Not taking about using the menu.
    08-22-14 10:24 AM
  16. Orguemont's Avatar
    Hooray. Finally all the APN and MMS settings set themselves up automatically for my MVNO provider.
    First time!!! (I've had to go through escreen every time until now!).
    08-22-14 10:27 AM
  17. shorski's Avatar
    You sure, not questioning, I just tried it again and its not working for. just to clarify you take a picture and its minimize to the bottom left corner of the screen. you click and drag to preview the pic and at the sometime the options to share and delete pops up, that's working for you.
    Yes its working fine. I will edit this post with a pic now.
    Attachment 292547
    08-22-14 10:32 AM
  18. sickyute's Avatar
    Is anybody having issues with flicking words on the Z10 STL100-1?

    Posted via CB10
    Works fine for me

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    08-22-14 10:33 AM
  19. Bure03's Avatar
    Run the exe program included in the OS
    thanks man that did the trick! appreciate it
    08-22-14 10:34 AM
  20. Orguemont's Avatar
    What do you mean? My problem is that it disables that space bar and forces you to correct words it doesn't know and that I don't want corrected. And it still does.
    Is there a key to press that will make it skip the correction?

    Oh wow!

    I just realized they finally fixed Word Substitution and it now works like it did on classic BBOS.

    Woohoo! That's been my biggest issue with BB10.
    08-22-14 10:37 AM
  21. willowbeast's Avatar
    Most of the items listed thus far were there on. 700.


    Posted via CB10
    08-22-14 10:38 AM
  22. ThatGuyCarl's Avatar
    I'm having the same issues re snap and amazon. any ideas how to fix it with out doing full reinstall?
    some people solved the problem by going to the Amazon site on the BB web browser and installing the Store app that way
    08-22-14 10:39 AM
  23. djdragon's Avatar
    Anyone complaining about the bottom Navigation Bar looking all weird and clunky should open an email or their contacts and watch how it splits and closes with scrolling, it's actually quite fluid and makes total sense in gaining displayed content.

    10.3.0.1052 Finding, Fixes and Feedback-bb10_3floatbar.jpg
    Last edited by djdragon; 08-22-14 at 10:43 AM. Reason: poor syntax
    08-22-14 10:42 AM
  24. BadGoliath42's Avatar
    I have a problem with BBM guys. It cannot get past the setup screen, sometimes showing that it failed to communicate with BlackBerry server, sometimes stuck on the BBM opening screen, sometimes on the BBID association screen. Cannot get past this since yesterday. I tried rebooting, loading 10.2.1 BBM BAR file.

    Anyone has a clue how to fix this?
    08-22-14 10:48 AM
  25. Fahad Shafiq's Avatar
    Swiping is an issue??
    I swipe up to go to home screen. Then i press the frame and try swiping . It doesnt close.

    Anyone else facing same issue

    Posted via CB10
    08-22-14 10:49 AM
1,337 ... 7891011 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 10:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 09:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 06:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 02:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD