1. hannibalmoot's Avatar
    Still doesn't work...

    Posted on CB 10 and typed on the best Keyboard ever
    Switch the USB connection setting from Auto to either Connect to Windows or Connect to Mac depending on what you are using.
    09-03-14 02:10 PM
  2. Bonsaibo's Avatar
    Rebooting on its own, again.. Loaded the 1131 radio on my Verizon Z10 and its had been rebooting two - three times a day since then.
    Going to try the prior radio file again to see if they gets rid of the reboots.

    I hate self rebooting phones!
    Are you using the 1053 radio or a vzw specific radio from 10.2.1, if that's even possible, when you are using the prior radio? I'm finding the 1053 and 1131 radios have some reception issues. Wondering if a 10.2.1 radio can be used.
    09-03-14 02:16 PM
  3. bakron1's Avatar
    Bug: LED fast flashing multiple colors.

    I have 10.3.0.1052 installed on the z30 100-5 and I have had the LED start fast flashing different color when I touch the screen when in a application, this has happened twice to me in the past two days and not always in the same app.

    I happened once when I was going to select the notifications selection in the setup menu and the LED just started to fast flash different colors. A soft reset fixed the problem, but has anyone else on the 10.3 leak using a z30 this issue?

    Sent from my Lovely z30 on T Mobile USA (10.3.0.1052)
    09-03-14 04:42 PM
  4. koebi90's Avatar
    Switch the USB connection setting from Auto to either Connect to Windows or Connect to Mac depending on what you are using.
    Tried that too... doesn't help!

    Posted on CB 10 and typed on the best Keyboard ever
    09-03-14 04:49 PM
  5. theone06's Avatar
    What is kIA?

    Posted via CB10
    It's a car bud

    Posted via CB10
    09-03-14 05:21 PM
  6. 00_Agent's Avatar
    If you want to restore after loaded a leak please stop complaining about 'issues' after..

    the only way to really know the OS's bugs' are to do a sic wipe and then use the auto loader without restore or second wipe!!

    P.s before wiping and loading turn of wi-fi and cellular data for better experience (my opinion)

    2x P.s the above statement isn't just an opinion!!

    Posted via CB10
    09-03-14 06:40 PM
  7. Pdinos3's Avatar
    No point "turning off wifi or data" . SIC wipe nukes your device.

    Via CB10 Running Z30STA100-5/10.3.0.1130/1154 apps
    09-03-14 06:43 PM
  8. 00_Agent's Avatar
    No point "turning off wifi or data" . SIC wipe nukes your device.

    Via CB10 Running Z30STA100-5/10.3.0.1130/1154 apps
    Well I take that back thanks..

    Posted via CB10
    Pdinos3 likes this.
    09-03-14 07:02 PM
  9. Minhaaj Rehman's Avatar
    Now that its 58 pages I don't know if that has been already reported but I don't see my shot pictures videos and music. Its empty when I open it

    Posted via CB10
    09-04-14 01:22 AM
  10. Alvin Loh's Avatar
    The voice assistant doesn't give me voice feedback although I have it enable ~

    BlackBerry z10 anonymous device
    09-04-14 10:52 AM
  11. Tolsimir's Avatar
    Hello everyone,

    I have a question about the Blackberry assistant. Have you noticed that we don't have the same option in the app according to the language choosen in the Blackberry Assistant settings ?

    For english, we have access to the sport results, general knowledge, etc. Not for french or spanish.

    Can we assume that we could have them later ?
    09-04-14 12:48 PM
  12. DawgMan's Avatar
    Does anyone else experience a really slow camera? Sometimes it doesn't start immediately, then when you move it around , its really really laggy....

    Posted with my awesome ? Z30
    Major lag and sometimes won't start.

    Posted via CB10
    09-04-14 01:42 PM
  13. Outrunner's Avatar
    Are you saving to the SD card, and has it indexed? Just the first thing which came to mind for me...

    Now that its 58 pages I don't know if that has been already reported but I don't see my shot pictures videos and music. Its empty when I open it

    Posted via CB10
    09-04-14 01:43 PM
  14. andysan1971's Avatar
    Advanced interaction if I set the likes of 'lift to wake' etc I have noticed if I put my handset down the handset resets itself.

    Anyone else noticed this?

    Q10 - 10.3.0.1052
    09-04-14 01:44 PM
  15. Croberry1989's Avatar
    This thread should be split into two threads: the one where ppl have done clean update with autoloader and security wipe(without any backing up) and the one with those who have not done that.
    Most problems come to this second group, i believe.:-)

    Posted via CB10
    Last edited by Croberry1989; 09-04-14 at 05:21 PM.
    09-04-14 05:02 PM
  16. trsbbs's Avatar
    Are you using the 1053 radio or a vzw specific radio from 10.2.1, if that's even possible, when you are using the prior radio? I'm finding the 1053 and 1131 radios have some reception issues. Wondering if a 10.2.1 radio can be used.
    Ran 1131. Removed and now using 1053 to see if the reboots stop.

    Posted via Verizon Z10!
    09-04-14 05:05 PM
  17. nickdaman's Avatar
    I was having issues with restoring my data on 1131 but finally was able to get it over so we'll see how this works out.
    09-04-14 07:21 PM
  18. relaxat's Avatar
    10.3.0.1052 Finding, Fixes and Feedback-img_20140907_012005.png

    If you're keeping it with face down this will appear )

    Posted via CB10
    Supa_Fly1 likes this.
    09-06-14 06:23 PM
  19. 2Peks1Bird's Avatar
    This thread should be split into two threads: the one where ppl have done clean update with autoloader and security wipe(without any backing up) and the one with those who have not done that.
    Most problems come to this second group, i believe.:-)

    Posted via CB10
    I did the autoloader then wiped afterwards. Then did a restore for my apps.
    - Issues with keyboard being difficult to flick up words encountered.
    - Also, only one language is being suggested.
    - cannot open android app notifications from hub

    Z10 STL100-2 / 10.3.0.1154
    09-06-14 09:09 PM
  20. Sachin Jain2's Avatar
    For all those who r having issues with the keyboard on this leak, just go through the forum

    http://forums.crackberry.com/showthread.php?t=955879



    Posted via CB10
    vgorous likes this.
    09-08-14 12:57 AM
  21. DS1976's Avatar
    Anybody else facing battery draining or only me? I have load this leak which is awesome 3 days ago and I am still facing battery problems. Should I go for 10.3.0.1154? What do you think? I have STL100-1
    Supa_Fly1 likes this.
    09-08-14 06:16 AM
  22. Kaye_max008's Avatar
    Anybody else facing battery draining or only me? I have load this leak which is awesome 3 days ago and I am still facing battery problems. Should I go for 10.3.0.1154? What do you think? I have STL100-1
    Every leak every update, official or not Z10 battery will always suck

    Posted via CB10
    09-08-14 08:01 AM
  23. Numero12's Avatar
    Every leak every update, official or not Z10 battery will always suck
    lol

    That's right and people hoping that 10.3 leaks resolve Z10 battery performance...

    =/

    BlackBerry Z30 - OS 10.3.0.1130 + .1154 Bars
    09-08-14 09:45 AM
  24. Nharzhool's Avatar
    STA100-6 is used in South Africa. I have had no Bluetooth on any of the 10.3 builds.

    Posted via CB10
    Anelize, jy's reg. Ek sal vir hulle vertel.

    My STA100-6 also has no Bluetooth on 10.3. My STL100-1 does, however.

    Yeah, so Z30 -6 doesn't get Bluetooth regardless of whether a Sec Wipe is done, or an in-place upgrade. I tried 1052-1154 in-place. I tried Autoloader. I tried Sec Wipe...all no go.

    Oh well. will at least tweet @blackberrydev to let them know.
    09-08-14 10:33 AM
  25. pblakeney's Avatar
    My issue with this leak is when on a call any face contact ends the call.

    Posted via CB10
    09-08-14 11:04 AM
1,337 ... 5051525354

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 10:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 09:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 06:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 02:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD