10-12-14 02:37 PM
1,337 ... 4647484950 ...
tools
  1. Bonsaibo's Avatar
    Any ideas of what we can do for the slow responsiveness of the keyboard? It's making me crazy.
    Several have "Sachesied" 1130 over it top of 1052 and have claimed the keyboard works better.
    aming63 likes this.
    08-30-14 08:59 AM
  2. angelz9's Avatar
    In Assistant under Settings, enable the voice. Should do the trick.

    Posted via CB10
    ..thanks ..it is enabled but still no voice . even reinstall OS..sicwipe..still no voice
    08-30-14 09:18 AM
  3. jhimmel's Avatar
    Is your phone muted, or volume turned all the way down. :-)
    08-30-14 09:45 AM
  4. joeldf's Avatar
    Wifi issue on 10.3

    Posted via CB10
    Okay...

    Care to expand your comment? Like, what the issue you are having actually is?

    A lot of us are not having problems, so a blanket "wifi issue" tells us nothing of your problem.

    Posted via CB10
    mnc76 likes this.
    08-30-14 10:15 AM
  5. RoseBud68's Avatar
    ..thanks ..it is enabled but still no voice . even reinstall OS..sicwipe..still no voice
    Having the same issue as you. I used Sachesi and loaded only what I wanted. What did you use to load 10.3?
    08-30-14 10:27 AM
  6. crackfinder's Avatar
    Loaded 10.3.0.1052 on my Verizon Z10. Someone hacked my bank account and am not sure if this is related or not, but I scanned with MaxSecure and it found the following. Not sure if this came from the Autoloader or from the Android Apps that I reloaded. I used to scan prior to .1052 and never found anything.

    Has anyone else seen this? Looks like my security has been breached and I am trying to figure what happened here.


    10.3.0.1052 Finding, Fixes and Feedback-img_20140829_120819.png
    10.3.0.1052 Finding, Fixes and Feedback-img_20140829_120809.png

    Posted via CB10
    08-30-14 10:42 AM
  7. jhimmel's Avatar
    need some help here again..
    have this os loaded on z10 - stl3..just realised i get no sound from Assistant , i can type and it reponds but no sound other than the beep( no better way to explain sound) thing it does like if it is waiting on your reponse to a question..any ideas ..
    I saw someone else with this problem got it fixed by turning off voice response, rebooting, then turning it back on.
    08-30-14 11:36 AM
  8. tryfe's Avatar
    Loaded 10.3.0.1052 on my Verizon Z10. Someone hacked my bank account and am not sure if this is related or not, but I scanned with MaxSecure and it found the following. Not sure if this came from the Autoloader or from the Android Apps that I reloaded. I used to scan prior to .1052 and never found anything.

    Has anyone else seen this? Looks like my security has been breached and I am trying to figure what happened here.


    Click image for larger version. 

Name:	IMG_20140829_120819.png 
Views:	1503 
Size:	151.6 KB 
ID:	294625
    Click image for larger version. 

Name:	IMG_20140829_120809.png 
Views:	1499 
Size:	151.2 KB 
ID:	294626

    Posted via CB10
    Almost a whole hour to scan? Wow.

    Posted via CB10
    08-30-14 11:43 AM
  9. crackfinder's Avatar
    Hour to scan, but more concerned about what I found and how it got there. I am tempted to reload and just check after the Autoloader is complete prior to installing any Android apps. Did this come from the Autoloader or the Android Apps?

    Posted via CB10
    08-30-14 11:49 AM
  10. aming63's Avatar
    Several have "Sachesied" 1130 over it top of 1052 and have claimed the keyboard works better.
    I have only done autoloaders and side loading. I don't know too much about sachesi. Can I just autoload 1130 over my 1052?
    08-30-14 01:54 PM
  11. Numero12's Avatar
    Sometimes my Z30 lost radio (signal) and I lost calls. Any solution?
    10.3.0.1052 Finding, Fixes and Feedback-img_20140830_140658.png

    BlackBerry Z30 - OS 10.3.0.1052
    08-30-14 02:09 PM
  12. Kaye_max008's Avatar
    Seriously man? The guy gave it a lot of thought and put some time into it. He loaded it, evaluated it, and gave his opinion. Let the guy offer his feedback and try not to feel personally attacked by it.
    Okay okay kool man I get it

    Snow White Z10 10.3.0.1052
    jhimmel likes this.
    08-30-14 02:25 PM
  13. s6_666's Avatar
    Anybody tried the panorama mode in camera?
    I try it twice today but the not showing results. After following the squares it just showing pop up processing and that's it. No new picture in the album or the camera app itself.

    Posted via CB10
    I don't have tat option in my mobile can u pls help and I want to know that 60fps video capture is available in this os

    Posted via CB10
    08-30-14 02:35 PM
  14. KirkusMaBobus91's Avatar
    The contacts app freezes constantly when a click on a contact. Other than that, I haven't found anything really.

    One feature that I notice is missing is being able to rename a chat on the hub from the hub. I found this kind of convenient.

    Posted via CB10
    08-30-14 03:10 PM
  15. IFCArea51's Avatar
    Don't know if this was mentioned, but, the "Automatic Stories" Window while viewing (scrolling through) your pictures, has a nice animation. Looks as if it's behind the pictures. Very nice touch.

    Posted via Q10.
    08-30-14 03:40 PM
  16. CpE CKS's Avatar
    On remember app.

    1 type a long sentence
    2 select few words within the sentence.
    3 try tapping somewhere else to cancel the selection

    Does it work? It doesn't for me.

    This is annoying for when you want to edit something within a sentence, there's no other way out but to Save it and return inside the note.

    Z10STL100-2/10.3.0.1052

    BB PH STL100-2
    08-30-14 04:47 PM
  17. faizriqbal's Avatar
    Anyone else having a hard time rearranging home menu icons? It seems to be a pain in the *** if you're trying to arrange the left two icons of the row on a full grid.

    Seems like something that would be fixed in the final version so I'm not stressing out but is it just me or anyone else experiencing this as well?

    Posted via CB10
    08-30-14 05:19 PM
  18. aming63's Avatar
    So annoying that sometime I must press spacebar twice because of lag

    Posted via CB10
    I have this also.
    08-30-14 06:38 PM
  19. jhimmel's Avatar
    On remember app.

    1 type a long sentence
    2 select few words within the sentence.
    3 try tapping somewhere else to cancel the selection

    Does it work? It doesn't for me.
    Tried it. No problems. I did however move up to 1130 Core and Radio, and 1154 Bars.
    08-30-14 06:51 PM
  20. Curtis Blair's Avatar
    Just got this 2 days ago, seems to be working fine. I am able to use my pixma print now,before it would not work. Nice

    Posted from my Z10
    08-30-14 06:55 PM
  21. djankrik86's Avatar
    Mu camera work perfectly
    10.3.0.1052 Finding, Fixes and Feedback-img_20140830_143218_panorama.jpg

    But my video camera didn't work

    10.3.0.1052 Finding, Fixes and Feedback-img_20140831_070835.png

    How to solve this?
    I've loaded 1052 on stl-1 two days ago

    Posted via CB10
    08-30-14 07:16 PM
  22. 1khalid's Avatar
    Found something wonky in contacts (why am I not surprised).

    When I open a contact and try to scroll up to get to the information just below the initial view (thanks to the HUGE contact image area at the top), it pops back down on me like a rubber band. I can't ever see stuff like the rest of the address or whatever is just under the bottom bar. I can scroll up and hold it, but let go and it bounces back down.

    This doesn't happen with every contact, but about 2/3 of them. I can't find a common thread as to what makes one to the rubber banding and one not. But it's aggravating.

    Posted via CB10
    +2
    Like you I'm not surprised there is an issue with contacts, but like the other poster stated it's probably do to the fact that this os is designed for the passport

    Posted via CB10
    08-30-14 09:20 PM
  23. PD in T-DOT's Avatar
    When you hit reply all to an email message, you are now on the distribution . I know some like it, but I personally do not.

    STL100-3 | Rogers | 10.3.0.xxxx
    08-30-14 09:44 PM
  24. CDM76's Avatar
    When you hit reply all to an email message, you are now on the distribution . I know some like it, but I personally do not.

    STL100-3 | Rogers | 10.3.0.xxxx
    What do you mean on the "distribution "?

    Posted via CB10
    08-30-14 10:44 PM
  25. Alain_A's Avatar
    When I type to search in Assistant all I get is the Extended search and not the category search. Anyone else notice that?

    Posted via CB10
    must be something with your setting mine work just fine.........
    08-30-14 11:07 PM
1,337 ... 4647484950 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD