10-12-14 03:37 PM
1,337 ... 4041424344 ...
tools
  1. andreirad's Avatar
    I Have 2 issues..

    1)cannot bridge to PB.

    2)cannot access the drives when plugged into my PC... I only get this download blend thing

    OG Mexican with Z10 on CB10
    Bridge works for me. The other one not sure, didn't tried it. I installed the OS using the Autoloader and security wipe after. For me just the camera and music app are a little sluggish the rest works.

    Visit my BBM Channel ~ C000E96F6
    08-26-14 10:35 AM
  2. PALeafs67's Avatar
    Anyone having Battery issues after this leak ? reason i`m asking is, i did the upgrade 10.3.1052 on my Girlfriends Z10 now for the past three days she has had to do a battery pull as the battery is getting rather hot and draining the battery.
    I`m thinking i may have to drop hers back to 10.2 again.
    Any ideas would be great.
    08-26-14 10:50 AM
  3. Outrunner's Avatar
    From what I can tell, most users are reporting a better battery life than the .700 leak. I include myself in that fold. I was on 700, did a security wipe, did the upgrade, and all is smooth battery wise, with no hot battery.

    Anyone having Battery issues after this leak ? reason i`m asking is, i did the upgrade 10.3.1052 on my Girlfriends Z10 now for the past three days she has had to do a battery pull as the battery is getting rather hot and draining the battery.
    I`m thinking i may have to drop hers back to 10.2 again.
    Any ideas would be great.
    PALeafs67 likes this.
    08-26-14 10:55 AM
  4. endoskeletal's Avatar
    This is my first 10.3 leak & I have a much better battery life with this than I did with any 10.2 leak. My battery got hot the first day, but that's more likely because I was installing all my apps. Ever since, it's been totally normal.

    On 10.2, I could take my battery off the charger at 100%, drive four miles down the road to the grocery with my phone sitting idly by in the center console of my car, get out of my car & be at 92%, then 84% by the time I was back in my car. Yesterday, when I was back in my car, it was only at 91% -- and that's after a phone call and using a list app while in-store.
    08-26-14 11:06 AM
  5. PALeafs67's Avatar
    From what I can tell, most users are reporting a better battery life than the .700 leak. I include myself in that fold. I was on 700, did a security wipe, did the upgrade, and all is smooth battery wise, with no hot battery.
    That's something I didn't do on her device, I ll give that a try later.
    I loaded this leak on my other devices and did not do security wipe both are not experiencing that problem.

    My cool running Z30 on 10.3.0.1052
    08-26-14 11:14 AM
  6. Outrunner's Avatar
    For the record, I also used an app I downloaded called BackUp Pro. I backed up the items I knew I wanted to save (NOT settings) and restored them after the upgrade.

    That's something I didn't do on her device, I ll give that a try later.
    I loaded this leak on my other devices and did not do security wipe both are not experiencing that problem.

    My cool running Z30 on 10.3.0.1052
    08-26-14 11:24 AM
  7. KenV54's Avatar
    I'll tell you why. It got to the point a while back when I just didn't want to leave anything to chance. And I noticed that the regular security wipe took out the password and everything and left just the OS. Then I did the SIC tool on top of it and it just wiped out the OS.

    Once I used just the SIC tool and it kept asking me for a password. But I may have just had it screwed up.

    The SIC is way faster for sure.

    I just did both but it is probably my OCD. If I had the choice I'd use SIC just to get rid of the old OS totally.

    Doing it that way will not take much time at all. Only thing I had to do after the SIC wipe and autoloader install was side load Snap using Chrome.

    Probably what happened to me was a fluke. But if it happens to you where it keeps asking for a password and the SIC doesn't seem to work then do the security wipe and then the SIC.

    Bet you won't have to resort to that. It only happened to me once.

    And then once your new OS is setup just update your Amazon app and you're all good to go.



    Z30STA100-5/10.3.0.1052 /T-Mobile USA
    Thanks. Very clear explanation.

    I re-backed up everything and before reading this post decided simply to do an new autoload then restore everything but the Amazon App Store and the Blackberry Runtime. It certainly worked so far as the Amazon app was concerned, but the App restore wasn't like my previous ones, in which everything would be in place the way it had been, apps mostly with their data, etc.

    So--I may follow your method and just do the whole thing with both wipes, a reinstall, and selective restore, and then I should be done with it.

    Edit: Because the App Restore really was incomplete--even Link said it had failed--I selectively re-restored the App Data from my previous backup, minus the BlackBerry Runtime and the Amazon Appstore. Now the App screen is the way I had it, everything in place, data intact, Amazon Appstore works. I think it's good to go now, until the next OS release, anyway. :-)
    Last edited by KenV54; 08-26-14 at 01:42 PM.
    08-26-14 11:58 AM
  8. shaunj539's Avatar
    Is your chrome plugin still not working? Mine isn't either and I have no idea what to do....

    Needed to put my password in lol
    08-26-14 12:23 PM
  9. Machsta14's Avatar
    Is it me or is the overall volume not as loud as 10.2 on Z30.

    Posted via CB10
    08-26-14 12:23 PM
  10. antoscimento's Avatar
    since i have downloaded the leak for the 10.3.0.1052 OS on my blackberry q10 i have noticed something really special: the screen is by far better than what it was before. it is more crisp, cleaner, and it really feels way way better. it is just nice. is it just me or anyone else have noticed that? (that includes wallpapers- eventhough i have used them before on older OS-, fonts, etc... everything) BIG for Blackberry, if on my Q10 and its that good i wonder how good the LCD 453ppi on the Passport would be. great work!
    08-26-14 12:51 PM
  11. gopeshpkpnr's Avatar
    Am downloaded OS 10.3 to my Z 10 from this link.
    http://downloads.blackberry.com/upr/...10.3.0.700.exe
    But i cannot open this file.
    Any help to update my 10.2 in to 10.3

    Posted via CB10
    08-26-14 12:55 PM
  12. angelz9's Avatar
    Posted in another forum..sorry asking here..calls don't show in hub or phone app..
    Any ideas.

    Posted via CB10
    08-26-14 01:17 PM
  13. emer1's Avatar
    to small letters when I call, when somobody call me ... (and I cant change that )
    08-26-14 01:23 PM
  14. zocster's Avatar
    Merged you with findings and fixes thread

    since i have downloaded the leak for the 10.3.0.1052 OS on my blackberry q10 i have noticed something really special: the screen is by far better than what it was before. it is more crisp, cleaner, and it really feels way way better. it is just nice. is it just me or anyone else have noticed that? (that includes wallpapers- eventhough i have used them before on older OS-, fonts, etc... everything) BIG for Blackberry, if on my Q10 and its that good i wonder how good the LCD 453ppi on the Passport would be. great work!
    08-26-14 01:23 PM
  15. zocster's Avatar
    Get off your phone, and go on a pc,

    http://forums.crackberry.com/bb10-le...evices-953873/ browse this

    http://forums.crackberry.com/bb10-le...loader-927076/ read this

    or this http://forums.crackberry.com/bb10-le...achesi-904841/

    but I suggest the first link.

    Am downloaded OS 10.3 to my Z 10 from this link.
    http://downloads.blackberry.com/upr/...10.3.0.700.exe
    But i cannot open this file.
    Any help to update my 10.2 in to 10.3

    Posted via CB10
    08-26-14 01:25 PM
  16. Calvin Harris's Avatar
    sorry to report, I have lost panorama camera option. Not sure if it was ever available in this install, i never checked until today. I have reloaded camera bars back to .296 and still no change. help!
    08-26-14 02:48 PM
  17. Pdinos3's Avatar
    Lol. Pocket posting

    Posted via CB10
    Attached Thumbnails 10.3.0.1052 Finding, Fixes and Feedback-img_20140825_202855.png  
    SteelGreek likes this.
    08-26-14 02:50 PM
  18. SteelGreek's Avatar
    sorry to report, I have lost panorama camera option. Not sure if it was ever available in this install, i never checked until today. I have reloaded camera bars back to .296 and still no change. help!
    I have it working great on my Q10. What device are you on?


    Sent via the new Tapatalk

    My boring channel but with Frenchie puppy pics
    08-26-14 03:05 PM
  19. Lawrie Sherratt's Avatar
    I have issues with Z30, heavty apps crashes :

    Navfree3 crashes really often

    Waze (android) also
    Skype (android) crashes when making calls

    Is this happening to you aswell ?
    Navfree perfect on my Z30. Don't use the others.
    08-26-14 03:07 PM
  20. shashiraz's Avatar
    Some problem with the rotation lock? ... When turned on active frame stucks at landscape mode.. ,1052..100-1 z10

    RoCking wid The Z10! STL 100-1! OS 10.3!
    08-26-14 03:27 PM
  21. Sam Lawrence2's Avatar
    Finding:

    Meeting Mode is available, and working.

    10.3.0.1052 Finding, Fixes and Feedback-img_20140826_203336.png10.3.0.1052 Finding, Fixes and Feedback-img_20140826_203343.png
    08-26-14 03:36 PM
  22. trsbbs's Avatar
    sorry to report, I have lost panorama camera option. Not sure if it was ever available in this install, i never checked until today. I have reloaded camera bars back to .296 and still no change. help!
    Odd. Still have it here.
    10.3.0.1052 Finding, Fixes and Feedback-img_20140826_151508.png

    Posted via Verizon Z10!
    08-26-14 04:15 PM
  23. Workingmen's Avatar
    Unlocked -3 on AT&T. Back-up with link, security wiped, installed 10.3 auto loader, restored with Link all 7 GB of backup except BlackBerry Runtime. Running great no issues after re indexing time. Porsche Clock side loaded and running. Panoramic camera works. Battery life seems better now after 24 hours.
    08-26-14 04:47 PM
  24. david7saad's Avatar
    Android runtime on 10.3.0.1052 is not smooth like before on 10.3.0.700.

    Blackberry Z3 OS 10.3.0.1052
    08-26-14 05:08 PM
  25. mad_mdx's Avatar
    Anyone else have problems when connecting to a car blutooth with text messaging integrated, such as a newer Mercedes-Benz ?

    Posted via CB10
    08-26-14 05:20 PM
1,337 ... 4041424344 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 10:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 09:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 06:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 02:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD