10-12-14 03:37 PM
1,337 ... 3738394041 ...
tools
  1. Minhaaj Rehman's Avatar
    Hence what we meant by headless android apps

    Posted via CB10
    Its not an android port. Its from BlackBerry world

    Posted via CB10
    08-25-14 02:07 PM
  2. ashisharma90's Avatar
    Remote file access not working

    Posted via CB10
    08-25-14 02:09 PM
  3. triplefan's Avatar
    Never seen anything like this before, massive improvement for me.


    10.3.0.1052 Finding, Fixes and Feedback-img_20140825_191546.png

    Posted via CB10
    08-25-14 02:18 PM
  4. shorski's Avatar
    Remote file access not working

    Posted via CB10
    reboot both your phone and pc

    Sent from my Z30 using Tapatalk
    08-25-14 02:21 PM
  5. vrishal's Avatar
    I loaded SNAP with the chrome method.
    Thanks. I was able to get mine to work after I installed the new 'drivers' and rebooted both the phone and my pc.

    The new 'drivers' are available as a setup exe under the drive that shows up when you connect your z10 to the pc via USB.

    The chrome plugin still doesn't work though...

    Posted via CB10
    08-25-14 02:22 PM
  6. andysan1971's Avatar
    Never seen anything like this before, massive improvement for me.


    Click image for larger version. 

Name:	IMG_20140825_191546.png 
Views:	1057 
Size:	90.4 KB 
ID:	293479

    Posted via CB10
    How much of your time has been connected via aa WIFI connection?



    Q10 - 10.2.1.3175
    08-25-14 02:24 PM
  7. KenV54's Avatar
    Does it stay opening enough to go to settings and "check for update"? Because the Amazon App store shipped with this leak is not current. As soon as I installed I manually checked for an update and downloaded.

    If you can't update inside the app, delete the app, go to your browser and Google amazon app store and download the latest version from Amazon. That should fix you right up.

    Z30STA100-5/10.3.0.1052 /T-Mobile USA
    That's the problem. It can't be opened long enough to update, it can't be deleted, and the new Amazon app can't be installed over it using the newest APK from Amazon,at least not on my Z10. Maybe it's because I did an app restore which included the previous Amazon App Store app, I don't know.

    Posted via CB10
    08-25-14 02:27 PM
  8. Doggerz's Avatar
    That's the problem. It can't be opened long enough to update, it can't be deleted, and the new Amazon app can't be installed over it using the newest APK from Amazon,at least not on my Z10. Maybe it's because I did an app restore which included the previous Amazon App Store app, I don't know.

    Posted via CB10
    Wow that's crazy that you can't delete the app. What happens when you hold the icons and they blink and you press the little trash can?

    Only other thing I can think of is to connect your phone to a chrome browser running the extension and then deleting it from there. Then reboot and download from the website. Actually I'm not sure if that is good advice because the only thing I've been using that for is side loading Snap. Not even sure of APKs show up there. I never noticed or have forgotten. But if they do then they can probably be deleted like BAR files.

    Maybe someone else has an idea. There is always the wipe the phone and install auto loader option. Maybe it's the best option for a fresh start. Like I said, for me the second I loaded the auto loader I went to Amazon app store and checked for an update and it was ready to download.

    Goodluck man.

    Z30STA100-5/10.3.0.1052 /T-Mobile USA
    08-25-14 03:15 PM
  9. Jared Abrams's Avatar
    I loaded 10.3.0.1052 through sachesi. Just about everything is working properly but I have a major glitch with my calendar.

    Anytime I make an appointment, it changes the time to 4 hours ahead of what I was setting it to. I have tried loading sys.pim.calendar sys.pim.calendar.viewer.eventcreate sys.pim.calendar.viewer.ics and sys.pim.calendar.viewer.nav from .296, rebooted but then the calendar app would crash immediately. I extracted the 1052 apps and reloaded, rebooted, and now I'm back to square one. All the events I create, regardless of which calendar I am using, are processed to be set 4 hours past my request.

    Any one have any ideas on how to resolve his issue? Anyone else experiencing this?
    08-25-14 04:02 PM
  10. KenV54's Avatar
    Wow that's crazy that you can't delete the app. What happens when you hold the icons and they blink and you press the little trash can?

    Only other thing I can think of is to connect your phone to a chrome browser running the extension and then deleting it from there. Then reboot and download from the website. Actually I'm not sure if that is good advice because the only thing I've been using that for is side loading Snap. Not even sure of APKs show up there. I never noticed or have forgotten. But if they do then they can probably be deleted like BAR files.

    Maybe someone else has an idea. There is always the wipe the phone and install auto loader option. Maybe it's the best option for a fresh start. Like I said, for me the second I loaded the auto loader I went to Amazon app store and checked for an update and it was ready to download.

    Goodluck man.

    Z30STA100-5/10.3.0.1052 /T-Mobile USA
    Thanks.

    Here's what I've done so far.

    I went into Chrome and it says "Permanent" and can't be deleted.

    I found a bar file at Amazon Appstore for Playbook and BB10 for the Amazon App Store and tried to load it into the phone using both Chrome and Sachesi, and it fails after asking on the phone to Accept various things, the way an APK usually does when being installed. But going back into Chrome, I was then able to delete it even though it still said Permanent. I did not reboot. The icon was off the screen for the moment. I have no idea whether the app was still there in some form.

    I reloaded the Core OS and also the Radio bars via Sachesi nondestructively, and the Appstore icon reappeared after a reboot. But it still will not load after I push Accept and it says "initializing." The app window just disappears off the screen.

    So, I think that short of doing a new autoload, it cannot be fixed. I'll probably wait for a new leak and its autoload before going through all that again.
    08-25-14 04:15 PM
  11. bluetroll's Avatar
    I've got issues with flicking words on my Z30.

    I ran a security wipe after installing, but I think the issues arise from restoring the settings.

    It's also giving me the external password notifications too.

    I'll probably trying running a security wipe again without restoring anything.
    08-25-14 04:17 PM
  12. youngguy7's Avatar
    You're right! That's it. But why the hell did they implement that? They should delete that green line.

    Posted via CB10
    Agree completely. I never normally roll back but the calendar changes, small icons andspacebarthatdoesnotwork means this leak is not for me

    Posted via CB10
    08-25-14 04:24 PM
  13. RDZONE99's Avatar
    Help Me after I intall 10.3.0.1052 through autoloader my z10 stl 100-1 dead and Red Light Blinking.. Help Me URgent

    Posted via CB10
    Reload it again... should work as it happened to me

    Posted via CB10
    08-25-14 04:28 PM
  14. Marauder2's Avatar
    My thoughts so far coming from .296 on my Z30:

    - The keyboard is much better. I had many glitches in swiping, haven't noticed any yet but have seen some people saying it is a bit slow.
    - instant replies are working for me now
    - the UI feels more consistent throughout
    - blackberry assistant works quite well, I like it
    - not sure I like the check marks in the text messaging app, some times it makes me think the person has read it haha
    - not sure I like having the contact pictures on the side of messages either, seems like wasted space to me
    - eager for the dark hub
    - getting many account notifications saying I need to update. Hotmail, external, etc.
    - I had crazy lag on my last OS, I thought this one was better but when I had to use flash it would take almost 10 seconds with the light on trying to focus and then not take a picture
    - I like the "turn screen on for new message" feature which seems to work well enough but didn't on the last one for me
    - not sure how I feel about the extra row of apps. With the screen full of apps it feels cluttered, so I leave the last row empty and I like it so we'll see
    - I noticed that the latest active frame doesn't automatically go to the top left, it goes to where it was before and now I understand why you can re-arrange them.

    I'll add anything else I notice! I love it so far


    Posted via CB10
    08-25-14 04:33 PM
  15. Cranky's Avatar
    I loaded 10.3.0.1052 through sachesi. Just about everything is working properly but I have a major glitch with my calendar.

    Anytime I make an appointment, it changes the time to 4 hours ahead of what I was setting it to.

    Any one have any ideas on how to resolve his issue? Anyone else experiencing this?
    I have the same issue. Sure hope that there's a fix. Seems we had this same thing happen once before with the Alarm Clock.

    Posted by a Proud NRA Supporter!
    08-25-14 04:42 PM
  16. jhimmel's Avatar
    I loaded 10.3.0.1052 through sachesi. Just about everything is working properly but I have a major glitch with my calendar.

    Anytime I make an appointment, it changes the time to 4 hours ahead of what I was setting it to.
    STOP changing BAR's!
    I had this problem and the fix was simple. I went to Settings - Date and Time and toggled Auto Update off then on and it was fixed. I left it back on Auto. Probably has something to do with the non-destructive load that we both did. The time setting needed to be updated -. Probably handled differently in this build and needed to be toggled to write the setting correctly.
    I also toggled time zone to something else and back again.
    Last edited by jhimmel; 08-25-14 at 05:03 PM.
    08-25-14 04:46 PM
  17. bb1010's Avatar
    Anyone else finding that HTML emails are only showing their plain text versions? I'm using a Q10 with an ActiveSync email account. Maybe I'm missing a setting somewhere...?
    08-25-14 04:51 PM
  18. wing2299's Avatar
    Question for someone who has been on 10.3 for a while...

    In the Hub a long press of a message used to bring up the "small" right side menu and then you could select whatever you wanted (delete, select multiple items, etc) to do by selecting the icon and it would do complete that task. Now when you long press a message the "small" menu comes up but as soon as you let go it brings in the "full" menu with the full title.

    Any idea how to stop this? Or is it a change and I just need to get used to it?

    Posted via CB10
    I feel this feature makes it easier to choose the options.
    08-25-14 05:31 PM
  19. Alain_A's Avatar
    BB Assistant:

    me; call lorraine
    phone ; (understood every words; brought lorraine's phone number up)
    would you like calling lorraine
    me; yes

    Cortana:

    me; call lorraine
    Cortana; alright calling lorraine's mobile


    Cortana still better than BB Assistant

    So I'll still stick with WP
    pavan643 likes this.
    08-25-14 05:34 PM
  20. kevets's Avatar
    Can you tell cortana to cancel if it gets the wrong name from what you say?

    Posted via CB10
    PatrickMJS likes this.
    08-25-14 05:50 PM
  21. Pradeep Parekh's Avatar
    No it doesn't. It is better this way because when you are scrolling you can see more content. The reason why it doesn't work for all apps is because 3rd party developers have not updated their app to hide the action bar as it scrolls.
    I'm sorry but from an aesthetic point of view this is a horrible design choice by blackberry and Iwould be very surprised if they left it this way upon final release. The bottom bar hides for more visibility when scrolling.....then so should the back and over flow icons, they hide potentially important information. Look at the hub on the Q10, even on 10.2.1 the bottom bat disappears INCLUDING the back and over flow buttons. The current 10.2.1 q10 hub scrolling will be the standard its just that this build hasn't been finalized the the side squares still stay.
    08-25-14 05:51 PM
  22. wolfee48's Avatar
    For the first time ever since I've had my Z10... first random restart. It may have been self induced. Using music player and I double tapped next accidently to change songs and device restarted. Device then had to rescan card at boot up as if it was a new unrecognized SD card.

    Not a complaint, just reporting my only negative findings with this OS.

    Posted via CB10 Z10STL100-4/10.3.0.1052
    08-25-14 06:45 PM
  23. FCSC's Avatar
    The bottom bar hides for more visibility when scrolling.....then so should the back and over flow icons, they hide potentially important information. .
    The attach and search icons are considered potentially important information?

    Posted via CB10
    08-25-14 06:49 PM
  24. Sam Lawrence2's Avatar
    Anyone else having problems with bebuzz 10 pro with this leak?
    08-25-14 06:59 PM
  25. trsbbs's Avatar
    For the first time ever since I've had my Z10... first random restart. It may have been self induced. Using music player and I double tapped next accidently to change songs and device restarted. Device then had to rescan card at boot up as if it was a new unrecognized SD card.

    Not a complaint, just reporting my only negative findings with this OS.

    Posted via CB10 Z10STL100-4/10.3.0.1052
    I had two reboots this morning and seeing more posts about this popping up.

    I have removed two DROID apps I recently installed. They had things running in the background that I did not like. We shall see if it reboots in its own

    Posted via Verizon Z10!
    08-25-14 07:05 PM
1,337 ... 3738394041 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 10:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 09:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 06:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 02:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD