10-12-14 02:37 PM
1,337 ... 3132333435 ...
tools
  1. KenV54's Avatar
    I didn't include BlackBerry runtime in restore.

    Posted via My Awesome Passport | @angelesrobby
    As I mentioned in my post a little earlier, and as Matt (who solved the problem for me in the first place a couple days ago) just wrote, you have to do a reinstall by autoloader and then restore without the BB Runtime. It's a pain, but it's a fact.

    BTW, again, what is the BB Runtime exactly, that is, how is it different from the Android Runtime and Shell?
    08-24-14 11:39 AM
  2. Rafael Angeles's Avatar
    Did you reload the os again? You have to start over to get it working again.

    Posted via CB10
    Now it works for no reason. Haha. A while ago it doesn't work in every google link but now it works fine.

    Posted via My Awesome Passport | @angelesrobby
    08-24-14 11:39 AM
  3. joeldf's Avatar
    Minor annoyance on Z10

    In the Hub, when filing a message, it brings up the keyboard automatically which covers half the folder list. At least it covers half of mine.

    I quite often have to file emails into my "Junk Email" folder in my work Exchange account. When selecting the "File" option, the next screen automatically send the cursor into the "Find a folder" text entry field - which automatically brings up the keyboard. It didn't do this before. The folder I want is near the bottom of the folder list and is always covered up now. I can't remember exactly how it looked before - I think it just had a dedicated "search" button at the top, but the keyboard never popped up covering my destination folder.

    Again, minor annoyance as now I have to either scroll down within the window that's left, or force close to keyboard and then select my folder. It's just one extra step either way, but I've gotten so used to the flow I had going before.

    Posted via CB10
    08-24-14 11:41 AM
  4. Rafael Angeles's Avatar
    Minor annoyance on Z10

    In the Hub, when filing a message, it brings up the keyboard automatically which covers half the folder list. At least it covers half of mine.

    I quite often have to file emails into my "Junk Email" folder in my work Exchange account. When selecting the "File" option, the next screen automatically send the cursor into the "Find a folder" text entry field - which automatically brings up the keyboard. It didn't do this before. The folder I want is near the bottom of the folder list and is always covered up now. I can't remember exactly how it looked before - I think it just had a dedicated "search" button at the top, but the keyboard never popped up covering my destination folder.

    Again, minor annoyance as now I have to either scroll down within the window that's left, or force close to keyboard and then select my folder. It's just one extra step either way, but I've gotten so used to the flow I had going before.

    Posted via CB10
    Kinda annoying haha. I just press hold the keyboard for that but yes its annoying.

    Posted via My Awesome Passport | @angelesrobby
    08-24-14 11:50 AM
  5. taveesh's Avatar
    For me issues with android runtime and apps crashing came up only after restoring the backup. And this happened with both the Z10 and Z30. Eventually I simply did a clean install using the autoloader and everything works smoothly. Restoring contacts is not needed as all my contacts are synced as soon as I setup my emails and all the emails are downloaded as well. Don't really care about the sms messages and installed the apps anew...viola everything works. Amazon app store was there with the install and the keyboard works fine. No blue tooth or connectivity issues either. Had ringer issues with. 700 release on the Z30 but thats gone and there are no volume issues as well. In all almost a complete OS and worth using as a daily driver. Believe that issues are arising due to restoring the backup.

    Z30 STA-2 10.3.0.1052 Posted via CB
    08-24-14 12:04 PM
  6. anelizet's Avatar
    STA100-6 No Bluetooth

    Posted via CB10
    08-24-14 12:06 PM
  7. westcoastjay's Avatar
    I woke up this morning and all of my pictures are gone. checked all of the folders etc and nothing!!
    08-24-14 12:09 PM
  8. shorski's Avatar
    STA100-6 No Bluetooth

    Posted via CB10
    STA100-6? never knew anyone was using that

    Sent from my Z30 using Tapatalk
    08-24-14 12:09 PM
  9. ubizmo's Avatar
    Another issue, which many may not have considered a problem, was the way punctuation is handled. In legacy BBOS, Word Sub was triggered by a space or a punctuation mark, i.e., anything other than an alphanumeric character. So, using the same example, if you had a u>you entry, if you ended a sentence with "u?" in legacy BBOS, the '?' would trigger the substitution and you'd get "you?". In BB10 prior to this release, only a space would trigger the substitution, but if you added the punctuation mark it was smart enough to delete the space and put it back next to the word. This still works, but there's an additional option: If you type "u?", you'll see "you?" in green, in the prediction bar, and when you then type a space, you'll get "you?", which is nice.
    Ouf. I posted too soon. This bit is still not fixed. In fact, if you type "u?" you will see "you?" in green in the prediction bar, but when you type the space you get "you ?", with that unwanted space there. So not quite fixed.
    08-24-14 12:17 PM
  10. triplefan's Avatar
    Yay, so pleased to have loaded this, haven't come across any problems yet (except connecting to link initially) backed up, ran autoloader and restored everything except BB runtime. All I had to do was re-enter passwords, but I lost all my BBM chats.

    Extra bonus is streaming to my Sonos is now fixed
    08-24-14 12:31 PM
  11. zephyr613's Avatar
    Yay, so pleased to have loaded this, haven't come across any problems yet (except connecting to link initially) backed up, ran autoloader and restored everything except BB runtime. All I had to do was re-enter passwords, but I lost all my BBM chats.

    Extra bonus is streaming to my Sonos is now fixed
    I lost all my chats as well, even though I had "Save Chat History" set to ON.

    Another and more interesting issue within BBM, is that during a chat, you cannot attach more than 1 picture, even if you go to pictures>select items(more than one)> share, BBM does NOT show up in the share - email/text and other things but not BBM.
    08-24-14 12:45 PM
  12. SirSti23's Avatar
    Try this,

    1. Take a panorama picture

    2. Let finish processing

    3. Pull up a preview of the panorama from bottom left corner.

    4. Hold it in full screen.

    5. Enjoy

    Dominate the MCAT C0012A8A6
    Hahaha that's fackn awesome, thanks!

    Posted via CB10
    dusdal likes this.
    08-24-14 12:53 PM
  13. todparsons's Avatar
    It's one icon per category. And the CFL is bigger then soccer, so that's probably why they set it as a football!

    Posted via CB10
    Really dude you have to be pretty oblivious to say American football is more popular than football in any other country than the ones who play American football but I'll stop now

    Posted with my z10 stl100-2 running10.3.0.1052
    08-24-14 01:00 PM
  14. todparsons's Avatar
    What is included in the settings backup?

    Posted via CB10
    I'm gonna take a crazy guess here and say all your settings

    Posted with my z10 stl100-2 running10.3.0.1052
    08-24-14 01:02 PM
  15. montberry's Avatar
    I don't know if it was mentioned
    I found a bug when you call a number with speed dial it will only show you the number from the person you are calling in and not the name

    Posted via CB10
    08-24-14 01:06 PM
  16. todparsons's Avatar
    Attachment 292906

    Bedside mode and flip to save power combined = infinite battery

    Posted with my z10 running 10.3.0.1052
    Attached Thumbnails 10.3.0.1052 Finding, Fixes and Feedback-img_20140824_185537.png  
    08-24-14 01:07 PM
  17. todparsons's Avatar
    Bottom pic is without flip to save and with mobile network and wifi on

    Posted with my z10 stl100-2 running10.3.0.1052
    08-24-14 01:11 PM
  18. lycan666's Avatar
    Anyone else having issues with Android apps not loading after installing the leak. I used an autoloader
    Attachment 293097

    Posted from my Z10 on AT&T
    Restart your phone with battery pull, should settle it

    Posted via CB10
    08-24-14 01:12 PM
  19. andalex's Avatar
    Email Icon

    I can't find the Email icon on the desktop. There is an icon for Text Messages, for Blackberry Hub, but no specific icon for Email.
    I had one up until OS 10.2.1.

    This is important, because if there is a new message in the Hub (red star in the icon), that can be anything and I don't waste my time opening the Hub every time checking what it might be. But the emails are important and can be urgent. It would be useful if I could break down the Icon by email accounts (I have 6 on my Z10) and I could see where the new message came in .

    Otherwise, OMG, I feel I have a brand new phone. Android programs open much faster (Google Play dependent apps, like Life360 still don't work). Still getting used to the new calendar look.
    08-24-14 01:16 PM
  20. aming63's Avatar
    I woke up this morning and all of my pictures are gone. checked all of the folders etc and nothing!!
    Same thing happened to me, I had to do a hard reset and all of them came back. P.S. I have all of my pictures on a memory card, and not the phone memory. I'm not sure, but if you did a autoloader without backing up, and pictures were on phone memory...then they might be gone. Someone please correct me if I'm wrong.
    08-24-14 01:16 PM
  21. triplefan's Avatar
    Very similar to mine, I used to be around 10% an hour standby, it now seems much closer to 4%
    08-24-14 01:19 PM
  22. todparsons's Avatar
    Same thing happened to me, I had to do a hard reset and all of them came back. P.S. I have all of my pictures on a memory card, and not the phone memory. I'm not sure, but if you did a autoloader without backing up, and pictures were on phone memory...then they might be gone. Someone please correct me if I'm wrong.
    If they're on a memory card they're safe. They may take a while to pop up like my contacts saved to sim did but they'll be there eventually

    Posted with my z10 stl100-2 running10.3.0.1052
    08-24-14 01:32 PM
  23. Alberto8's Avatar
    This build is from August 6th and these devices will not even get 10.3 but instead will get 10.3.1 in Nov.

    Do you really think this is the release build for the passport?

    Posted via CB10
    Of course this is not the final release but its not far off. The release of the passport is comming up very soon. They will probably start shipping to their distribution centers in about a week or two. There is not a lot of time for them to squash the most obious bugs. This version is severly buggy. ActiveSync is broken. Many things are broken. No way the engineers will have time to address all of these or even most of these bugs.

    Chen needs to hold off on the relase or go with 10.2.1 initially and then upgrade the handset to 10.3.0 or like I stated above, he risks destroying BlackBerry.
    08-24-14 01:36 PM
  24. bdt417's Avatar
    Used Autoloader to install 10.3.0.1052 after i was unsuccessful trying to do non destructive with Sahesi. Updated from 10.2.2.1531. No SIC
    Using Z30 STA100-5 on Rogers network.
    Did NOT do a restore. Added four email accounts, facebook, twittter etc and a ton of apps, both through BBW, Amazon and Snap.
    The OS took at least a full day to settle. Some lag and minor issues during this settle time. I have had to do about three hard resets on Saturday, due to lag or some apps not opening as they should. The hard reset has corrected the minor issues that i was having.
    Instagram was the only android app that didn't work on initial install of apps. (Kept closing before i could enter user and password). Used the older version someone provided on this thread. Thank you again. I have since updated instagram to the newer version and now it is working fine.
    exFat drivers working great on this build, using a 128GB SD card and all files are accessible and working great.
    Music, photos and all types of video files are working great.
    Bluetooth and WiFi are working great, not having any cut out or loss as others have reported.
    My wireless signal is a little low, but i have only been around my house most of the weekend so can't comment if signal is low all over the city.
    I have used my phone for calls and checking voice mail and sound quality is good, no cut outs and no complaints on the other end about sound or quality. Ringer is good on my phone, and not having the low volume as a few others have mentioned.
    Battery life is excellent. I have made calls, sent out several emails, tests, BBMs, downloaded files, playing music, played around with the camera and checked other apps. I unplugged my phone at 9:00am, it is now 2:30pm and i am still over 65% battery.
    Voice Assistant is great on this build and i have found it has recognized everything that have spoke to it without fail thus far.
    The camera is a bit laggy, as others have stated, but the picture quality is good, panorama is excellent and all features are working.
    Hub, emails, notifications are all working as they should.
    I have connected with Link and Sachesi since the update and have done backup without any trouble.
    There have been several complaints about the keyboard and typing, but with all the emails and texts that i have sent this morning the predictive type and swipe action is working wonderful and i haven't really noticed any major lag that would be noticeable from other builds.
    For a leaked OS i find that this is one of the best to date. I am going to use this as my daily driver, as there is not one major issue that would stop me from using it. I have downloaded and installed every 10.2 and 10.3 leak that has dropped on this site and there have been allot of good leaks and there have been several that i could not use as a daily driver, this is what i am basing my opinion on.
    My overall impression, this OS is one of the best and i look forward to what BlackBerry has to offer in the future, as this is still a relatively new OS that is developing quickly and only for the better.
    Proud to be a part of the CrackBerry community.
    Sean_K_McLean and Foppa_21 like this.
    08-24-14 01:50 PM
  25. aming63's Avatar
    If they're on a memory card they're safe. They may take a while to pop up like my contacts saved to sim did but they'll be there eventually

    Posted with my z10 stl100-2 running10.3.0.1052
    I was saying, if they were on the phone memory...they might be gone. Hopefully a backup was done.
    08-24-14 01:50 PM
1,337 ... 3132333435 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD