10-12-14 02:37 PM
1,337 ... 3031323334 ...
tools
  1. mnc76's Avatar
    Yup try with the native and evolution browser still can't

    Attachment 292879

    Posted via CB10
    I'm on 10.2.1.3247 and getting the same issue (stock browser):

    Posted via CB10
    Attached Thumbnails 10.3.0.1052 Finding, Fixes and Feedback-img_20140824_103530.png  
    08-24-14 09:37 AM
  2. FCSC's Avatar
    Attachment 293052

    Assistant found me the answer to my question but they definitely need to change that picture to the right ball........ lol

    Posted via CB10
    It's one icon per category. And the CFL is bigger then soccer, so that's probably why they set it as a football!

    Posted via CB10
    08-24-14 09:38 AM
  3. Mecca EL's Avatar
    By far, the best running OS I have ever installed
    10.3.0.1052 Finding, Fixes and Feedback-img_20140824_105005.png

    Posted via CB10
    08-24-14 09:50 AM
  4. Mozdony's Avatar
    Anyone else having issues with Android apps not loading after installing the leak. I used an autoloader
    Attachment 293097

    Posted from my Z10 on AT&T
    I am also running a Z10 on AT&T. I ran the autoloader then a security wipe. Absolutely no problems thereafter with loading android apps. Try wiping the phone, then do a hard reset or two, then loading of said apps.
    08-24-14 09:51 AM
  5. tb146's Avatar
    Installed this morning.
    My Method :
    - Installed it using Autoloader
    - Login to BB ID
    - Adding Email Account ( 3 accounts )
    - Restore SMS using SMS Backup
    - Sync Google Contact

    Now I can Confirm :
    1. This is the fastest settled OS after installation. only need around 1 hours to settled everything
    2. Battery Consumption start from 08.00 until 21.30 from 100% to 1% ( with normal email, browsing and BBM)
    3. Fastest Open and Closed APP in this build
    4. Fresh menu ( I love it, it is simple )
    5. Home screen with no icon ... looks like Android
    6. No Frame Icon ... very nice
    7. Additional features ... very good
    8. Camera APP ... sluggish but it is ok for leak OS .. attention required for this
    9. Native App run like in older os 10.2.1
    10. Sound little bit better

    Over All, i ll stick to it ... I LOVE It
    08-24-14 10:03 AM
  6. cyberjunkie1's Avatar
    Been trying to remove Amazon, not sure if anyone else has success. I did two different methods.
    Delete from sachesi. It will delete but upon reboot app comes back.
    Delete via update to latest amazon store then delete. After reboot app comes back.

    Anyone else have success removing it permanently ?


    Lifting ain't for the faint of heart
    08-24-14 10:14 AM
  7. Rafael Angeles's Avatar
    There's no touch hold option in browser. I cant touch hold a link to open it to new tab.

    Posted via My Awesome Passport | @angelesrobby
    08-24-14 10:26 AM
  8. grevan88's Avatar
    Try this,

    1. Take a panorama picture

    2. Let finish processing

    3. Pull up a preview of the panorama from bottom left corner.

    4. Hold it in full screen.

    5. Enjoy

    Dominate the MCAT C0012A8A6

    awesome little feature... thanks for the info!
    dusdal likes this.
    08-24-14 10:36 AM
  9. Sean_K_McLean's Avatar
    Here is a weird find ... running Internet radio (slacker) when I close it it continues playing until I open through hub and actually close the app in there.... Android apps running headless now??

    Posted via CB10
    08-24-14 10:38 AM
  10. mania626's Avatar
    So you run autoloader, restored settings then look for the apps one by one? others told me not to restore settings?

    Posted via My Awesome Passport | @angelesrobby
    Exactly, don't restore settings. Save yourself some trouble

    Posted via CB10
    todparsons likes this.
    08-24-14 10:43 AM
  11. gibo713's Avatar
    What is included in the settings backup?

    Posted via CB10
    08-24-14 10:59 AM
  12. KenV54's Avatar
    All my android apps doesn't seem to work, I've restored them but I didn't include BlackBerry runtime.

    Posted via My Awesome Passport | @angelesrobby
    I posted this answer on the other thread. i don't know if the threads have been merged yet.

    Unfortunately, I think you have to do another autoload first and then restore the apps without the BlackBerry Runtime. At least I did. The BBR sticks around after a re-restore.
    Rafael Angeles likes this.
    08-24-14 11:03 AM
  13. nyplaya610's Avatar
    I was having this camera issue but did a battery pull and fixed it right up.

    Snapchat messaging now works with this build. Ustream also works to broadcast.

    I'm also experiencing the swipe up issue when texting.

    Attachment 292965

    Posted via CB10
    This camera issue has come back. Not sure what is causing it. Anyone find a fix?

    Posted via CB10
    08-24-14 11:06 AM
  14. gibo713's Avatar
    My only issue so far is low notification volume everything else works great! What I did is full backup thru bb link (updated to latest version), wipe my device (took me more than 1hour), plugged my Z10 to windows pc via usb cable, run Autoloader.exe (extract the file first using winrar or 7zip), after 10 to 15 minutes it's done.. after loading 10.3, I did full restore thru bb link from my backup. Everything seems working fine except the low notification volume but I can live with that.. but I hope there is a fix. I will try again without restoring the Settings backup..

    Posted via CB10
    08-24-14 11:10 AM
  15. shorski's Avatar
    I still can't figure out how some people are getting the low notification volume thing. Mine is loud and I didn't adjust the volume.

    Sent from my Z30 using Tapatalk
    08-24-14 11:13 AM
  16. Qrackin's Avatar
    Does Flight Radar 24 pro work with this leak?

    Posted via CB10
    I see no flights when using the free version because I suspect that it uses a Google service, if you are looking for an app that provides great flight status information give Flightboard a try.
    I fly across Canada twice a month and rely in Flightboard to get gate & delays information.
    08-24-14 11:20 AM
  17. KenV54's Avatar
    Been trying to remove Amazon, not sure if anyone else has success. I did two different methods.
    Delete from sachesi. It will delete but upon reboot app comes back.
    Delete via update to latest amazon store then delete. After reboot app comes back.

    Anyone else have success removing it permanently ?


    Lifting ain't for the faint of heart
    My problem is sort of the opposite. I can't get the Amazon app to open, and can't find a way to reinstall it. It's apparently part of the core OS and I can't find a way to reinstall it. There is an APK but I'd rather use the BlackBerry app if possible.

    Edit: I just installed the Amazon App Store via the APK DL'ed from Amazon. It said it was updating, then ready to open, and when I open it, it just closes down again.

    Posted via CB10
    08-24-14 11:25 AM
  18. KenV54's Avatar
    Every time I open Twitter I get this message. I can then go back into Twitter. Is there a way to clear the Twitter cache if there is one? Is there a way to unlink Twitter from BBM?

    Edit--I just went into Applications Permissions under Security, etc., and unlinked Twitter from BBM. Problem solved.

    As is usually the case, RTFM.

    Posted via CB10
    Attachment 293130
    08-24-14 11:27 AM
  19. matt4pack's Avatar
    I am having deja-vu about 10.3. This version is extremely buggy. The release of the passport is fast approaching (about 3 weeks) and the software is not ready. Part of the failure of the Z10 was because it came out with buggy software (10.0).

    Chen needs to delay the passport until 10.3 is ready or he will loose the company. BlackBerry cannot afford another failed launch. The Passport promises to be an extremely well built and spec'd handset but if the software is this buggy, it won't fly.
    This build is from August 6th and these devices will not even get 10.3 but instead will get 10.3.1 in Nov.

    Do you really think this is the release build for the passport?

    Posted via CB10
    08-24-14 11:30 AM
  20. Rafael Angeles's Avatar
    Exactly, don't restore settings. Save yourself some trouble

    Posted via CB10
    Actually I run autoloader then put uu my emails and socials then backed up. After that I restored everything. Android apps malfunctioned so I run autoloader then restored up apps excluding BlackBerry runtime. Then also restored my 1052 settings so I think its not in the settings being restored.

    Posted via My Awesome Passport | @angelesrobby
    08-24-14 11:30 AM
  21. Rafael Angeles's Avatar
    I posted this answer on the other thread. i don't know if the threads have been merged yet.

    Unfortunately, I think you have to do another autoload first and then restore the apps without the BlackBerry Runtime. At least I did. The BBR sticks around after a re-restore.
    I didn't include BlackBerry runtime in restore.

    Posted via My Awesome Passport | @angelesrobby
    08-24-14 11:31 AM
  22. gibo713's Avatar
    What method did you use? I'm using stl100-2 z10

    Posted via CB10
    08-24-14 11:33 AM
  23. matt4pack's Avatar
    I didn't include BlackBerry runtime in restore.

    Posted via My Awesome Passport | @angelesrobby
    Did you reload the os again? You have to start over to get it working again.

    Posted via CB10
    08-24-14 11:33 AM
  24. gibo713's Avatar
    I still can't figure out how some people are getting the low notification volume thing. Mine is loud and I didn't adjust the volume.

    Sent from my Z30 using Tapatalk
    What method did you use? I'm just stl100-2 Z10

    Posted via CB10
    08-24-14 11:34 AM
  25. shorski's Avatar
    What method did you use? I'm just stl100-2 Z10

    Posted via CB10
    z30 here and I used the autoloader and didn't restore anything. Started afresh

    Sent from my Z30 using Tapatalk
    08-24-14 11:36 AM
1,337 ... 3031323334 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD