10-12-14 02:37 PM
1,337 ... 2223242526 ...
tools
  1. aha's Avatar
    Did anyone notice this?!


    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_101203.png
    Attachment 292876


    Posted via CB10 with Z30STA100-5/10.3.0.1052
    Supa_Fly1 likes this.
    08-23-14 11:13 AM
  2. mpokeras's Avatar
    1-sometimees camera (on q10) is opening in a small area of the screen in the same way that instantgram is doing...
    2-red star is missing most of the times when I have new emails
    3-I DONT LIKE THE ICONS GRID with 5 x 3, is too small for my eyes and my fingers, PLEASE GIVE ME THE OPTION TO CHOOSE (at least)
    08-23-14 11:14 AM
  3. lawguyman's Avatar
    Can someone confirm that video from Dailymotion.com no longer plays in mobile mode? I think the browser may be at fault. I may downgrade to .700 browser.

    Posted via CB10
    08-23-14 11:17 AM
  4. bluepearls's Avatar
    Camera app works fine for me, panorama mode too. No issues so far.. loving this build.

    Posted via the Android CrackBerry App!
    08-23-14 11:25 AM
  5. Uzi's Avatar
    Can someone confirm that video from Dailymotion.com no longer plays in mobile mode? I think the browser may be at fault. I may downgrade to .700 browser.

    Posted via CB10
    Yup try with the native and evolution browser still can't

    10.3.0.1052 Finding, Fixes and Feedback-img_20140824_002516.png

    Posted via CB10
    08-23-14 11:26 AM
  6. Benjamin Hill's Avatar
    Thank you @ James97.

    Posted via CB10
    08-23-14 11:26 AM
  7. ubizmo's Avatar
    Some Word Substitution problems have been fixed in 10.3.0.1052.

    One problem was that if you have auto-capitalization turned on, and you start a sentence with a Word Sub, the whole thing came out in caps. So if you had u > you, and you started a sentence with it, you'd get YOU. In this release, you get You, as in legacy BBOS, which is what you'd generally want.

    Another issue, which many may not have considered a problem, was the way punctuation is handled. In legacy BBOS, Word Sub was triggered by a space or a punctuation mark, i.e., anything other than an alphanumeric character. So, using the same example, if you had a u>you entry, if you ended a sentence with "u?" in legacy BBOS, the '?' would trigger the substitution and you'd get "you?". In BB10 prior to this release, only a space would trigger the substitution, but if you added the punctuation mark it was smart enough to delete the space and put it back next to the word. This still works, but there's an additional option: If you type "u?", you'll see "you?" in green, in the prediction bar, and when you then type a space, you'll get "you?", which is nice.

    I submitted these issues at https://blackberry.icanmakeitbetter....titution-rules site, and the submission was marked "acknowledged," so I can pretend I had something to do with it getting fixed.

    08-23-14 11:26 AM
  8. Al moon's Avatar
    yes it does.

    viber works too.

    viber from bbworld says unavailable for q10 anyone else ?
    08-23-14 11:26 AM
  9. bluepearls's Avatar
    Can someone confirm that video from Dailymotion.com no longer plays in mobile mode? I think the browser may be at fault. I may downgrade to .700 browser.

    Posted via CB10
    I can confirm video plays.

    Posted via the Android CrackBerry App!
    08-23-14 11:28 AM
  10. Outrunner's Avatar
    I updated from .700 to this build. I like it a lot better. More responsive, better battery life (probably because PIM Services is below 1% during use now), NFC payment works, and I'm enjoying trying out the intelligent assistant. It's not perfect, but it's really quite good.

    My only two issues with BB10 still:

    Contacts aren't handled well when a friend uses a BBM handle rather than their full name. Especially if they use the country flags or logos in their name. Unlinking and relinking sometimes helps, not always.

    Secondly, if I type an email address incorrectly, it still gets saved in history and when I go to send that person an email again, it's likely the one I typed incorrectly will be the first suggestion offered - I don't know how to remove a single suggestion without erasing complete history.

    Otherwise, I haven't discovered much to complain about- feels like a brand new Z10!

    Go BlackBerry!



    Posted via CB10
    08-23-14 11:31 AM
  11. Al moon's Avatar
    Can someone confirm that video from Dailymotion.com no longer plays in mobile mode? I think the browser may be at fault. I may downgrade to .700 browser.

    Posted via CB10
    works for a few seconds then get the media error pop up
    08-23-14 11:32 AM
  12. Numero12's Avatar
    It's good to be back on 10.3 OS and panoramic camera!
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_112804_panorama_edit.jpg

    BlackBerry Z30 - OS 10.3.0.1052
    Supa_Fly1, smhkrlv, HotFix and 1 others like this.
    08-23-14 11:33 AM
  13. scribl3's Avatar
    Hey uninstall link and reinstall

    Posted via CB10
    08-23-14 11:37 AM
  14. tgillan's Avatar
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_123906.png
    Not sure if anyone else has posted something like this, but more confirmation that blend replaces link?

    Posted via CB10
    08-23-14 11:40 AM
  15. vgorous's Avatar
    In the Calendar app, there's no default view.

    The way it works now is whatever you left it at when you closed the app, it will open from that view.

    Posted via CB10
    08-23-14 11:42 AM
  16. Vuneu's Avatar
    Yup try with the native and evolution browser still can't

    Click image for larger version. 

Name:	IMG_20140824_002516.png 
Views:	2072 
Size:	49.9 KB 
ID:	292879

    Posted via CB10
    After some hard resets I'm now able to play videos from the browser. (also iGrann & Instagram)
    08-23-14 11:44 AM
  17. shorski's Avatar
    Click image for larger version. 

Name:	IMG_20140823_123906.png 
Views:	2276 
Size:	40.3 KB 
ID:	292882
    Not sure if anyone else has posted something like this, but more confirmation that blend replaces link?

    Posted via CB10
    Blend will not replace link. They serve two different but almost similar purpose

    BlackBerry z30 OS10.3.0.1052
    08-23-14 11:46 AM
  18. buu511's Avatar
    Anyone else find the swipe up to be unreliable on the Q10. Never had any problems with it before.

    Sent from my Q10
    08-23-14 11:54 AM
  19. enguroo's Avatar
    24 hours since I loaded into my z10 stl 4......the battery life has been awesum

    Posted via CB10
    08-23-14 12:07 PM
  20. Alberto8's Avatar
    The Active Sync client does not respect the settings for length of synchronization. I.e. If I set the length to 3 days, it brings everything instead. This is a deal breaker for me. Going back to the latest 2.1.

    This is on a zarafa server via z-push. I don't know if its just my setup or its a problem with exchange also.
    08-23-14 12:10 PM
  21. Poncherelly's Avatar
    Anyone confirm my findings that MP4 files won't play? Destructive installed with autoloader with full backup and restore on my Z10STL100-3/10.3.0.1052.

    A slow climb to the top is always more rewarding. Sent using my BlackBerry Z10.
    Sorry,battery pull fixed my on board MP4 files and I can now view them. Will check my dash cam layer and confirm its all good now.

    A slow climb to the top is always more rewarding. Sent using my BlackBerry Z10.
    08-23-14 12:23 PM
  22. todparsons's Avatar
    Twitter can't connect to BBM


    Attachment 292740

    Don't know what this means...

    Posted via Z30 (STA100-2 | 10.3.0.1052) Powered by Globe Philippines
    Happened to me will connect after a few days

    Posted with my z10 running 10.3.0.1052
    08-23-14 12:27 PM
  23. fakiefiveforty's Avatar
    This is my first leak and I must say its awesome. Having trouble accessing my back up on Link though. Do I need replace "Link" with Blend to restore my back up? Please let me know if there is already a discussion on this that I can join. Z10 on STL001. Thanks
    08-23-14 12:31 PM
  24. shorski's Avatar
    This is my first leak and I must say its awesome. Having trouble accessing my back up on Link though. Do I need replace "Link" with Blend to restore my back up? Please let me know if there is already a discussion on this that I can join. Z10 on STL001. Thanks
    Blend is not available yet. You need to keep trying Link.
    Are you sure the backup is there?

    BlackBerry z30 OS10.3.0.1052
    08-23-14 12:34 PM
  25. Gearheadaddy's Avatar
    After having 10.3.0.1052 for one full day...next morning I unplugged at 100% charge. Read two emails. Checked the status of the battery. Pleasantly surprised to see that after an hour:

    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_103521.png

    Attachment 292891


    CrackBerry Genius on Verizon 10.3.0.1052
    Last edited by Gearheadaddy; 08-24-14 at 05:38 AM.
    Supa_Fly1 likes this.
    08-23-14 12:39 PM
1,337 ... 2223242526 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD