10-12-14 02:37 PM
1,337 ... 2122232425 ...
tools
  1. nelsonpml's Avatar
    I know this may not be related to the OS, but my CB10 app keeps showing the spark even when I marked everything as read.

    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_110331.png

    Posted via CB10
    08-23-14 10:04 AM
  2. Hlao-roo's Avatar
    I know this may not be related to the OS, but my CB10 app keeps showing the spark even when I marked everything as read.
    Same here.
    08-23-14 10:10 AM
  3. kbz1960's Avatar
    I know this may not be related to the OS, but my CB10 app keeps showing the spark even when I marked everything as read.

    Click image for larger version. 

Name:	IMG_20140823_110331.png 
Views:	3509 
Size:	317.9 KB 
ID:	292866

    Posted via CB10
    I get that on 10.2 not with cb10 but bbm and other things in the hub.
    08-23-14 10:12 AM
  4. migdoel hernandez1's Avatar
    Every time I turn my phone off and back on every app I downloaded is gone

    Posted via CB10
    08-23-14 10:14 AM
  5. nelsonpml's Avatar
    In previous OSS, the bar at the bottom in the Q5 and Q10 used to hide while scrolling up. Now it's fixed all the time

    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_111459.png

    Posted via CB10
    Q10Bold and snapexp like this.
    08-23-14 10:17 AM
  6. grevan88's Avatar
    You don't say which phone, or how you loaded the new OS, and whether you did or did not backup and restore. However, it's most likely that something hot hosed in the process. A clean install, as much as it is a PITA, would be a good place to begin anew.
    Z10, autoloaded, clean install, no back up or restore as its a testing device so I dont keep any files on it.
    08-23-14 10:18 AM
  7. grevan88's Avatar
    In previous OSS, the bar at the bottom in the Q5 and Q10 used to hide while scrolling up. Now it's fixed all the time

    Click image for larger version. 

Name:	IMG_20140823_111459.png 
Views:	1449 
Size:	540.2 KB 
ID:	292870

    Posted via CB10
    This might have to do with the fact that we are running a Passport OS as 10.3 will never make it to Q5 or Q10 and Passport surely has no need to hide bars as the screen is already huge
    08-23-14 10:19 AM
  8. michaelrb88's Avatar
    Anyone having issues with sachibar not connecting to device after installing the latest leak?

    Posted via CB10
    Yeah. In the settings, there's an option for USB connection mode. I changed it from auto select to connect to windows. Then I restarted my computer. Not sure which did the trick but haven't had a problem since.
    08-23-14 10:22 AM
  9. Poncherelly's Avatar
    Anyone confirm my findings that MP4 files won't play? Destructive installed with autoloader with full backup and restore on my Z10STL100-3/10.3.0.1052.

    A slow climb to the top is always more rewarding. Sent using my BlackBerry Z10.
    08-23-14 10:31 AM
  10. brookie229's Avatar
    Anyone confirm my findings that MP4 files won't play? Destructive installed with autoloader with full backup and restore on my Z10STL100-3/10.3.0.1052.

    A slow climb to the top is always more rewarding. Sent using my BlackBerry Z10.


    My z10 with autoloader (stl-3) and selective restore (de-selected Blackberry Runtime) plays mp4 files fine. Can't stream them anymore tho thru DLNA.
    Supa_Fly1 likes this.
    08-23-14 10:36 AM
  11. hammer40's Avatar
    I had to reload chase via Amazon App store to get it to work.
    Thanks but it won't let me do anything with the apps in my library. I push them and nothing.

    Posted via CB10
    08-23-14 10:43 AM
  12. bungaboy's Avatar
    As long as freezing, lagging and missing notification don't bother you?
    Can you expand please? How long was leak installed, what apps freeze/lag, etc? Thanks.
    08-23-14 10:44 AM
  13. Benjamin Hill's Avatar
    Has anyone been able to install snap2chat on their phone? I can't even find it in BlackBerry world. This is the last app that I need to make the os complete for my normal use.

    Otherwise, the mentioned low volume for notifications bothers me. But I guess I'll survive. Haha.

    Posted via CB10
    08-23-14 10:48 AM
  14. James97's Avatar
    Has anyone been able to install snap2chat on their phone? I can't even find it in BlackBerry world. This is the last app that I need to make the os complete for my normal use.

    Otherwise, the mentioned low volume for notifications bothers me. But I guess I'll survive. Haha.

    Posted via CB10
    snap2chat was removed from BB world because of snapchat. you can find it on beta zone

    Posted via CB10
    Benjamin Hill likes this.
    08-23-14 10:53 AM
  15. Strikkie's Avatar
    Found a new glitch in the camera / pictures / video's app.
    When taking a picture / video its taking ages before a lower resolution picture shows up (if it shows up).
    anyone else?

    Furthermore on one of my (2) Z10's the os is really laggy..
    meaning:
    - unresponsive touchscreen
    - slow entry on the keyboard (there is some delay)
    - battery goes like crazy
    - random reboots
    - dropping wifi
    - phone is heating up pretty well (but than can be due to the settling of the os)
    - while doing a hard reset (both volume keys) apps that were open, stay open after reboot, no more hard reset?
    - name of contact is not showing at a call, simply the number
    - very low quality of pictures (despite when it takes a picture its good, but in the app its bad)
    --...
    08-23-14 10:53 AM
  16. qwang's Avatar
    randomly auto reboot, happens on my Q10-3 and Z10-2
    CAN NOT load the OS files to a 10.2 Q10 with sachesi or it will stuck in the boot screen, autoloader and Z10 works fine
    08-23-14 10:53 AM
  17. Chris Degroote's Avatar
    dont now if this is allready posted ( to lazy to read 25 pages), but the search button did not help me.
    In the callender, when i make a appointment in outlook callendar for a whole week and sync it with BB Link, on my phone only the first day appears with a collor, the rest of the week is blanc. The notification is there but now color. Someone else with this issue?
    FIXED : i have to make appointments day by day. For example, i made an appointment like vacation from 01/09/2014 8:00 hour till 05/09/2014 16:00 hour. After sync with link only the first day appear with collor.When i make the appointment for each day from 08:00 hour till 16:00 hour after sync all the days appear in color
    example 1 10.3.0.1052 Finding, Fixes and Feedback-img_20140823_200612.png
    here i make the appointment for the whole week .Only the first day 17 october shows up in color.
    example 2 10.3.0.1052 Finding, Fixes and Feedback-img_20140823_200624.png
    here i make each day apart. 01 september, 02 september, ..... All days schows up in color
    I did not have this on 10.2.2



    Posted with my Z10
    Attached Thumbnails 10.3.0.1052 Finding, Fixes and Feedback-img_20140823_200509.png  
    Last edited by Chris Degroote; 08-23-14 at 01:16 PM.
    08-23-14 10:54 AM
  18. Chris Degroote's Avatar
    Has anyone been able to install snap2chat on their phone? I can't even find it in BlackBerry world. This is the last app that I need to make the os complete for my normal use.

    Otherwise, the mentioned low volume for notifications bothers me. But I guess I'll survive. Haha.

    Posted via CB10
    I installed tho old bar of snap2chat 1.0.15.1 and it works fine.




    Posted with my Z10
    Benjamin Hill likes this.
    08-23-14 10:57 AM
  19. KenV54's Avatar
    I had to reload chase via Amazon App store to get it to work.
    With regard to Android apps in general, it seems that if you restore all the Apps from a 10.2 OS the Androids won't work at all, even the Android based BB apps from BBW. (See previous posts from late on August 22nd). It was suggested to me by Matt that I restore selectively and /not/ restore what is called BlackBerry Runtime on one of the detailed Restore screens which only can be seen if you're using Windows Link both for the backup and the restore. In other words, if you backed up your 10.2 stuff on a Mac, you can't do a selective restore even on Windows Link, say, in Boot Camp or Parallels or Fusion VM.

    What I've done, or am now in the process of doing, is 1) Restore via Link my old Backup from 10.2 to the phone, 2) Back up the phone selectively on my Windows Link (it can be done in the VM--but the VM cannot be used to do an autoload--the USB connection on a VM won't hold, trust me), 3) autoload 10.3 again while in Boot Camp, 4) restore selectively, with all details showing, the backup from 10.2 I just did on Windows, and leaving unchecked the BlackBerry Runtime box in one of the detailed drop down menus. I've already done a brief trial restore of only app data while leaving the BB Runtime unchecked, and the Androids, or most of them, work.

    This "Blackberry Runtime" is left over from 10.2, and if restored interferes with running Androids in 10.3, even with a re-load via Sachesi of the core OS and apps. I couldn't find BlackBerry Runtime anywhere, even using the Chrome Playbook extension, hoping that I could just delete it. I don't know what it is, or where it is hiding, but I do know that if it has been restored you won't be able to run most Android apps on 10.3.
    HotFix likes this.
    08-23-14 11:00 AM
  20. willm's Avatar
    I'm having the same problem with BB Link, it doesn't recognize my Z10. Any ideas on how to fix?
    I went our to Blackberries site and downloaded the newest version of Link and installed it over the existing version. Never had a problem after that.

    Crack-a-lackin' since '08
    08-23-14 11:01 AM
  21. Benjamin Hill's Avatar
    snap2chat was removed from BB world because of snapchat. you can find it on beta zone

    Posted via CB10
    I couldn't find it unfortunately. I'm on a q10, but I would assume that doesn't make a difference. Any other ideas? Or should I just install the android version?

    Posted via CB10
    08-23-14 11:03 AM
  22. ronfc's Avatar
    I know this may not be related to the OS, but my CB10 app keeps showing the spark even when I marked everything as read.

    Click image for larger version. 

Name:	IMG_20140823_110331.png 
Views:	3509 
Size:	317.9 KB 
ID:	292866

    Posted via CB10
    Go to CB10 app Settings > General > Set Forums and Articles on Notification and Unread to "Disabled". Restart your device.

    Cave, cave, moderator videt
    bungaboy likes this.
    08-23-14 11:04 AM
  23. W1ck3D86's Avatar
    I couldn't find it unfortunately. I'm on a q10, but I would assume that doesn't make a difference. Any other ideas? Or should I just install the android version?

    Posted via CB10
    It took me 10 seconds to find it in the forums. Don't be lazy

    https://dl.dropboxusercontent.com/u/...I-2_31_0_1.bar
    08-23-14 11:08 AM
  24. James97's Avatar
    I couldn't find it unfortunately. I'm on a q10, but I would assume that doesn't make a difference. Any other ideas? Or should I just install the android version?

    Posted via CB10
    try this post : http://forums.crackberry.com/showthread.php?t=884385 . in the first post download that bar then sideload it, i have this one it works perfect for me

    Posted via CB10
    bungaboy likes this.
    08-23-14 11:09 AM
  25. Ertank's Avatar
    Battery pull helped me to solve my Gmail contacts sync problem.

    Posted via CB10
    08-23-14 11:10 AM
1,337 ... 2122232425 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD