10-12-14 02:37 PM
1,337 ... 2021222324 ...
tools
  1. RJurman's Avatar
    Leak awesome on Z30 with AT&T. Went Sashesi route and all was smooth. Had initial issue using Whatsapp, and BBM kept indicating messages but all has settled and seems fine. Only other issue already addressed was I was not able to get Sashesi to find my phone via USB but that was resolved by switching from Auto detect to Windows. Everything is fine. Just be patient and let things settle.
    08-23-14 08:30 AM
  2. Akure4Life's Avatar
    I can't do a back up of. 700. BlackBerry Link keeps on crashing. I can't install the new leak cos it just hangs for hours

    Posted Via CB10 Using Z10 Running OS 10.3.0.700
    08-23-14 08:33 AM
  3. Morutimeru's Avatar
    Not on my Q10. I think from what I can remember seeing, that Passport will have 5 columns, but 10.3 on my Q has 4. A bit small even with 4, but given the smaller screen estate on the Q, it is what it is.
    I have 5 columns too... I find it good, more icons to fit on the screen, and I don't find them small at all (and I have big hands).


    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_093416.png

    Posted with my awesome Q10 via CB
    08-23-14 08:34 AM
  4. Melapig's Avatar
    Anyone having issues with sachibar not connecting to device after installing the latest leak?

    Posted via CB10
    08-23-14 08:36 AM
  5. ronfc's Avatar
    Is there anyway to extract the wallpapers that come with the OS?

    The Gamer's Network - http://tgnsa.net
    No need for that:
    http://forums.crackberry.com/blackbe...papers-941072/

    Cave, cave, moderator videt
    FCSC and bungaboy like this.
    08-23-14 08:47 AM
  6. birthgirth's Avatar
    I've found battery life to be incredible so far on my Q10.

    Posted via CB10
    08-23-14 08:54 AM
  7. Numero12's Avatar
    Something strange is happening to Me with 10.3.0.1052, my Z30 is not charging while turned off. Any ideas? I already made a hard reset with up and down volume buttons...

    BlackBerry Z30 - OS 10.3.0.1052
    08-23-14 08:58 AM
  8. momofteme's Avatar
    I got my Q loaded up this morning. The hub seems to have less room for info, with the extra buttons, but it does look good.

    the icons are a little smallwith the extra rows.

    I am happy to announce that TD ameritrade mobile trader now install through amazon and works properly.
    08-23-14 09:02 AM
  9. grevan88's Avatar
    Blackberry Assistant is a huuge battery drain!

    I had my phone fully charge at around 5am and I "flipped it over" too see what kind of life would be left using the battery saving feature. When I woke up 8 hours later, it was DEAD.. take a look. 90% battery consumed by Assistant. 10.3.0.1052 Finding, Fixes and Feedback-img_20140823_135124.png
    08-23-14 09:04 AM
  10. Bonsaibo's Avatar
    Blackberry Assistant is a huuge battery drain!

    I had my phone fully charge at around 5am and I "flipped it over" too see what kind of life would be left using the battery saving feature. When I woke up 8 hours later, it was DEAD.. take a look. 90% battery consumed by Assistant. Click image for larger version. 

Name:	IMG_20140823_135124.png 
Views:	1388 
Size:	118.8 KB 
ID:	292857
    You don't say which phone, or how you loaded the new OS, and whether you did or did not backup and restore. However, it's most likely that something hot hosed in the process. A clean install, as much as it is a PITA, would be a good place to begin anew.
    08-23-14 09:09 AM
  11. MrGlenn's Avatar
    For some reason my Android notifications in the Hub can no longer be opened. Has anyone encountered that before? Resetting the Hub or rebooting did not change it.
    I was sure it worked fine just after I loaded 10.3, but now that I set up all my apps again it stopped.
    I can still mark them read/unread, they just don't open anymore...

    BB10 signed @ C0007CC89
    08-23-14 09:18 AM
  12. luigigr's Avatar
    Updated my Q10 using autoloader and restoring my previous backup. Now I can sync my Jawbone UP24 (nice!) but I had several freezing with both android and blackberry apps. It often got stuck (usually when opening one or more android apps but even when using the built-in camera) and I have to wait like a minute or so to get my Q10 alive again. Also, some android apps are behaving strangely now (not loading images or so). Overall it looks usable.


    Same to me for android notifications. When opening an android notification everything freezes.
    08-23-14 09:21 AM
  13. Doggerz's Avatar
    It there anyway to get rid of the time on the main wallpaper only screen?

    Z30STA100-5 / 10.3.0.1052. / T-Mobile USA
    08-23-14 09:25 AM
  14. kbz1960's Avatar
    Updated my Q10 using autoloader and restoring my previous backup. Now I can sync my Jawbone UP24 (nice!) but I had several freezing with both android and blackberry apps. It often got stuck (usually when opening one or more android apps but even when using the built-in camera) and I have to wait like a minute or so to get my Q10 alive again. Also, some android apps are behaving strangely now (not loading images or so). Overall it looks usable.


    Same to me for android notifications. When opening an android notification everything freezes.
    As long as freezing, lagging and missing notification don't bother you?
    08-23-14 09:26 AM
  15. brookie229's Avatar
    Third time asking (begging--pleading) on this thread--could someone please check their settings\media sharing\devices to see if any devices show up for dlna media streaming. I have a z10 updated via autoloader and have NO devices showing up here--meaning I cannot stream video anymore to my Sharp Aquos Tv. Thank you to any person on this thread for checking!!
    08-23-14 09:29 AM
  16. MrGlenn's Avatar
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_163123.pngDon't have a smart tv to test with, this list does show my home computers though.

    BB10 signed @ C0007CC89
    brookie229 likes this.
    08-23-14 09:32 AM
  17. Aju's Avatar
    My battery is soo weak....since morning without making much use, battery is down to 28 now...and please note, I have no sim in my phone too...still nose down....

    Posted via CB10
    08-23-14 09:34 AM
  18. luigigr's Avatar
    It seems it's getting better over time (maybe first run was slow?), so, yes.
    08-23-14 09:35 AM
  19. brookie229's Avatar
    Click image for larger version. 

Name:	IMG_20140823_163123.png 
Views:	1159 
Size:	60.8 KB 
ID:	292860Don't have a smart tv to test with, this list does show my home computers though.

    BB10 signed @ C0007CC89

    Thank you for sharing! Yes yours looks good and the way mine was before on 10.2.1. I have reloaded my 10.3 and still nothing in media sharing. At least now someone has confirmed that it does work and again I thank you for that. Now I just have to figure out what I am doing wrong!!
    08-23-14 09:35 AM
  20. Aju's Avatar
    Why does a delete button comes up every now and den next to each updates in hub...loved the instant reply in hub...but delete should only come up when clicked on tick mark on top...right??
    Bbm pic update via gallery is not working..
    Camera is bit laggy at times...
    Picture in picture password is enlarged...
    Pictures in BBM group is enlarged...

    Posted via CB10
    08-23-14 09:39 AM
  21. playbookster's Avatar
    So it would seem BlackBerry has fixed gif compatibility. Before on my channel it was a struggle to find gifs that loaded. Now with 10.3 I can't find a single gif that doesn't work. Only thing is people in my channel on 10.2 get a bunch that don't work and I have no way of knowing which ones won't work for them. I'm happy and sad lol.


    Posted via CB10
    08-23-14 09:39 AM
  22. sickyute's Avatar
    "Lift To Wake" needs to respond a little faster. The device reaches face level before it wakes up.

    It also takes a while for the feature to activate. It does not activate as soon as it's place on a flat surface.

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    snapexp likes this.
    08-23-14 09:41 AM
  23. bungaboy's Avatar
    Third time asking (begging--pleading) on this thread--could someone please check their settings\media sharing\devices to see if any devices show up for dlna media streaming. I have a z10 updated via autoloader and have NO devices showing up here--meaning I cannot stream video anymore to my Sharp Aquos Tv. Thank you to any person on this thread for checking!!
    If you don't select/turn on one of the three choices "Share Music", "Share Pictures" or "Share Videos" nothing shows up. When you select one of them the devices will show up.
    08-23-14 09:44 AM
  24. brookie229's Avatar
    If you don't select/turn on one of the three choices "Share Music", "Share Pictures" or "Share Videos" nothing shows up. When you select one of them the devices will show up.

    All three of my choices (music,pictures,video) are in the ON position and I have tried enabling and disabling them. Still no devices have shown up even tho I have 3 laptops-1 tv and one other z10 in our house that used to show up in 10.2.1
    08-23-14 09:48 AM
  25. CTU2fan's Avatar
    I am in love with instant actions in hub.

    Off:
    Attachment 292827

    On:
    Attachment 292828

    And advanced interactions is working beautifully. Picking up the phone and not having to mash the power button makes me forget about having turned off swipe to wake
    Attachment 292829

    Those are my favorite features so far, with the improvement in voice recognition coming quickly behind.

    Biggest disappointment is Apollo being pulled from app world this week. That is an important app for us to have and I am missing it already.

    Posted via CB10
    I backed up after updating my OS and I have Apollo. I'm glad because Pandora for Android is laggy still. Not sure if that's an option for you but it was there in my backup.

    Posted via CB10
    08-23-14 09:51 AM
1,337 ... 2021222324 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD