10-12-14 02:37 PM
1,337 ... 1920212223 ...
tools
  1. 1magine's Avatar
    Can anobody confirm or deny this?

    Posted via CB10
    Confirmed.
    08-23-14 07:24 AM
  2. akOnalangBFmo's Avatar
    Yes the camera is a bit laggy when switching modes. Z10 STL1 Here.

    I really want a full bottom bar

    10.3.0.1052 Finding, Fixes and Feedback-aw.png
    10.3.0.1052 Finding, Fixes and Feedback-w0w.png
    08-23-14 07:25 AM
  3. 1magine's Avatar
    Is anyone using this OS on BES. I want to try this on z30 non Verizon

    Posted via CB10
    Will not connect. At least not after autoloader. You may want to dry debrick method.
    08-23-14 07:26 AM
  4. Ayla Pnx's Avatar
    Camera tends to be unable to start, I don't know how to fix that - Stl1

    Posted via CB10
    08-23-14 07:26 AM
  5. 1magine's Avatar
    I just got BES activated on my Z30 with this OS.

    What do you want to know?

    Posted via CB10
    Did you use an auoloader or debrick. If you used an autoloader, please advise which one. I tried this on both a Z10 and a Z30 - both Verizon and received an SCEP profile error when trying to connect to a BES. Multiple wipes and re-loads.
    08-23-14 07:29 AM
  6. SHADOW's Avatar
    For those of you having trouble with Link recognising the device. Re-connect the device, a windows will show up asking you to run something - do it.
    It'll show you a screen where you can download Blend - do it. It won't work but it'll give you an option to fix/update Link - do it.
    Do everything it says and wait for the drivers to load, if it doesn't re-connect the device.

    After the drivers load open up Link and it should work.

    Sorry if it doesn't make sense or doesn't work, worked with me.

    The Gamer's Network - http://tgnsa.net
    typ1cal3rr0r likes this.
    08-23-14 07:30 AM
  7. progguy's Avatar
    In the HUB, "multiple select" is too low in the list, not usefull, it must be higher, in order immdiat access.

    Posted via CB10
    Vuneu likes this.
    08-23-14 07:31 AM
  8. SHADOW's Avatar
    Also I can't change my home screen background. When I change background, I select both and it only changes the lock screen background.

    I've tried selecting only home but it doesn't change.

    The Gamer's Network - http://tgnsa.net
    08-23-14 07:31 AM
  9. Toone007's Avatar
    No profile pictures in BBM groups?
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_143117.png

    BlackBerry Q10
    08-23-14 07:33 AM
  10. progguy's Avatar
    Yes the camera is a bit laggy when switching modes. Z10 STL1 Here.

    I really want a full bottom bar

    Click image for larger version. 

Name:	AW.png 
Views:	1464 
Size:	105.0 KB 
ID:	292820
    Click image for larger version. 

Name:	W0W.png 
Views:	1462 
Size:	111.1 KB 
ID:	292821
    The solution isn't a full bar but more, make while scrolling, the bar disappear totally and when you stop, it re appear

    Posted via CB10
    08-23-14 07:34 AM
  11. mundo472's Avatar
    With my Z10 I get the small menu when I long press then slide my finger to the right, if I long press then release I get the big menu.
    The new method really slows down the deletion of multiple messages. Even if you nail the first menu (and the main one doesn't pop out) you still have to take an extra step to open the "three dot" menu to select "delete ".

    I DO like the new cursor/edit circle. Grabbing the tab to move it is wicked easy.

    Posted via CB10
    08-23-14 07:36 AM
  12. 1magine's Avatar
    I'm on BES - Tried to enable sync all folders and it doesn't stay on after I click save and go back to the previous page.
    Did you load an autoloader? Which one. What device and carrier? I can not even get connected back to my BES?
    08-23-14 07:36 AM
  13. mpokeras's Avatar
    It seems that only me dont like the new 5 x 3 icon's grid..................
    08-23-14 07:41 AM
  14. 1magine's Avatar
    I'm connected to my BES 10 Server if that is what you mean, it's the latest version of BES and I had no problems activating it last night.
    What device and carrier? Did you use an autoloader or debrick? Which autoloader?
    08-23-14 07:45 AM
  15. ronfc's Avatar
    For those encountering an error connecting Twitter to BBM, it's seems that reinstalling the app will solve the problem. Worked for me.

    Cave, cave, moderator videt
    08-23-14 07:52 AM
  16. kevets's Avatar
    I am in love with instant actions in hub.

    Off:
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_084625.png

    On:
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_084604.png

    And advanced interactions is working beautifully. Picking up the phone and not having to mash the power button makes me forget about having turned off swipe to wake
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_084801.png

    Those are my favorite features so far, with the improvement in voice recognition coming quickly behind.

    Biggest disappointment is Apollo being pulled from app world this week. That is an important app for us to have and I am missing it already.

    Posted via CB10
    08-23-14 07:52 AM
  17. Bonsaibo's Avatar
    Hi All,

    Loving the 10.3. The one problem I've encountered is my existing android apps won't work, namely Chase and Pandora. They are not on my phone but show up in app store. I can't delete or open. I use both these apps quite a bit.

    Any ideas?

    Posted via CB10
    I had to reload chase via Amazon App store to get it to work.
    08-23-14 07:57 AM
  18. suryoo's Avatar
    Have you tried restart mas bro?

    Posted via CB10
    Yes. And now i can connect to my wifi...
    Thank you, mas bro

    Posted via CB10
    08-23-14 07:57 AM
  19. Bonsaibo's Avatar
    I have a 5 column pictogram screen on my Q10. Is this normal? The pictograms are too small...
    Keep in mind that this picture is 2x larger than a Q10 screen!

    Attachment 292765
    Not on my Q10. I think from what I can remember seeing, that Passport will have 5 columns, but 10.3 on my Q has 4. A bit small even with 4, but given the smaller screen estate on the Q, it is what it is.
    08-23-14 08:00 AM
  20. Poncherelly's Avatar
    Is anyone having issues with playing videos? I can't play them on browser, iGrann or Instagram (Android).
    I can't play MP4 formats.

    A slow climb to the top is always more rewarding. Sent using my BlackBerry Z10.
    08-23-14 08:11 AM
  21. emmanskie88's Avatar
    For those encountering an error connecting Twitter to BBM, it's seems that reinstalling the app will solve the problem. Worked for me.

    Cave, cave, moderator videt
    On my end Ron.. I just open the QuickPost app and it connected to BBM then I tried to open the twitter app again and viola it connects also to BBM #Swertihan

    Posted via Z30 (STA100-2 | 10.3.0.1052) Powered by Globe Philippines
    ronfc likes this.
    08-23-14 08:17 AM
  22. sbmd's Avatar
    This leak apparently will not allow you to connect to a BES server.
    I am connected to my BES, I did a nondestructive upgrade from 296/699/686.


    I am loving this leak, it is everything i loved in 700 with all the features working.


    Many thanks for this. My battery is really good on my Z30. Still at 50% after all night and all day yesterday with minimal charging while in my car.

    Posted via CB10
    08-23-14 08:17 AM
  23. SHADOW's Avatar
    Is there anyway to extract the wallpapers that come with the OS?

    The Gamer's Network - http://tgnsa.net
    08-23-14 08:24 AM
  24. nutellapr's Avatar
    +1

    Posted via CB10
    08-23-14 08:26 AM
  25. menshawy's Avatar
    I just went to check after I saw this post and I have to agree :/ whyy did you change it BlackBerry?
    After a year of blind typing on it now I'm looking for the letters again like a rookie :/

    Posted via CB10
    It's not matching the universal standard of Arabic keyboard layout.. it has to be fixed in the next release

    Posted via CB10
    08-23-14 08:30 AM
1,337 ... 1920212223 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD