10-12-14 02:37 PM
1,337 ... 1617181920 ...
tools
  1. DOCTOREVIL8's Avatar
    There ppl reporting that it's not activating on BES. Can you Please share the Mega link for the OS u used.

    Thanks

    Posted via CB10
    I grabbed the debrick file and the Z30 radio file from the Dvarnai post (#5 I think) in the 'for all devices' thread. Then I used Darcy's Tools to build my own Auto Loader.

    Posted via CB10
    08-22-14 09:09 PM
  2. banbeit's Avatar
    Go to accounts, Gmail then check if contact sync is on or off
    Posted via CB10
    It's always ON.
    After rebooted my bb, contact is OK now.
    Posted via CB10
    08-22-14 09:13 PM
  3. brianr549's Avatar
    Universal search no longer defaults to text input but rather calls up assistant. You have to tap in the text field to start typing... not sure if this is the same for the qwerty devices.

    Posted via CB10
    I can confirm, and agree that assistant/universal search should pull up keyboard when accessing via home screen search button. I am on Z30, and loving this 10.3 Build. Feels 99%.

    Posted via CB10
    08-22-14 09:32 PM
  4. Bonsaibo's Avatar
    Why use an app that does not support video uploads when you have one that can.
    I use the latest instagram(6.4.4) and it works for me but every other person says it doesn't which is why I posted that link for those that wanted the previous version.
    I used igrann before, liked it but I like the real thing better.

    BlackBerry z30 OS10.3.0.1052
    Okay, after 2hr, here is what I think. First of all, they need to fix the android runtime ASAP, on .700 there was a little problem ( laggy sometime, but still good ), now on .1052 is suck ( no internet connection for android app, facebook, maps, zalo ( chat software in my country), even the app load a lot faster, but we don't want to use the app without internet). Secondly is the Blackberry Device Manager, when I plugged it in ( with autodetect mode) it's said "Usb device not recognized, after changed into ( connect to Window), BDM said BlackBerry device connected, but when I open BDM it's just said "Connected Devices", so there is no way to transfer data using usb cable, so I using the wifi access instead, but I really need the usb cable to restore my contact, image from backup files. ( I'm using Window Xp, so I don't know if this is the problem maker, I'll try on Windows 7 tomorrow. And last, I really love what they've done to the new lock screen, pressing the power key, it turn off, press again, it's in the lock screen. This is the thing I've waiting for. And flip to wake, flip to mute, and flip to power save is online on this leak ( it's not work on .700 ). So this is my oppinion, any one know how to fix it, please let me know. Thanks you !!!
    Found some issue with Contacts Apps. In BBM I have 142 contacts, but in Contacts App there are only 111 shown under BBM contacts.

    A BBM contacts not shown in Contacts App appear in the HUB, not a problem to chat / call them via BBM etc.

    On a side note - found the issue playing with the BlackBerry Assistant... when trying to send BBM message to a particular contact the Assistant told the guy don't have BBM, which obviously wasn't the case.

    Posted via CB10
    Has anyone had any success in hiding Icon names? I set things up and they are still visible... even after a reboot.
    Attachment 292652

    Attachment 292651

    Posted via CB10
    Just getting to grips with the new UI and a few glitches in keyboard suggestions and...

    - BOOM-

    Someone has pointed out the equaliser in music...

    Never going back!

    Posted via CB10
    Also looks like the music player remembers the last song played. This is awesome.
    08-22-14 09:33 PM
  5. cyberjunkie1's Avatar
    I found that Amazon keeps running in the background which is a battery drain. I deleted it and then when I tried to play a game that I downloaded from Amazon (Candy Crush Saga) it gave me a message saying I need Amazon store installed and then the game shuts down. Looks like there's dependencies to the store which is why it keeps running in the background. Bye bye Amazon, Snap is here to stay.

    Posted via CB10
    snapexp, Q10Bold and syorksdeano like this.
    08-22-14 09:34 PM
  6. Bonsaibo's Avatar
    No problems with calls.
    08-22-14 09:42 PM
  7. rockivy's Avatar
    Just getting to grips with the new UI and a few glitches in keyboard suggestions and...

    - BOOM-

    Someone has pointed out the equaliser in music...

    Never going back!

    Posted via CB10
    Yes!!!

    Saw that too, when I got in my truck the sound coming out was fantastic! The equalizer is great the sound mapping they did on this version is excellent, oh and my blue tooth connection to my truck is way snappier now, it used to lag up to 2 or 3 seconds before changing a song and now it's almost instant



    From my Zed 30 running 10.3.0.675
    08-22-14 09:54 PM
  8. KemKev's Avatar
    I hate the big red End Button on the call screen
    I like it but to each his own
    08-22-14 10:01 PM
  9. rockivy's Avatar
    I found that Amazon keeps running in the background which is a battery drain. I deleted it and then when I tried to play a game that I downloaded from Amazon (Candy Crush Saga) it gave me a message saying I need Amazon store installed and then the game shuts down. Looks like there's dependencies to the store which is why it keeps running in the background. Bye bye Amazon, Snap is here to stay.

    Posted via CB10
    Well that's sucks see ya later amazon....


    From my Zed 30 running 10.3.0.675
    08-22-14 10:01 PM
  10. mitchy_mitch's Avatar
    My Z30(STA100-5) has a problem with mobile network.

    Signal declines every minute or so till red x and it disconnects from the mobile network.
    After it searches for mobile network, signal bar appears in a full strength and loop repeats.

    Any ideas?
    I'm having the same problem too with my z30 (sta 100-5) on Windmobile. I wonder if it's my sim card?

    Posted via CB10
    08-22-14 10:03 PM
  11. felipebelalc's Avatar
    Same here I pref4*3 icons

    Posted via CB10
    08-22-14 10:06 PM
  12. MaxxJag's Avatar
    Not sure if it's the way I updated, but no longer getting rapid charging over USB on either of two computers

    Posted via CB10
    08-22-14 10:07 PM
  13. felipebelalc's Avatar
    I can confirm, and agree that assistant/universal search should pull up keyboard when accessing via home screen search button. I am on Z30, and loving this 10.3 Build. Feels 99%.

    Posted via CB10
    same here 99.99% I think that because previous versions don't shows OS and software versions on link an this shows all info

    Posted via CB10
    08-22-14 10:08 PM
  14. brookie229's Avatar
    Can someone confirm that the DLNA function works on z10 . Mine shows NO devices under Media Sharing.
    08-22-14 10:11 PM
  15. felipebelalc's Avatar
    Since there is no thread for it

    Finding

    No dark theme option in HUB for STL100-1 (most probably for all z10 model)

    Automatic story maker(appears as tiles in picture app with story maker icon)
    Attachment 292409



    What's app(native) works with this build










    Feedback

    BlackBerry Assistant is unable to display long sentences


    Attachment 292387

    UI needs improvement

    Needs full bar at the bottom instead of here and there

    Attachment 292388


    Panorama

    Pictures captured appear very very small


    Incoming call screen resolution needs fix on z10

    Attachment 292408


    Many device experiencing Low volume on their device



    Posted via CB10
    Did you notice that on that preview if you scroll down or up, the image of the thumbnail of video moves too?

    Posted via CB10
    08-22-14 10:18 PM
  16. LastSnake's Avatar
    This OS is perfect for me, only glitch I hate is keyboard delay... is there a Way to fix it? Don't know... flashing other keyboards from previous 10.3 leaks, or the one from 10.2 itself.

    Posted via CB10
    08-22-14 10:24 PM
  17. enots27's Avatar
    Had anyone found that with the camera on normal mode it seems to lag a lot. I am running on z30

    Posted via CB10
    08-22-14 10:27 PM
  18. tottenhamhotspurfan's Avatar
    Anyone who runs at os 10.3.0.1052 has problem with blackberry link or sachesi? Both of them cant recognise my z10. I did install the new driver but cant download BlackBerry blend. Any solution?

    Posted via CB10
    This may be been mentioned already. I'm having the same problem, gonna try changing USB Connection from Autodetect to Connect to Windows. It is in Setting, Storage and Access. Hopefully it'll help
    08-22-14 10:29 PM
  19. gpkumar's Avatar
    10.3 is great. Anybody installed Sygic in 10.3?
    Heard GPS is not available for Android apps.
    Thanks.
    GP.

    Posted via CB10
    08-22-14 11:16 PM
  20. shorski's Avatar
    Latest workable IG is 6.2.2

    Posted via CB10
    6.4.4 actually

    BlackBerry z30 OS10.3.0.1052
    08-22-14 11:27 PM
  21. gpkumar's Avatar
    10.3 is great. Anybody installed Sygic in 10.3?
    Heard GPS is not available for Android apps.
    Thanks.
    GP.

    Posted via CB10
    Hi,

    Sygic is working in 10.3, Z10

    Posted via CB10
    08-22-14 11:34 PM
  22. prithvi64's Avatar
    I am struggling to restore contacts thru ContactX since yesterday. Restoring is very very slow. There is 1220 contacts and it has taken more than 10hrs but only 1000 contacts have been restored. It seems active frame becomes irresponsive. It was my mistake I couldn't take BBlink Backup this time. Should I downgrade OS to 10.2.1. and then BB Link backup before upgrading to 10.3?
    08-22-14 11:44 PM
  23. SK122387's Avatar
    Just got a random reboot on my Z30. It's the first time the sim has been in it. I'm at 91% battery life and it just rebooted.

    Also weird... When it reboots, since I don't have a password on my device yet, it brought me right back to the active frames screen that showed the apps I was running when it rebooted. I hope it was just a one time thing.

    I also got this n/a battery level..


    Attachment 292733
    08-22-14 11:44 PM
  24. minhlpn's Avatar
    There is some problems on Z10 stl 02

    1. When incoming call from the phone number that is not save in contact list, device auto end call and there no led notification ...
    2. The keypad response slower than OS 10.2.2...
    08-22-14 11:44 PM
  25. Vuneu's Avatar
    Is anyone having issues with playing videos? I can't play them on browser, iGrann or Instagram (Android).
    08-22-14 11:48 PM
1,337 ... 1617181920 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD