10-12-14 02:37 PM
1,337 ... 910111213 ...
tools
  1. ngacleng's Avatar
    OMG!! quickpic finally working 100%
    08-22-14 11:07 AM
  2. annon91221's Avatar
    It looks like blend will be replacing link soon enough.so Blend will be released with passport or few days before passport.

    So then 10.3 is like bye bye link.
    To my understanding, that is not what Blend is supposedly meant to do.. I think it is meant to be able to access your phone functions through a browser on a relatively remote location.. I could be wrong though..)

    Posted via CB10
    08-22-14 11:08 AM
  3. mtint's Avatar
    Found some issue with Contacts Apps. In BBM I have 142 contacts, but in Contacts App there are only 111 shown under BBM contacts.

    A BBM contacts not shown in Contacts App appear in the HUB, not a problem to chat / call them via BBM etc.

    On a side note - found the issue playing with the BlackBerry Assistant... when trying to send BBM message to a particular contact the Assistant told the guy don't have BBM, which obviously wasn't the case.

    Posted via CB10
    08-22-14 11:11 AM
  4. nganinho's Avatar
    Having an issue after loading the Debrick OS, phone can not connect to Sachesi to load the radio, OS work deadly slow with wifi. Battery drain out quickly. I dont know how to make it up again !! Any one help ??
    08-22-14 11:17 AM
  5. ubersurfer's Avatar
    Not sure if anyone mentioned (a search didn't reveal it): It appears that 64GB microSD cards are now recognized. Mine pulled down the required efat drivers without hesitation.

    Happy day!

    (Z10 STL4)
    Mozdony and eduzojordan like this.
    08-22-14 11:17 AM
  6. Mozdony's Avatar
    Members of the community are always interested in battery usage. I am now 24 hours post autoloader fresh install and battery life is way better than any previous build. I always try to determine the amount of battery being utilized in standby mode. Most builds used about 1.25% to 1.5% of the battery per hour in standby mode. This build is using 1/3 of that, so far. However, the day is young and I will see where I am by the end of the day. Looking real good so far! After that, I will take a hard look at moderate usage for 24 hours and see how that goes.

    Note: I am testing with swipe to wake on and location services on. Normally, turning these two items off can save some power.
    triplefan likes this.
    08-22-14 11:17 AM
  7. Mozdony's Avatar
    I also found that exFat drivers are working on my 128 GB micro SDXC card.
    08-22-14 11:21 AM
  8. unbreakablej's Avatar
    10.3.0.1052 Finding, Fixes and Feedback-img_20140823_002254.png

    Ability to move active frames around! Seems cool!

    Posted via CB10
    anon8656116 and shaunj539 like this.
    08-22-14 11:25 AM
  9. emer1's Avatar
    Porsche clock by fostah doesnt work .... (STL-2)
    08-22-14 11:27 AM
  10. I will be back's Avatar
    My Z30(STA100-5) has a problem with mobile network.

    Signal declines every minute or so till red x and it disconnects from the mobile network.
    After it searches for mobile network, signal bar appears in a full strength and loop repeats.

    Any ideas?
    08-22-14 11:28 AM
  11. yessuz's Avatar
    is it just me, or swiping on keyboard is a bit less responsive than on 10.2?

    i mean, you need kinda more effort to swipe-to-complete words
    warreng and shaunj539 like this.
    08-22-14 11:35 AM
  12. asifj's Avatar
    Is anyone using this OS on BES. I want to try this on z30 non Verizon

    Posted via CB10
    08-22-14 11:36 AM
  13. pttptppt's Avatar
    is it just me, or swiping on keyboard is a bit less responsive than on 10.2?

    i mean, you need kinda more effort to swipe-to-complete words
    A bit

    Posted via CB10
    08-22-14 11:36 AM
  14. ThatGuyCarl's Avatar
    Found some issue with Contacts Apps. In BBM I have 142 contacts, but in Contacts App there are only 111 shown under BBM contacts.

    A BBM contacts not shown in Contacts App appear in the HUB, not a problem to chat / call them via BBM etc.

    On a side note - found the issue playing with the BlackBerry Assistant... when trying to send BBM message to a particular contact the Assistant told the guy don't have BBM, which obviously wasn't the case.

    Posted via CB10
    Try restarting the phone, I had a similar problem with contacts not showing up, a quick regular restart fixed this for me.
    08-22-14 11:37 AM
  15. celalagrili's Avatar
    In " Advanced Interaction " : Lift to wake and Flip to mute works fine.

    Flip to save power does not work ...i don know why ?!

    Posted via Blackberry Z30, 10.3.0.1052
    08-22-14 11:37 AM
  16. yessuz's Avatar
    Okay, after 2hr, here is what I think. First of all, they need to fix the android runtime ASAP, on .700 there was a little problem ( laggy sometime, but still good ), now on .1052 is suck ( no internet connection for android app, facebook, maps, zalo ( chat software in my country), even the app load a lot faster, but we don't want to use the app without internet). Secondly is the Blackberry Device Manager, when I plugged it in ( with autodetect mode) it's said "Usb device not recognized, after changed into ( connect to Window), BDM said BlackBerry device connected, but when I open BDM it's just said "Connected Devices", so there is no way to transfer data using usb cable, so I using the wifi access instead, but I really need the usb cable to restore my contact, image from backup files. ( I'm using Window Xp, so I don't know if this is the problem maker, I'll try on Windows 7 tomorrow. And last, I really love what they've done to the new lock screen, pressing the power key, it turn off, press again, it's in the lock screen. This is the thing I've waiting for. And flip to wake, flip to mute, and flip to power save is online on this leak ( it's not work on .700 ). So this is my oppinion, any one know how to fix it, please let me know. Thanks you !!!
    no such issues as you described.
    John Whisker likes this.
    08-22-14 11:39 AM
  17. yessuz's Avatar
    Can your android app connect to the intertnet ?
    mine can no problem
    John Whisker likes this.
    08-22-14 11:40 AM
  18. DOCTOREVIL8's Avatar
    Is anyone using this OS on BES. I want to try this on z30 non Verizon

    Posted via CB10
    I just got BES activated on my Z30 with this OS.

    What do you want to know?

    Posted via CB10
    08-22-14 11:41 AM
  19. Robbenezer's Avatar
    I suggest not to do a restore from previous OS because you'll be experiencing some issues as well as loosing some functions. I tried to do a full restore, then a selective restore for just options and contacts but both caused the same problems (timer, panorama, 720/60fps, bedside mode were all absent)
    I have no issues with full restore, mind you my backup from 10.2.2 I converted to 10.3 using Darcy's Tools

    Posted via my AzzazzinBerry (STL100-3/10.3.0.1052)
    08-22-14 11:41 AM
  20. yessuz's Avatar
    A bit

    Posted via CB10
    it is better than on earlier 10.3 builds, but still far behind 10.2.1
    08-22-14 11:41 AM
  21. Trini-34's Avatar
    Can your android app connect to the intertnet ?
    I have ShowBox and MovieTube-4.2 (for watching movies) and they work on WiFi and mobile data- Total connect 2.0 (home security app), candy crush and Chess-Live and they all work without any issues.
    08-22-14 11:53 AM
  22. brookie229's Avatar
    Yes, I remember doing this also ----what is the common factor for us when it comes to restoring via BBLink. I used the full restore. Did anyone restore, with the sd card removed from the device (I did this time)? I could never get an answer about this problem but it was fixed last time by reloading a previous version of the android runtime files (2 files, I believe). However this has already been tried and I was about to try it again, but it seems this will not work.


    Soo--if anyone is interested it appears that BBLink still sucks when it comes to restoring data to a new O.S. All my problems with running android apps have been fixed now BUT I had to reload 10.3 then do a SELECTIVE restore from BBLink using ONLY "device settings and local contacts/calender data". Restoring the "Application Data" was my big problem---if you are having problems with the android runtime do NOT restore this. So after manually reinstalling all my android apps (I have only 7, but they are a must for me--BB devs how about a Paypal app?) everything is working smoothly. I feel like an ***** because I should have known this could be a problem as it happened to me last Feb.-----live and learn. I hope this can help someone else.
    08-22-14 11:59 AM
  23. Skatophilia's Avatar
    That joke cracked me up
    08-22-14 12:00 PM
  24. thatplaybookguy's Avatar
    what I dont like is that in the hub you could long press on it where it would say Friday August 22, 2014 and then once you let go it would let you mark all messages as read. that is gone and that sucks.
    08-22-14 12:03 PM
  25. Q10Bold's Avatar
    what I dont like is that in the hub you could long press on it where it would say Friday August 22, 2014 and then once you let go it would let you mark all messages as read. that is gone and that sucks.
    It works. Try it. For all emails.
    Maybe you should reboot your device.

    Posted via CB10
    08-22-14 12:06 PM
1,337 ... 910111213 ...

Similar Threads

  1. Replies: 93
    Last Post: 09-09-14, 09:49 PM
  2. Clash of Clans restore on 10.3.0.1052
    By mtitiz34 in forum Android Apps (Amazon Store & APK Files)
    Replies: 23
    Last Post: 08-24-14, 08:06 PM
  3. Passport for documents, medical and technical schematic
    By johndsilva-bbpp in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-24-14, 05:38 AM
  4. Gimme Black theme for the HUB on 10.3.0.1052
    By presean in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-22-14, 01:36 PM
  5. Trouble restoring 10.2.2.1531 onto 10.3.0.1052
    By tranquil45 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-22-14, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD