05-27-15 09:41 PM
2,524 ... 9596979899 ...
tools
  1. James Blight's Avatar
    Installed the 10.3.0.1052 leak on my z30 100-5 this morning and everything is up and running fine. I really love the new interface and the OS seems so much smoother then 10.2.

    I will be writing a thread on a couple of days about my experience using the 10.3 leak on my z30. But, based off of my one day of heavy usage, I couldn't be happier.

    Posted from my lovely z30 on T Mobile USA using 10.3.0.1052
    Just give it a couple of days to settle before knocking the battery life. After 48 hours it dramatically improved for me on my z30. My z10 has been in the drawer since updating, so I haven't checked it out yet.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.01052
    09-01-14 12:30 PM
  2. perianderson's Avatar
    I used an auto loader to load the new 10.3 OS. Is there a way I can load my old apps and texts and settings that I backed up from 10.2? When I open BB Link now, it doesn't seem to recognize my BB anymore. Anyone?
    09-01-14 03:08 PM
  3. pedmag's Avatar
    I install the 10.3.0.1052 on my Z10, but when I try to restore my backup from yesterday by BB link, said that I can not restore any file because the Blackberry ID of the Backups is not the send as the Device I try to restore. I never change the IDs is the same Always. Any Help Please Thanks.
    symbotier likes this.
    09-01-14 05:13 PM
  4. eyesopen1111's Avatar
    I used an auto loader to load the new 10.3 OS. Is there a way I can load my old apps and texts and settings that I backed up from 10.2? When I open BB Link now, it doesn't seem to recognize my BB anymore. Anyone?
    I had the biggest problem getting Link to recognize my BlackBerry after updating, too. What finally worked for me was to reinstall Link by going to the unstall option, but selecting reinstall.

    I'm not sure about restoring your old backup, but I'd think you'd be better off downloading fresh from the various app stores and sources. But I'm a purist, LOL.

    Z-30 / STA100-5 / 10.3.0.1130+1154/ T-Mobile USA
    09-01-14 11:21 PM
  5. ashisharma90's Avatar
    After uploading 10.3.0.1052 my battery charging decreasing...help

    Posted via CB10
    09-02-14 10:17 AM
  6. Barracuda7772's Avatar
    Loading the 10.3.0.1154 sys.apps over 10.3.0.1052 fixes bbm channels not updating lol. Makes everything snappier even with the updated runtime from 10.3.0.1154 Netflix still doesn't work on the stl100-1

    sent from my STL100-1 with 10.3.0.1052 with the radio from 10.3.0.699
    09-02-14 10:33 AM
  7. thurask's Avatar
    09-02-14 01:02 PM
  8. anon721037's Avatar
    You should have started your own thread, with i think, just saying
    09-02-14 01:41 PM
  9. sly11's Avatar
    1. Don't think so. Running fine on mine and don't remember seeing anyone else complain about it.
    2. If you mean the blank home page, yes there is. Been mentioned several times. And once more now. To get rid of the blank home page: Settings, Display, and turn off Show Wallpaper When All Apps Are Closed.
    3. That's how it is in 10.3

    Q10SQN100-1/10.3.0.1052
    Just wanted to say thanks and will try again tonight for snap

    Posted via CB10
    09-02-14 09:03 PM
  10. Eargazm94's Avatar
    Am I the only one having a problem with YouTube?

    Posted via CB10
    09-02-14 09:48 PM
  11. ThunderShock2005's Avatar
    Did autoloader destructive.

    I like it but I think I'm finding a problem. Watch your Android apps.

    See my post:

    http://forums.crackberry.com/showthread.php?t=955861

    Posted via CB10
    09-02-14 11:18 PM
  12. shorski's Avatar
    Am I the only one having a problem with YouTube?

    Posted via CB10
    I don't have any problems with YouTube

    Posted via My Cute z30
    09-03-14 12:44 AM
  13. SamWilli's Avatar
    Loving the battery life on this OS
    10.3.0.1052 for all  devices-img_20140902_192936.png
    09-03-14 12:48 AM
  14. shorski's Avatar
    Loving the battery life on this OS
    Click image for larger version. 

Name:	IMG_20140902_192936.png 
Views:	1291 
Size:	86.1 KB 
ID:	295400
    It's amazing I tell ya

    Posted via My Cute z30
    09-03-14 12:59 AM
  15. fabio984's Avatar

    What's the difference between these links and the links on the first post?
    Last edited by fabio984; 09-03-14 at 03:37 AM.
    09-03-14 03:12 AM
  16. shorski's Avatar
    What's the difference between these links and the links on the first post?
    Which links? There are no links in the comment you quoted.
    If you were referring to the links Thurask posted, they are the same files. Only difference is the cloud used in storing them.
    fabio984 likes this.
    09-03-14 03:32 AM
  17. ctrll's Avatar
    Thanks a lot thurask.....
    09-03-14 03:53 AM
  18. kfroese's Avatar
    I've been following this thread since the start and I haven't seen anyone mention an issue with timezones. It seems that appointments made on my phone (and saved to my default calendar which is the my work exchange account) get turned into the equivalent time in Reykjavik. It makes it a bit of a nuisance to adjust times though as I have to think relative rather than absolute. I'm not having this issue with appointments made on my Outlook calendar that get pushed to the phone.
    Anyone else seen this or have suggestions on how to correct?

    Q10SQN100-1/10.3.0.1052 Radio/.1130 OS/.1154 Apps
    09-03-14 08:03 AM
  19. AllSystemGo's Avatar
    Where did you get that Background ? It looks amazing
    09-03-14 08:33 AM
  20. yhamaie's Avatar
    It seems that appointments made on my phone (and saved to my default calendar which is the my work exchange account) get turned into the equivalent time in Reykjavik.
    I do not have such issue at all. Would you please double-check the timezone setting of your work Exchange Server?


    Posted via CB10
    09-03-14 08:41 AM
  21. DawgMan's Avatar
    Loaded this yesterday and so far it's been pretty good. A few bugs but nothing serious. A big thanks to all who posted links, built auto loaders, offered solutions to problems. You're all the reason this community is so good. Thanks again.

    Posted via CB10
    SamWilli and NOKJAA like this.
    09-03-14 10:33 AM
  22. Barracuda7772's Avatar
    Loaded this yesterday and so far it's been pretty good. A few bugs but nothing serious. A big thanks to all who posted links, built auto loaders, offered solutions to problems. You're all the reason this community is so good. Thanks again.

    Posted via CB10
    You should install the sys.app bars from 10.3.0.1154 over top 10.3.1052 it fixes pretty much every bug I've seen

    sent from my STL100-1 with 10.3.0.1052 with the radio from 10.3.0.699
    ctrll likes this.
    09-03-14 12:20 PM
  23. 00_Agent's Avatar
    If you want to restore after loaded a leak please stop complaining about 'issues' after..

    the only way to really know the OS's bugs' are to do a sic wipe and then use the auto loader without restore or second wipe!!

    P.s before wiping and loading turn of wi-fi and cellular data for better experience (my opinion)

    2x P.s the above statement isn't just an opinion!!

    Posted via CB10

    Posted via CB10
    NOKJAA likes this.
    09-03-14 05:40 PM
  24. mlbrowninsc's Avatar
    Went ahead and installed on my Z30. Love the new looks of the OS. Everything seems to be working well. Just did a clean install and did not restore. Hopefully I don't find any bugs as I go nut so far it's a big improvement. Good job blackberry and that to all that made-up the autoloader for everyone here.

    Posted via CB10
    NOKJAA likes this.
    09-03-14 07:58 PM
  25. ctrll's Avatar
    You should install the sys.app bars from 10.3.0.1154 over top 10.3.1052 it fixes pretty much every bug I've seen

    sent from my STL100-1 with 10.3.0.1052 with the radio from 10.3.0.699
    Just loaded the 10.3.0.1052 on my stl 1. Please where do I get the 10.3.0.1154 sys.app bars...thanks
    09-03-14 10:43 PM
2,524 ... 9596979899 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD