05-27-15 09:41 PM
2,524 ... 9192939495 ...
tools
  1. vgorous's Avatar
    Since the 10.3 on the Z30 the picture of the wife doesn't show anymore...just her phone number
    It's funny because her picture started to pop up under my contacts.

    Posted via CB10
    08-27-14 04:52 PM
  2. tdyhedge's Avatar
    Where do i find this search thing you speak of.
    Under your house, in a hole.

    Via my simply amazing ? Q10 10.3.0.1052
    anon721037 likes this.
    08-27-14 05:22 PM
  3. anon721037's Avatar
    lmao, i still haven't got that little fuccker
    tdyhedge likes this.
    08-27-14 05:34 PM
  4. Ruslan Botsyurko's Avatar
    Battery is amazing on this build, I don't remember getting 12 hours of active use out of my Z10, brightness set to 50% or higher most of the time.

    10.3.0.1052 for all  devices-img_20140828_013009.png

    Posted via CB10
    08-27-14 07:04 PM
  5. James Blight's Avatar
    The media player is really buggy.
    Start playing a song, plug in headphones and then switch off your screen. The song will start speeding up and skipping like crazy at times. Not always though.

    Sometimes in order to listen to music the screen needs to be lit for some reason.

    The volume is the same, whenever I try to turn up or turn down the volume with the buttons, it takes awhile before it comes up and registers my presses.

    It is to be expected so not complaining, just noticing

    Posted via CB10
    I am noticing the delay in responding to volume adjustments.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.01052
    08-27-14 08:34 PM
  6. xxsashixx's Avatar
    Well thanks but I was specifically asking about the Super Bar not showing on black wallpapers.

    Posted via CB10
    What app is that? Wallpaper Changer HD? How'd you guys get it on the bottom?

    Z30 is on top

    Posted via CB10
    08-27-14 09:51 PM
  7. dollface's Avatar
    What app is that? Wallpaper Changer HD? How'd you guys get it on the bottom?

    Z30 is on top

    Posted via CB10
    It's supposed to be at the top, apparently on Q10s it shows on the bottom. I want it at the top

    Posted via CB10
    08-27-14 09:53 PM
  8. xxsashixx's Avatar
    It's supposed to be at the top, apparently on Q10s it shows on the bottom. I want it at the top

    Posted via CB10
    Ah I see

    I want it on the bottom haha

    Posted via CB10
    dollface likes this.
    08-27-14 09:57 PM
  9. Workingmen's Avatar
    Farmer, Farmer who's the Farmer, i'm no stinking Farmer,
    Farmers don't stink - No Food For You! ;-)
    Last edited by Workingmen; 08-27-14 at 10:17 PM.
    08-27-14 10:02 PM
  10. WWBlondieDo's Avatar
    Pretty sure this is new:

    10.3.0.1052 for all  devices-img_20140827_210508.png

    Was uploading a Jeff Bridges concert video to fb when that popped up.

    VZW STL 100-4 currently running 10.3.0.1052
    08-27-14 10:23 PM
  11. shorski's Avatar
    Pretty sure this is new:
    Click image for larger version. 

Name:	IMG_20140827_210508.png 
Views:	1496 
Size:	83.4 KB 
ID:	294073
    Was uploading a Jeff Bridges concert video to fb when that popped up.
    VZW STL 100-4 currently running 10.3.0.1052
    Yes it's new for folks just coming on 10.3
    08-28-14 03:09 AM
  12. jafrul's Avatar
    when i downloaded the autoloader it was a movie !!!
    Share the link?

    With due diligence from my Astro on Z30STA100-2/10.3.0.1052
    08-28-14 03:21 AM
  13. Hypnoboy's Avatar
    I've tried every little trick to get the keyboard working right, from doing a full wipe, SicWipe, reload autoloader, DON'T restore backup... and nothing is working. Words don't swipe in correctly, either swiping a nearby word or just not swiping in anything at all. The space bar only works half the time, so I'm constantly having to hit it twice. It's been two days on this load, so I know the OS has settled.

    I did the Keyboard Pop up trick that's been mentioned, but it did nothing.

    I don't see a lot of other people saying that they're having trouble with their keyboard. Is this really isolated to me?? Can anyone help with this?
    (What I typed here took me 10 minutes because of having to go back and correct mistakes that never would have been there on 10.2. It SHOULD have been about 2 minutes)
    08-28-14 04:05 AM
  14. Uzi's Avatar
    I've tried every little trick to get the keyboard working right, from doing a full wipe, SicWipe, reload autoloader, DON'T restore backup... and nothing is working. Words don't swipe in correctly, either swiping a nearby word or just not swiping in anything at all. The space bar only works half the time, so I'm constantly having to hit it twice. It's been two days on this load, so I know the OS has settled.

    I did the Keyboard Pop up trick that's been mentioned, but it did nothing.

    I don't see a lot of other people saying that they're having trouble with their keyboard. Is this really isolated to me?? Can anyone help with this?
    (What I typed here took me 10 minutes because of having to go back and correct mistakes that never would have been there on 10.2. It SHOULD have been about 2 minutes)
    Try downloading autoloader from different sources maybe bad autoloader, just guessing here try run the autoloader again

    Posted via CB10
    08-28-14 04:34 AM
  15. mnc76's Avatar
    Don't like the non-transparent active frame title bars

    Transparency looks great in operating systems. Why is the new style in OS's "anti-transparency"? Everything is about opaque, flat, boring visuals.

    iOS 7 is flat, but at least they still use transparency to great effect (though their color scheme is on the 'teenage-girl' side of style).

    Same with Windows 8 versus 7. The Windows 7 'Aero' UI (with its transparency-and-blur styling) was probably the most beautiful OS UI of all time, and then MS mucked it up in Win 8

    Posted via CB10
    08-28-14 07:01 AM
  16. shorski's Avatar
    Don't like the non-transparent active frame title bars

    Transparency looks great in operating systems. Why is the new style in OS's "anti-transparency"? Everything is about opaque, flat, boring visuals.

    iOS 7 is flat, but at least they still use transparency to great effect (though their color scheme is on the 'teenage-girl' side of style).

    Same with Windows 8 versus 7. The Windows 7 'Aero' UI (with its transparency-and-blur styling) was probably the most beautiful OS UI of all time, and then MS mucked it up in Win 8

    Posted via CB10
    It's not bad to try something new. If they find out that it's not too cool on the long run, they change it.
    Try to adjust to it for now. Who knows, 10.3.1 might bring something different.
    08-28-14 08:41 AM
  17. mnc76's Avatar
    It's not bad to try something new. If they find out that it's not too cool on the long run, they change it.
    Try to adjust to it for now. Who knows, 10.3.1 might bring something different.
    I'm not a fan of it, but it's definitely not anywhere close to being a deal-breaker lol.

    Still very excited about 10.3.

    Posted via CB10
    08-28-14 09:57 AM
  18. fabio984's Avatar
    This post doesnt have a tutorial? My last BlackBerry was 9900... I never installed this 10 OS...
    Can someone post a tutorial to install this? I dont F* understand. AUTOLOADERS, SACHESI...? There's two way to install?
    08-28-14 10:28 AM
  19. Pdinos3's Avatar
    This post doesnt have a tutorial? My last BlackBerry was 9900... I never installed this 10 OS...
    Can someone post a tutorial to install this? I dont F* understand. AUTOLOADERS, SACHESI...? There's two way to install?
    CAN SOMEONE PLEASE. AND I MEAN PLEASE READ JUST A BIT OF THE THREAD. JUST A BIT. MAYBE THE FIRST TWO PAGES. EVEN the last two pages. Maybe even the STICKIES AT THE TOP OF THE LEAK SECTION.


    Thanks


    Have a nice day.

    Posted via CB10
    08-28-14 10:34 AM
  20. fabio984's Avatar
    Listen, I downloaded a file with 2gb with the OS, and down the page there's more links DEBRICK and other one, with more 2gb. I think im downloading same files, the tutorial is confusing. I think there's 2 tutorial on this post. MIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    08-28-14 10:38 AM
  21. Uzi's Avatar
    Listen, I downloaded a file with 2gb with the OS, and down the page there's more links DEBRICK and other one, with more 2gb. I think im downloading same files, the tutorial is confusing. I think there's 2 tutorial on this post. MIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Download the autoloader for your device, extract the file and run it

    Posted via CB10
    fabio984 and Pdinos3 like this.
    08-28-14 10:43 AM
  22. tdyhedge's Avatar
    Listen, I downloaded a file with 2gb with the OS, and down the page there's more links DEBRICK and other one, with more 2gb. I think im downloading same files, the tutorial is confusing. I think there's 2 tutorial on this post. MIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Yes there are 2 tutorials on this thread and at least 2 stickies above. You can count, which is good, but certainly haven't read.

    Via my simply amazing ? Q10 10.3.0.1052
    Pdinos3 and dragyn451 like this.
    08-28-14 10:45 AM
  23. fabio984's Avatar
    Yes there are 2 tutorials on this thread and at least 2 stickies above. You can count, which is good, but certainly haven't read.

    Via my simply amazing ? Q10 10.3.0.1052
    I read both. They should be separated. "tutorial 1 " and " tutorial 2 ".
    Moderator usman_hidayat19 already replied and helped..
    I just have some dificulty because i've been on Apple and my last BB was 9900. And I used to help A LOT on the forums.
    08-28-14 10:55 AM
  24. tdyhedge's Avatar
    I read both. They should be separated. "tutorial 1 " and " tutorial 2 ".
    Moderator usman_hidayat19 already replied and helped..
    I just have some dificulty because i've been on Apple and my last BB was 9900. And I used to help A LOT on the forums.
    Well welcome back then. Enjoy your new OS once you get it loaded.

    Via my simply amazing ? Q10 10.3.0.1052
    fabio984 likes this.
    08-28-14 11:07 AM
  25. slgta's Avatar
    This post doesnt have a tutorial? My last BlackBerry was 9900... I never installed this 10 OS...
    Can someone post a tutorial to install this? I dont F* understand. AUTOLOADERS, SACHESI...? There's two way to install?
    What BB10 device you are going to load this on?
    You might want to search and read about SIG Wipes and autoloader first.

    Here is how I load leaks...
    1. Backup using BlackBerry Link
    2. SIG Wipes
    3. Autoloader
    4. Setup everything again

    Both #2 and #3 are exe files you can just run on Windows with your BB10 device connected via USB cable.

    If you don't have all your contacts, calendar on one of the online email service (e.g. Hotmail / Gmail) ....then, you might want to set that up first.

    I never restore from the Link backup... and I don't recommend that, especially when we are dealing with unofficial releases.

    Crackberry have tones of tutorials. Just need to search for it. Google is also available....if needed.

    Good Luck.


    Z30STA100-5/10.3.0.1052
    fabio984 likes this.
    08-28-14 11:09 AM
2,524 ... 9192939495 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD