05-27-15 09:41 PM
2,524 ... 8687888990 ...
tools
  1. Graheem's Avatar
    I didn't do any restore.
    I used the autoloader and then did a security wipe. Started afresh afterwards

    BlackBerry z30 OS10.3.0.1052
    Reading more through thread found issue to be from restoring Blackberry Runtime. Once I stopped doing that problem solved (I restored all else, including Settings). Still some glitches, but those could be there even with no restore: Browser and Candid both have crashed once.Otherwise mostly good.
    08-25-14 06:28 PM
  2. itsci's Avatar
    Everything except the panoramic camera works really well for me.
    I just tried panorama mode out after a 1.2 to 1.3 migration. Amazed how well it works. So It is possible to get it working smoothly.
    Maybe it worked because I only pushed settings back, and nothing else. I also clean installed rest of the apps from Blackberry World rather than restoring. It was a good opportunity to get rid of unused app deadwood.
    08-25-14 07:48 PM
  3. DurdenLunarius's Avatar
    Pleased to see that the Music app doesn't delay when changing songs via in-car bluetooth like I'd experienced on 296 and 10.2.1 builds. The only thing I need to watch for is if it alerts an inability to play songs due to unsupported format... 296 did this a lot even though stopping and playing the same 'failed song' worked fine.

    Posted via CB10
    08-25-14 07:57 PM
  4. shashiraz's Avatar
    My first BlackBerry OS 10 leak installation...Apart from the minor bugs(which are obvious in a leaked version) ...Worked wonders for me!!. Via the non destructive sachesi method..Z10 STL100-1...

    RoCking wid Z10! STL 100-1!
    08-25-14 08:11 PM
  5. shashiraz's Avatar
    I think I have a minor issue here...With the bar at bottom disappearing ...could anyone help me with some inputs ?
    10.3.0.1052 for all  devices-img_20140826_062014.jpg

    RoCking wid The Z10! STL 100-1!
    08-25-14 08:20 PM
  6. Bonsaibo's Avatar
    This is just for Z10 STL 100-4 users out there. What are you hating about this leak so far? Still ambivalent about loading it.
    There is nothing I'm hating. In fact, one of the best OS's ever. The "stickiness" of swiping word suggestions is the only thing that is sometimes a minor inconvenience.
    08-25-14 08:32 PM
  7. Pdinos3's Avatar
    I think I have a minor issue here...With the bar at bottom disappearing ...could anyone help me with some inputs ?
    Click image for larger version. 

Name:	IMG_20140826_062014.jpg 
Views:	1746 
Size:	64.5 KB 
ID:	293577

    RoCking wid The Z10! STL 100-1!
    What do you need it for? I don't think there is supposed to be anything there. Select a picture or hold down on one and you'll get many options.

    Via CB10 Running Z30STA100-5/10.3.0.1052
    anon721037 likes this.
    08-25-14 08:37 PM
  8. SteelGreek's Avatar
    I think I have a minor issue here...With the bar at bottom disappearing ...could anyone help me with some inputs ?
    Click image for larger version. 

Name:	IMG_20140826_062014.jpg 
Views:	1746 
Size:	64.5 KB 
ID:	293577

    RoCking wid The Z10! STL 100-1!
    What do you need it for? I don't think there is supposed to be anything there. Select a picture or hold down on one and you'll get many options.

    Via CB10 Running Z30STA100-5/10.3.0.1052
    It'll pop back up when you scroll up and down. It partially auto hides so you see more of what's on the screen instead of a useless black bar

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    08-25-14 08:43 PM
  9. SteelGreek's Avatar
    Hello guys! I have a serious issue since updating to 10.3.0.700. I couldn't backup my contact data and many of them are lost. I tried a couple times to restore from an older backup file but it didn't work. How can I fix that?
    You should use a cloud based service (I use Google) many others use an app called ContactX. If your file is too old that might be the issue.

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    08-25-14 08:45 PM
  10. amish4u1983's Avatar
    Just to make sure... I've created and loaded the autolader for the Q10, working so far, can anyone confirm if the Boot-up Screen will be blue rather than purple for 10.3?

    Slight delay for the Z10, Z30 and Q10 Autoloaders, my workplace blocks uploading files and downloading files, give me a bit!
    Can you plz help me with a Q5 Autoloader and share the download link?

    ~Typed nicely via BlackBerry Q5
    08-25-14 08:46 PM
  11. anon721037's Avatar
    You should use a cloud based service (I use Google) many others use an app called ContactX. If your file is too old that might be the issue.

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    what if your to old to use the cloud,
    08-25-14 08:46 PM
  12. RoseBud68's Avatar
    I think I have a minor issue here...With the bar at bottom disappearing ...could anyone help me with some inputs ?
    10.3.0.1052 for all  devices-293577d1409015980t-10-3-0-1052-all-devices-img_20140826_062014.jpg

    RoCking wid The Z10! STL 100-1!
    Glad to see you got it working, as for the issue i have it was well and it is also in the hub when your scrolling up.
    08-25-14 08:52 PM
  13. shashiraz's Avatar
    It'll pop back up when you scroll up and down. It partially auto hides so you see more of what's on the screen instead of a useless black bar

    Sent from my Nexus 7 using Tapatalk Pro

    My boring channel but with Frenchie puppy pics
    Thank you!

    RoCking wid The Z10! STL 100-1! OS 10.3!
    08-25-14 08:54 PM
  14. shashiraz's Avatar
    Have an issue with the rotation lock..when I lock it.. every app I open gets locked at landscape mode.

    RoCking wid The Z10! STL 100-1! OS 10.3!
    Last edited by shashiraz; 08-25-14 at 10:48 PM.
    08-25-14 08:57 PM
  15. agesparza's Avatar
    10.3 is super. Only issue is when conference calling the pin doesn't stay displayed all the way to the dial pad.

    This is an awesome feature on 10.2.

    Posted via CB10
    08-25-14 09:01 PM
  16. varun wasan's Avatar
    Hi guys. Need some help. I installed 1052 the non destructive way. After the installation was complete I confirmed in settings that I was on OS 10.3.0.1052 SR 10.3.0.675. Can't see the grey box around the app icons as it is supposed to be in 10.3. But to my surprise all the app icons are still the same as in last official 10.2.1.xxxx. My hub is not working, phone app and camera can't be opened. No incoming calls. Don't know what went wrong. Please help.

    Posted via CB10
    08-25-14 10:55 PM
  17. Theilio's Avatar
    What is that HOME Screen meant to be for anyway...?

    Posted via CB10 / Z30 10.2.1.2941
    08-26-14 04:13 AM
  18. ashisharma90's Avatar
    Hi guys. Need some help. I installed 1052 the non destructive way. After the installation was complete I confirmed in settings that I was on OS 10.3.0.1052 SR 10.3.0.675. Can't see the grey box around the app icons as it is supposed to be in 10.3. But to my surprise all the app icons are still the same as in last official 10.2.1.xxxx. My hub is not working, phone app and camera can't be opened. No incoming calls. Don't know what went wrong. Please help.

    Posted via CB10
    Bro first you have to do the Security wipe and then run autoloader

    Posted via CB10
    08-26-14 04:31 AM
  19. ahmetseyyah's Avatar
    SteelGreek the site doesn't give me the permission to quote your message. I think I couldn't explain my issue. I can restore my contacts but plenty of them are lost and I can't get them back. They just like ghosts. If there is a way to export my contacts from an older backup (.bbb) file, I can put them back.
    08-26-14 05:48 AM
  20. deekshan's Avatar
    Battery calibration problem again on Z10STL100-1/10.3.0.1052! Help guys! I've purchased a new battery it was working good for 2 weeks or so but now again the problem has occurred

    Via awesome zeddicted 10.3
    08-26-14 06:04 AM
  21. cumisangar's Avatar
    the os is still not capable to read text emoji?

    it just showing blocks on my z10
    08-26-14 06:55 AM
  22. varun wasan's Avatar
    Bro first you have to do the Security wipe and then run autoloader

    Posted via CB10
    Ok. Thanks for ur help.

    Posted via CB10
    08-26-14 07:40 AM
  23. dzegers's Avatar
    So far so good after about 12 hours running it on my Z10 STL3. ONly a few things I'm not to fond of. Main one is with the camera. On all other builds you could tap anywhere on the screen to take a picture. I loved this feature and so did my iPhone loving wife. Now you have to press the camera icon to take a picture, just like an iPhone. Hope they go back to the old way for the official release. Other thing is the two square icons at the bottom of the screen when scrolling down. I like that the bar hides when scrolling but the two square icons feel sloppy and unpolished. Other than these two things everything is great. Anyone now how to get id of the always there home screen?
    08-26-14 08:18 AM
  24. UnlimitedEra's Avatar
    could someone try this app out for me? it seems to crash on my z10 since i install 10.3, its called snapsave basically it lets u save them intresting snapchats you may get :P

    https://www.dropbox.com/s/b8xdjlxb9o...psave.apk?dl=0

    thanks
    It does
    10.3.0.1052 for all  devices-img_20140826_171416.png

    ~Omar Via CB10 on Z10STL100-2/10.3.0.1052
    08-26-14 09:14 AM
  25. Bobby Chahal's Avatar
    Does 10.3.0.1052 support audio equalizer ? I really dont like the sound in headphones though the headphones are great.
    08-26-14 09:27 AM
2,524 ... 8687888990 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD