05-27-15 10:41 PM
2,524 ... 8586878889 ...
tools
  1. Egod101's Avatar
    All emojiis work in this one. They just need some more color and definition, haha!

    Posted via CB10
    08-25-14 12:59 PM
  2. ashisharma90's Avatar
    Love you 10.3

    Posted via CB10
    AL8x B likes this.
    08-25-14 01:27 PM
  3. njbourne23's Avatar
    I'm having an issue, not sure if it's my stupidity or not. I installed the OS which is amazing but i played with the BBM and a few things before trying to restore my previous settings. In BBM i had entered my BB ID and all my contacts popped up. Some of my contacts in the phone were missing so i went to restore my files but it said that the BB ID is different in my backed up files. Is there a way to determine what BB ID is on that file so I can see if i entered something incorrectly or can I bring my contacts and calendar events over another way? I really need this for work!
    08-25-14 02:13 PM
  4. tdchung's Avatar
    Thanks, 10.3 rocks on my Z30!

    Posted via CB10
    08-25-14 02:13 PM
  5. itsci's Avatar
    Help Me after I intall 10.3.0.1052 through autoloader my z10 stl 100-1 dead and Red Light Blinking.. Help Me URgent
    That happened to me on the first run on my Z10. I just re-ran it from an elevated command prompt instead, and it worked fine.

    If you have no idea what that means, just right click your command prompt or powershell shortcut and select "run as administrator". Then run the autoloader by navigating to the correct directory and typing in the file name of the exe file.

    for example: I extracted mine to folder /downloads/1052. I renamed the autoloader file to 1052.exe and typed 1052 at the command prompt. Took all of 3 minutes to update (and another 3 to reboot the phone).

    for reference sake this was the Z10 autoloader from Mega, the 1.36GB file (from first link at top of thread)
    08-25-14 02:17 PM
  6. ashisharma90's Avatar
    That happened to me on the first run on my Z10. I just re-ran it from an elevated command prompt instead, and it worked fine.

    If you have no idea what that means, just right click your command prompt or powershell shortcut and select "run as administrator". Then run the autoloader by navigating to the correct directory and typing in the file name of the exe file.

    for example: I extracted mine to folder /downloads/1052. I renamed the autoloader file to 1052.exe and typed 1052 at the command prompt. Took all of 3 minutes to update (and another 3 to reboot the phone).

    for reference sake this was the Z10 autoloader from Mega, the 1.36GB file (from first link at top of thread)
    Thanks buddy

    Posted via CB10
    08-25-14 02:30 PM
  7. James Blight's Avatar
    Well the New OS is nice but has bugs, My contacts are starting to show up as duplicates in phone. Some info completely gone from individual contacts. Using the contacts app it sometimes is blank, then after restart back. I clean them up and there a mess after restart. Way too much trouble.
    It took overnight for my contacts to fully sync from exchange through BES10.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.01052
    08-25-14 02:41 PM
  8. zoemu's Avatar
    I loaded it a few days ago, and I'm having issues taking 1080P video, choppy and audio out of sync...anyone

    Thank you all who posted all leaks & helps! I'm loving it.
    My glitches are all minor fortunately.

    It's been mentioned already but screen sensitivity is not quite good yet. Specially when I try to close apps. Often I have to try 3-4 times & change my fingers.

    1 Android app (Line) crashed. But found older version works. So that's good.

    1 app from BBW ( Eggie) crashed. Hope it will work with official OS. I love this game (^o^)

    3 apps from BBW ( Parrot, Motion Avatars & Stickers) have glitches but work.

    Voice assistant won't send BBM even it said it did. Worked ok with text & call but having issue with BBM???

    That's all I have noticed so far.
    I did autoloader way without BlackBerry link restore. BlackBerry link never worked for me. So I don't use it anymore. Password Keeper has own backup feature & I use Backup Pro to backup all important staff. Works great for me.







    Posted via CB10
    08-25-14 02:53 PM
  9. Serge Simon's Avatar
    Guys this is a silly one: how do I get rid of the tippy crappy sound the timing of a text in any format (text forum mms email) does when on sounds on?! I have started disabling all sounds because of this.

    O looked in all profiles... running this one since Friday all Ok except the camera and the sound when typing.

    Thank you!

    Posted via CB10
    08-25-14 02:54 PM
  10. itsci's Avatar
    Guys this is a silly one: how do I get rid of the tippy crappy sound the timing of a text in any format (text forum mms email) does when on sounds on?!
    Settings > Language and input > Feedback
    Serge Simon likes this.
    08-25-14 03:11 PM
  11. Shawn Fitzgerald's Avatar
    My issue has been, it loads fine, I can add the apps and everything works flawlessly. but the second I restart the phone, it erases everything! What can I do to fix this?
    08-25-14 03:21 PM
  12. LP_Rigg's Avatar
    Guys this is a silly one: how do I get rid of the tippy crappy sound the timing of a text in any format (text forum mms email) does when on sounds on?! I have started disabling all sounds because of this.

    O looked in all profiles... running this one since Friday all Ok except the camera and the sound when typing.

    Thank you!

    Posted via CB10
    If talking about the sound the keyboard makes when typing: go to settings, language and input, feedback and turn the keyboard feedback volume all the way down.
    Serge Simon likes this.
    08-25-14 03:33 PM
  13. Ferrari430Spider's Avatar
    I don't think this leak is good as a daily driver just yet

    Battery life is horrendous

    !

    Posted via CB10
    08-25-14 03:57 PM
  14. shorski's Avatar
    This is a perfect daily driver OS I have seen so far

    BlackBerry z30 OS10.3.0.1052
    08-25-14 04:00 PM
  15. anon721037's Avatar
    Driving as in how.


    Posted via CB10
    08-25-14 04:05 PM
  16. Ferrari430Spider's Avatar
    This is a perfect daily driver OS I have seen so far

    BlackBerry z30 OS10.3.0.1052
    Battery life good?

    Posted via CB10
    08-25-14 04:12 PM
  17. shorski's Avatar
    Battery life good?

    Posted via CB10
    fair enough

    Sent from my Z30 using Tapatalk
    08-25-14 04:17 PM
  18. bdavies1995's Avatar
    can someone help me please , this leak is driving me insane , I have currently installed 10.3.0.1052 on my blackberry Q10,

    My steps before I installed the leak

    1. I security Wiped when I was on 10.2 (Backed up Files when I was on 10.2)
    2. Download Autoloader for Q5/10
    3. Installed leak onto my Blackberry Q10 (everything went well booted up etc)
    4. Security Wiped when i was on 10.3.0.1052
    5. Restored my Apps (Phone Restarts after restored)
    6. Now this is the problem ... my phone goes back to factory settings again (No apps)

    Repeated installing leak and security wipes many times?

    Nothing Works

    Help me please.
    Last edited by bdavies1995; 08-25-14 at 04:40 PM.
    08-25-14 04:28 PM
  19. Bonsaibo's Avatar
    can someone help me please , this leak is driving me insane , I have currently installed 10.3.0.1052 on my blackberry Q10,

    My steps before I installed the leak

    1. I security Wiped when I was on 10.2 (Backed up Files when I was on 10.2)
    2. Download Autoloader for Q5/10
    3. Installed leak onto my Blackberry Q10 (everything went well booted up etc)
    4. Security Wiped when i was on 10.3.0.1052
    5. Restored my Apps (Phone Restarts after restored)
    6. Now this is the problem ... my phone goes back to factory settings again (No apps)

    Repeated installing leak and security wipes many times?

    Nothing Works

    Help me please.
    I would not do a restore, and if you must, do a "selective restore". There is quite a bit of commentary in these forums that a restore may be hosing things.
    08-25-14 05:30 PM
  20. bdavies1995's Avatar
    but even when I didn't do a restore to get my apps back, my phone would wipe all the data when I restart phone?
    08-25-14 05:43 PM
  21. Bonsaibo's Avatar
    but even when I didn't do a restore to get my apps back, my phone would wipe all the data when I restart phone?
    I'm sure you chose the correct autoloader, but maybe check once again that it's for your phone, and then, even though it's a PITA, maybe reflash the phone again.
    kbz1960 likes this.
    08-25-14 05:57 PM
  22. bluegreen1965's Avatar
    This is just for Z10 STL 100-4 users out there. What are you hating about this leak so far? Still ambivalent about loading it.
    08-25-14 06:01 PM
  23. njbourne23's Avatar
    This is just for Z10 STL 100-4 users out there. What are you hating about this leak so far? Still ambivalent about loading it.
    My contacts are not all there. Some were there and others were not. The space bar on the keyboard seems laggy or non responsive at times forcing me to type slower and words don't space properly.
    bluegreen1965 likes this.
    08-25-14 06:14 PM
  24. PostMortem's Avatar
    This is just for Z10 STL 100-4 users out there. What are you hating about this leak so far? Still ambivalent about loading it.
    Everything except the panoramic camera works really well for me. I did a full back up and full restore from the previous 700 dev with the 710 files and some other runtime.

    Everything and more works now. Text, calls, contacts, all work. No keyboard lagging, no camera lagging, no issues that I have come across.

    To be fair, I have multiple batteries because I'm a heavy user and I swap out the battery at least once a day, sometimes more, so I can't comment on battery drain.

    Do a full backup, and if you don't like it after giving it some time to settle, go back. You have nothing to lose except for some time.

    Posted via CB10
    bluegreen1965 likes this.
    08-25-14 06:47 PM
  25. ahmetseyyah's Avatar
    Hello guys! I have a serious issue since updating to 10.3.0.700. I couldn't backup my contact data and many of them are lost. I tried a couple times to restore from an older backup file but it didn't work. How can I fix that?
    08-25-14 07:26 PM
2,524 ... 8586878889 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD