05-27-15 09:41 PM
2,524 ... 8283848586 ...
tools
  1. thurman's Avatar
    Tried the autoloader on my stl1 z10. Used the normal procedure and I got the yellow triangle error 0004. I thought it was a automatic process.
    08-24-14 06:09 PM
  2. ppeters914's Avatar
    Wiping my Z10 shortly. Is this 10.3 acceptable for daily driver? Does it have PIN showing?
    No, you don't want to load it.

    mainly due to the fact that it JUST dropped and you're asking these questions.
    Nyah....nyah.....nyah.......did it anyway.

    • Downloaded SIC Multiwipe.
    • Downloaded & installed PeaZip because 7-Zip couldn't read SIC Multiwipe RAR file.
    • Downloaded SirJes' STL2/3 10.3.0.1052 autoloader.
    • Wiped device.
    • Installed 10.3.0.1052
    • Ran Security Wipe.

    Total time involved: 45 minutes
    Problems: None
    shmittal likes this.
    08-24-14 06:13 PM
  3. ThunderShock2005's Avatar
    Okay, so I've been installing android apps all day and for the first time, I got this from Uber:

    10.3.0.1052 for all  devices-img_20140824_161327.png
    10.3.0.1052 for all  devices-img_20140824_161259.png

    Scary AF mec

    Posted via CB10
    08-24-14 06:16 PM
  4. Bonsaibo's Avatar
    So, can I load just the OS via Sachesi, if I already did a full autoloader? I restored, and realize that I may have reloaded the BB runtime, and thus, do not have the newest runtime installed. Instead of doing another autoloader and the resulting wipe, I'm wondering if I can just load the OS (no debrick and no radio) via Sachesi, and thus get the newest BB runtime. Will this work?
    08-24-14 06:18 PM
  5. KenV54's Avatar
    So, can I load just the OS via Sachesi, if I already did a full autoloader? I restored, and realize that I may have reloaded the BB runtime, and thus, do not have the newest runtime installed. Instead of doing another autoloader and the resulting wipe, I'm wondering if I can just load the OS (no debrick and no radio) via Sachesi, and thus get the newest BB runtime. Will this work?
    I tried that and it didn't work. One person here simply restored the apps again leaving the BlackBerry runtime unchecked, and said that worked, after waiting a few minutes after reboot. I had to use the autoloader again and do the restore. But the autoloader itself doesn't take very much time.

    Posted via CB10
    08-24-14 06:24 PM
  6. evilcmac's Avatar
    So far this is the best os yet! Everything is faster than ever and everything I use daily works great and is improved with 10.3! The only time it's let me down was when I wanted to show off the cool new virtual assistant to my buddy by just saying "Mats Sundin" and what we got was an Internet search for Matt's son Dean. Other than that the os is flawless for me. Btw I used the autoloader.

    Q10SQN100-1/10.3.0.1052
    08-24-14 06:26 PM
  7. SavageBrat's Avatar
    [QUOTE=sargodian2;10756903]So it's full OS leak... excited to port it to my z10. is autoloader available for Z10 stl100-1.

    page 56 post 1390
    08-24-14 06:32 PM
  8. javirique's Avatar
    48 hours with a z30 autoloader world version. Absolutely awesome. I did not restore though. I try to keep everything in the cloud and 64 gb sd card. so I am lucky that way, i know not everybody can do that. But seriously I am running it on att and its awesome. If you want me to be picky, the camera needs work, can be sluggish at times, but the features it has more than make up for it. Autoloader was my method. again i did this on my day to day phone without restoring, I am barely using my iPad now. can't wait for the passport, but whomever has an old z10 or z30, this makes a huge difference, especially on android apps, they run awesome, even pocket casts which was one that struggled a bit before is quick and snappy now. If you are thinking about side loading this, don't, just do it. Thank me later
    Mic_JP likes this.
    08-24-14 06:40 PM
  9. KenV54's Avatar
    48 hours with a z30 autoloader world version. Absolutely awesome. I did not restore though. I try to keep everything in the cloud and 64 gb sd card. so I am lucky that way, i know not everybody can do that. But seriously I am running it on att and its awesome. If you want me to be picky, the camera needs work, can be sluggish at times, but the features it has more than make up for it. Autoloader was my method. again i did this on my day to day phone without restoring, I am barely using my iPad now. can't wait for the passport, but whomever has an old z10 or z30, this makes a huge difference, especially on android apps, they run awesome, even pocket casts which was one that struggled a bit before is quick and snappy now. If you are thinking about side loading this, don't, just do it. Thank me later
    Funny you should say that about the iPad. I was thinking the same thing. I love the Z10 with 10.2.1 and above. I'm lukewarm about the iPad and only got it for what the Z10 couldn't do. That gap is narrowing fast. And when the Passport arrives, well, I'll probably get rid of the iPad.

    I did autoloader and restore, and it's all fine now. I didn't want to lose the memorized text and all the app settings.

    Posted via CB10
    08-24-14 06:47 PM
  10. dollface's Avatar
    Okay, so I've been installing android apps all day and for the first time, I got this from Uber:

    Click image for larger version. 

Name:	IMG_20140824_161327.png 
Views:	1206 
Size:	71.5 KB 
ID:	293221
    Click image for larger version. 

Name:	IMG_20140824_161259.png 
Views:	1204 
Size:	81.1 KB 
ID:	293222

    Scary AF mec

    Posted via CB10
    I got that also on one of my android apps that I've been using for years. I just clicked continue and installed it. It's fine

    Posted via CB10
    08-24-14 06:51 PM
  11. frfghtr's Avatar
    Back-up, autoloader, restore apps and settings.

    Working well and looking good.



    Posted via CB10
    08-24-14 06:54 PM
  12. mnc76's Avatar
    No they are not. What's automatic about them? I loaded them and they didn't load anything to my Q10.

    Posted via CB10
    Make sure you have the latest version of Link installed on your PC before using the autoloader.

    Apparently the autoloader requires the drivers that get loaded when Link is installed.

    Posted via CB10
    08-24-14 07:08 PM
  13. JMDBERRY's Avatar
    Just finished my update to 10.3.0.1052,....putting it through it paces and exploring what's new!
    08-24-14 07:08 PM
  14. 91300zx's Avatar
    Any other links to download from for Z10 stl-3. I tried all that are listed and get file broken errors when trying to unzip.
    08-24-14 08:10 PM
  15. JMDBERRY's Avatar
    Dayum! 10.3.0.1052 is so freaking fast! Incredible!!

    Z10, *.3175, 3500 MaH Btry - Posted via CB10
    08-24-14 08:13 PM
  16. akawarrior's Avatar
    Been in the back woods all weekend with no cell.. Wowzer!

    Akawarrior...
    08-24-14 08:49 PM
  17. akawarrior's Avatar
    Got a late start on this but has anyone figured out what can be snatched out of the OS yet?
    Maybe someone has a link in the thread? Too tired or I would go hut for it.. Got this puppy loaded
    though.. Sweet.. I hope.. lol Whats all the Nuance.. Blah.. Blah... Blah.. Dang..
    A real honest to goodness LEAK! The all mighty Leak Gods are still with us..
    Big super thanks to all the powers that be.. Jes.. Etc.. AWESOME!

    Akawarrior...
    08-24-14 09:00 PM
  18. montyl's Avatar
    After installing 10.3.0.1052 on an STL 100-3 has anyone tried sync'ing outlook contacts?
    08-24-14 09:16 PM
  19. BerryAddict9550's Avatar
    I've tried several times to download the STL-100 4 and it will not launch.. When the 1.7GB file extracts, it turns into a 3GB file. When I try to run the autoloader, the screen pops up for a few seconds and errors out.. it is so quick though I cannot see what the error says.
    08-24-14 09:32 PM
  20. tryfe's Avatar
    After installing 10.3.0.1052 on an STL 100-3 has anyone tried sync'ing outlook contacts?
    My contacts are synced fine.

    Posted via CB10
    08-24-14 09:33 PM
  21. WWBlondieDo's Avatar
    I've tried several times to download the STL-100 4 and it will not launch.. When the 1.7GB file extracts, it turns into a 3GB file. When I try to run the autoloader, the screen pops up for a few seconds and errors out.. it is so quick though I cannot see what the error says.
    Make sure you have BlackBerry Link installed but not running when you open the autoloader. If it still doesn't work, try running as an Administrator.

    VZW STL 100-4 currently running 10.3.0.1052
    08-24-14 10:40 PM
  22. horyel's Avatar
    After installing 10.3.0.1052 on an STL 100-3 has anyone tried sync'ing outlook contacts?
    Contacts loaded fine, just needed a restart for Whatsapp go recognize them.

    Best wallpaper channel: C002103C3 Wall Paper Wednesday
    08-24-14 11:01 PM
  23. until_you's Avatar
    Does anyone face issues with displaying contact name for incoming calls?

    Since I installed this leak I found an issue with incoming calls that is when I save a phone number as a Mobile number it will not show the contact name when there is an incoming call from the caller. However, if I save the same number as Work number, everything is ok as 10.2 os
    08-24-14 11:07 PM
  24. 17.michal's Avatar
    anyone else notice that sent SMS messages from 10.3.297 are now showing up as body.txt? does this get fixed
    Same problem... all outbound messages are showing as body.txt, but you can still search their content and view them by tapping on the body.txt file... I'd love a solution too...
    08-24-14 11:27 PM
  25. sargodian2's Avatar
    [QUOTE=SavageBrat;10756945]
    So it's full OS leak... excited to port it to my z10. is autoloader available for Z10 stl100-1.

    page 56 post 1390
    Thank you man

    Posted via CB 10 with BB Z10
    08-25-14 01:00 AM
2,524 ... 8283848586 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD