05-27-15 09:41 PM
2,524 ... 7778798081 ...
tools
  1. sam bulushi's Avatar
    Hey guys just wanit to share this screen shot if any of you didnt know it..

    this option allows you to turn on and off your home page which some users dont like it.. if its on u will have a home page if its off u dont..


    10.3.0.1052 for all  devices-photofonty_sun-aug-24-05-58-25-2014.png

    here 2 emxpls..

    10.3.0.1052 for all  devices-img_20140824_060818.png
    10.3.0.1052 for all  devices-img_20140824_060837.png

    Posted via CB10
    08-23-14 09:10 PM
  2. cbdwolff7's Avatar
    Well I liked the OS, but the bugs got to me! The phone app needs finished, I hated losing my favorite on the call screen. Texting was a bit different in how it worked. Visual voice mail not working. Maps was slow loading the whole map. Web browser took forever to just load google. I'm back on 10.2 until the official drops!
    08-23-14 09:45 PM
  3. rockivy's Avatar
    When I load the Android app--any app--it just gives a slowly moving thin bar across the middle (used to be a thicker bar on the bottom, which I would sometimes get with the older OS's) and then it doesn't load.

    I agree about trying to load the apps too soon after rebooting or loading the OS. It's been over an hour now that the OS has been loaded.

    Everyone keeps saying that a restore causes problems. In this case, all the apps except Snap were there, and I side loaded Snap again. Everything but the pure Android apps is working.

    I hope this doesn't mean going back to 10.2. This OS is so great otherwise.
    You need to be waaaaaaaay more patient than an hour, the phone is resyncing everything contacts, mail, texts, bbm, all the databases inside it's working hard for a while and depending if you got a lot if info in your phone it will take even longer.

    The first time it will load that little green bar in the middle and the fi Al quarter inch will take quite a while, I tried the first time after a day of letting the phone settle and after a few reboots, shake my head at the battery pulls though, don't do that you can bigger the phone up,

    I also found that my android apps started fine after that, then I started the amazon app store that came pre-installed, which I found can't be deleted the normal way by throwing it in the little garbage can, when I started this all of my other Android based apps would begin a startup then would force closed I rebooted the phone didn't touch the amazon app and my android stuff worked fine

    I'm running a Z30 on Telus, and loaded the mega file from the first post

    Hope this helps a few out

    From my Zed 30 running 10.3.0.675
    08-23-14 09:47 PM
  4. cbdwolff7's Avatar
    Except for the ones that waste a post in this thread specifically saying, "I will wait for an official version" or "this is all too hibbity bibbity for me" or "I confoose...me wait unga bunga"

    Posted via CB10
    REALLY!!
    08-23-14 09:47 PM
  5. saint613's Avatar
    Then in the first place, why tell will install an experimental leak? They will be here complaining about self caused issues...

    They will be in post like this one asking why the phone isn't working as its supposed or at least everyone phone works.

    It's not telling people to not do something, is trying to help people to not mess they phones, anyhow, we are on a free world

    Posted via CB10
    You can teach a man to fish but you can't stop him from from complaining that he has to bait the hook...

    Posted via CB10
    08-23-14 09:52 PM
  6. RoseBud68's Avatar
    Hey guys just wanit to share this screen shot if any of you didnt know it..

    this option allows you to turn on and off your home page which some users dont like it.. if its on u will have a home page if its off u dont..


    Click image for larger version. 

Name:	PhotoFonty_Sun Aug 24 05:58:25 2014.png 
Views:	2304 
Size:	86.4 KB 
ID:	293008

    here 2 emxpls..




    Posted via CB10
    Thanks, forgot all about this.
    08-23-14 09:53 PM
  7. Sanjoov's Avatar
    May be the issue, I didn't restore, I've got all my data in cloud or on a memory card, try a wipe or reload the OS if you really need the feature

    Posted via CB10
    Many thanks. Wiped and didn't restore. Got the features.

    Posted via CB10
    08-23-14 10:09 PM
  8. sam bulushi's Avatar
    whaaat?!

    Posted via CB10
    08-23-14 10:25 PM
  9. mhg0157's Avatar
    OK, help consult needed:

    Wiped a Q10 on which I did the sachesi deal, and used sic multi wipe. All went fine, but now the autoloader is saying "out of memory".

    I did this identical process to a Z10 and it worked beautifully.

    Posted via CB10
    08-23-14 10:30 PM
  10. manonthemoon's Avatar
    Ok going on 48hrs after wipe, install from autoloader and fresh install of apps and Snap. As stand alone apps they work fine but the Android apps that use to be accessible to "Share" from the browser are no longer there as a option with only stock or native apps shown. Uninstalled Android apps, restarted, and reinstalled them in which they were accessible from browser to share but would not open to completely to share(like Facebook Page Manager) with just a black screen show without resolve for 5-10minutes. A restart of the Z30 would then result in the Android apps not showing as a option for "Share" in browser. My thought is to SIC wipe this time and run autoloader again?
    08-23-14 10:42 PM
  11. SteelGreek's Avatar
    Never going back. I was using 700 as a daily driver. This is leaps and bounds better than that one. So I'd say don't knock it until you've tried it.

    Via CB10 Running Z30STA100-5/10.3.0.1052
    I'll knock whatever I wish

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 11:18 PM
  12. SteelGreek's Avatar
    OK, help consult needed:

    Wiped a Q10 on which I did the sachesi deal, and used sic multi wipe. All went fine, but now the autoloader is saying "out of memory".

    I did this identical process to a Z10 and it worked beautifully.

    Posted via CB10
    Delete some apps. You don't have enough free storage to hold the current OS, apps, and the new OS before install.

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 11:19 PM
  13. zocster's Avatar
    OK, help consult needed:

    Wiped a Q10 on which I did the sachesi deal, and used sic multi wipe. All went fine, but now the autoloader is saying "out of memory".

    I did this identical process to a Z10 and it worked beautifully.

    Posted via CB10
    That would not have run correctly. Sic wipe deletes everything.


    Sent from my Q10 using Tapatalk
    08-23-14 11:22 PM
  14. SteelGreek's Avatar
    Delete some apps. You don't have enough free storage to hold the current OS, apps, and the new OS before install.

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    Apologies I didn't see that you said autoloader. See Zoc's post above.

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-23-14 11:25 PM
  15. mhg0157's Avatar
    It's amazing to me how often problems in technology seem to be resolved with "just try it again from the beginning."

    I re-extracted the autoloader files, and voila, it loaded right up. Who knew?
    08-23-14 11:28 PM
  16. Pdinos3's Avatar
    I'll knock whatever I wish

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    Wasn't talking to you

    Via CB10 Running Z30STA100-5/10.3.0.1052
    FCSC and SteelGreek like this.
    08-23-14 11:31 PM
  17. juliankueh's Avatar
    Hey guys just wanit to share this screen shot if any of you didnt know it..

    this option allows you to turn on and off your home page which some users dont like it.. if its on u will have a home page if its off u dont..


    Click image for larger version. 

Name:	PhotoFonty_Sun Aug 24 05:58:25 2014.png 
Views:	2304 
Size:	86.4 KB 
ID:	293008

    here 2 emxpls..

    Click image for larger version. 

Name:	IMG_20140824_060818.png 
Views:	1748 
Size:	486.2 KB 
ID:	293009
    Click image for larger version. 

Name:	IMG_20140824_060837.png 
Views:	1756 
Size:	469.7 KB 
ID:	293010

    Posted via CB10
    Awesome. Thanks.

    Posted via CB10
    08-24-14 12:17 AM
  18. aming63's Avatar
    As of now, the only bug I found is that Facebook login is not working in some apps (cb and 9gag), everything else is running perfectly!

    Posted via CB10
    I'm ok with the FB login, I just can't get notifications to work for this app.
    08-24-14 12:52 AM
  19. Vuneu's Avatar
    Ok going on 48hrs after wipe, install from autoloader and fresh install of apps and Snap. As stand alone apps they work fine but the Android apps that use to be accessible to "Share" from the browser are no longer there as a option with only stock or native apps shown. Uninstalled Android apps, restarted, and reinstalled them in which they were accessible from browser to share but would not open to completely to share(like Facebook Page Manager) with just a black screen show without resolve for 5-10minutes. A restart of the Z30 would then result in the Android apps not showing as a option for "Share" in browser. My thought is to SIC wipe this time and run autoloader again?
    The option to 'Share' from the browser works perfectly for me with Android apps. I'm on 48 hours since installing, too. I used an autoloader & then restored from a 10.2.1.2941 backup. My device is a STL100-3
    08-24-14 01:25 AM
  20. ThunderShock2005's Avatar
    Yep. No more T-Mobile splash screen on boot up for me on my unlocked direct from BlackBerry, sta100-5

    Posted via CB10
    I put that I like this but what I really meant was I REALLY REALLY like this. haha
    08-24-14 01:36 AM
  21. Pardon's Avatar
    Thanks all, it's as smooth as a baby's bum
    08-24-14 01:42 AM
  22. sanghvidheeraj's Avatar
    Torrents please anyone for q10 autoloader

    Posted via CB10
    08-24-14 02:03 AM
  23. tmarcin's Avatar
    I enable "Lift to Wake" but I don't see any changes. How's it works?
    08-24-14 02:24 AM
  24. TiFr3d's Avatar
    To playbook users, Bridge is working again with 10.3.0.1052 !

    One good thing is that from wipe to wipe with 10.3 os my app library has been reduced to the bare minimum useful.
    DurdenLunarius likes this.
    08-24-14 02:47 AM
  25. whatsever's Avatar
    I installed again 10.3 for the second time but have radio issues.

    I like to install the radio from the first page for the Z30. I gone use Sanchesi but can I just drop
    the bar file in install like I normal do with bar files or must I beaware for something.
    08-24-14 02:52 AM
2,524 ... 7778798081 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD