05-27-15 09:41 PM
2,524 ... 7172737475 ...
tools
  1. bbjdog's Avatar
    No incoming calls coming through when WIFI is selected (When I am connected to a WIFI, like my home WIFI). When I disable WIFI the calls come through and the 4G icon appears at top left corner.
    08-23-14 07:33 AM
  2. Ashish Sanghvi's Avatar
    Instagram keeps crashing randomly in this release

    Posted via CB10
    08-23-14 07:41 AM
  3. Uzi's Avatar
    We all should thank SirJes, Blaze and the entire team that helped provide this leak to the community.


    ~Omar Via CB10 on Z10STL100-2/10.3.0.1052
    Thank you BlackBerry

    Posted via CB10
    SteelGreek likes this.
    08-23-14 07:45 AM
  4. anon721037's Avatar
    We all should thank SirJes, Blaze and the entire team that helped provide this leak to the community.


    ~Omar Via CB10 on Z10STL100-2/10.3.0.1052
    Its their job to keep us happy, LMAO

    Seriously Thank you to everyone who has this possible,
    mikeec67, SteelGreek and zephyr613 like this.
    08-23-14 07:54 AM
  5. Bonsaibo's Avatar
    Update on the Android situation, and it isn't good.

    I've reinstalled both the core OS and all the apps via Sachesi and rebooted a few times.

    The Andoid apps still won't load, and neither will the android-based BB apps, like Ghost Commander, which is in the BBW store. I've uninstalled Ghost Commander, but it won't even reinstall--it gets stuck on "Installing" just like the APK files get stuck.

    This must be related, somehow, to having restored all the apps. At this point I think I have to do another autoload, restore only the media content and maybe the settings, but not the apps.

    Anyone with additional thoughts about this? I tried side loading the 10.2.2 Android runtime, but it made no difference. Really strange.
    Hmmm. I restored apps and media, but not settimgs, and every App, including all the Androids ones, work just fine. I have both a Q10 and Z10 on VZW.
    08-23-14 08:05 AM
  6. yhamaie's Avatar
    SQW100-1 has popped up in the PTCRB site as quoted below.


    PTCRB Certified Product Detail

    Manufacturer: BlackBerry

    Model #: RGY181LW (BlackBerry SQW100-1)

    Supported Technologies and Frequency Bands:

    E-UTRA CA: CA_4A-17A/CA_2A-17A, E-UTRA FDD: Band 1/Band 2/Band 3/Band 4/Band 5/Band 7/Band 8/Band 13/Band 17/Band 20

    GSM: 850/900/1800/1900

    UMTS FDD: Band I/Band II/Band IV/Band V

    HW Version: CER-59665-001 - Rev2-x05-05
    SW Version: OS Version: 10.3.0.1052 Radio Version: 10.3.0.1053 SW Release Version: 10.3.0.675
    Request Type: Initial
    Date Certified: Aug 18, 2014


    10.3.0.1052 for all  devices-img_20140823_085854.png
    Last edited by yhamaie; 08-23-14 at 08:30 AM.
    08-23-14 08:12 AM
  7. Bonsaibo's Avatar
    Yep, my notifications volume is way lower too, and I have it turned all the way up. I saw someone else in another thread mention the same thing.
    Really strange on this notification sound issue. This seems to be a very popular commonality, yet many also don't have the issue. I don't have it on either my Q10 nor my Z10, both on VZW. I did the autoloader process, and using Sachesi restored only apps and media, though not settings, which I also backed up via Sachesi. I'm wondering if it's a combination of how the OS was upgraded, the backup and restore and possibly the phone model, though the phones, other than stl-1, are really the same.
    08-23-14 08:14 AM
  8. Numero12's Avatar
    Something strange is happening to Me, my Z30 is not charging while turned off. Any ideas? I already made a hard reset.

    BlackBerry Z30 - OS 10.3.0.1052
    08-23-14 08:18 AM
  9. twelvezero8's Avatar
    Anyone bug free Q10? Sachesi country code and such to search for update?

    Posted via CB10
    08-23-14 08:44 AM
  10. Bonsaibo's Avatar
    Anyone bug free Q10? Sachesi country code and such to search for update?

    Posted via CB10
    Bug free Q10 here (Stl-4), but used the VZW autoloader. Backed up and restored ONLY apps and media, though not settings, via Sachesi. Working like a charm.
    08-23-14 08:55 AM
  11. RedRangerReid's Avatar
    Anyone bug free Q10? Sachesi country code and such to search for update?

    Posted via CB10
    I don't think I'm bug free, I have a VZW Q10 running TMO. Everything works fine but I recently notice I can't use instant action with the new assistant. For example "call mom" or "fB" to post to fB.

    Any ideas?

    Posted via CB10
    08-23-14 09:00 AM
  12. ettorwe's Avatar
    no remote search with Gapps for business. Does anyboby know how to solve?
    08-23-14 09:10 AM
  13. horyel's Avatar
    Nothing wrong with 8.1 actually lol. It's definitely a step up

    Posted via CB10
    Agree, looking forward for Windows 9

    Posted via CB10
    08-23-14 09:53 AM
  14. UnlimitedEra's Avatar
    Thank you BlackBerry

    Posted via CB10
    Nah. Chen is probably mad at whoever released it now.

    ~Omar Via CB10 on Z10STL100-2/10.3.0.1052
    08-23-14 09:53 AM
  15. torcheredsole56's Avatar
    Why does the STL2/3 autoloader on mega have a different file size than the one from filefactory? (Its like a 350 MB difference).

    Mega: 1.36 GB
    Attachment 292766

    file factory : 1.7 GB
    Attachment 292767
    Different compression algorithm. 7z can compress tighter than zip

    Posted via CB10
    ThunderShock2005 and mnc76 like this.
    08-23-14 09:55 AM
  16. NoahFecks's Avatar
    Hey guys, I was on the hybrid but then reverted back to 10.2.2.1531 I've downloaded the autoloader for my z10 but has anyone went from 10.2 to the new leak and backed up/restored from 10.2? If you have what did you restore? And is it working ok?
    Cheers
    Kenny

    On my z10, but wish it was a passport
    Normally I don't do a restore in a major jump (10.0 to 10.1, 10.1 to 10.2), found out the hard way that restoring settings can screw things up royally, but I decided for the hell of it to try it this time. Did a full restore from a 10.2 backup and everything works fine.
    08-23-14 09:59 AM
  17. nightridah's Avatar
    I can't restore anything!!! I downloaded the latest version of Blackberry Link and when I try to restore, it says "loading the restore content" and sits there....for 30 minutes even!
    Happened to me also. It's was weird. I restarted the PC and my Z10. At one time it worked.

    Z10STL100-2/10.3.0.1052
    08-23-14 10:00 AM
  18. WWBlondieDo's Avatar
    Has anyone found a way to stop the date from showing on the home screen? It's messing up my awesome wallpaper, lol.

    VZW STL 100-4 currently running 10.3.0.1052
    RedRangerReid likes this.
    08-23-14 10:03 AM
  19. Ashish Sanghvi's Avatar
    Has anyone found a way to stop the date from showing on the home screen? It's messing up my awesome wallpaper, lol.

    VZW STL 100-4 currently running 10.3.0.1052
    Switching to android is one option.

    Posted via CB10
    zephyr613 and Flatman like this.
    08-23-14 10:21 AM
  20. mnc76's Avatar
    Different compression algorithm. 7z can compress tighter than zip

    Posted via CB10
    I'm an *****. I wrongly assumed "7-zip" was just another zip application and not actually a different compression format.

    OK then. I think this may be the first leak I install! Backed up my pictures and vids... downloading from mega now.

    Cheers

    Posted via CB10
    08-23-14 10:34 AM
  21. horyel's Avatar
    I'm an *****. I wrongly assumed "7-zip" was just another zip application and not actually a different compression format.

    OK then. I think this may be the first leak I install! Backed up my pictures and vids... downloading from mega now.

    Cheers

    Posted via CB10
    What a sin boy! Repent now or you will burn on hell... just kidding, but don't do that again.

    Enjoy the best leak ever!

    Posted via CB10
    James Blight likes this.
    08-23-14 10:38 AM
  22. Ferrari430Spider's Avatar
    This is amazing just loaded it

    Blackberry assist is so cool! Really works well!!!!

    Posted via CB10
    James Blight likes this.
    08-23-14 10:47 AM
  23. Mayank_V_Labh's Avatar
    guys can anyone put up a torrent for Z10 Stl-1 os 10.3.0.1052?
    my regular download speed is terrible and some network error always keeps on occurring causing my download to fail.
    would really appreciate your help
    thank you
    08-23-14 10:50 AM
  24. Rafael Angeles's Avatar
    Can't find the games app

    Posted via My Awesome Passport | @angelesrobby
    08-23-14 10:51 AM
  25. anon721037's Avatar
    guys can anyone put up a torrent for Z10 Stl-1 os 10.3.0.1052?
    my regular download speed is terrible and some network error always keeps on occurring causing my download to fail.
    would really appreciate your help
    thank you
    08-23-14 10:53 AM
2,524 ... 7172737475 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD