05-27-15 10:41 PM
2,524 ... 6263646566 ...
tools
  1. DLewis13's Avatar
    Make it easy and refer to post #824, just found it doing a thread search.
    Page 33 on my desktop, both doubt page numbers will match for everyone.

    Yea I posted my links multiple times haha

    Posted via CB10
    zephyr613 likes this.
    08-22-14 02:21 PM
  2. FCSC's Avatar
    Yea I posted my links multiple times haha

    Posted via CB10
    And then if you start a new thread with mirrors it gets closed down.

    I did it last time with one drive mirrors, thread lasted 30min before it got shut down, so I didn't bother doing it this time.

    Posted via CB10
    08-22-14 02:21 PM
  3. xxsashixx's Avatar
    Make it easy and refer to post #824, just found it doing a thread search.
    Page 33 on my desktop, both doubt page numbers will match for everyone.
    Ah cool thanks haha

    Posted via CB10
    08-22-14 02:23 PM
  4. KyleOsborne148's Avatar
    Is the autoloader file type a .7z file or .exe file?

    Posted via CB10
    It is a .7z that when extracted/unzipped is a .exe file
    08-22-14 02:24 PM
  5. FCSC's Avatar
    Same here and to a few others in the thread, but no one is taking us seriously...

    Posted via CrackBerry App
    Wild guess here, but I know in win 7 you can run programs in compatibility mode / as if it were running on a windows xp os. Is there an option like that for win 8?

    Maybe right click and it'll have an option in there somewhere?

    Posted via CB10
    08-22-14 02:24 PM
  6. DLewis13's Avatar
    Just notice clock has major change, not as nice as Porsche clock, but definitely better.
    08-22-14 02:24 PM
  7. Kings's Avatar
    Hi. Is this an autolader?


    Posted via CB10
    08-22-14 02:28 PM
  8. niceup's Avatar
    Seems like headless apps like Blaq and Igrann no longer appear in the hub.
    Anyone else experience this?
    08-22-14 02:29 PM
  9. rockivy's Avatar
    I'm sorry, but I can't follow what you've said here. How do you install Blend?


    Sent from my iPad using CB Forums
    When you connect your phone to your computer the first time the phone will say that it's trying to install Blend and there's some instructions on where to find it.

    Go to your PC and there will be a drive named BlackBerry in the My computer area

    Select that and there will be a few folders and a couple programs there

    Select the bone I believe says start and bit will try to install blend but will come up with a warning on your PC

    At this point just say install drivers

    If the drivers on the phone are newer they will install and after a reboot of your PC you will be able to see your phone

    If the drivers on your PC are newer you will need to go to Control panel on your PC and remove the BlackBerry device Manager program.

    You can then install the drivers from your phone into your PC

    Hopefully that clears things up for ya

    Oh and you can't install Blend it isn't out in the wild yet.

    Cheerz

    From my Zed 30 running 10.2.1.2977
    KenV54 likes this.
    08-22-14 02:29 PM
  10. marty_davidoff's Avatar
    Finally, MagicJack is perfectly working on this build!!!
    08-22-14 02:30 PM
  11. Kings's Avatar
    Guys I need an autolader for Z10STL100-1/. Can anyone help

    Posted via CB10
    08-22-14 02:31 PM
  12. Swave514's Avatar
    It is a .7z that when extracted/unzipped is a .exe file
    I'm making sure he knows that. I remember I tried opening it yesterday not realizing it was a .7z file. On windows 8.1, .7z and .exe look like the same file type

    Posted via CB10
    08-22-14 02:32 PM
  13. rockivy's Avatar
    Seems like headless apps like Blaq and Igrann no longer appear in the hub.
    Anyone else experience this?
    I saw that I have Blaq and it's normally in the hub, I started up Blaq, and it installed itself to the hub and is there now, I don't have I grann I use instagram from snap and it works fine

    From my Zed 30 running 10.2.1.2977
    niceup likes this.
    08-22-14 02:36 PM
  14. QWKSNKE's Avatar
    just loaded the VZW1052.ZIP. My device cannot find its SIM now. Any ideas?
    08-22-14 02:38 PM
  15. shorski's Avatar
    Ha! It finally recognized my phone for restore, but I am not daring restart the damn thing
    Edit:
    And it didn't work. Restored the phone, and it restarted and wiped again...smfh
    I think it's best you don't restore. There might be a corrupted file in your backup file.

    BlackBerry z30 OS10.3.0.1052
    08-22-14 02:39 PM
  16. rockivy's Avatar
    I have the panorama on mine. I installed and set up afresh without restoring anything.
    Hmm I installed from the mega Z30 file and don't have the panorama mode on mine either what is the version of camera?

    From my Zed 30 running 10.2.1.2977
    08-22-14 02:42 PM
  17. mainely_linux's Avatar
    Someone has to really update the op with my links cause file factory sucks

    Posted via CB10
    Why? The Z30 Autoloader I made is right on the first post of this thread. I posted it an hour after SirJes found the release. Its hosted on Mega.
    08-22-14 02:43 PM
  18. Vuneu's Avatar
    I'm a new user of 10.3, so I don't know if this has been shared before, but notifications from Android apps are so much more interactive now!


    10.3.0.1052 for all  devices-img_20140822_124153.png

    10.3.0.1052 for all  devices-img_20140822_124157.png
    Supa_Fly1 likes this.
    08-22-14 02:43 PM
  19. mainely_linux's Avatar
    is there a mega link for the full z30 global autoloader.

    the link provided for the autoloader is a 7 hour download
    Right in the first post of this thread: https://mega.co.nz/#!k8hTBJTZ!CzmG4w...t_FaltkdJzJ-ys
    08-22-14 02:46 PM
  20. tinochiko's Avatar
    [QUOTE=Vuneu;10747708]I'm a new user of 10.3, so I don't know if this has been shared before, but notifications from Android apps are so much more interactive now!


    Yes, Yes It Has



    Check Out TechCraze
    08-22-14 02:47 PM
  21. Qrackin's Avatar
    I am trying to install with autoloader on my Z10. All starts fine but after 12 seconds the installer just closes! It is going to fast to read what happened.
    I had this before with an earlier version but not sure anymore what was the issue... Please advise thanks!
    Ensure that you have BB Link installed on that PC, I had a brain fart yesterday and saw the same symptoms when trying to do this on an old laptop.
    08-22-14 02:48 PM
  22. LastSnake's Avatar
    Is there Anyone here Who noticed that games app disappeared? I tried to sideload the one from
    .700 but it doesn't appear neither.

    Posted via CB10
    08-22-14 02:50 PM
  23. Marauder2's Avatar
    Seems like headless apps like Blaq and Igrann no longer appear in the hub.
    Anyone else experience this?
    I used an autoloader and then restored from .296, and my Snap2Chat and Igrann were no longer in the hub. I deleted them, and reinstalled Igrann and then it was back in the HUB. Snap2Chat is no longer in app world so can't confirm for that but I assume it would work as well.
    08-22-14 02:51 PM
  24. geodorn's Avatar
    Guys I need an autolader for Z10STL100-1/. Can anyone help
    What about the STL1 10.3.0.1052 OS Mega link in the second post of this thread?
    08-22-14 02:54 PM
  25. cacciucco's Avatar
    Is the autoloader file type a .7z file or .exe file?

    Posted via CB10
    It is the exe file. I have extracted the. 7z successfully, connected my Z10 but when I double click the. exe file all I get is the cmd window popping up and disappearing in less than a second...

    Posted via CrackBerry App
    08-22-14 02:55 PM
2,524 ... 6263646566 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD