05-27-15 10:41 PM
2,524 ... 6061626364 ...
tools
  1. jose_trevizo's Avatar
    Blackberry link doesn't seem to want to recognize the phone after update to this OS version, anyone know how to fix this?

    *** solution found : in settings, storage and access, change usb connection method from auto to connect to windows. Seems to have done the trick for me ***
    After you install the OS on phone your computer should ask if he want to install Blend. Select to install it. When you see a Window that has the option "install drivers only " select that and follow the prompts and then you should be glad to go.

    CB10 on Z10 AT&T STL 100-3 OS 10.3.0.1052 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    08-22-14 12:51 PM
  2. vaioman's Avatar
    Is anyone else having issues when trying to send video to a TV with the "Play on" feature?

    I just keep getting this message on my TV "The selected file is not currently supported"

    I've streamed the same video to my TV before with no issues.

    Posted via CB10
    08-22-14 12:51 PM
  3. willm's Avatar
    Updated nondestructively, but cannot run Android apps, even the Amazon appstore. The runtime green bar just shows up and then just stuck or the whole app just crashes. I wonder if factory restore would fix this or i need to install it using autoloader.
    Any suggestions?
    Since you have the big folder of bar files from the non-destructive install, I would just try reloading the android runtime bars, sys.android.bar, and sys.android.shell.bar to see if that helps. Remember, after the device restarts, give it a few extra minutes before you try to run an android app. imo, that helps too.
    08-22-14 12:53 PM
  4. Graheem's Avatar
    Did you do a restore? I used Autoloader, then restored from 10.3.0.296 to .1052 and my Android apps just start with green bar, then crash. I really don't want to start all over again, but may have too. Everything else seems to work.
    08-22-14 12:59 PM
  5. sam bulushi's Avatar
    hey all I need help..

    I have downloaded the 10.3.0.1052 and now when I wanna open it it just keep waitin and waitin it doesnt open at all..

    anyone know whats the issue??

    Posted via CB10
    08-22-14 01:01 PM
  6. dzegers's Avatar
    Does any one now if they have addressed the email zoom problem on the Z10?
    08-22-14 01:05 PM
  7. bluepearls's Avatar
    Alright so I've made some mirrors for all, just in case if mega goes into haywire because of us CB users haha, hopefully Bla1ze can add it to OP
    STL1

    STL2/3

    Q5/Q10

    Z3

    Z30 Verizon

    Z30 Global

    Verizon STL 100-4
    i could kiss you for this thanks man
    andicried76 likes this.
    08-22-14 01:12 PM
  8. anon721037's Avatar
    Does any one now if they have addressed the email zoom problem on the Z10?
    Mine is working great.
    08-22-14 01:15 PM
  9. ddbaloi's Avatar
    Great job now ready to change my Z30

    Z30 heals,weed cure.
    08-22-14 01:15 PM
  10. andicried76's Avatar
    Thanks! But sadly I cannot find a way to download this leaked!!!!! Mega has been banned in my country!
    08-22-14 01:25 PM
  11. pttptppt's Avatar
    Thanks! But sadly I cannot find a way to download this leaked!!!!! Mega has been banned in my country!
    Try one of the mirrors

    Posted via CB10
    andicried76 likes this.
    08-22-14 01:26 PM
  12. andicried76's Avatar
    Q5/Q10 is the autoloader, right?



    i could kiss you for this thanks man
    08-22-14 01:27 PM
  13. DLewis13's Avatar
    Did a search for phone screen, results had nothing to do with phone.
    Do not like that bright white when you hit dial pad. Very glaring.
    Just a thought.
    08-22-14 01:30 PM
  14. andicried76's Avatar
    The mirrors are autoloaders right?
    Try one of the mirrors

    Posted via CB10
    08-22-14 01:35 PM
  15. Shawn Fitzgerald's Avatar
    After repeated attempts of this, even after reloading 10.2.1 and reinstalling the 10.3, it still will not hold any app added to the phone. It wipes the phone after restart, no matter what I do. Sucks for me.
    08-22-14 01:36 PM
  16. jsivash's Avatar
    Posted via CB10
    08-22-14 01:37 PM
  17. andicried76's Avatar
    On Q10?


    After repeated attempts of this, even after reloading 10.2.1 and reinstalling the 10.3, it still will not hold any app added to the phone. It wipes the phone after restart, no matter what I do. Sucks for me.
    08-22-14 01:37 PM
  18. Shawn Fitzgerald's Avatar
    Basically, I would not worry about the app side of things... this will just cause you more confusion than needed. If you are not upto speed with the other terminologies / process, just take the safe and simple option which is an Autoloader.

    These Autoloaders come fully packed with all the files needed to make you enjoy the magic.
    I used the autoloader. Uploaded the 10.3 os. Installed some apps. But the second I reboot the phone, it is wiping everything
    I do.
    08-22-14 01:39 PM
  19. Shawn Fitzgerald's Avatar
    On Q10?
    Z10 100-3
    08-22-14 01:40 PM
  20. SK122387's Avatar
    Yes it does

    Posted via CB10
    What device are you on? It doesn't work for either of my Q10s or my Z30...
    08-22-14 01:40 PM
  21. pttptppt's Avatar
    What device are you on? It doesn't work for either of my Q10s or my Z30...
    Z10 & Z30

    Posted via CB10
    08-22-14 01:44 PM
  22. bskkarthik's Avatar
    please provide link for autoloader for Q10 as mega link is taking more time and also nor working in india

    Posted via CB10
    08-22-14 01:49 PM
  23. jackdan8's Avatar
    Use a VPN connection outside of your country :-)
    08-22-14 01:50 PM
  24. shorski's Avatar
    Did you do a restore? I used Autoloader, then restored from 10.3.0.296 to .1052 and my Android apps just start with green bar, then crash. I really don't want to start all over again, but may have too. Everything else seems to work.
    I didn't do any restore.
    I used the autoloader and then did a security wipe. Started afresh afterwards

    BlackBerry z30 OS10.3.0.1052
    Graheem likes this.
    08-22-14 01:50 PM
  25. molson0's Avatar
    I restored and everything is perfectly fine...Just like the last 3 10.3 leaks.
    08-22-14 01:53 PM
2,524 ... 6061626364 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD