05-27-15 10:41 PM
2,524 ... 5960616263 ...
tools
  1. satchit's Avatar
    just loaded using autoloader on my blackberry q10.
    Awesome .
    08-22-14 12:10 PM
  2. Pulkit Kakkar1's Avatar
    Unable to extract autoloader for zip downloaded from filefactory.com(10.3.0.1052-z10-2-3P.zip) and .7z downloaded from crackberry.rocks(z10stl23os10.3.0.1052.7z) first one shows error unexpected end of archive and second one shows the archive is corrupt what sould i do for Z10 Stl-1002
    ynak likes this.
    08-22-14 12:16 PM
  3. DTrace's Avatar
    I am trying to use the "z10stl23os10.3.0.1052", provided by the first page, autoloader via parallels. This time seems like it gets stuck at the "Uploading Ram image 100%" part. I have done this in the past with other versions and it has worked fine. Right now just have a blank screen with green light on and still plugged in. Any suggestions?
    08-22-14 12:17 PM
  4. moyah8's Avatar
    If I knew how to, I would.
    Basically, I would not worry about the app side of things... this will just cause you more confusion than needed. If you are not upto speed with the other terminologies / process, just take the safe and simple option which is an Autoloader.

    These Autoloaders come fully packed with all the files needed to make you enjoy the magic.
    08-22-14 12:17 PM
  5. IanWood62's Avatar
    I've installed the upgrade on my STL100-4 and then wiped, followed by a restore via link, but now when I go into anything that requires me to provide text input (i.e. texts, email, web browser), I can press the keys but no letters are showing up in the text input field.

    Did I do something wrong? Do I need to re-install? Or is this a bug with this level?
    08-22-14 12:18 PM
  6. jamesmcp5's Avatar
    I have windows 8.1 when I open the autoloader automatically closes and does not let me do anything

    Z10 STL100-1 on 10.3
    08-22-14 12:20 PM
  7. DLewis13's Avatar
    System Settings, Language and Input, Feedback: be sure Key Press pop up in ON.

    Posted via CB10
    08-22-14 12:22 PM
  8. matt4pack's Avatar
    The solution is in the forums...
    simply update Link and the drivers of BB in device manager (control panel)
    reboot your pc and Link will find your BB device
    I didn't have to do any of that. Just change the setting-storage-usb connection option to windows and it was recognized.
    zephyr613 likes this.
    08-22-14 12:24 PM
  9. castano22's Avatar
    I'm loving the new additions to the hug. Especially at the top right check mark makes everything so much more easier
    08-22-14 12:25 PM
  10. moyah8's Avatar
    I have windows 8.1 when I open the autoloader automatically closes and does not let me do anything

    Z10 STL100-1 on 10.3
    Get a new OS.... and I mean for your PC! LOL

    Naw, seriously, are you doing this in Desktop mode?
    08-22-14 12:26 PM
  11. Swave514's Avatar
    I have windows 8.1 when I open the autoloader automatically closes and does not let me do anything

    Z10 STL100-1 on 10.3
    Right click and open with WinRar

    Posted via CB10
    08-22-14 12:28 PM
  12. ICEMAN9's Avatar
    Here's my first impressions...

    --The first autoloader file I downloaded was the correct one, but kept restarting my device at the beginning stages of the bootram, but I just deleted the file & re-downloaded it & loaded no problem.
    --The first thing I noticed was that the loading screen after restart with the BB logo now has fine thin line that goes around the symbol & holding down on the screen still gives you percentage.
    --When going through the initial setup screen, it's a slightly different layout, baby blue banner up top, cleaner look.
    --Then I got a pop-op that asks to Update BlackBerry Blend on the device & to install on my PC (phone was still connected via USB) (see screen shot). I did not click dismiss on the device, but tried to install on my PC, but kept getting a pop up that said I needed to be connected to the internet, which I clearly was. No matter how many times I clicked retry, didn't change anything, but it gave me the option to download the driver files, so I did then then I got a setup wizard for Link 1.2.3. After that was done, I was recommended to restart to let the changes take effect (did not do so right away, as I was writing this post).
    10.3.0.1052 for all  devices-capture.jpg

    --I now went into BlackBerry ID to sign in, so I can start downloading everything fresh of course (I always do a clean install & never restore anything anymore). (see screen shots of the homepage & the two pages of apps preset).
    --10.3.0.1052 for all  devices-img_20140822_112453.png10.3.0.1052 for all  devices-img_20140822_112555.png10.3.0.1052 for all  devices-img_20140822_113428.png10.3.0.1052 for all  devices-img_20140822_113430.png

    --I opened up BlackBerry World & slight navigation changes (see screen shots).10.3.0.1052 for all  devices-img_20140822_114923.png10.3.0.1052 for all  devices-img_20140822_114925.png

    --Here's a preview of the new SMS (see screen shots).
    10.3.0.1052 for all  devices-img_20140822_121352.png10.3.0.1052 for all  devices-img_20140822_121452.png

    --Lock screen notification settings (see screen shot).
    10.3.0.1052 for all  devices-img_20140822_121749.png

    --Display settings (see screen shots).
    10.3.0.1052 for all  devices-img_20140822_122351.png10.3.0.1052 for all  devices-img_20140822_122356.png
    Last edited by ICEMAN9; 08-22-14 at 12:39 PM.
    08-22-14 12:28 PM
  13. Swave514's Avatar
    Get a new OS.... and I mean for your PC! LOL

    Naw, seriously, are you doing this in Desktop mode?
    Nothing wrong with 8.1 actually lol. It's definitely a step up

    Posted via CB10
    08-22-14 12:28 PM
  14. jamesmcp5's Avatar
    Nothing wrong with 8.1 actually lol. It's definitely a step up

    Posted via CB10

    What can I do?

    Z10 STL100-1 on 10.3
    08-22-14 12:31 PM
  15. BehaviorGuy's Avatar
    Wout000: I followed your advice for deleting app files before loading the new OS. I do not have any voice response from the Assistant. Did that also happen to you? Do you know which file needs to be installed to have voice response?

    Thanks in advance.
    08-22-14 12:36 PM
  16. jamesmcp5's Avatar
    Get a new OS.... and I mean for your PC! LOL

    Naw, seriously, are you doing this in Desktop mode?
    Is the first time that happened to me, I dont know what is the problem

    Z10 STL100-1 on 10.3
    08-22-14 12:37 PM
  17. ICEMAN9's Avatar
    --Date Management settings (see screen shot).
    10.3.0.1052 for all  devices-img_20140822_122517.png

    --BlackBerry Assistant settings (see screen shots).
    10.3.0.1052 for all  devices-img_20140822_123054.png10.3.0.1052 for all  devices-img_20140822_123058.png

    --Advanced Interaction settings (see screen shot).
    10.3.0.1052 for all  devices-img_20140822_123506.png


    ***That's all I got for now. I'll keep posting when I come across certain things. Let me know if there is anything someone wants to know about, I'll try my best.
    08-22-14 12:37 PM
  18. nairdaotnatus's Avatar
    Who has blend :| share.

    Posted via CB10
    I got notification to install it when connecting to PC but I don't know how to open it. It was installed to BlackBerry Link but when I opened BlackBerry Link nothing new

    Posted via CB10
    08-22-14 12:40 PM
  19. cacciucco's Avatar
    [QUOTE=SirJes;10742163]Autoloaders:

    STL2/3 10.3.0.1052 OS Mega

    I have tried this link and downloaded twice. But have the same issue, running it on W8.1 causes the cmd window to open for less then a second and quickly disappear again. Nothing else happen. Never had this problem with an autoloader before. Am I the only one?
    C



    Posted via CB10
    08-22-14 12:42 PM
  20. bobshine's Avatar
    --Date Management settings (see screen shot).
    Click image for larger version. 

Name:	IMG_20140822_122517.png 
Views:	801 
Size:	103.2 KB 
ID:	292601

    --BlackBerry Assistant settings (see screen shots).
    Click image for larger version. 

Name:	IMG_20140822_123054.png 
Views:	799 
Size:	105.9 KB 
ID:	292602Click image for larger version. 

Name:	IMG_20140822_123058.png 
Views:	799 
Size:	97.6 KB 
ID:	292603

    --Advanced Interaction settings (see screen shot).
    Click image for larger version. 

Name:	IMG_20140822_123506.png 
Views:	801 
Size:	89.5 KB 
ID:	292604


    ***That's all I got for now. I'll keep posting when I come across certain things. Let me know if there is anything someone wants to know about, I'll try my best.
    Does the flip to powersave, mute, silent... work?

    Posted via CB10
    08-22-14 12:43 PM
  21. moyah8's Avatar
    Is the first time that happened to me, I dont know what is the problem

    Z10 STL100-1 on 10.3
    Make sure Link is not running, and your phone is connected and recognised by the system. Then whilst in Desktop mode, double click the Autoloader (which should be in its executable form - un-compressed)
    08-22-14 12:43 PM
  22. pttptppt's Avatar
    Does the flip to powersave, mute, silent... work?

    Posted via CB10
    Yes it does

    Posted via CB10
    swishhh likes this.
    08-22-14 12:43 PM
  23. Swave514's Avatar
    Is the first time that happened to me, I dont know what is the problem

    Z10 STL100-1 on 10.3
    Right click and open with WinRar or Winzip. The 10.3 download file comes in 7z but windows 8.1 doesnt really support that file well. Open with WinRar and if you don't have winrar, download it!

    Posted via CB10
    08-22-14 12:46 PM
  24. tomh235's Avatar
    Decided to try this on my q10 before my z10 to test it out and after a day of testing everything I can all I can say is this os is sublime. Everything works so well and the android runtime is so quick it's unreal, opening and resuming apps is so much quicker it's near native speeds and everything seems to format better on the q10's screen. This will definitely tide me over till I get my passport! Battery life is really excellent too, well done BlackBerry!

    Posted via CB10
    08-22-14 12:48 PM
  25. jayemmbee's Avatar
    I didn't have to do any of that. Just change the setting-storage-usb connection option to windows and it was recognized.
    Thanks this worked for me, i didnt really wanna have to update and reboot
    08-22-14 12:49 PM
2,524 ... 5960616263 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD