05-27-15 10:41 PM
2,524 ... 4546474849 ...
tools
  1. mtitiz34's Avatar
    did anyone else lose their clash of clans data? never had a problem restoring application data on older 10.3 builds, but for some reason I just cant get it working on my z30 with the autoloader. everything seems to go fine with the restore, but nothing. not even from older restore files
    08-21-14 11:25 PM
  2. ikalinin's Avatar
    How do we use the multiple select?

    I thought it was coming where you hold an item, and then you can keep selecting without having to press the select more icon from side menu... Clewley demo'd it..

    Also, hub reset??
    Where is it at?

    10.3.0.1052 for all  devices-img_20140821_222340.png

    Posted with my awesome ? Z30
    DLewis13 and horyel like this.
    08-21-14 11:25 PM
  3. until_you's Avatar
    Thanks, I'm downloading it with really good speed . These are autoloader.exe files right ?

    See Below:
    08-21-14 11:27 PM
  4. rango10's Avatar
    Sorry I've tried to scan the 1000 posts but does the wifi calling feature work on t-mobile Z10STL100-3?


    Posted via CB10
    08-21-14 11:28 PM
  5. D3C0D3R's Avatar
    hey wch version of snap you've got?? is it 2.0.0.2!??

    Posted via CB10
    Yup! Hasn't been an update in months! :P
    08-21-14 11:29 PM
  6. Nharzhool's Avatar
    Thanks, I'm downloading it with really good speed . These are autoloader.exe files right ?
    I presume so...I haven't downloaded any from there yet since I'm at work, but it makes sense and they're the right sizes for a compressed autoloader...so mostly likely, yes.
    08-21-14 11:30 PM
  7. D3C0D3R's Avatar
    Installed some apps already and everything is fine, did you restored settings? Try a hard reset and to sideload the .bar if the hard reset doesn't work.

    Posted via CB10
    Did you mean to reply to someone else? I'm not having any issues, just not liking one of the new features :P
    08-21-14 11:30 PM
  8. Nharzhool's Avatar
    Sorry I've tried to scan the 1000 posts but does the wifi calling feature work on t-mobile Z10STL100-3?


    Posted via CB10
    Don't worry, mate. I've read all the posts and don't remember much on that topic.

    I defer to those who use T-Mobile.
    08-21-14 11:30 PM
  9. pttptppt's Avatar
    Yup! Hasn't been an update in months! :P
    3.0 is coming soon

    Posted via CB10
    08-21-14 11:30 PM
  10. KenV54's Avatar
    Remove the dxtg (docs to go files) from your apps.

    My process:
    1- use Sachesi to extract apps from debrick file and remove dztg files.
    2-put correct core os file, radio file, and apps from step 1 in a folder
    3- use Sachesi to install this folder to phone.
    4- after phone reboots, wait 10 minutes while it settles, then perform hard reboot (with volume keys)

    Perfection. I have done two Z10s and a Z30 already.

    Z30STA100-5/10.3.0.700
    The first time I tried it the dztg files were in there and everything went well until it got to them. So, I removed them and I have tried twice to do it this way (your way), and it's gotten stuck as others have described.

    I'm on a Mac and have done multiple nondestructive loads with 10.2 using Sachesi up until now.

    Now, I've put the OS and radio in one folder and am loading them (very, very slow). If this works, I'll try to load the apps which I now have in their own folder, minus the dztg files, of course. If this still fails, then it's on to the autoloader and restore.
    08-21-14 11:31 PM
  11. joeldf's Avatar
    Sorry I've tried to scan the 1000 posts but does the wifi calling feature work on t-mobile Z10STL100-3?


    Posted via CB10
    I forget where, but someone did post that it does not work.

    Posted via CB10
    08-21-14 11:35 PM
  12. D3C0D3R's Avatar
    3.0 is coming soon

    Posted via CB10
    I mean that everyone at this point should for sure be running the same version and there's no other leak or anything out!
    No offense meant at all towards the developer, it's an awesome app as-is, I'm so excited to see the new features coming in 3.0 from the post!
    08-21-14 11:37 PM
  13. nisarg86's Avatar
    Just installed on my Z3. Z3STJ100-1/10.3.0.1052
    Everything is smooth. I can't belive when I checked the ram on the first boot. It was 860 mb free.

    All android apps and amazon store working smooth.

    Keyboard is much better and snappier than 10.2.1

    Snap2chat, beta zone, iGrann all working fine.




    10.3.0.1052 for all  devices-img_20140822_090754.png

    Posted via CB10
    JoseMercedes likes this.
    08-21-14 11:38 PM
  14. Nharzhool's Avatar
    I forget where, but someone did post that it does not work.

    Posted via CB10
    You're right.

    I found the post:

    For those with t-mobile, wifi calling won't work after you install 10.3.0.1052. But everything else works fine
    Rango10, just use the Search Thread function...took me 1 minute to find this.
    DrHamedz, SteelGreek and rango10 like this.
    08-21-14 11:39 PM
  15. sangsuryo's Avatar
    Well. Contact is fixed. Now I can add to contact new numbers from sms, as good as 10.2.2 (Germany OS) -
    Q10SQN100-3/10.3.0.1052

    Posted via CB10
    08-21-14 11:39 PM
  16. JoseMercedes's Avatar
    Stl-1 is stl100-1?
    And what is debrick Os??

    Posted via CB10
    08-21-14 11:39 PM
  17. gangstaeckz's Avatar
    Just coming to say thank you

    I can troubleshoot on my own,

    You deserve an award.
    08-21-14 11:40 PM
  18. Nharzhool's Avatar
    Stl-1 is stl100-1?
    And what is debrick Os??

    Posted via CB10
    You're obviously new here.

    Yes, STL-1 is the shorthand for STL100-1.

    Debrick OS can be ignored unless you intend to do a non-destructive OS update.

    It contains the OS and the apps.

    For a non-destructive update, you need to extract the apps from the Debrick OS, then use Sachesi to install the Core OS, then the Radio, then all the apps that were extracted.

    Otherwise, just download an autoloader and double-click on it.
    JoseMercedes likes this.
    08-21-14 11:42 PM
  19. Nharzhool's Avatar
    Just coming to say thank you

    I can troubleshoot on my own,

    You deserve an award.
    Just to let everybody know...if they try to give SirJes an award, I will take it. He might deserve it...but I want it. That's how that works, right?
    08-21-14 11:43 PM
  20. ad19's Avatar
    Anyone got Instagram to work? The latest version just crashes when opened.
    08-21-14 11:48 PM
  21. SonnyFp's Avatar
    NEED HELP!
    So downloaded this link
    Qualcomm Devices Core OS, which was posted at the very top of this forum thread (I have a z10 stl-3)
    Got it loaded up on Sachesi and it installed no issues booted up and wen't into CORE OS.

    Now my issue is it won't connect to USB, BLACKBERY LINK and of course not SACHESI.
    So i'm unable to install RADIO + all the apps needed for the phone to function.

    Is there any way I can restore an older official BB10 OS and start from scratch?

    I also did download an autoloader for the NON VERIZON Z10 and had SACHESI split the autoloader up into single bar files and extracted all APPS too. My plan is now too revert back to old BB10 OS somehow and then try this new BAR file I split from an autoloader.

    THOUGHTS, SUGGESTIONS
    THANKS GUYS
    08-21-14 11:50 PM
  22. Foppa_21's Avatar
    Two observations from me.

    First, I have new options in my car (Toyota Highlander) when playing music via blue tooth. Repeat, shuffle and browse are new on the car's display.

    Second, I can sync with my Fitbit. This may have worked with other 10.3 releases, but figured it was worth mentioning.

    Posted with my Z10 via CB10
    08-21-14 11:51 PM
  23. xxsashixx's Avatar
    It really sucks that the links in op is filefactory

    Hopefuly it'll be updated with mines and everyone else's mirror links

    Posted via CB10
    Flatman likes this.
    08-21-14 11:53 PM
  24. Nharzhool's Avatar
    NEED HELP!
    So downloaded this link
    Qualcomm Devices Core OS, which was posted at the very top of this forum thread (I have a z10 stl-3)
    Got it loaded up on Sachesi and it installed no issues booted up and wen't into CORE OS.

    Now my issue is it won't connect to USB, BLACKBERY LINK and of course not SACHESI.
    So i'm unable to install RADIO + all the apps needed for the phone to function.

    Is there any way I can restore an older official BB10 OS and start from scratch?

    I also did download an autoloader for the NON VERIZON Z10 and had SACHESI split the autoloader up into single bar files and extracted all APPS too. My plan is now too revert back to old BB10 OS somehow and then try this new BAR file I split from an autoloader.

    THOUGHTS, SUGGESTIONS
    THANKS GUYS
    Plug the phone in and double-click on the Autoloader...that should wipe the phone and start again.

    Alternatively, you can connect the phone up and let it install the drivers.
    DLewis13 likes this.
    08-21-14 11:54 PM
  25. xxsashixx's Avatar
    See Below:
    Thanks for pointing people to the right places

    Posted via CB10
    08-21-14 11:55 PM
2,524 ... 4546474849 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD