05-27-15 09:41 PM
2,524 ... 4243444546 ...
tools
  1. deezy87's Avatar
    hmm guys i got a problem here, now in panic mode lol

    what should i do with this? I never failed before, I downloaded the right autoloader for my z10 stl2, now my phone is still attached to PC, afraid it would brick if I pull it

    Attachment 292333
    Re-run the loader, again. It might do the trick.

    Can someone send me the original background of this build? I changed my background to test that the stock ones were working and lost that one.

    Posted via CB10
    The circles one?
    08-21-14 09:22 PM
  2. trsbbs's Avatar
    Says 8 hour to download the autoloader for the Verizon Z10..Isnt there a faster place to DL this thing from?

    Sitting with a non working phone right now.
    08-21-14 09:24 PM
  3. yhamaie's Avatar
    Thank you very much . . . I have successfully uploaded .signed files (.bar files unzipped) onto my Z30.

    ----------

    C:\BlackBerry> cfp -u load qcfm.image.com.qnx.qcfm.radio.qc8960.wtr5.BB10_3_0 .1053.756527.signed qcfm.image.com.qnx.coreos.qcfm.os.qc8960.factory_s fi.desktop.BB10_3_0.1052.756527.signed

    RIM Wireless Device Command-Line Programmer Version 3.10.0.47 (Win32) [Oct 31 2013 10:38:28]

    Copyright 2012 Research In Motion Limited

    Connecting to Bootrom:
    Resetting Device:
    Enter password (10 left):
    Connected

    [ Writing 0x28F84000 ] [############## 100 ##############]

    Done.


    08-21-14 09:25 PM
  4. adrianod1993's Avatar


    The circles one?
    Yes please! Unless it's just me that can't find it?

    Posted via CB10
    08-21-14 09:25 PM
  5. joekavorski's Avatar
    Says 8 hour to download the autoloader for the Verizon Z10..Isnt there a faster place to DL this thing from?

    Sitting with a non working phone right now.
    I'm in the same boat as you are, but I'm still trying to shoehorn it. The restore I'd have to do would take so long!
    08-21-14 09:25 PM
  6. jaydee5799's Avatar
    App Store can be updated within the app itself. An update is available. You can also adjust setting within the app to receive notifications

    Posted via CB10
    Thanks to everyone who responded with App store info.
    My problem was that as it opened, it got to permissions, I accepted and it closed.
    I went to the web site and downloaded the app. Then it opened ok.
    I want to keep it, not remove it lol.

    Thanks to everyone who responded to help!!!!!!!!
    08-21-14 09:26 PM
  7. sarcazmo's Avatar
    Just got it up and running. Seeing how well a restore works, so far so good.

    Thanks for all the hard work!
    08-21-14 09:26 PM
  8. deezy87's Avatar
    Yes please! Unless it's just me that can't find it?

    Posted via CB10
    I can only point you here, hope this helps you out!

    20 Stock wallpapers from 10.3 for all BlackBerry 10 screen specs
    08-21-14 09:27 PM
  9. jaydee5799's Avatar
    so im wondering, if the amazon app store has an update to itself, will we be notified?
    yes, just like bbw I would think!
    08-21-14 09:28 PM
  10. neokiaw's Avatar
    Re-run the loader, again. It might do the trick.
    im on it, and now connecting to bootroom.. an error message comes up and it close "cannot conect to bootrom" and now?
    08-21-14 09:28 PM
  11. Nharzhool's Avatar
    Thanks to everyone who responded with App store info.
    My problem was that as it opened, it got to permissions, I accepted and it closed.
    I went to the web site and downloaded the app. Then it opened ok.
    I want to keep it, not remove it lol.

    Thanks to everyone who responded to help!!!!!!!!
    You're welcome.

    Also, I believe that some other people were involved; but they're not real.

    WHERE'S YOUR GOD NOW, TINY GIANT?!

    huehuehue
    jaydee5799 likes this.
    08-21-14 09:29 PM
  12. sam bulushi's Avatar
    Hey all just thought this might be food for thought, just got this for the first time via Snap....Attachment 292332

    Also, BlackBerry Guardian failed to contact servers on my first 8 apps I installed that were android, but the last 2 from Snap scanned and worked, i forgot to screen shot it until after unfortunately though. Who knew in the beta that the Guardian servers would be inspecting already?

    Just awesome so far in this leak, so happy they fixed the alarms!

    Only main complaint so far is the new Hub. Not a fan that each conversation piece had an 'X' next to it without hitting overflow, i keep accidentally deleting emails -.-

    Z10STL100-3/10.3.0.1052
    hey wch version of snap you've got?? is it 2.0.0.2!??

    Posted via CB10
    08-21-14 09:29 PM
  13. horyel's Avatar
    What is this crap? I did autoloader and got this: blackberry error bb10-0004
    Wrong autoloader used maybe? Something similar happened to me (tried to load STA OS on a STL)

    Posted via CB10
    08-21-14 09:29 PM
  14. Uzi's Avatar
    hmm guys i got a problem here, now in panic mode lol

    what should i do with this? I never failed before, I downloaded the right autoloader for my z10 stl2, now my phone is still attached to PC, afraid it would brick if I pull it

    Attachment 292333
    Download sic multiwipe if autoloader still failed to load image

    Posted via CB10
    08-21-14 09:30 PM
  15. DLewis13's Avatar
    To trsbbs also, this has been posted by yours truly.
    https://mega.co.nz/#!ApMlTbSQ!Djm-as...hFaF-oBgFNcJG0
    Good Luck!

    I'm in the same boat as you are, but I'm still trying to shoehorn it. The restore I'd have to do would take so long!
    08-21-14 09:32 PM
  16. horyel's Avatar
    Hey all just thought this might be food for thought, just got this for the first time via Snap....Attachment 292332

    Also, BlackBerry Guardian failed to contact servers on my first 8 apps I installed that were android, but the last 2 from Snap scanned and worked, i forgot to screen shot it until after unfortunately though. Who knew in the beta that the Guardian servers would be inspecting already?

    Just awesome so far in this leak, so happy they fixed the alarms!

    Only main complaint so far is the new Hub. Not a fan that each conversation piece had an 'X' next to it without hitting overflow, i keep accidentally deleting emails -.-

    Z10STL100-3/10.3.0.1052
    Installed some apps already and everything is fine, did you restored settings? Try a hard reset and to sideload the .bar if the hard reset doesn't work.

    Posted via CB10
    08-21-14 09:33 PM
  17. sam bulushi's Avatar
    Wrong autoloader used maybe? Something similar happened to me (tried to load STA OS on a STL)

    Posted via CB10
    whats the diffrnce between them bro??

    Posted via CB10
    08-21-14 09:34 PM
  18. Vio's Avatar
    You have to do the install for Blend, when you see a window that gives you the option to select "install drivers only" select that and wait for everything to load. You will need to restart your computer for changes to take effect. Once restart has completed just wait for it to recognize your Z10.
    I did that...i'll try again, I got it to notice it after restarts with phone, link and computer but its taking a really long time to find my back up from my z30 that I want to most to my z10 to test it all out. I had zero trouble going from z10 to z30 other than having to update my z30 to run on same link as my z10...gonna try again
    08-21-14 09:35 PM
  19. anon721037's Avatar
    To trsbbs also, this has been posted by yours truly.
    https://mega.co.nz/#!ApMlTbSQ!Djm-as...hFaF-oBgFNcJG0
    Good Luck!
    Look through the thread there is a mega link that us very quick for the Z30 I forget what device you have.

    Posted via CB10
    DLewis13 likes this.
    08-21-14 09:35 PM
  20. torcheredsole56's Avatar
    Well, not all was well. I set everything up, loaded all accounts and apps, and did a volume +- reset. Afterwards the hub was basically empty. All my accounts were broken. Had to delete them and re-add them. That worked. No other settings or data lost afaik, but the person that reported in the first few pages that "I lost everything " after a reboot may have something there. Apparently you have to let the OS settle awhile before resetting or that data might get corrupted. To be fair I had just finished downloading and installing about 20 or more apps from BlackBerry World and snap before resetting. Only waited a few minutes after they installed before resetting. Just FYI fwiw

    Posted via CB10
    08-21-14 09:36 PM
  21. Mitchell Thurber's Avatar
    OK I tried to mess with settings and still getting the same errors. DDBP just won't connect. It also shows a different IP address than what my phone shows in development mode. Missing Snap2Chat or it would be gold!

    Blackberry Link won't register the phone either.
    10.3.0.1052 for all  devices-img_20140821_214350.jpg

    Posted via CB10
    08-21-14 09:37 PM
  22. BlackScorpion3's Avatar
    whats the diffrnce between them bro??

    Posted via CB10
    Different radios

    Check out PillPad http://appworld.blackberry.com/webst...ntent/19042021 Now Built For BlackBerry Certified, BB10 App developer, Cystic Fibrosis Advocate.
    08-21-14 09:38 PM
  23. tjross's Avatar
    I really want to DL but will wait to see if any bugs that I would avoid

    Posted via secure bb10.2.1.2179
    08-21-14 09:38 PM
  24. Vio's Avatar
    Wow, you just tested and answered my clash of clans progress question.

    I think I'll hold on trying this.

    Zwiped from my Zed
    I got it to finally recognize on link, but I can't get link to find my z30 back up...not sure if it is an issue with z30 to z10...I was glad i was able to move my z10 clash to my z30 and not lose it...so just testing it the other way...the new OS is awesome just want to get it on my z30 and keep clash
    08-21-14 09:38 PM
  25. neokiaw's Avatar
    Download sic multiwipe if autoloader still failed to load image

    Posted via CB10
    i tried the SIC multiwipe but could not connect to bootrom, the light is still green and i havent pull the usb yet from the last error
    08-21-14 09:39 PM
2,524 ... 4243444546 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD