05-27-15 09:41 PM
2,524 ... 4142434445 ...
tools
  1. DLewis13's Avatar
    If you had trouble with "VZW1052_Z10.zip" you may not have gotten the full download.
    That's when WinZip usually croaks, if part of file is missing.
    08-21-14 09:09 PM
  2. xxsashixx's Avatar
    Nope - 2 downloads of that and neither zip program can unzip them - error message is:Cannot open files as an archive"

    Odd, actually looked like another zip file but that one was password protected!!
    No way, really? thats really odd
    08-21-14 09:10 PM
  3. KTeditorjeff's Avatar
    App Store can be updated within the app itself. An update is available. You can also adjust setting within the app to receive notifications

    Posted via CB10
    08-21-14 09:11 PM
  4. zephyr613's Avatar
    OK, I read through the first 30+ pages and really got irritated with the same question over and over so I am gonna clarify for you ALL.

    STA 100-1,2,3,4,5 can ALL Use the SAME auto loader
    Q series devices can ALL use the SAME autoloader
    And...
    STL-100-2,3,4 can ALL use the SAME Auto loader

    The difference in the VZW and Non VZW autoloader for the Z10's is that the VZW branded ties in vzw single sign on into the OS. Other than that there is NO difference.

    Just grab the STL100-2,3 auto loader for your STL100-4 device and load.



    Check out PillPad PillPad - BlackBerry World Now Built For BlackBerry Certified, BB10 App developer, Cystic Fibrosis Advocate.
    Thank you Sir, just for clarification (and to eliminate any further stupidity on my part) can you please identify the FULL file name so I may not have to try and download something I already have? I have a downloaded Autoloader with file name of: "z10stl23os10.3.0.1052.7z"
    Would that be the on one you are referring to?
    08-21-14 09:11 PM
  5. DLewis13's Avatar
    Interesting, haven't heard of anyone having problems with mirrored downloads.
    08-21-14 09:12 PM
  6. Got2GetAway's Avatar
    What is this crap? I did autoloader and got this: blackberry error bb10-0004
    08-21-14 09:13 PM
  7. trinichindian's Avatar
    my issue is I autoloaded to my z10 to see if I can transfer my back up over so I can keep my clash progress. But Link wont notice my z10 but when I plug my z30 in it does. There is no sim card in my z10 would that make a difference?
    Wow, you just tested and answered my clash of clans progress question.

    I think I'll hold on trying this.

    Zwiped from my Zed
    howards likes this.
    08-21-14 09:13 PM
  8. jose_trevizo's Avatar
    my issue is I autoloaded to my z10 to see if I can transfer my back up over so I can keep my clash progress. But Link wont notice my z10 but when I plug my z30 in it does. There is no sim card in my z10 would that make a difference?
    You have to do the install for Blend, when you see a window that gives you the option to select "install drivers only" select that and wait for everything to load. You will need to restart your computer for changes to take effect. Once restart has completed just wait for it to recognize your Z10.
    08-21-14 09:14 PM
  9. xxsashixx's Avatar
    Interesting, haven't anyone having problems with mirrored downloads.
    Yea thats odd, there shouldnt be any problems as the MD5s match up with the ones on my server
    08-21-14 09:14 PM
  10. zephyr613's Avatar
    Interesting, haven't anyone having problems with mirrored downloads.
    Understood and I really appreciate your efforts, if something is going to go really sideways, it will be on my personal device.
    08-21-14 09:14 PM
  11. Uzi's Avatar
    What is this crap? I did autoloader and got this: blackberry error bb10-0004
    You install the wrong autoloader just make radio autoloader for your device

    Posted via CB10
    Got2GetAway likes this.
    08-21-14 09:14 PM
  12. xxsashixx's Avatar
    This keeps happening to me too. I think it's because for some reason they uploaded it as a .exe instead of ziping it first.

    Can someone please give a mirror of the Z30 on Verizon actually compressed as a ZIP rather than the .exe that's floating around everywhere? Tons of people are running into problems and it's a waste of an extra 1gb+ of bandwidth for each person who downloads it.
    http://crackberry.rocks/Z30-10.3.0.1...Autoloader.zip
    jaydee5799 likes this.
    08-21-14 09:14 PM
  13. teostar's Avatar
    For those who wanted to remove amazon app store...seems there's and update after you open the app. Download the update then it can be removed.
    10.3.0.1052 for all  devices-img_20140821_211214.png

    Posted via CB10
    08-21-14 09:15 PM
  14. Bash_Man's Avatar
    Used the Autoloader to install this. So far its awesome. re-downloading my apps now. will report back tomorrow with battery life after I charge the phone fully over night.

    Interface is fast & smooth.
    08-21-14 09:15 PM
  15. joekavorski's Avatar
    I've attempted the non-destructive route via Sachesi. I selected both the core os and radio to install but it looks like it only did the core os. After the first boot (was pretty quick) it hung up on 100% for honestly what felt like 15 minutes or so. Once it booted, I struggled to get it working with Sachesi again, as I could tell the apps and radio were not yet installed. I've done the uninstall of device manager (I've done it twice, and had to remove Link as well for the device to connect to allow me access to the installer on the phone) still with no success.

    The first hard reset via the top power button was weird. It felt like it just performed a reboot. Again the device hung at 100% for a while (like I could have listened to Alice's Restaurant ENTIRELY before it was booted) and I'm still at square one.

    The inspiration for this post arrived when I decided to do the volume button reset, where I noticed this reboot has taken quite a long time, progressively (the previous reboots got to 100% quickly then hung (like William)). It doesn't respond to touch to show a percentage but I hope I'm getting somewhere - even though it feels like this post contributed nothing... We'll see what happens!!
    08-21-14 09:15 PM
  16. deezy87's Avatar
    What is this crap? I did autoloader and got this: blackberry error bb10-0004
    How sure are you, that you've downloaded the correct loader?
    08-21-14 09:15 PM
  17. Got2GetAway's Avatar
    I'm certain I got the right one. Will check again. Thank you for your time and will notify of new install. Re-installing old OS and then going to go for it again.
    You install the wrong autoloader just make radio autoloader for your device

    Posted via CB10
    08-21-14 09:17 PM
  18. deezy87's Avatar
    I'm certain I got the right one. Will check again. Thank you for your time and will notify of new install. Re-installing old OS and then going to go for it again.
    You do NOT need to do all that. Just grab the proper loader, and run it. Good to go after that!
    Got2GetAway likes this.
    08-21-14 09:18 PM
  19. sam bulushi's Avatar
    I found it on BlackBerry empire :

    BlackBerry Z30 STA -2

    https://mega.co.nz/#!k8hTBJTZ!CzmG4w...t_FaltkdJzJ-ys
    hey is this the link of autoloader for Z30 STA100-2??? or can any one givee me a link to download this new arrived os

    Posted via CB10
    08-21-14 09:18 PM
  20. Got2GetAway's Avatar
    Noted.
    You do NOT need to do all that. Just grab the proper loader, and run it. Good to go after that!
    08-21-14 09:19 PM
  21. neokiaw's Avatar
    hmm guys i got a problem here, now in panic mode lol

    what should i do with this? I never failed before, I downloaded the right autoloader for my z10 stl2, now my phone is still attached to PC, afraid it would brick if I pull it

    10.3.0.1052 for all  devices-errorz10.png
    08-21-14 09:19 PM
  22. adrianod1993's Avatar
    Can someone send me the original background of this build? I changed my background to test that the stock ones were working and lost that one.

    Posted via CB10
    08-21-14 09:20 PM
  23. BlackScorpion3's Avatar
    What is this crap? I did autoloader and got this: blackberry error bb10-0004
    Wrong radio for your device

    Check out PillPad http://appworld.blackberry.com/webst...ntent/19042021 Now Built For BlackBerry Certified, BB10 App developer, Cystic Fibrosis Advocate.
    08-21-14 09:21 PM
  24. jaydee5799's Avatar
    hmm... how did you install? it shows up in my hub. z10 3 here.
    I used a restore file.
    However, I did delete igrann and reinstall and it still doesn't show in the hub. Maybe another reboot will fix it!
    08-21-14 09:21 PM
  25. D3C0D3R's Avatar
    Hey all just thought this might be food for thought, just got this for the first time via Snap....10.3.0.1052 for all  devices-img_20140821_221731.png

    Also, BlackBerry Guardian failed to contact servers on my first 8 apps I installed that were android, but the last 2 from Snap scanned and worked, i forgot to screen shot it until after unfortunately though. Who knew in the beta that the Guardian servers would be inspecting already?

    Just awesome so far in this leak, so happy they fixed the alarms!

    Only main complaint so far is the new Hub. Not a fan that each conversation piece had an 'X' next to it without hitting overflow, i keep accidentally deleting emails -.-

    Z10STL100-3/10.3.0.1052
    vgorous likes this.
    08-21-14 09:21 PM
2,524 ... 4142434445 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD