05-27-15 10:41 PM
2,524 ... 3233343536 ...
tools
  1. Nharzhool's Avatar
    Who is one suitable for my stl-100 debrick or core or mega link tel me plzz....
    Just look in the Original Post and download the Autoloader.

    If you're not comfortable with messing around with the Core OS, Debrick and Radio files; then you should just use the autoloader.
    08-21-14 06:56 PM
  2. wout000's Avatar
    Awesome speeds!
    08-21-14 06:57 PM
  3. JoBudden's Avatar
    Anyone else getting some serious lag while using the camera on their Z30? Doesn't seem to happen in video mode, but when taking still photos, it's stuttering like mad. Happens even when it's the only app open.
    I just tried and I don't seem to be experiencing any lag. I have done a few hard resets also.
    08-21-14 06:57 PM
  4. scaffme's Avatar
    Yes. Same thing happened to me. Can't wait to try it though.
    <Blend that is>
    08-21-14 07:01 PM
  5. LazyEvul's Avatar
    I just tried and I don't seem to be experiencing any lag. I have done a few hard resets also.
    Hm, might try a hard reset in that case. Force closing and restarting the app has done nothing.
    08-21-14 07:02 PM
  6. boody78's Avatar
    Alright so I've made some mirrors for all, just in case if mega goes into haywire because of us CB users haha, hopefully Bla1ze can add it to OP
    STL1

    STL2/3

    Q5/Q10

    Z3

    Z30 Verizon

    Z30 Global

    Verizon STL 100-4
    Thank You!!!
    08-21-14 07:03 PM
  7. franco68ita's Avatar
    Alright so I've made some mirrors for all, just in case if mega goes into haywire because of us CB users haha, hopefully Bla1ze can add it to OP
    STL1

    STL2/3

    Q5/Q10

    Z3

    Z30 Verizon

    Z30 Global

    Verizon STL 100-4
    For Z30 STA100-2 ?
    08-21-14 07:03 PM
  8. PapiPabs's Avatar

    However, I just tried that and got this:

    While sending: sys.dxtg.launcher.bar
    Error: failure 880 manifest asset list mismatch (frozenset({'native/assets/apps/libDTGLauncher.so.1.0.0', 'native/assets/apps/libSlideshowToGo.so.1.0.0', 'native/assets/apps/copyRelease.bat', 'native/assets/apps/libSheetToGo.so.1.0.0', 'native/assets/apps/copyRelease.sh', 'native/assets/apps/libWordToGo.so.1.0.0'}))

    So there's a problem in dxtg (that's "Docs To Go"); I'm going to have to remove that, which should take care of it.
    Just got the same error. Did a re-install or removal of that bar work for you?
    08-21-14 07:04 PM
  9. rajbir01's Avatar
    BB Link wont recognize my z10 so I cant restore from backup. Any help?
    You need to install the drivers....open my computer and open up the BB drive and you can install from there and you should be able to connect
    08-21-14 07:04 PM
  10. DavideaNY's Avatar
    Hungry Shark Evolution WORKS!!!

    Brb, going to get bloody.
    I am on 10.2.1 on the Z3 and works here as well..

    Posted via CB10
    08-21-14 07:05 PM
  11. zocster's Avatar
    just make sure you guys let it all settle, resync etc, don't expect too much of a freshly loaded phone. Do a couple of power cycles you'd be fine.
    Flatman likes this.
    08-21-14 07:06 PM
  12. xxsashixx's Avatar
    For Z30 STA100-2 ?
    Dont quote me on this but I believe the global one should work
    08-21-14 07:06 PM
  13. Nharzhool's Avatar
    I just noticed that the Magnification Accessibility Option is a bit wonky on my STL100-1.

    Zooms in and out again every time I move around with it. I see that they changed the gesture from "Swipe down with two fingers" to "triple-tap anywhere with two fingers"...for obvious reasons.
    08-21-14 07:07 PM
  14. DLewis13's Avatar
    My post #739 also has a link to Verizon Z10 STL 100-4 autoloader.
    Wondered same thing if Bla1ze would add it.

    [QUOTE=xxsashixx;10744265]Alright so I've made some mirrors for all, just in case if mega goes into haywire because of us CB users haha, hopefully Bla1ze can add it to OP
    08-21-14 07:07 PM
  15. FunktasticLucky's Avatar
    So I went ahead and loaded the global OS on my Z30 to test the autoloader. I no longer have the section in my phone app for VoIP on my verizon Z30. I'm glad to load up the Verizon OS again tonight and hopefully all will be good. I'm not sure if that proves that VoLTE is enabled or not though. I just know I saw it before but not now.

    Posted via CB10
    08-21-14 07:09 PM
  16. Paul Ogorzow's Avatar
    Zooms in and out again every time I move around with it. I see that they changed the gesture from "Swipe down with two fingers" to "triple-tap anywhere with two fingers"...for obvious reasons.
    Sorry, I don't get it. What are you talking about?

    *Posted via CB10*
    08-21-14 07:10 PM
  17. red72's Avatar
    Thank you also to SirJes for starting all of this
    08-21-14 07:10 PM
  18. LazyEvul's Avatar
    Hard reset seems to have fixed my camera issues! Only complaint I might still have about this OS is that the Amazon Appstore doesn't perform all that well, it's a little on the laggy side when navigating. The issue might be less pronounced with the Passport's improved hardware, but I hope they sort something out for 10.3.1.
    08-21-14 07:10 PM
  19. harryhayde's Avatar
    So much faster after the mirror!

    Posted via CB10
    08-21-14 07:11 PM
  20. Nharzhool's Avatar
    Sorry, I don't get it. What are you talking about?

    *Posted via CB10*
    This, mate:

    Magnification Accessibility Option
    Just check it out and you will see what I mean about the Gesture.
    08-21-14 07:11 PM
  21. rockivy's Avatar
    BB Link wont recognize my z10 so I cant restore from backup. Any help?
    you have to go to the blackberry drive on your computer like it say |(refers to blend) and select the start or setup file and then select install drivers when it tries to install Blend. voila you can connecty and restore, one note my requested I remove my BlackBerry Device AManger so I did restarted and everything worked flawless..
    08-21-14 07:13 PM
  22. JoBudden's Avatar
    I may have missed something but what's the difference in the global and verizon auto loaders for the Z30?

    Posted via CB10
    08-21-14 07:13 PM
  23. Paul Ogorzow's Avatar
    I read it but since I'm not a native englisch it doesn't help me a lot when you simply repeat what's written.


    Nevermind...

    *Posted via CB10*
    08-21-14 07:14 PM
  24. JoBudden's Avatar
    Hard reset seems to have fixed my camera issues! Only complaint I might still have about this OS is that the Amazon Appstore doesn't perform all that well, it's a little on the laggy side when navigating. The issue might be less pronounced with the Passport's improved hardware, but I hope they sort something out for 10.3.1.
    I got an update for the amazon app shortly after I signed into the app store. Did it push one for you?

    Posted via CB10
    08-21-14 07:14 PM
  25. superdiesel's Avatar
    Question for you Josh74 I see your on the Verizon network using the Z10 IS your model the STl100-4? if so which file did you use to download? Right now im tryingg to download a file and its taking about 7hrs is there any other file downloads i can use Please respond quickly. Thanks Art
    08-21-14 07:15 PM
2,524 ... 3233343536 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD