05-27-15 10:41 PM
2,524 ... 3031323334 ...
tools
  1. xxsashixx's Avatar
    Thank you !! Downloading now, quite fast too
    It's the global version right?
    Correct, Non-verizon
    08-21-14 06:16 PM
  2. wout000's Avatar
    Looks like we can't delete the preloaded Amazon Appstore, at least no the regular way. It doesn't bother me at all, but folks have been asking earlier in the forums whether this would be possible.

    Posted via CB10
    not possible, it's not a bar file but an Android app, so it's enrolled into the OS.
    08-21-14 06:17 PM
  3. Paul Ogorzow's Avatar
    Do we still do a security wipe after the autoloader is complete? It's been a while.
    If you want to do a security wipe do it before you run the autoloader.

    Posted via CB10
    08-21-14 06:17 PM
  4. DavideaNY's Avatar
    Thanks, much appreciated! You guys are awesome!
    08-21-14 06:17 PM
  5. altaf.s's Avatar
    Contacts are not getting synced, is anyone facing the problem

    Posted via CB10
    08-21-14 06:17 PM
  6. SteelGreek's Avatar
    Loaded Radio and Debrick file using Sachesi, booted okay first time but the phone froze while I was in the settings, did a hard reboot (Vol Up/Vol Down) and it won't boot past the splash screen (gets to 100% then nothing). If anyone has any ideas while I wait for the autoloader to download I'd be very grateful.
    This happened a few times for me previously with my Z30. What worked for me, and I don't know about for others, was I removed my sim and memory card and booted the phone again. It got past the loading screen and I reinserted everything.

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    Alfisti2016 and lozgemachet like this.
    08-21-14 06:17 PM
  7. xxjavaxx2001's Avatar
    Gosh.. 10.3 is so buttery smooth. I GOTTA GIVE JOHN CHEN THE CREDIT for holding the leaks this long.
    pttptppt, Dave Liao and Vuneu like this.
    08-21-14 06:17 PM
  8. red72's Avatar
    I've had dozens ask for Verizon STL 100-4 specific autoloader. Finally up!
    https://mega.co.nz/#!ApMlTbSQ!Djm-as...hFaF-oBgFNcJG0
    Not sure if Bla1ze wants to add this too SirJes post.
    For the multiple posts to let everyone know you were still working on it, to the finished product........I thank you
    SteelGreek and bluegreen1965 like this.
    08-21-14 06:18 PM
  9. littleez10's Avatar
    Someone please post link to mega autoloader for vzw z30
    SteelGreek likes this.
    08-21-14 06:18 PM
  10. SteelGreek's Avatar
    Someone please post link to mega autoloader for vzw z30
    All Z30 links are the same

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    08-21-14 06:19 PM
  11. fly_in_wind's Avatar
    Wow! Thanks Crackberry!

    Posted via CB10
    08-21-14 06:20 PM
  12. FranRamos's Avatar
    Roads? Where were going we dont need.....roads.
    08-21-14 06:21 PM
  13. KenV54's Avatar
    Seems like people who have been doing non-destructive loads seem to be having problems.
    I'm doing a nondestructive load right now with my Z10 100-3 and will report back. I think, and am hoping, that the problems people have had are a result of not loading everything, including all the apps extracted by Sachesi from the autoloader, in addition to the OS and radio bar files DLed from Sachesi.

    These Sachesi DLs are not the same as a carrier full OS with all the apps, as I understand it, and that is why you have to take the additional step of DLing the autoloader, extracting the apps with Sachesi, and adding them to the folder along with the OS and radio bars, before loading everything to the phone.

    I suspect that if you just try to add in the changed apps, you'll be OK, too, because then you'll have everything. But if you miss a couple of key new apps, it won't work.

    I've backed up via Link, and if the nondestructive load fails, I can always do the autoloader and restore (or not), so I won't be losing anything but (a lot of) time.

    Is anyone convinced that if a nondestructive load works, that the phone will still run slower than if a wipe and autoloader had been used? Also, I still don't understand the difference between a "sic wipe" mentioned here and the old security wipe from Settings, if there is a difference. Can someone explain that?
    08-21-14 06:21 PM
  14. offyoutoddle's Avatar
    does search work properly now? previous leaks you always had to delete your last search before you could start another one? Is this still necessary?
    08-21-14 06:22 PM
  15. nutellapr's Avatar
    Did you do Core? Debrick, Core, Radio.
    08-21-14 06:23 PM
  16. DavideaNY's Avatar
    Z3 autoloader coming because I know no one will even think to do it lol. - https://twitter.com/Bla1ze/status/50...247232/photo/1
    Thanks much appreciated!! Just got back from a trip in Indonesia and this little guy snagged a way to hide into my suitcase
    Looking forward to upgrade it with 10.3!!!

    Posted via CB10
    08-21-14 06:23 PM
  17. jose_trevizo's Avatar
    Need some help here. Keep getting this when trying to load this up:

    Installing Radio: 10.3.0.1053
    Installing OS: 10.3.0.1052
    Communication Error: Unknown error
    Connected to MSM8960_V3.2.1.1_F_R070_Rev:19 at 169.254.60.65.

    Starts to load then just stops and nothing happens. I am able to load just the radio no problem but then have an issue trying to load the core os.
    08-21-14 06:24 PM
  18. Apollo_IV's Avatar
    Hungry Shark Evolution WORKS!!!

    Brb, going to get bloody.
    tryfe likes this.
    08-21-14 06:25 PM
  19. mainely_linux's Avatar
    When you swipe up from an app, the tab will stay in its same exact place.
    It used to go first when swiping up.

    Posted via CB10
    This has been the behavior since 10.3.0.700 SDK
    08-21-14 06:26 PM
  20. FranRamos's Avatar
    Any Pocket ****** add ons for the Z10 in the crackberry store? This OS Rocks!!!!!
    08-21-14 06:27 PM
  21. jamesmcp5's Avatar
    This OS is highter than 10.3.0.700?

    Z10 STL100-1 on 10.3
    08-21-14 06:29 PM
  22. SteelGreek's Avatar
    This OS is highter than 10.3.0.700?

    Z10 STL100-1 on 10.3
    Yes

    Verizon Q10 running 10.3.0.1052 on CB10. My boring channel but has cute Frenchie puppy pics
    LP_Rigg likes this.
    08-21-14 06:30 PM
  23. Chris Degroote's Avatar
    THANK YOU SirJes for the autoloader.
    Everything runs fine on my Z10 STL-2
    Take about one hour to install the whole thing. ( Apps, contacts, etc, ... ) Owh, and about 20 minutes for the download
    FranRamos likes this.
    08-21-14 06:31 PM
  24. FranRamos's Avatar
    Any news on 10.4 jajajaja
    stardomains likes this.
    08-21-14 06:32 PM
  25. xxsashixx's Avatar
    Here you are everyone. The Z30 With Verizon OS autoloader. Enjoy. Get it while it's still available. Free Account. So you're going to eat my bandwidth limit pretty quick.

    https://mega.co.nz/#F!UEQHHQLS!UQ2_GVU07a4bk4FuH-QsTA
    Here is a mirror if anyone wants it

    Code:
    http://crackberry.rocks/Z30-10.3.0.1052_Verizon_Autoloader.exe
    jon4400 likes this.
    08-21-14 06:35 PM
2,524 ... 3031323334 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 08:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 08:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD