05-27-15 09:41 PM
2,524 ... 2728293031 ...
tools
  1. anon721037's Avatar
    Phone was restored. I mean after I uploaded the new OS, added one apps, I restarted the phone and it wiped all the work I had done. It shut my cell service off, killed the wi-fi. It has happened twice now after restarts
    Did you use the autoloader.

    Posted via CB10
    08-21-14 04:29 PM
  2. jwarman's Avatar
    my hub is broken, Z30 Verizon, loaded the Core and Radio with Sachesi
    Because you only loaded the core OS you did not load the updated Hub for 10.3 therefore the version of the hub you had is incompatible and not working. You can try loading the hub app from the debrick OS by dumping the apps but you may need to reload the OS with an Autoloader. I had the same problem when trying to non-destructively downgrade the other day.

    Good luck.
    08-21-14 04:29 PM
  3. Mozdony's Avatar
    Wow! Thanks Bla1ze and Sir Jes for this amazing build. I downloaded and installed via autoloader on my STL100-3 on the AT&T network and then ran a security wipe. Everything loaded very well. This O.S. is zippy and loaded with new goodies too numerous to mention. Then new camera is incredible! The music app is fantastic! The Remote File manager works very quickly and is no longer referred to as Blackberry Link (that always was confusing with the computer software being named that also). Most importantly, for me, the exFAT driver for my 128 GB micro SDXC card downloaded and installed properly after using the autoloader! I am happy, happy, happy!
    Last edited by Mozdony; 08-21-14 at 07:08 PM.
    anon721037, Dave Liao and tw820 like this.
    08-21-14 04:29 PM
  4. dad2bandm's Avatar
    Hey, don't forget... As Crackberry recommends...please read the whole thread...all (almost 700 postings later, at the time of this posting), before asking questions. We don't need people asking questions. lol.
    Dave Liao likes this.
    08-21-14 04:30 PM
  5. mainely_linux's Avatar
    Phone was restored. I mean after I uploaded the new OS, added one apps, I restarted the phone and it wiped all the work I had done. It shut my cell service off, killed the wi-fi. It has happened twice now after restarts
    Ah, I see now. I thought you had just run the autoloader assuming all would be the same. My Apologies.
    08-21-14 04:31 PM
  6. Shawn Fitzgerald's Avatar
    Did you use the autoloader.

    Posted via CB10
    Yup, just like every other time.
    08-21-14 04:31 PM
  7. zephyr613's Avatar
    Slff,

    Long time my friend - can you please cut to the chase and let me know the best way (and what specific files) to use for Sachesi and even if possible to give me the specific link for the Verzion Z10, SLT100-4?

    Mega is hanging (and I am not sure I am even downloading the correct file) File Factory is still showing 5+ hrs - I did get the signed bars from BB, but again I am not sure if they are correct because as usual (and like an *****) I started grabbing links and downloading everything I could find for the Z-4 before they drie up.

    Oh and BTW, I am asking you for this help since Thurask is overseas!!
    08-21-14 04:31 PM
  8. jefftoa's Avatar
    i want to do a non-destructive, so can extract bars from last one?
    and why the loaders are different size?
    08-21-14 04:31 PM
  9. sirpedro83's Avatar
    Just for updates...

    Posted via CB10
    08-21-14 04:32 PM
  10. anon721037's Avatar
    Yup, just like every other time.
    Reload it but wipe first. Or try sic wipe

    Posted via CB10
    08-21-14 04:32 PM
  11. harryhayde's Avatar
    Can someone make a mirror of the z30 link and re-upload to mega!

    Posted via CB10
    SK122387 likes this.
    08-21-14 04:32 PM
  12. prateek.samtani's Avatar
    Someone please put a detailed change log for 10.3 and with screen shots if possible.


    Also just saw blaze video on assistant. It has improved but no where near competition and any idea if it can be launched by voice command?

    Posted via CB10
    08-21-14 04:33 PM
  13. cptpeachfuzz's Avatar
    mainely_linux,

    are there any of the problems discussed within this thread that you know of with your autoloader. Also im assuming it works with rogers?

    Thanks!
    08-21-14 04:33 PM
  14. mainely_linux's Avatar
    Wow! Thanks Bla1ze for this amazing build
    SirJes found this and put it out to the community. For some unknown reason Bla1ze took over the post so it appears as though he started it.
    Graheem and PapiPabs like this.
    08-21-14 04:34 PM
  15. sirpedro83's Avatar
    Moments like make me happy to have Google Fiber. I'll have this downloaded as soon as I get home. I can't wait!!!

    Posted via CB10
    08-21-14 04:34 PM
  16. littleez10's Avatar
    Any one have a link to vzw z30 autoloader from mega. Please. The one in the original post isn't working for me


    Posted via CB10
    08-21-14 04:35 PM
  17. LazyEvul's Avatar
    Correct me if I'm wrong, but this seems new:

    10.3.0.1052 for all  devices-img_20140821_173327.png

    Posted via CB10
    08-21-14 04:35 PM
  18. npunk42's Avatar
    C B Lo
    08-21-14 04:35 PM
  19. mainely_linux's Avatar
    mainely_linux,

    are there any of the problems discussed within this thread that you know of with your autoloader. Also im assuming it works with rogers?

    Thanks!
    It will work with Rogers on a Z30. From what I am seeing, people having problems did a non-destructive upgrade instead of the autoloader.
    DLewis13 likes this.
    08-21-14 04:36 PM
  20. npunk42's Avatar
    I found it on BlackBerry empire :

    BlackBerry Z30 STA -2

    https://mega.co.nz/#!k8hTBJTZ!CzmG4w...t_FaltkdJzJ-ys
    Much,Much better! Thanks.
    08-21-14 04:36 PM
  21. BSar's Avatar
    A little off-topic, but, is someone having troubles with the Android port of instagram on this build? I couldn't get it open,
    08-21-14 04:37 PM
  22. anon721037's Avatar
    Slff,

    Long time my friend - can you please cut to the chase and let me know the best way (and what specific files) to use for Sachesi and even if possible to give me the specific link for the Verzion Z10, SLT100-4?

    Mega is hanging (and I am not sure I am even downloading the correct file) File Factory is still showing 5+ hrs - I did get the signed bars from BB, but again I am not sure if they are correct because as usual (and like an *****) I started grabbing links and downloading everything I could find for the Z-4 before they drie up.

    Oh and BTW, I am asking you for this help since Thurask is overseas!!
    Lol you hard up.

    I've always had the best luck with autoloader.
    And set up like new.
    If you can't do a back up and restore via link, but you might get some problems.
    I would also suggest a sic wipe previous it has worked fantastic for myself.
    The links are slow cause every dog in the world is downloading. Including me. Lol



    Posted via CB10
    08-21-14 04:38 PM
  23. anon721037's Avatar
    Someone please put a detailed change log for 10.3 and with screen shots if possible.


    Also just saw blaze video on assistant. It has improved but no where near competition and any idea if it can be launched by voice command?

    Posted via CB10
    Read the thread, change log is here

    Posted via CB10
    08-21-14 04:39 PM
  24. zephyr613's Avatar
    Lol you hard up.

    I've always had the best luck with autoloader.
    And set up like new.
    If you can't do a back up and restore via link, but you might get some problems.
    I would also suggest a sic wipe previous it has worked fantastic for myself.
    The links are slow cause every dog in the world is downloading. Including me. Lol



    Posted via CB10
    Damn Skippy I am!!

    Thanks for the info, if things work out, I will BBM you later.

    Much obliged brother.
    08-21-14 04:39 PM
  25. DLewis13's Avatar
    Thanks, now you made me think, I almost always use Sachesi for non-destructive. Wheeeee.


    It will work with Rogers on a Z30. From what I am seeing, people having problems did a non-destructive upgrade instead of the autoloader.
    08-21-14 04:40 PM
2,524 ... 2728293031 ...

Similar Threads

  1. PayPal for BlackBerry
    By thessalonian in forum Business Users
    Replies: 6
    Last Post: 12-23-14, 07:40 AM
  2. Brand new unlocked Z30 STA100-5 for T-Mobile LG G3
    By zorgond in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 08-26-14, 07:29 PM
  3. Wifi direct & NFC in BlackBerry 10
    By Abd Elaziz El Hanbaly in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-21-14, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD