1. snowsquirrel's Avatar
    I was pumped after installed 10.2 to be prompted when I got in my vehicle: Is this TOYOTA your vehicle? I said clicked yes, and thought 'Yay! Finally the quirkiness in vehicles will be solved...'. I was wrong.

    Even if the music app is not running, making a phone call over b/t will cause the music app to start playing a random song. How hard would it be to make the phone remember that it was _not_ playing music before the call, so after the call.... *gasp* don't play music. This should have been addressed in 10.0.xxxx, but still isn't fixed in 10.1 or 10.2.

    As of 10.2 the phone locks/puts itself to sleep every 10 seconds when in the vehicle now. Makes the GPS essentially useless in a vehicle. Extremely frustrating to text someone when pulling up to pick them up, and the phone keeps wanting to show me I am connected to 'TOYOTA'.

    Still can't browse my music collection over bluetooth like with most other phones.

    I think the only conclusion to draw is that Thorsten uses limo service. The bluetooth dev team at RIM don't own cars with bluetooth connectivity.

    I suppose everyone has different priorities, but the car bluetooth connectivity is my Z10's biggest weakness by far. Frustrating to see it get even worse in 10.2. Hopefully it will improve by the time 10.2 releases, but given how ignored it was for 10.1, I doubt it.

    /end rant

    08-20-13 10:04 AM
  2. Kris Simundson's Avatar
    /start rant

    you can't rant about 10.2 when it's not even officially out or completed

    /end rant
    08-20-13 10:07 AM
  3. snowsquirrel's Avatar
    No doubt. I have no misgivings about my "right to rant" (or lack of) on 10.2. So the 10.2 unimprovements should be regarded as hot air.

    However I do discuss how b/t audio connectivity sucks in 10.0 and 10.0.

    I think I am just frustrated, as it is a feature I use daily, and it really pales compared to how great the rest of the BB10 platform is.
    anon1727506 likes this.
    08-20-13 11:45 AM
  4. russworman's Avatar
    Maybe it has to do with the radio in your Toyota... I've been using my Z with my Alpine in my Ford Focus and if I'm not streaming music from my Z it will simply ring and mute the radio station. When I hang up it goes back to the radio. If I'm streaming from the Z then it will pause for a call and return to the exact spot on the song I was listening to. I'm on 10.2 also...

    Posted via CB10
    08-20-13 11:50 AM
  5. Cranky's Avatar
    Works perfectly in my American Chevrolet Camaro.
    08-20-13 01:41 PM
  6. CMcRob's Avatar
    Works for me too, Chevy Cruze.

    Posted via CB10
    08-20-13 01:45 PM
  7. wincyUt's Avatar
    IT IS A LEAK!!!!!! You downloaded at your own risk, so take your lumps and whatever unfolds and quit complaining.
    dslocumb likes this.
    08-20-13 01:48 PM
  8. VeniceBB's Avatar
    Snowsquirrel, are you a member of the BlackBerry Beta Zone yet? Reason I ask is that they have a BB10 community over there and you can ask questions and make suggestions there. BlackBerry employees follow their posting board and they currently have a list of requested features that people can vote on. Over here we can all agree or disagree and try to find workarounds, but if you want to be heard by BlackBerry a direct link like twitter or the beta zone works best.
    https://beta.webapps.blackberry.com/...ct=index&item=

    edit to add: of course you can not voice complaints about 10.2 there, but since you said the issue was present on 10.0 and 10.1 you can still make your point
    in_loco_nomen likes this.
    08-20-13 01:55 PM
  9. hdbulldog4's Avatar
    Works Awesome in my Ford Edge. Maybe you need an update for your car. I routinely receive free updates for my software from Ford.
    08-20-13 09:25 PM
  10. Eduard Galan's Avatar
    Works perfect n my Seat Leon Cupra R

    Posted via CB10
    08-21-13 12:54 AM
  11. turbodmac's Avatar
    Works perfectly in my Bugatti Veyron SS
    jem9777 and deiop like this.
    08-21-13 06:17 AM
  12. Jimberry Storm's Avatar
    All those comedians out of work in this economy and you.......

    I was pumped after installed 10.2 to be prompted when I got in my vehicle: Is this TOYOTA your vehicle? I said clicked yes, and thought 'Yay! Finally the quirkiness in vehicles will be solved...'. I was wrong.

    Even if the music app is not running, making a phone call over b/t will cause the music app to start playing a random song. How hard would it be to make the phone remember that it was _not_ playing music before the call, so after the call.... *gasp* don't play music. This should have been addressed in 10.0.xxxx, but still isn't fixed in 10.1 or 10.2.

    As of 10.2 the phone locks/puts itself to sleep every 10 seconds when in the vehicle now. Makes the GPS essentially useless in a vehicle. Extremely frustrating to text someone when pulling up to pick them up, and the phone keeps wanting to show me I am connected to 'TOYOTA'.

    Still can't browse my music collection over bluetooth like with most other phones.

    I think the only conclusion to draw is that Thorsten uses limo service. The bluetooth dev team at RIM don't own cars with bluetooth connectivity.

    I suppose everyone has different priorities, but the car bluetooth connectivity is my Z10's biggest weakness by far. Frustrating to see it get even worse in 10.2. Hopefully it will improve by the time 10.2 releases, but given how ignored it was for 10.1, I doubt it.

    /end rant

    08-21-13 06:23 AM
  13. Jimberry Storm's Avatar
    Works perfectly in my Bugatti Veyron SS
    And my Porsche / Camaro SS / Lambo / Ferrari .....iiif I had them
    Akuji_ism likes this.
    08-21-13 06:25 AM
  14. Paullybob's Avatar
    Enough of the silliness, in all honesty 10.2XXXX is the only one that works properly in my 2009 Dodge Caliber AND my 2013 Dodge Journey. 10.1XXXXX wouldn't pair in my Caliber at all so overall I'm very happy with 10.2 as far as Bluetooth is concerned. My frend has a z-10 in his 2013 Toyota Camry and it even pushes his emails and texts to voice, maybe something in your setup is screwy??? Try and maybe do a security wipe and a fresh install (after a back-up of course!!!) and see how it goes from there....
    08-21-13 02:42 PM

Similar Threads

  1. Just got one and it gets better day by day, but...
    By toad305 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-21-13, 08:56 AM
  2. And on a positive note...
    By ka001 in forum BlackBerry Q10
    Replies: 11
    Last Post: 08-20-13, 03:05 PM
  3. Version of BlackBerry 10 Simulator
    By slapthatfrog in forum Developers Lounge
    Replies: 4
    Last Post: 08-20-13, 10:54 AM
  4. BBM question for OS 10.2
    By ingris in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-20-13, 10:09 AM
  5. A Lot and alot
    By Valdar729 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-20-13, 07:09 AM
LINK TO POST COPIED TO CLIPBOARD