09-13-13 06:06 PM
57 123
tools
  1. ofutur's Avatar
    I've written about this before, but I just want to highlight this nasty bug so that people loading 10.2 can be aware of one of its biggest problems.
    This might not happen to you. It depends on your restores, your social networks, your links, etc., but when it happens, the only solution is to reboot.

    How to witness the bug
    1. Open the contacts app
    2. Tap on a contact you often communicate with and which has at least one email address
    3. Tap on the Activity tab
    4. Wait for it to populate
    5. Go back to the list
    6. Tap on another contact
    7. Tap on the Activity tab
    8. Wait for it to populate <- That's what breaks things I think. It takes a long time on my device
    9. Go back to the list


    At this stage, you can try the following actions and you will start to get non-functional actions or empty menus
    • Scroll down your contacts
    • Use the scroller on the right to go to another contact
    • Try to link contacts


    Now, you can go to the hub and try to do what you would normally. On most occasion, it will be impossible. The hub doesn't update its view any more, menus don't work.
    At this stage, the only solution is to reboot.

    This appeared with 13xx, although I haven't checked earlier versions and I'm told it still happens on 14xx.
    Last edited by ofutur; 08-28-13 at 06:32 AM.
    akavbb likes this.
    08-26-13 05:07 PM
  2. Cranky's Avatar
    Seems to be working fine on my Q10.
    ofutur likes this.
    08-26-13 05:10 PM
  3. moody's Avatar
    I have Q10 running .1323 with the new Andriod runtime - mine works. Went to contacts, selected one I text with a lot, chose activity, it loaded all the messages. Was able to go back to contacts and review others. Hub worked afterwards too.
    ofutur likes this.
    08-26-13 05:14 PM
  4. Akure4Life's Avatar
    Mine works fine

    Posted via CB10

    Z-10 running on. 1371
    Last edited by Akure4Life; 08-26-13 at 06:02 PM.
    ofutur likes this.
    08-26-13 05:18 PM
  5. ofutur's Avatar
    Thanks for the feedback . Could be a Z only issue and could be only because of the scroller. I'm still investigating.
    08-26-13 05:22 PM
  6. jhimmel's Avatar
    Unable to reproduce this issue on my Z10.
    NightSlayer and ofutur like this.
    08-26-13 05:27 PM
  7. ofutur's Avatar
    OK. I've updated the process.
    It would be useful if you could list your OS version as well when your reply
    08-26-13 05:38 PM
  8. jhimmel's Avatar
    I'll try your updated process. I'm on 10.2.0.1371.
    08-26-13 05:43 PM
  9. tlegend2012's Avatar
    I've written about this before, but I just want to highlight this nasty bug so that people loading 10.2 can be aware of one of its biggest problems.
    This might not happen to you. It depends on your restores, your social networks, your links, etc., but when it happens, the only solution is to reboot.

    How to witness the bug
    1. Open the contacts app
    2. Tap on a contact you often communicate with and which is linked to a social network
    3. Tap on the Activity tab
    4. Wait for it to populate
    5. Go back to the list
    6. Tap on another contact
    7. Tap on the Activity tab
    8. Wait for it to populate <- That's what breaks things I think. It takes a long time on my device
    9. Go back to the list


    At this stage, you can try the following actions and you will start to get non-functional actions or empty menus
    • Scroll down your contacts
    • Use the scroller on the right to go to another contact
    • Try to link contacts


    Now, you can go to the hub and try to do what you would normally. On most occasion, it will be impossible. The hub doesn't update its view any more, menus don't work.
    At this stage, the only solution is to reboot.

    This appeared with 13xx, although I haven't checked earlier versions and I'm told it still happens on 14xx.
    I tried this on my Q and Z... don't have that problem..
    ofutur likes this.
    08-26-13 05:44 PM
  10. ofutur's Avatar
    I don't have the problem on my Q, on 1371, but I haven't restored the contacts. I only have some Facebook contacts. Could be a broken contacts database then.

    If I only tap on contacts to break things, the hub still works.
    08-26-13 05:51 PM
  11. red72's Avatar
    VZW stl-004 10.2.0.1371. Still have the ocasional issue with the scroll on the right side not working. I even had this with the .bar from thr Dev os. Now i see that some times there are no contacts other than the letter i am in. Close and re open and its fine, just the way I do it with the sidebar.
    ofutur likes this.
    08-26-13 05:57 PM
  12. jhimmel's Avatar
    Still unable to reproduce.
    ofutur likes this.
    08-26-13 05:58 PM
  13. Young Z's Avatar
    Tried it on the Z10 STL100-3 with10.2 0.1371.

    Everything works, no crash.

    Check out my "Facepalm" channel: C0001F676
    ofutur likes this.
    08-26-13 06:00 PM
  14. djdragon's Avatar
    Sorry OP I'm running Z10STL100-3/10.2.0.1371 and I can't recreate your issue.

    Try fresh install from a security wipe and no restore.

    Posted via CB10
    moody and ofutur like this.
    08-26-13 06:04 PM
  15. ofutur's Avatar
    Sorry OP I'm running Z10STL100-3/10.2.0.1371 and I can't recreate your issue.

    Try fresh install from a security wipe and no restore.

    Posted via CB10
    I'm not going to get my contacts back if I don't restore

    I've noticed that I can type on lots of contacts before it breaks down, so I'm not sure what is causing this. Links, social network accounts, etc.
    08-26-13 06:14 PM
  16. conite's Avatar
    No problems here.

    Z10STL100-3/10.2.0.1323

    Posted via CB10
    ofutur likes this.
    08-26-13 06:16 PM
  17. grumpyaeroguy's Avatar
    Works fine for me... (??)... no problems at all.

    Z10 2.0.1371
    ofutur likes this.
    08-26-13 06:30 PM
  18. ofutur's Avatar
    As long as I stay away from the activity tab, then things are fine and it seems to only come from certain contacts...
    08-26-13 06:44 PM
  19. Cranky's Avatar
    I'll try your updated process. I'm on 10.2.0.1371.
    Still no problems.

    Q10 running 10.2.0.1323

    Cranky
    08-26-13 07:09 PM
  20. Rodney Wilder's Avatar
    Another z10 with no issue, actually make that 2. I'm on latest 10.2 leak and my wife us at the Rogers official 10.1.0.4633

    I have an extra z to test with so I'll go through multiple os versions on it.

    Posted via CB10
    08-27-13 06:08 PM
  21. shabbs's Avatar
    I've written about this before, but I just want to highlight this nasty bug so that people loading 10.2 can be aware of one of its biggest problems.
    This might not happen to you. It depends on your restores, your social networks, your links, etc., but when it happens, the only solution is to reboot.
    Unable to reproduce on my Z10. This looks to be something specific with your contacts/Z10/setup.
    08-27-13 06:25 PM
  22. ofutur's Avatar
    I've just tried on my Q and exact same problem, so yes, I'm inclined to think that it's a problem with my contacts database. I can't find the common denominator, but I think it's related to linked contacts.
    Hopefully this will be fixed in 10.2 MR now that 10.2 is close to gold.
    08-27-13 07:39 PM
  23. shabbs's Avatar
    Does this happen on 10.1?
    08-27-13 09:16 PM
  24. mad33man's Avatar
    Step one for OP is to find a place to store your contacts in the cloud or somewhere other than locally on your device. Recipe for disaster.

    Posted via CB10
    08-28-13 01:02 AM
  25. djdragon's Avatar
    I'm not going to get my contacts back if I don't restore

    I've noticed that I can type on lots of contacts before it breaks down, so I'm not sure what is causing this. Links, social network accounts, etc.
    So I'm guessing none of your contacts are in the cloud?

    Posted via CB10
    08-28-13 01:56 AM
57 123

Similar Threads

  1. siriusxm 2.6.1.10 bar file
    By san4berry in forum BB10 Android App Sideloading
    Replies: 14
    Last Post: 11-29-13, 11:55 PM
  2. Request Candy Crush Saga For BlackBerry 10
    By gregorylkelly in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-26-13, 08:21 PM
  3. 10.2 and your realistic expectations for apps...
    By cbeez1100 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-26-13, 07:17 PM
  4. I just want to back up contacts and calendar. Help!
    By jgoldband in forum BlackBerry Q10
    Replies: 5
    Last Post: 08-26-13, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD