1. Old_Mil's Avatar
    Was hoping someone could point me in the right direction. I know there was one here a while ago.

    I pulled an old T-mobile branded Z10 100-3 (now unlocked) and upgraded it to 10.3.2 without thinking, and it immediately developed the old "I'm going to erase everything when the battery dies" problem that it first used to have when 10.3 was released.

    So I erased it with multiwipe and now need a the best 10.2.x autoloader I can find to get it back to working condition.
    07-04-15 08:42 AM
  2. Uzi's Avatar
    There is a fix for that will be back here #soon

    Z30STA100-2/10.3.2.2339 | CB Mod
    07-04-15 08:45 AM
  3. Uzi's Avatar
    http://m.crackberry.com/having-blue-...res-how-fix-it

    When you on 10.3.2.500 above you can't going back use the latest 10.3.2.2339 Autoloader it's better anyway

    Z30STA100-2/10.3.2.2339 | CB Mod
    07-04-15 08:46 AM

Similar Threads

  1. For The Love of God - Remove the Dial pad tone!
    By Vector-SS in forum BlackBerry 10 OS
    Replies: 189
    Last Post: 08-05-15, 02:17 AM
  2. Nexus 10 with Android M build by BlackBerry
    By whatsever in forum BlackBerry 10 Dev Devices
    Replies: 15
    Last Post: 07-09-15, 04:55 PM
  3. Keyboard Shortcut for WhatsApp Voice Note
    By Vince42 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 07-06-15, 02:55 PM
  4. Is there any way to get paid apps for free
    By Shadsloser in forum BlackBerry World
    Replies: 9
    Last Post: 07-04-15, 06:51 AM
  5. Nexus 10 with Android M build by BlackBerry
    By whatsever in forum BlackBerry Concepts & Dream Devices
    Replies: 3
    Last Post: 07-04-15, 04:50 AM
LINK TO POST COPIED TO CLIPBOARD