1. Slamminsammy90's Avatar
    Hey all,

    Anyone else noticed a noticeable loss in signal always about one to two bars less on 10.2.19xx than on 10.1 or 10.2.0 Are there any known fixes or just wait for a new radio leak with the next upgrade? On Q10 by the way, I have a feeling a lot people are experiencing this issue
    12-28-13 12:08 AM
  2. anon721037's Avatar
    I loaded just the 1056 radio and it's rock solid.


    Posted from my Z30
    12-28-13 12:12 AM
  3. Xavier85's Avatar
    Posted via CB10
    12-28-13 12:13 AM
  4. rebroker2009's Avatar
    No issues here, still good here

    Q10 with 10.2.1.1925 Leak Installed
    12-28-13 12:14 AM
  5. anon721037's Avatar
    I forgot there is also a 1260 radio you an try also.


    Posted from my Z30
    12-28-13 12:15 AM
  6. Xavier85's Avatar
    Don't know what happened there....

    Posted via CB10
    anon721037 likes this.
    12-28-13 12:18 AM
  7. PD in T-DOT's Avatar
    Nope. Definitely can't agree as reception on my Z10 gas been solid since initial release.

    STL-3 Z10 | Rogers | 10.2.1.1925
    12-28-13 01:05 AM

Similar Threads

  1. Snapchat 10.2.1.1925 not working
    By 2FunR1 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 01-07-14, 09:56 PM
  2. Replies: 23
    Last Post: 01-05-14, 05:58 PM
  3. Shall I wait or go for it??
    By WhiteStallion77 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 12-29-13, 09:05 AM
  4. How to keep dark theme?
    By Earl Sargent in forum General BBM Chat
    Replies: 4
    Last Post: 12-28-13, 12:46 PM
  5. why won't my Z10 connect to my computer?
    By ProjectBrett in forum BlackBerry Z10
    Replies: 15
    Last Post: 12-28-13, 12:37 AM
LINK TO POST COPIED TO CLIPBOARD